<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta name="apple-mobile-web-app-title" content="Toronto Life"/>
<meta name="application-name" content="Toronto Life"/>
<meta name="msapplication-TileColor" content="#ee3124"/>
<meta name="theme-color" content="#ee3124">
<meta name="msapplication-TileImage" content="/wp-content/themes/sjm-underscores/img/windows_tile_144_b.png"/>
<meta name="apple-itunes-app" content="app-id=770942266">

<link rel="shortcut icon" href="/wp-content/themes/sjm-underscores/img/favicon.ico"/>
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/sjm-underscores/img/152x152.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/sjm-underscores/img/144x144.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/sjm-underscores/img/120x120.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/sjm-underscores/img/114x114.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/sjm-underscores/img/72x72.png"/>
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/sjm-underscores/img/57x57.png"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://torontolife.com/xmlrpc.php">


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- begin MOAT tag -->
<script>
(function(){try{var e={a:{}};e.a.f={t:(new Date).getTime(),de:Math.floor(Math.random()*Math.pow(10,12)),zMoatAB_SNPT:"true"};e.a.client="STJOE_HEADER1";e.a.b="stjoeheader8515177967";e.a.g="px.moatads.com";window["__MHS_P__"+e.a.b]=e.a.f;window["__MHS_E__"+e.a.b]=function(){};(function(n){function l(f){var a=f=f.replace(":","");try{for(var g=0;10>g&&(f=decodeURIComponent(f),a!=f)&&!f.match(/^http(s)?\:/);g++)a=f}catch(c){}return f.replace(/(^\s+|\s+$)/g,"")}function e(a,c,g,b){return a[c]===b&&0===
g||a[g]===b&&0===c}var b=n.a.f;if(!location||!location.hostname||!location.pathname)return!1;var h=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,c=document.getElementsByTagName("meta"),g,b=0,m=c.length;b<m;b++)if(g=c[b],"og:title"===g.getAttribute("property")){a=g.getAttribute("content");break}a||(a=document.title||"Untitled");return a}();(function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-"})(b,h,q);var t=(new Date).getTime().toString(35),h=n.a.client,q=[l(b.l1),l(b.l2),
l(b.l3),l(b.l4)].join(":"),r="",k=/zct[a-z0-9]+/i,d;for(d in b)b.hasOwnProperty(d)&&d.match(k)&&(r+="&"+d+"="+b[d]);d=(d=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/))?d[1]:document.referrer;var p=["e=17","d="+encodeURIComponent(q),"de="+b.de,"t="+b.t,"i="+h,"cm=1","gu="+document.location.href,String("j="+encodeURIComponent(d)+r),"mp=1","ac=1","pl=1","bq=10","vc=2"],a="https://jly24aw29n5m-a.akamaihd.net/"+t+".gif?",c=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var c=
0;c<a.length;c++){var b=Math.floor(Math.random()*(a.length-c)+c),m=a[c],d=e(a,c,b,p[1]);e(a,c,b,p[0])||d?c--:(a[c]=a[b],a[b]=m)}return a}(p)),t=n.a.g,k=b.de,b=b.t,a=a+c+"&cs=0",c="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",m="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
(new Image).src=a;(new Image).src=c;window["__MHS_E__"+n.a.b]=function(){(new Image).src=m}})(e);(function(){function e(a){k&&console.log(">>>MOAT /"+a)}function l(){try{var a=window.googletag;return a.apiReady?a.pubads():!1}catch(c){return e("init:"+c),!1}}function u(a){var c=l(),m=b(a);c?m(c,window.googletag):(window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){var a=l();a&&m(a,window.googletag)}))}function b(a){return function(){try{return a&&
a.apply?a.apply(null,arguments):a()}catch(b){try{var c=document.referrer}catch(d){c=""}try{var m="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(void 0)+"&j="+encodeURIComponent(c)+"&cs="+(new Date).getTime();(new Image).src=m}catch(d){}throw b;}}}function h(a){u(function(c){var b={};a.c?(c={}.toString.call(a.c),c=!c||"[object Array]"!==c&&"[object Array Iterator]"!==c?[a.c]:a.c):c=c.getSlots();b.slots=c;b.slots&&window&&window.setTimeout?
(c=a.timeout,"number"===typeof c&&!isNaN(c)||(a.timeout=1E3),b.fired=!1,b.callback="function"===typeof a.callback?a.callback:void 0,b.disableAdCall="boolean"===typeof a.disableAdCall?a.disableAdCall:!1,b.timeoutId=window.setTimeout(q(b),a.timeout),r.push(b)):e("init: No valid slots found or provided, exiting.")})}function q(a){return function(){if(d)return d(a);t(a)}}function t(a){u(function(c,d){a.fired=!0;if(a.disableAdCall)e("init: Ad call disabled, not making ad call.");else{e("init: Making ad Call.");
for(var f=0;f<a.slots.length;f++){var l=d,g=c,h=a.slots[f],k=l.pubadsReady&&!g.enableSingleRequest();k&&l.display(h);(!k||"function"===typeof g.isInitialLoadDisabled&&g.isInitialLoadDisabled())&&g.refresh([h])}}"function"===typeof a.callback&&(f=b(a.callback),e("init: Firing callback."),f(!1))})}var r=[],k=!1,d;if(!window.moatPrebidApi||"object"!==typeof window.moatPrebidApi){window.moatPrebidApi={};var p=window.moatPrebidApi;p.init=function(a){h(a||{})};p.enableLogging=function(){return k=!0};p.disableLogging=
function(){k=!1;return!0};p.__onScriptLoad=function(){return{entries:r,enableLogging:k,setTimeoutFn:function(a){d||"function"!==typeof a||(d=a)}}}}})()}catch(n){(function(e){try{var n=document.referrer}catch(h){n=""}try{var b="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(e)+"&j="+encodeURIComponent(n)+"&cs="+(new Date).getTime();(new Image).src=b}catch(h){}})()}})();
</script>
<script type="text/javascript" src="https://z.moatads.com/stjoeheader8515177967/moatheader.js#zMoatAB_SNPT=true" onerror="window['__MHS_E__stjoeheader8515177967']()"></script>
<!-- end MOAT tag -->

<!-- begin Google Discover Preview Image tag -->
<meta name="robots" content="max-image-preview:large" />
<!-- end Google Discover Preview Image tag -->

<!-- begin Google Tag Manager tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PR8JVDK');</script>
<!-- end Google Tag Manager tag -->

<!-- begin Google Conversions - Head Tag tag -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-536790596"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-536790596');
</script>
<!-- end Google Conversions - Head Tag tag -->

<!-- begin Twitter universal website tag -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o10bt');
twq('track','PageView');
</script>
<!-- end Twitter universal website tag -->

<!-- begin GTM Darwin 1 tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHKW3HW');</script>
<!-- end GTM Darwin 1 tag -->

<!-- begin GTM Darwin 2 tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MH7ZP5H');</script>
<!-- end GTM Darwin 2 tag -->

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Twelve of Toronto&#039;s best end-of-summer cocktails</title>
	<meta name="description" content="Including highballs, hard seltzers and hibiscus margaritas" />
	<link rel="canonical" href="https://torontolife.com/food/twelve-of-torontos-best-end-of-summer-cocktails/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Twelve of Toronto&#039;s best end-of-summer cocktails" />
	<meta property="og:description" content="Including highballs, hard seltzers and hibiscus margaritas" />
	<meta property="og:url" content="https://torontolife.com/food/twelve-of-torontos-best-end-of-summer-cocktails/" />
	<meta property="og:site_name" content="Toronto Life" />
	<meta property="article:publisher" content="https://www.facebook.com/torontolife" />
	<meta property="article:published_time" content="2022-09-03T13:12:21+00:00" />
	<meta property="og:image" content="https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-1200x628-1662210720.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@torontolife" />
	<meta name="twitter:site" content="@torontolife" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kate Dingwall" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://torontolife.com/#website","url":"https://torontolife.com/","name":"Toronto Life","description":"1,077,815 Torontonians can’t be wrong.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://torontolife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://torontolife.com/food/twelve-of-torontos-best-end-of-summer-cocktails/#primaryimage","inLanguage":"en-US","url":"https://torontolife.com/wp-content/uploads/2022/09/Sofia-10.jpg","contentUrl":"https://torontolife.com/wp-content/uploads/2022/09/Sofia-10.jpg","width":2792,"height":3490},{"@type":"WebPage","@id":"https://torontolife.com/food/twelve-of-torontos-best-end-of-summer-cocktails/#webpage","url":"https://torontolife.com/food/twelve-of-torontos-best-end-of-summer-cocktails/","name":"Twelve of Toronto's best end-of-summer cocktails","isPartOf":{"@id":"https://torontolife.com/#website"},"primaryImageOfPage":{"@id":"https://torontolife.com/food/twelve-of-torontos-best-end-of-summer-cocktails/#primaryimage"},"datePublished":"2022-09-03T13:12:21+00:00","dateModified":"2022-09-03T13:12:21+00:00","author":{"@id":"https://torontolife.com/#/schema/person/48e5f65a7888a519a7366ea951dd0f5b"},"description":"Including highballs, hard seltzers and hibiscus margaritas","breadcrumb":{"@id":"https://torontolife.com/food/twelve-of-torontos-best-end-of-summer-cocktails/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://torontolife.com/food/twelve-of-torontos-best-end-of-summer-cocktails/"]}]},{"@type":"BreadcrumbList","@id":"https://torontolife.com/food/twelve-of-torontos-best-end-of-summer-cocktails/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://torontolife.com/"},{"@type":"ListItem","position":2,"name":"Twelve of Toronto&#8217;s best end-of-summer cocktails"}]},{"@type":"Person","@id":"https://torontolife.com/#/schema/person/48e5f65a7888a519a7366ea951dd0f5b","name":"Kate Dingwall","url":"https://torontolife.com/author/kdingwall/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//utility.rogersmedia.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto Life &raquo; Feed" href="https://torontolife.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontolife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://torontolife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick-theme.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://torontolife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #EE3124;
	border: 1px solid #FFFFFF;
}

</style>
<link rel='stylesheet' id='sjmgallery-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-gallery/css/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-underscores-style-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/css/style.css?ver=2.28.1' type='text/css' media='all' />
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.9.2' id='juicerembed-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/easy-tooltips/js/src/easy-tooltips.js?ver=5.9.2' id='sjm-easy-tooltips-js'></script>
<script type='text/javascript' src='https://utility.rogersmedia.com/utility.js' id='rogers_adutility-js'></script>
<link rel="https://api.w.org/" href="https://torontolife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://torontolife.com/wp-json/wp/v2/posts/587896" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://torontolife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://torontolife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://torontolife.com/?p=587896' />
<link rel="alternate" type="application/json+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Ffood%2Ftwelve-of-torontos-best-end-of-summer-cocktails%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Ffood%2Ftwelve-of-torontos-best-end-of-summer-cocktails%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="thumbnail" content="https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-283x159-1662210686.jpg" />

		<style type="text/css" id="wp-custom-css">
			/*Yorkville Village mobile*/
#post-473316 p.byline {
    display: none!important;
}
.yv-internal-navigation {
    display: none;
}
.yv-container p.standfirst {
    margin-left: auto!important;
    margin-right: auto!important;
    width: 100%!important;
    text-align: left!important;
}
.vy-product .vy-text .vy-text-inner p {
    vertical-align: initial!important;
    margin-left: 0!important;
	margin-right: 0!important;
	margin-bottom: 0.6rem!important;
    padding: 0!important;
    width: 100%!important;
}
.vy-product .vy-text p:empty {
    display: none!important;
}
.yv-container p a:empty{
	display:none;
}
.vy-product .vy-text .vy-text-inner p span {
    display: block!important;
    font-size: 12px!important;
    line-height: 16px!important;
	margin-bottom: 1rem!important;
}
/*Yorkville Village logo*/
.yv-sponsor-logo {
    margin: 0 0 35px;
    clear: both;
    overflow: hidden;
    width: 220px;
}
.yv-logo-image {
    width: 50%;
    float: left;
}
.yv-logo-image img {
    margin: 0;
    border-right: 1px solid;
    padding-right: 16px;
}
.yv-logo-text {
    width: 50%;
    float: right;
}
.yv-logo-text p {
    font-family: National, sans-serif;
    font-size: 14px!important;
    line-height: 18px!important;
    margin: 0!important;
    padding-left: 8px!important;
    padding-top: 3px;
}
@media (min-width:985px) {
/*Yorkville Village logo*/
.yv-sponsor-logo {
	margin: 0 auto 35px;
}
/*YorkVille Village navigation*/
.yv-internal-navigation {
	display:block;
}
.yv-nav-item {
    display: block;
    float: left;
    width: 16.6666%;
	padding: 0 1rem;
}
.vy-nav-image {
    border-radius: 100%;
    overflow: hidden;
    height: 0;
    padding: 0 0 100%;
    margin: 0 0 0.5rem;
}
.vy-nav-image img {
    max-width: 200%;
	margin: 0;
}
.feature .feature-article .yv-nav-item p {
    margin: 0;
    font-size: 12px;
    line-height: 16px;
    text-align: center;
}
/*Yorkville Village product waterfall*/
.vy-product {
    clear: both;
    overflow: hidden;
    position: relative;
}
.vy-product:nth-child(even) .vy-image, .vy-product:nth-child(odd) .vy-text {
    float: right;
}
.vy-product:nth-child(odd) .vy-image, .vy-product:nth-child(even) .vy-text {
    float: left;
    text-align: right;
}
.vy-product:nth-child(even) .vy-text {
    left: 0;
}
.vy-product:nth-child(odd) .vy-text {
    right: 0;
}
.vy-text {
    position: absolute;
    bottom: 0;
}
.vy-text-inner {
    padding: 1rem;
}
.vy-text, .vy-image {
    width: 50%;
}
.vy-image img {
    margin: 0;
}
/*Yorkville Village promo copy*/
.yv-content {
    clear: both;
    overflow: hidden;
}
.yv-content-left {
    float: left;
    width: 25%;
}
.yv-content-right {
    float: right;
    width: 75%;
    max-width: 100%;
}
.yv-content-column h5 {
    margin-left: 0;
    margin-right: 2rem;
    text-transform: uppercase;
    text-align: right;
    margin-top: 0.5rem;
}
/*fonts*/
.yv-container h3 {
    text-transform: uppercase!important;
    text-align: center!important;
    font-size: 116px!important;
    font-size: 7.25rem!important;
}
.yv-container p.standfirst {
    text-align: center!important;
}
.vy-product .vy-text .vy-text-inner h5 {
    vertical-align: initial!important;
    margin-left: 0!important;
    margin-right: 0!important;
    padding: 0!important;
    width: 100%!important;
}
.yv-content .yv-content-column.yv-content-right p {
    width: 100%!important;
    margin-left: 0!important;
    margin-right: 0!important;
}
.vy-product .vy-text .vy-text-inner p {
	margin-bottom: 0!important;
	font-size: 1.25rem!important;
    line-height: 1.75rem!important;
}
.vy-product .vy-text .vy-text-inner p span {
    margin-top: 1rem!important;
	margin-bottom: 0!important;
}
}		</style>
		
<style type="text/css">
</style>

<script src="https://use.typekit.net/efa6vqj.js"></script>
<script>try{Typekit.load(
{ async: true }
);}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-587896 single-format-standard group-blog sjm-category-food" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="header-wrapper">

<header class="header nav-down" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
 <div class="upper-header-wrapper">



    <div class="main-brand">
      <a href ="/" aria-label="Toronto Life">
        <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">
          <title>Toronto Life</title>
          <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
            h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
            C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
            M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
            c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
            C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
            c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
            c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
            h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
            c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
            M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
        </svg>
      </a>
    </div>








<div class="search-social">

  <div class='search-form-container'>
    <form action="/searchgc/" id="searchform2" method="get">
    <div class="search">
      <input type="search" id="s2" name="q" placeholder="Search Toronto Life" aria-label="Search Toronto Life" required="required">
      <button class="search-button" id="searchsubmit2" aria-label="Search">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="40px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
          <title>Search</title>
          <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
          C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
          c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
          C10.927,13.393,13.312,10.989,13.312,8.027z"/>
      </svg>
    </button>

    </div>
  </form>
</div>

<div class="social">



    <div class="social-item social-item__text"><span class="social-item__text--accent">1,077,815 Torontonians can’t be wrong.</span> Follow us:</div>

    <div class="social-item social-item__icon">
<a href="http://www.facebook.com/torontolife/" title="Facebook">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
    <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
  	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
    </svg></a>
</div>




  <div class="social-item social-item__icon"><a href="http://www.twitter.com/torontolife/" title="Twitter">
  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
      <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
      c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
      c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
      c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
      c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
      c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
      c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
      C18.754,5.343,19.45,4.62,20,3.797z"/>
    </svg> </a>
         </div>



 <div class="social-item social-item__icon"><a href="https://instagram.com/torontolife/" title="Instagram">

    <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>

    </a>
 </div>

  </div>

</div>

</div><!--end upper header wrapper-->

	<nav class="primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Navigation Menu">

  <div class="brand-placeholder">
    <a href="/" aria-label="Toronto Life">
      <span class="main-brand">
        <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">
          <title>Toronto Life</title>
          <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
            h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
            C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
            M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
            c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
            C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
            c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
            c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
            h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
            c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
            M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
        </svg>
      </span>
    </a>
  </div>


  <ul class="primary-navigation__list">
     <li id="menu-item-328914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914 primary-navigation__item"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-327558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-327558 primary-navigation__item"><a href="https://torontolife.com/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-327559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559 primary-navigation__item"><a href="https://torontolife.com/category/city/">City</a></li>
<li id="menu-item-546051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546051 primary-navigation__item"><a href="https://torontolife.com/category/life/">Life</a></li>
<li id="menu-item-328915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915 primary-navigation__item"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li id="menu-item-372545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545 primary-navigation__item"><a href="https://torontolife.com/category/style/">Style</a></li>
<li id="menu-item-467256" class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256 primary-navigation__item"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li id="menu-item-438423" class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423 primary-navigation__item"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li id="menu-item-469880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880 primary-navigation__item"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
  </ul>

  <ul class="subscribe-navigation__list">
     <li class="menu-item subscribe-navigation__item">
        <a href="https://secure.torontolife.com/W21ASHPT">
            <span>Subscribe</span>
                        <div class="sjmcs-tease-wrapper">
                                    <img class="sjmsb-rotate-right" src="https://torontolife.com/wp-content/uploads/2021/03/COVER_0421_558x774-55x0-c-default.jpg" alt="" />
                                <img class="sjmsb-rotate-left" src="https://torontolife.com/wp-content/uploads/2021/03/COVER_0321_558x774-64x0-c-default.jpg" alt="" />
            </div>
                    </a>
    </li>
</ul>
  <div class="social-placeholder">
	  <div id='leftborder' ></div>

      <div class="search-compact-placeholder">

               <form action="/searchgc/" id="searchform" method="get">
          <div class="search">
            <input type="search" id="s" name="q" placeholder="Search Toronto Life" aria-label="Search Toronto Life" class="compact-search-input js--search-input" required="required">
            <button class="search-button" id="searchsubmit" aria-label="Search">
              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="54px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                <title>Search</title>
                <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
                C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
                c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
                C10.927,13.393,13.312,10.989,13.312,8.027z"/>
            </svg>
          </button>

          </div>
        </form>


     </div>

      <div class="social-trigger" id="social-trigger">
        <a href="javascript:void(0);" class="social-follow-anchor">
      <span class="social-trigger__text">Follow us</span>
      <span class="social-trigger__icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
      <polygon class="social-pointer" points="10,0 5,5 0,0 "/>
    </svg></span></a>
    </div>

    <div class="hamburger nav-toggle"><span></span><span></span><span></span></div>

  </div>



</nav>


<div class="navigation-trigger" id="navigation-trigger">
  <span class="navigation-trigger__text">Sections</span>
  <span class="navigation-trigger__icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
  <polygon class="navigation-pointer" points="10,0 5,5 0,0 "/>
</svg></span>
</div>

</header>


</div><!--end header-wrapper-->


<div class="site-wrapper">


  <div class="container">
    


      <section class="ad-frame ad-leaderboard">

        <div class="ad-frame--leaderboard leaderboard">

        </div>

      </section>
    
<!-- <div class="post-top-border"></div> -->

		

<article id="post-587896" class="wrapper single-article type-post post-587896">


	<div class="post-top-border"></div>

	<div class="article-content-wrapper" style="height:100%;overflow:hidden;">
		<div class="article-content">
		            


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food &amp; Drink</span>
    </a>
</div>

			<div class="upper-title-tag">
				<h1 itemprop="headline">Twelve of Toronto&#8217;s best end-of-summer cocktails</h1>			</div>

            
			<div class="lower-title-tag">
			Twelve of Toronto&#8217;s best end-of-summer cocktails			</div>

			<p class="standfirst"></p>

			<p class="byline"><span class="byline-long">By <a href="https://torontolife.com/author/kdingwall/" title="Posts by Kate Dingwall" class="author url fn" rel="author">Kate Dingwall</a> | </span><span class="content__dateline byline-long">&nbsp;<time itemprop="datePublished" class="content__dateline" datetime="2022-09-03T09:12:21-04:00">September 3, 2022</time></span></p><p class="byline"><span class="byline-short">By <a href="https://torontolife.com/author/kdingwall/" title="Posts by Kate Dingwall" class="author url fn" rel="author">Kate Dingwall</a> | </span><span class="content__dateline byline-short">&nbsp;<time itemprop="datePublished" class="content__dateline" datetime="2022-09-03T09:12:21-04:00">09/03/2022</time></span></p>
			
<div class="social-media-buttons ">
        <a class="icon--small icon--twitter post-social js-social js-twitter" href="http://twitter.com/home/?status=Twelve of Toronto&#8217;s best end-of-summer cocktails - https://torontolife.com/food/twelve-of-torontos-best-end-of-summer-cocktails/" title="Post on Twitter" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" class="icon-twitter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-1 -2.5 20 20" enable-background="new -1 -2.5 20 20" xml:space="preserve">
<title>Twitter</title>
<g>
	<path d="M15.261,3.441c0.008,0.152,0.01,0.299,0.01,0.451c0,4.609-3.509,9.922-9.922,9.922
		c-1.974,0-3.804-0.574-5.349-1.566c0.271,0.035,0.551,0.049,0.831,0.049c1.635,0,3.139-0.557,4.332-1.49
		c-1.526-0.029-2.814-1.039-3.257-2.422c0.213,0.041,0.431,0.06,0.656,0.06c0.318,0,0.627-0.044,0.919-0.119
		C1.884,8.001,0.685,6.593,0.685,4.9V4.859c0.468,0.26,1.006,0.42,1.578,0.434C1.327,4.672,0.711,3.599,0.711,2.392
		c0-0.639,0.175-1.24,0.473-1.754c1.719,2.108,4.288,3.5,7.188,3.643c-0.058-0.255-0.09-0.52-0.09-0.795
		C8.282,1.562,9.845,0,11.772,0c1.001,0,1.907,0.421,2.548,1.101c0.793-0.158,1.539-0.447,2.211-0.848
		c-0.26,0.818-0.813,1.5-1.535,1.933C15.701,2.102,16.375,1.914,17,1.634C16.531,2.333,15.943,2.948,15.261,3.441"/>
</g>
</svg>
    </a>
	        <a class="icon--small icon--facebook post-social js-social js-facebook" href="http://www.facebook.com/sharer.php?u=https://torontolife.com/food/twelve-of-torontos-best-end-of-summer-cocktails/&title=Twelve of Toronto&#8217;s best end-of-summer cocktails&picture=https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-2000x2500.jpg&description=[sjmcm layout=&quot;content_more_split_3&quot; calling_post=&quot;587896&quot; posts=&quot;1:post_id:586782:1:,1:post_id:586717:1:&quot; label=&quot;More%20end-of-summer%20fun&quot;]

The CNE is drawing to a close, and school starts on Tuesday—it’s time to settle into the stark realization that summer is over. On the bright side, there’s still a solid month (two, if we&#039;re lucky) left to soak up the sun on the city&#039;s patios. And, while you’re at it, indulge in a stellar cocktail or four. The following drinks best encapsulate the spirit of summer, from bright and bubbly to tropical and transportive.

        View this post on Instagram            A post shared by M O T H E R Cocktail Bar (@mothercocktailbar) 

Mother Cocktail Bar&#039;s toasted chai piña colada
This isn’t your Club Med’s piña colada. Mother takes the formula for the coconut-y beach drink and turns it on its head, using lemongrass-infused rum, chai coconut milk, caramelized yogurt (yes, really), sorbet, pineapple and ginger. It’s impossibly fluffy, frothy and staycation worthy. Their patio is small but mighty, situated on a buzzing strip of Queen West.
&nbsp;

        View this post on Instagram            A post shared by Port Light (@portlightonbloor) 

Portlight on Bloor&#039;s painkiller
This Bloor West tiki bar boasts that, with this drink, one sip and you’re beachside. And they aren&#039;t kidding: the combo of rum, pineapple, orange and coconut is tropical to the core. The setting—nautical influences and ship-shape decor—only adds to the illusion.
&nbsp;

        View this post on Instagram            A post shared by VELA (@velatoronto) 

Vela&#039;s Paris
King West&#039;s hotel-less lobby bar opened a wee patio on the side of Portland this summer. The menu includes a section of what they call &quot;vacation drinks,&quot; creations designed to whisk you away to far-off destinations, like their city-of-light-inspired cocktail, a blend of brandy, dry sherry, coconut and crushed ice.
&nbsp;

        View this post on Instagram            A post shared by Little Sister Food Bar (@littlesisterto) 

Little Sister&#039;s Midnight Moon
This tropical pebble-ice-packed cocktail calls for central components of rum and fernet spiked with refreshing lime, cucumber and a big sprig of mint. Pair it with heaping plates of shrimp in coconut curry and spicy fried chicken with sambal dip.
&nbsp;

[caption id=&quot;attachment_587954&quot; align=&quot;alignnone&quot; width=&quot;2792&quot;]  [/caption]

Sofia&#039;s Pioggia Viola
Situated in an alfresco oasis on Yorkville’s main drag, Sofia&#039;s patio is the perfect place to people-watch—and this neon-hued drink is the cocktail equivalent of peacocking. It&#039;s made with gin, ginger, lemon, lavender and a touch of butterfly pea flower (a natural product that gives the drink its bold colour).
&nbsp;

        View this post on Instagram            A post shared by The Dylan Bar (@thedylanbar) 

The Dylan&#039;s hard seltzers
White Claw who? The Dylan cans its own hard seltzers in pineapple, grapefruit and mango flavours. Aside from drinks, the Danforth watering hole offers a full menu of finger food (burgers topped with charred pineapple and spicy jerk sauce, kettle chips, French dips), a buzzy streetside patio and a well-stocked bottle shop for when the party needs to move along.

[sjmcm layout=&quot;print_subscription&quot; calling_post=&quot;525787&quot;]

        View this post on Instagram            A post shared by The Drake (@thedrake) 

The Drake&#039;s High Tea
For anyone choosing not to partake, the Drake has a wonderful collection of wildly creative booze-free options. The High Tea is a tea-infused highball that calls for non-alcoholic gin, lemon, green tea syrup and a hit of Barbet&#039;s jalapeno-cucumber soda for some sparkle.
&nbsp;

        View this post on Instagram            A post shared by Bar Neon (@bar_neon) 

Bar Neon&#039;s Earth Shaker
While summer drinks are typically bright and refreshing, there&#039;s nothing wrong with something a little boozier—especially after what we’ve been through the past few years. Bar Neon offers spirited options like the Beergarita (exactly what it sounds like) or the Earth Shaker, an Italian-ish gin-and-Aperol combo. A patio in the bar&#039;s backyard is outfitted with picnic tables and covered in case of late-summer showers.
&nbsp;

        View this post on Instagram            A post shared by Bar Raval (@bar_raval) 

Bar Raval&#039;s highballs
This College Street tapas bar remains the perfect place to perch on a sun-soaked afternoon. The house cocktails are great—think red pepper mezcal with cream sherry or tarragon vermouth topped with tequila and lemon cider—but the highballs are truly ideal for hot days. Creations like coconut limoncello spritzers and sherry-spiked tonics are perfectly chilled and supremely effervescent.
&nbsp;

        View this post on Instagram            A post shared by goodsandprovisionsto (@goodsandprovisionsto) 

Goods and Provisions&#039; mezcal hibiscus margarita
Goods and Provisions does wine really, really well. But the Queen East staple with a sweet little streetside patio also turns out some killer cocktails, like a hibiscus mezcal margarita rimmed with salt and topped with dehydrated lime. Enough said.
&nbsp;

        View this post on Instagram            A post shared by 𝔹𝕒𝕣 ℙ𝕠𝕞𝕡𝕖𝕥𝕥𝕖 (@barpompette_to) 

Bar Pompette&#039;s Smack’A Guava
There’s a reason the daiquiri is one of the classics. It’s quintessential for warm days—citrus-packed, bright and sweet. Bar Pompette takes the Cuban cocktail up a notch with the addition of clarified papaya rum, St-Germain and a house-made Mexican guava spirit.
&nbsp;

[caption id=&quot;attachment_587955&quot; align=&quot;alignnone&quot; width=&quot;2819&quot;]  [/caption]

Pink Sky&#039;s apricot julep
Juleps are a staple in the deep south—refreshing enough to get folks through sweltering summers and made from a few simple ingredients: bourbon, citrus, sugar and mint. Pink Sky sees that traditional recipe and raises it with a hit of apricot. It&#039;s ideal for taking in the last few hot days we have left.

[sjmcm layout=&quot;newsletter_subscription&quot; calling_post=&quot;526899&quot;]" title="Post on Facebook" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" class="icon-facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-5.5 -0.5 20 20" enable-background="new -5.5 -0.5 20 20" xml:space="preserve">
<title>Facebook</title>
<g>
	<path d="M5.332,17.781V8.893H8v-2.67H5.332l0.004-1.486c0-0.799,0.271-1.178,1.419-1.178H8V0H4.443
		C1.775,0,1.775,2.667,1.775,3.559v2.664H0v2.67h1.775v8.889H5.332z"/>
</g>
</svg>
    </a>
		</div>

			
			<div class="standard-article-body" data-test-id="article-review-body" itemprop="text">

			
				<section class="feed feed-aside feed-in-post js-sjmcm-module sjmcm_embedded-list-split-show-3_more-end-of-summer-fun">
    <h2 class="feed-in-post__header">More end-of-summer fun</h2>

    <button class="feed-in-post-button" aria-hidden="true" tabindex="-1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
             viewBox="0 0 25 15" style="enable-background:new 0 0 25 15;" xml:space="preserve">
             <path d="M0,1l0-1l25,0v1H0z M25,8V7H0l0,1H25z M25,15v-1H0l0,1H25z"/>
        </svg>
    </button>

    


<article class="feed-card feed-card-aside feed-card-aside--split ">


<div class="feed-card-page--split__image">
<a href="https://torontolife.com/food/all-the-wacky-new-things-to-eat-and-drink-at-the-cne-this-year-ranked/"  data-label="Slot 1">
    <img class="collection-card-top-stories__image" src="https://torontolife.com/wp-content/uploads/2022/08/Ketchup-Mustard-Cone_V22-803x603-1660913248.png" alt="All&#x20;the&#x20;wacky&#x20;new&#x20;things&#x20;to&#x20;eat&#x20;and&#x20;drink&#x20;at&#x20;the&#x20;CNE&#x20;this&#x20;year,&#x20;ranked" />
</a>
</div>



<div class="feed-card-aside--split__meta">


            <a class="card__label" href="https://torontolife.com/category/food/">
        <span class="topic-link__text">Food &amp; Drink</span>
    </a>


<h2 class="feed-card-aside--split__headline">
    <a href="https://torontolife.com/food/all-the-wacky-new-things-to-eat-and-drink-at-the-cne-this-year-ranked/" class="sjmvm-link-586782 sjmvm-title-586782">All the wacky new things to eat and drink at the CNE this year, ranked</a>
</h2>


</div>

<div class="feed-card-aside--split__sponsored">
    	
</div>


</article>
    


<article class="feed-card feed-card-aside feed-card-aside--split ">


<div class="feed-card-page--split__image">
<a href="https://torontolife.com/food/five-of-this-summers-new-over-the-top-frozen-treats-ranked/"  data-label="Slot 2">
    <img class="collection-card-top-stories__image" src="https://torontolife.com/wp-content/uploads/2022/08/Ice-Queen-Pics-52-803x603-1661273872.jpg" alt="Five&#x20;of&#x20;this&#x20;summer&amp;&#x23;8217&#x3B;s&#x20;new&#x20;over-the-top&#x20;frozen&#x20;treats,&#x20;ranked" />
</a>
</div>



<div class="feed-card-aside--split__meta">


            <a class="card__label" href="https://torontolife.com/category/food/">
        <span class="topic-link__text">Food &amp; Drink</span>
    </a>


<h2 class="feed-card-aside--split__headline">
    <a href="https://torontolife.com/food/five-of-this-summers-new-over-the-top-frozen-treats-ranked/" class="sjmvm-link-586717 sjmvm-title-586717">Five of this summer&#8217;s new over-the-top frozen treats, ranked</a>
</h2>


</div>

<div class="feed-card-aside--split__sponsored">
    	
</div>


</article>

</section>

<p>The CNE is drawing to a close, and school starts on Tuesday—it’s time to settle into the stark realization that summer is over. On the bright side, there’s still a solid month (two, if we&#8217;re lucky) left to soak up the sun on the city&#8217;s patios. And, while you’re at it, indulge in a stellar cocktail or four. The following drinks best encapsulate the spirit of summer, from bright and bubbly to tropical and transportive.</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CeTnZbPrWVG/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CeTnZbPrWVG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CeTnZbPrWVG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by M O T H E R Cocktail Bar (@mothercocktailbar)">A post shared by M O T H E R Cocktail Bar (@mothercocktailbar)</span></a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<h6><a href="https://www.motherdrinks.co/" rel="noopener" target="_blank" class="article-link"><span data-title="Mother Cocktail Bar&#8217;s">Mother Cocktail Bar&#8217;s</span></a> <strong>toasted chai piña colada</strong></h6>
<p>This isn’t your Club Med’s piña colada. Mother takes the formula for the coconut-y beach drink and turns it on its head, using lemongrass-infused rum, chai coconut milk, caramelized yogurt (yes, really), sorbet, pineapple and ginger. It’s impossibly fluffy, frothy and staycation worthy. Their patio is small but mighty, situated on a buzzing strip of Queen West.<br />
&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CeExsOyJLZe/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CeExsOyJLZe/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CeExsOyJLZe/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Port Light (@portlightonbloor)">A post shared by Port Light (@portlightonbloor)</span></a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<h6><a href="https://portlightonbloor.com/" rel="noopener" target="_blank" class="article-link"><span data-title="Portlight on Bloor&#8217;s">Portlight on Bloor&#8217;s</span></a> <strong>painkiller</strong></h6>
<p>This Bloor West tiki bar boasts that, with this drink, one sip and you’re beachside. And they aren&#8217;t kidding: the combo of rum, pineapple, orange and coconut is tropical to the core. The setting—nautical influences and ship-shape decor—only adds to the illusion.<br />
&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/reel/ChH9OdMM74F/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/reel/ChH9OdMM74F/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/ChH9OdMM74F/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by VELA (@velatoronto)">A post shared by VELA (@velatoronto)</span></a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<h6><a href="https://velatoronto.com/" rel="noopener" target="_blank" class="article-link"><span data-title="Vela&#8217;s">Vela&#8217;s</span></a> <strong>Paris</strong></h6>
<p>King West&#8217;s hotel-less lobby bar opened a wee patio on the side of Portland this summer. The menu includes a section of what they call &#8220;vacation drinks,&#8221; creations designed to whisk you away to far-off destinations, like their city-of-light-inspired cocktail, a blend of brandy, dry sherry, coconut and crushed ice.<br />
&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/ChvL1RPsvLh/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/ChvL1RPsvLh/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/ChvL1RPsvLh/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Little Sister Food Bar (@littlesisterto)">A post shared by Little Sister Food Bar (@littlesisterto)</span></a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<h6><a href="https://www.littlesisterto.com/" rel="noopener" target="_blank" class="article-link"><span data-title="Little Sister&#8217;s">Little Sister&#8217;s</span></a> <strong>Midnight Moon</strong></h6>
<p>This tropical pebble-ice-packed cocktail calls for central components of rum and fernet spiked with refreshing lime, cucumber and a big sprig of mint. Pair it with heaping plates of shrimp in coconut curry and spicy fried chicken with sambal dip.<br />
&nbsp;</p>





<figure id="attachment_587954" class="wp-caption image-embed--full alignnone " style="width: 2792px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-2240x0-c-default.jpg 2240w,https://torontolife.com/wp-content/uploads/2022/09/Sofia-10-768x960.jpg 768w,https://torontolife.com/wp-content/uploads/2022/09/Sofia-10.jpg 2792w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-587954 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo courtesy of Sofia Yorkville</span></figcaption>
</figure>

<h6><a href="https://sofiayorkville.com/" rel="noopener" target="_blank" class="article-link"><span data-title="Sofia&#8217;s">Sofia&#8217;s</span></a> <strong>Pioggia Viola</strong></h6>
<p>Situated in an alfresco oasis on Yorkville’s main drag, Sofia&#8217;s patio is the perfect place to people-watch—and this neon-hued drink is the cocktail equivalent of peacocking. It&#8217;s made with gin, ginger, lemon, lavender and a touch of butterfly pea flower (a natural product that gives the drink its bold colour).<br />
&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CaQlHGYLIom/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CaQlHGYLIom/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaQlHGYLIom/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by The Dylan Bar (@thedylanbar)">A post shared by The Dylan Bar (@thedylanbar)</span></a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<h6><a href="https://www.thedylan.ca/" rel="noopener" target="_blank" class="article-link"><span data-title="The Dylan&#8217;s">The Dylan&#8217;s</span></a> <strong>hard seltzers</strong></h6>
<p>White Claw who? The Dylan cans its own hard seltzers in pineapple, grapefruit and mango flavours. Aside from drinks, the Danforth watering hole offers a full menu of finger food (burgers topped with charred pineapple and spicy jerk sauce, kettle chips, French dips), a buzzy streetside patio and a well-stocked bottle shop for when the party needs to move along.</p>
<div class="print_subscription_module js-sjmcm-module sjmcm_print-subscription_unlabeled">
	<a href="https://secure.torontolife.com/W25ABRTT">
		<div class="sjmsm_text_wrapper">
			<div class="sjmsm_main_text">Like what you&#8217;re reading?</div>
			<div class="sjmsm_sub_text">Subscribe for just $24.99</div>
			<div class="sjmsm_button">Subscribe Now!</div>
		</div>
					<div class="sjmsm_tease_wrapper">
				<img class="sjmsm_img" src="https://torontolife.com/wp-content/uploads/2022/01/SUBS_MODULE_IMAGE-545x0-c-default.png" alt="" />
			</div>
			</a>
</div>

<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CeWtu0fAN9H/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CeWtu0fAN9H/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CeWtu0fAN9H/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by The Drake (@thedrake)">A post shared by The Drake (@thedrake)</span></a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<h6><a href="https://www.thedrake.ca/" rel="noopener" target="_blank" class="article-link"><span data-title="The Drake&#8217;s">The Drake&#8217;s</span></a> <strong>High Tea</strong></h6>
<p>For anyone choosing not to partake, the Drake has a wonderful collection of wildly creative booze-free options. The High Tea is a tea-infused highball that calls for non-alcoholic gin, lemon, green tea syrup and a hit of Barbet&#8217;s jalapeno-cucumber soda for some sparkle.<br />
&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CeW9ok6Jjoq/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CeW9ok6Jjoq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CeW9ok6Jjoq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Bar Neon (@bar_neon)">A post shared by Bar Neon (@bar_neon)</span></a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<h6><a href="https://www.barneon.ca/" rel="noopener" target="_blank" class="article-link"><span data-title="Bar Neon&#8217;s">Bar Neon&#8217;s</span></a> <strong>Earth Shaker</strong></h6>
<p>While summer drinks are typically bright and refreshing, there&#8217;s nothing wrong with something a little boozier—especially after what we’ve been through the past few years. Bar Neon offers spirited options like the Beergarita (exactly what it sounds like) or the Earth Shaker, an Italian-ish gin-and-Aperol combo. A patio in the bar&#8217;s backyard is outfitted with picnic tables and covered in case of late-summer showers.<br />
&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CP05HBMMgUZ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CP05HBMMgUZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CP05HBMMgUZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Bar Raval (@bar_raval)">A post shared by Bar Raval (@bar_raval)</span></a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<h6><a href="https://www.thisisbarraval.com/" rel="noopener" target="_blank" class="article-link"><span data-title="Bar Raval&#8217;s">Bar Raval&#8217;s</span></a> <strong>highballs</strong></h6>
<p>This College Street tapas bar remains the perfect place to perch on a sun-soaked afternoon. The house cocktails are great—think red pepper mezcal with cream sherry or tarragon vermouth topped with tequila and lemon cider—but the highballs are truly ideal for hot days. Creations like coconut limoncello spritzers and sherry-spiked tonics are perfectly chilled and supremely effervescent.<br />
&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CLM_s5WhuL_/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CLM_s5WhuL_/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CLM_s5WhuL_/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by goodsandprovisionsto (@goodsandprovisionsto)">A post shared by goodsandprovisionsto (@goodsandprovisionsto)</span></a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<h6><a href="https://goodsandprovisionsrestaurant.com/" rel="noopener" target="_blank" class="article-link"><span data-title="Goods and Provisions&#8217;">Goods and Provisions&#8217;</span></a> <strong>mezcal hibiscus margarita</strong></h6>
<p>Goods and Provisions does wine really, really well. But the Queen East staple with a sweet little streetside patio also turns out some killer cocktails, like a hibiscus mezcal margarita rimmed with salt and topped with dehydrated lime. Enough said.<br />
&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Cgg-hToOfnC/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Cgg-hToOfnC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cgg-hToOfnC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by 𝔹𝕒𝕣 ℙ𝕠𝕞𝕡𝕖𝕥𝕥𝕖 (@barpompette_to)">A post shared by 𝔹𝕒𝕣 ℙ𝕠𝕞𝕡𝕖𝕥𝕥𝕖 (@barpompette_to)</span></a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<h6><a href="https://www.pompette.ca/barpompette" rel="noopener" target="_blank" class="article-link"><span data-title="Bar Pompette&#8217;s">Bar Pompette&#8217;s</span></a> <strong>Smack’A Guava</strong></h6>
<p>There’s a reason the daiquiri is one of the classics. It’s quintessential for warm days—citrus-packed, bright and sweet. Bar Pompette takes the Cuban cocktail up a notch with the addition of clarified papaya rum, St-Germain and a house-made Mexican guava spirit.<br />
&nbsp;</p>





<figure id="attachment_587955" class="wp-caption image-embed--full alignnone " style="width: 2819px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/09/PinkSky-55-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/09/PinkSky-55-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/09/PinkSky-55-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/09/PinkSky-55-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/09/PinkSky-55-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/09/PinkSky-55-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/09/PinkSky-55-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/09/PinkSky-55-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/09/PinkSky-55-2240x0-c-default.jpg 2240w,https://torontolife.com/wp-content/uploads/2022/09/PinkSky-55-768x960.jpg 768w,https://torontolife.com/wp-content/uploads/2022/09/PinkSky-55.jpg 2819w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-587955 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo courtesy of Pink Sky</span></figcaption>
</figure>

<h6><a href="https://pinkskytoronto.com/" rel="noopener" target="_blank" class="article-link"><span data-title="Pink Sky&#8217;s">Pink Sky&#8217;s</span></a> <strong>apricot julep</strong></h6>
<p>Juleps are a staple in the deep south—refreshing enough to get folks through sweltering summers and made from a few simple ingredients: bourbon, citrus, sugar and mint. Pink Sky sees that traditional recipe and raises it with a hit of apricot. It&#8217;s ideal for taking in the last few hot days we have left.</p>
<div class="newsletter_subscription_module js-sjmcm-module sjmcm_newsletter-subscription_unlabeled">
	<div class="sjmnm_background_image" style="background-image: url('https://torontolife.com/wp-content/uploads/2020/06/yellow.png');"></div>
	<div class="sjmnm_background_image_overlay"></div>
	<div class="sjmnm_text_wrapper">
		<div class="sjmnm_main_text">
			<span class="sjmnm_main_text__before-submit">Sign up for our newsletter</span>
			<span class="sjmnm_main_text__after-submit">Thanks for signing up!</span>
		</div>
		<div class="sjmnm_sub_text">
			<span class="sjmnm_sub_text__before-submit">For all the latest on Toronto, subscribe to This City</span>
			<span class="sjmnm_sub_text__after-submit">Now, check your inbox to complete your subscription</span>
		</div>
		<div class="sjmnm_form">
			<div class="sjmnm_form_body">
				<button class="sjmnm_button js-sjmnm_call_button" data-newsletter="655502d826831ac4c958f2014bef14bf" data-newsletter_name="The Informer">Sign me up!</button>
				<input class="sjmnm_input js-sjmnm-newsletter-input" data-newsletter="655502d826831ac4c958f2014bef14bf" data-newsletter_name="The Informer" placeholder="you@youremail.com" style="display:none;">
				<button class="sjmnm_button js-sjmnm_submit_button" data-newsletter="655502d826831ac4c958f2014bef14bf" data-newsletter_name="The Informer" style="display:none;">Go!</button>
			</div>
			<div class="sjmnm_form_message js-sjmnm-form-message"></div>
		</div>
		<div class="sjmnm_privacy_statement" style="display:none;">We won&#8217;t ever use your email address for anything else</div>
		<div class="sjmnm_after_submit">
			<button class="sjmnm_button js-sjmnm_more_button" value="https://torontolife.com/newsletters/">Get more newsletters</button>
			<div class="sjmnm_socials_heading">Want even more Toronto Life? Follow us on social media.</div>
			<div class="sjmnm_socials">
				<div class="sjmnm_socials__item">
					<a href="http://www.twitter.com/torontolife/" title="Twitter">
						<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
							<path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
							c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
							c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
							c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
							c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
							c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
							c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
							C18.754,5.343,19.45,4.62,20,3.797z"/>
						</svg>
					</a>
				</div>

				<div class="sjmnm_socials__item">
					<a href="http://www.facebook.com/torontolife/" title="Facebook">
						<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
						<path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
							c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
						</svg>
					</a>
				</div>

				<div class="sjmnm_socials__item">
					<a href="https://instagram.com/torontolife/" title="Instagram">
						<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>


			</div><!-- .entry-content -->

			
		</div> <!-- End article-contents -->

		<div class="article-aside">

			<!-- UPPER BIG BOX -->
			<div class="side-rail" style="min-width:300px; min-height:300px;">

			</div>


		</div> <!-- End article-aside -->
	</div> <!-- End article body -->

	<div class="article-footer">
		<p class="post-topics">
			<span class='topic-title'>Topics:</span>
		<a class='topic-link' href='https://torontolife.com/tag/cocktails/'> <span class="topic-link__text">Cocktails</span></a>	</p>


<div class="horizontal-editorial-footer js-sjmcm-module sjmcm_horizontal-list-show-6_the-latest">

    <header class="horizontal-editorial-footer-header">
        <div class="double-line">&nbsp;</div>
        <h2 class="feed__header">The Latest</h2>
    </header>

    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/real-estate/rental-of-the-week-15000-per-month-for-a-luxury-townhome-with-a-personal-elevator-and-rooftop-bar/" data-label="Slot 1" class="sjmvm-link-587670">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/08/01-Exterior-386x217.jpg" alt="Rental&#x20;of&#x20;the&#x20;Week&#x3A;&#x20;&#x24;15,000&#x20;per&#x20;month&#x20;for&#x20;a&#x20;luxury&#x20;townhome&#x20;with&#x20;a&#x20;personal&#x20;elevator&#x20;and&#x20;rooftop&#x20;bar" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/real-estate/">
    	<span class="topic-link__text">Real Estate</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/real-estate/rental-of-the-week-15000-per-month-for-a-luxury-townhome-with-a-personal-elevator-and-rooftop-bar/" class="sjmvm-link-587670 sjmvm-title-587670">Rental of the Week: $15,000 per month for a luxury townhome with a personal elevator and rooftop bar</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/city/15-must-see-movies-screening-at-the-toronto-international-film-festival-2022/" data-label="Slot 2" class="sjmvm-link-587772">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/09/glass_onion-386x217.jpeg" alt="Fifteen&#x20;must-see&#x20;movies&#x20;screening&#x20;at&#x20;the&#x20;Toronto&#x20;International&#x20;Film&#x20;Festival&#x20;2022" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/city/">
    	<span class="topic-link__text">City</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/city/15-must-see-movies-screening-at-the-toronto-international-film-festival-2022/" class="sjmvm-link-587772 sjmvm-title-587772">Fifteen must-see movies screening at the Toronto International Film Festival 2022</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/insider/tl-insider-september/" data-label="Slot 3" class="sjmvm-link-587754">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/09/Clio-1-1536x1024-1-386x217.jpg" alt="What&#x20;TL&#x20;Insider&#x20;members&#x20;can&#x20;look&#x20;forward&#x20;to&#x20;in&#x20;September" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/insider/">
    	<span class="topic-link__text">TL Insider</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/insider/tl-insider-september/" class="sjmvm-link-587754 sjmvm-title-587754">What TL Insider members can look forward to in September</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/food/whats-on-the-menu-at-sunnys-the-buzzy-new-chinese-restaurant-in-kensington-market/" data-label="Slot 4" class="sjmvm-link-587559">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/08/DSC_4221_SUNNYS-1-386x217-1662038150.jpg" alt="What&amp;&#x23;8217&#x3B;s&#x20;on&#x20;the&#x20;menu&#x20;at&#x20;Sunnys,&#x20;the&#x20;buzzy&#x20;new&#x20;Chinese&#x20;restaurant&#x20;in&#x20;Kensington&#x20;Market" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food &amp; Drink</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/food/whats-on-the-menu-at-sunnys-the-buzzy-new-chinese-restaurant-in-kensington-market/" class="sjmvm-link-587559 sjmvm-title-587559">What&#8217;s on the menu at Sunnys, the buzzy new Chinese restaurant in Kensington Market</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/city/the-questionnaire-three-new-performing-arts-heads-on-their-pandemic-pivots/" data-label="Slot 5" class="sjmvm-link-587055">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/08/QUESTIONNAIRE_SEPT_2022_THUMBNAIL-386x217.jpg" alt="The&#x20;Questionnaire&#x3A;&#x20;Three&#x20;new&#x20;performing&#x20;arts&#x20;heads&#x20;on&#x20;their&#x20;pandemic&#x20;pivots" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/city/">
    	<span class="topic-link__text">City</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/city/the-questionnaire-three-new-performing-arts-heads-on-their-pandemic-pivots/" class="sjmvm-link-587055 sjmvm-title-587055">The Questionnaire: Three new performing arts heads on their pandemic pivots</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/city/sixteen-things-to-see-do-read-and-hear-in-toronto-this-september/" data-label="Slot 6" class="sjmvm-link-587116">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/08/CULTURE_FINAL_02-386x217.jpg" alt="Sixteen&#x20;things&#x20;to&#x20;see,&#x20;do,&#x20;read&#x20;and&#x20;hear&#x20;in&#x20;Toronto&#x20;this&#x20;September" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/city/">
    	<span class="topic-link__text">City</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/city/sixteen-things-to-see-do-read-and-hear-in-toronto-this-september/" class="sjmvm-link-587116 sjmvm-title-587116">Sixteen things to see, do, read and hear in Toronto this September</a>
    </h2>

    

 </div>


</div><!-- END HORIZONTAL MORE MODULE -->

	</div>

</article><!-- #post-## -->






<script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {

					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 1,
								animationSpeed: 200,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "normal-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,

								enableRelatedGallery: 1,
								enableRelatedGalleryList: 1,
								backToGalleryText: "&laquo; back to current gallery",

								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 0,
                                        animation: "slide",
                                        animationSpeed: 250,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0

									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:25,
                                        itemWidth:75,
										itemMargin:1,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0

									}
								}
							}
					);

				}
			);
		</script>
<!-- begin CrazyEgg tag -->
<script type="text/javascript">
setTimeout(function()
{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0043/2993.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- end CrazyEgg tag -->

<!-- begin QuantCast tag -->
<script type="text/javascript" data-cfasync="true">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-c54G_RnM5lvok",
labels:"books"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-c54G_RnM5lvok.gif?labels=books" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- end QuantCast tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Blueconic tag -->
<script src="//cdn.blueconic.net/trntlf.js"></script>
<!-- end Blueconic tag -->

<!-- begin Pressboard tag -->
<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = 'https://adserver.pressboard.ca/v3/embedder?media=10063';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>
<!-- end Pressboard tag -->

<!-- begin Privy tag -->
<script type='text/javascript'>
   var _d_site = _d_site || '35CDE611F5D321CB4EBF7FF0';
   (function(p, r, i, v, y) {
     p[i] = p[i] || function() { (p[i].q = p[i].q || []).push(arguments) };
     v = r.createElement('script'); v.async = 1; v.src = 'https://widget.privy.com/assets/widget.js';
     y = r.getElementsByTagName('script')[0]; y.parentNode.insertBefore(v, y);
   })(window, document, 'Privy');
</script>
<!-- end Privy tag -->

<!-- begin Comscore tag -->
<!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035671" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = "https://sb.scorecardresearch.com/cs/6035671/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035671&amp;cv=3.6.0&amp;cj=1">

</noscript>

<!-- End comScore Tag -->
<!-- end Comscore tag -->

<!-- begin Google Tag Manager (noscript) tag -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR8JVDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- end Google Tag Manager (noscript) tag -->

<!-- begin Google Conversions - Body Tag tag -->
<script>
  window.addEventListener('load', function() {
    jQuery('[href="https://getinsider.torontolife.com/W24DS22L"]').click(function() {
      gtag('event', 'conversion', {
        'send_to': 'AW-536790596/-J87CIm5-rcDEMSM-_8B'
      });
    });

    jQuery('[href*="secure.torontolife.com/"]').click(function() {
      gtag('event', 'conversion', {
        'send_to': 'AW-536790596/Eq0NCIy5-rcDEMSM-_8B'
      });
    });
  });
</script>
<!-- end Google Conversions - Body Tag tag -->

<!-- begin Elementor embed (TEMPORARY!) tag -->
<script>
((el, msg) => {
	const getHeight = () => el.contentWindow.postMessage(msg, '*')
	addEventListener('message', e => e.data.replyTo === msg && (el.style.height = `${e.data.h}px`))
	addEventListener('resize', getHeight)
	el.addEventListener('load', getHeight)
})(document.querySelector('iframe#elementor'), 'height')
</script>
<!-- end Elementor embed (TEMPORARY!) tag -->
<!-- begin chartbeat tag -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66023;
        _sf_async_config.domain = 'torontolife.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'food';
        _sf_async_config.authors = 'Kate Dingwall';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- end chartbeat tag -->
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=2.28.1' id='sjm-events-js'></script>
<script type='text/javascript' id='sjm_age_gate_js-js-extra'>
/* <![CDATA[ */
var sjm_age_gate = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","modal_close_button":"https:\/\/torontolife.com\/wp-content\/themes\/sjm-underscores\/img\/age-gate\/icon-close.svg","age_gate":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/age-gate/js/dst/age-gate.min.js?ver=2.28.1' id='sjm_age_gate_js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.simplemodal.1.4.4.min.js?ver=2.28.1' id='simplemodal-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/slick.min.js?ver=2.28.1' id='slick-js'></script>
<script type='text/javascript' id='sjm-carousel-js-extra'>
/* <![CDATA[ */
var sjmcm_carousel = {"imgs":"https:\/\/torontolife.com\/wp-content\/plugins\/sjm-plugins\/plugins\/content-modules\/css\/img\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/carousel.min.js?ver=2.28.1' id='sjm-carousel-js'></script>
<script type='text/javascript' id='sjmcm_mail_list-js-extra'>
/* <![CDATA[ */
var sjmcm = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/js/dst/sjmcm-mail-list.min.js?ver=2.28.1' id='sjmcm_mail_list-js'></script>
<script type='text/javascript' id='sjm_gaq_js-js-extra'>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</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=2.28.1' id='sjm_gaq_js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=2.28.1' id='sjm_gaq_gallery_connector-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/isotope.pkgd.min.js?ver=2.28.1' id='isotope-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/gift-guides/js/dst/gift-guides.min.js?ver=2.28.1' id='sjm_gift_guides-js'></script>
<script type='text/javascript' id='sjm_load_more-js-extra'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","debug":"","zones":[{"id":"3","initial_start":0,"context":"window","container":".container","exclude_mode":"Only other posts in Container","max_buckets":"0","bucket_class":"","animation_type":"fadeIn","animation_duration":"250","animation_easing":"linear","change_urls":true,"change_percentage":"50","track":"when url changes","trigger":"scroll","trigger_height":"500","use_loading":true,"button_text":"Load more"}],"categories":["food"],"tags":["cocktails"],"author":"0","postid":"587896"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=2.28.1' id='sjm_load_more-js'></script>
<script type='text/javascript' id='sjmmlm-page-js-extra'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","postid":"587896"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=2.28.1' id='sjmmlm-page-js'></script>
<script type='text/javascript' id='sjm_sharing-js-extra'>
/* <![CDATA[ */
var sjmsh = {"label":"SJM Sharing","debug":"1","container_class":"social-media-buttons","facebook":{"width":"521","height":"640"},"twitter":{"width":"498","height":"300"},"pinterest":{"width":"783","height":"333"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sharing/js/dst/sharing.min.js?ver=2.28.1' id='sjm_sharing-js'></script>
<script type='text/javascript' id='dfp-js-extra'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"en.torontolife.web","collapse":"1","targets":{"PostID":587896,"page":"twelve-of-torontos-best-end-of-summer-cocktails","Tags":["cocktails"],"Category":["food"],"section":"food"},"slots":[{"id":"1","name":"Top of and Between Articles","dfpname":"AD_MULTIAD_TL_Leaderboard_SJM","network_override":"","sizes":"[728, 90], [970, 90], [970, 250], [2100, 700], [970, 415], [300,250]","autopos_type":"APPEND","autopos_divid":".leaderboard","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[1000,\"AD_MULTIAD_TL_Leaderboard_SJM\"], [768, \"AD_LEADERBOARD\"], [0, \"AD_BIGBOX\"]]","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"2","name":"Upper Big Box","dfpname":"AD_MULTIAD_HP_BB","network_override":"","sizes":"[300, 250], [300, 600], [300, 1050]","autopos_type":"PREPEND","autopos_divid":".side-rail","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"29","name":"Homepage BB","dfpname":"AD_MULTIAD_HP_BB","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"AFTER","autopos_divid":".site-main section.feed .feed-card:nth-child(5n + 1), .site-main section.collection-top-stories","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"max-width:320px;text-align: center;margin-left: auto;margin-right: auto;","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"38","name":"Feature LB BB","dfpname":"AD_BIGBOX_LEADERBOARD_GALLERY","network_override":"","sizes":"[728, 90], [300,250]","autopos_type":"NONE","autopos_divid":"","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[1450,0], [[970, 90], [970, 250], [970, 415], [728, 90]]], [[1200,0], [728, 90]], [[0,0], [[300,250]]]","slot_css":"","wrapper_css":"display: flex; justify-content: center;margin-bottom: 1.75rem;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"41","name":"Slimcut In Article Video","dfpname":"AD_IN_ARTICLE_VIDEO","network_override":"","sizes":"[1,1]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"display: none;","wrapper_css":"display: none;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=2.28.1' id='dfp-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/lazysizes.min.js?ver=2.28.1' id='lazysizes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5' id='sjmgallery-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.js?ver=5.9.2' id='sjmgallery-custom-js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/fastclick.js?ver=1.0' id='fastclick-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.sticky-kit.js?ver=1.1' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/ofi.min.js?ver=1.0' id='ofi-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.cookie.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='sjm-main-scripts-js-extra'>
/* <![CDATA[ */
var sjmUnderscores = {"suppress_large_menu":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js?ver=2.28.1' id='sjm-main-scripts-js'></script>

</div><!--end container-->

</div><!-- end wrapper -->

<div class="off-nav">
    <nav id="site-navigation" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
        <div class="nav-logo">

                <a href ="/" aria-label="Toronto Life">
                    <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="" xml:space="preserve">
                        <title>Toronto Life</title>
                        <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
                        h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
                        C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
                        M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
                        c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
                        C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
                        c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
                        c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
                        h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
                        c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
                        M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
                    </svg>
                </a>

        </div>

		<div class="menu-primary-menu-container"><ul id="js-navigation-menu" class="navigation-menu show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-327558"><a href="https://torontolife.com/category/food/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559"><a href="https://torontolife.com/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546051"><a href="https://torontolife.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545"><a href="https://torontolife.com/category/style/">Style</a></li>
<li class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
</ul></div>        <div class="social-container">
            <div class="social">

                <div class="social-item social-item__icon">
                    <a href="http://www.facebook.com/torontolife/" title="Facebook">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                        <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
                        	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="http://www.twitter.com/torontolife/" title="Twitter">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                            <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
                            c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
                            c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
                            c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
                            c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
                            c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
                            c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
                            C18.754,5.343,19.45,4.62,20,3.797z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="https://instagram.com/torontolife/" title="Instagram">
                        <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>
                    </a>
                </div>

            </div>
        </div>

        <div class="menu-hr"></div>

        <div class="menu-secondary-menu-container">
            <ul class="navigation-menu">
                <li id="menu-item-327560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327560"><a href="https://torontolife.com/about/">About us</a></li>
<li id="menu-item-553127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553127"><a href="/about/#contact-us">Contact us</a></li>
<li id="menu-item-327563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327563"><a href="https://torontolife.com/advertise/">Advertise with us</a></li>
<li id="menu-item-546485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546485"><a href="https://torontolife.com/newsletters/">Get our newsletters</a></li>
<li id="menu-item-402152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402152"><a href="https://torontolife.com/toronto-life-interactive-tablet-phone-app/">Get our digital edition</a></li>
<li id="menu-item-327561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327561"><a href="https://secure.torontolife.com/">Subscribe to our magazine</a></li>
<li id="menu-item-378916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378916"><a href="https://my.torontolife.com/">Manage your subscription</a></li>
<li id="menu-item-348146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348146"><a href="https://www.stjoseph.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-546486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546486"><a href="https://www.stjoseph.com/terms-of-use/">Terms of use</a></li>
            </ul>

            <p class="legal">&copy; 2022. All rights reserved. Reproduction in whole or in part strictly prohibited. <em>Toronto Life</em> is a registered trademark of Toronto Life Publishing Company Limited.</p>

        </div>

        <div class="clearfix"></div>

    </nav>
</div>


</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 4883 objects (2 MB) from Redis using PhpRedis (v2.2.8-devphp7).
-->
