<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta name="apple-mobile-web-app-title" content="Toronto Life"/>
<meta name="application-name" content="Toronto Life"/>
<meta name="msapplication-TileColor" content="#ee3124"/>
<meta name="theme-color" content="#ee3124">
<meta name="msapplication-TileImage" content="/wp-content/themes/sjm-underscores/img/windows_tile_144_b.png"/>
<meta name="apple-itunes-app" content="app-id=770942266">

<link rel="shortcut icon" href="/wp-content/themes/sjm-underscores/img/favicon.ico"/>
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/sjm-underscores/img/152x152.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/sjm-underscores/img/144x144.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/sjm-underscores/img/120x120.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/sjm-underscores/img/114x114.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/sjm-underscores/img/72x72.png"/>
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/sjm-underscores/img/57x57.png"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://torontolife.com/xmlrpc.php">



<!-- begin MOAT tag -->
<script>
(function(){try{var e={a:{}};e.a.f={t:(new Date).getTime(),de:Math.floor(Math.random()*Math.pow(10,12)),zMoatAB_SNPT:"true"};e.a.client="STJOE_HEADER1";e.a.b="stjoeheader8515177967";e.a.g="px.moatads.com";window["__MHS_P__"+e.a.b]=e.a.f;window["__MHS_E__"+e.a.b]=function(){};(function(n){function l(f){var a=f=f.replace(":","");try{for(var g=0;10>g&&(f=decodeURIComponent(f),a!=f)&&!f.match(/^http(s)?\:/);g++)a=f}catch(c){}return f.replace(/(^\s+|\s+$)/g,"")}function e(a,c,g,b){return a[c]===b&&0===
g||a[g]===b&&0===c}var b=n.a.f;if(!location||!location.hostname||!location.pathname)return!1;var h=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,c=document.getElementsByTagName("meta"),g,b=0,m=c.length;b<m;b++)if(g=c[b],"og:title"===g.getAttribute("property")){a=g.getAttribute("content");break}a||(a=document.title||"Untitled");return a}();(function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-"})(b,h,q);var t=(new Date).getTime().toString(35),h=n.a.client,q=[l(b.l1),l(b.l2),
l(b.l3),l(b.l4)].join(":"),r="",k=/zct[a-z0-9]+/i,d;for(d in b)b.hasOwnProperty(d)&&d.match(k)&&(r+="&"+d+"="+b[d]);d=(d=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/))?d[1]:document.referrer;var p=["e=17","d="+encodeURIComponent(q),"de="+b.de,"t="+b.t,"i="+h,"cm=1","gu="+document.location.href,String("j="+encodeURIComponent(d)+r),"mp=1","ac=1","pl=1","bq=10","vc=2"],a="https://jly24aw29n5m-a.akamaihd.net/"+t+".gif?",c=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var c=
0;c<a.length;c++){var b=Math.floor(Math.random()*(a.length-c)+c),m=a[c],d=e(a,c,b,p[1]);e(a,c,b,p[0])||d?c--:(a[c]=a[b],a[b]=m)}return a}(p)),t=n.a.g,k=b.de,b=b.t,a=a+c+"&cs=0",c="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",m="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
(new Image).src=a;(new Image).src=c;window["__MHS_E__"+n.a.b]=function(){(new Image).src=m}})(e);(function(){function e(a){k&&console.log(">>>MOAT /"+a)}function l(){try{var a=window.googletag;return a.apiReady?a.pubads():!1}catch(c){return e("init:"+c),!1}}function u(a){var c=l(),m=b(a);c?m(c,window.googletag):(window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){var a=l();a&&m(a,window.googletag)}))}function b(a){return function(){try{return a&&
a.apply?a.apply(null,arguments):a()}catch(b){try{var c=document.referrer}catch(d){c=""}try{var m="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(void 0)+"&j="+encodeURIComponent(c)+"&cs="+(new Date).getTime();(new Image).src=m}catch(d){}throw b;}}}function h(a){u(function(c){var b={};a.c?(c={}.toString.call(a.c),c=!c||"[object Array]"!==c&&"[object Array Iterator]"!==c?[a.c]:a.c):c=c.getSlots();b.slots=c;b.slots&&window&&window.setTimeout?
(c=a.timeout,"number"===typeof c&&!isNaN(c)||(a.timeout=1E3),b.fired=!1,b.callback="function"===typeof a.callback?a.callback:void 0,b.disableAdCall="boolean"===typeof a.disableAdCall?a.disableAdCall:!1,b.timeoutId=window.setTimeout(q(b),a.timeout),r.push(b)):e("init: No valid slots found or provided, exiting.")})}function q(a){return function(){if(d)return d(a);t(a)}}function t(a){u(function(c,d){a.fired=!0;if(a.disableAdCall)e("init: Ad call disabled, not making ad call.");else{e("init: Making ad Call.");
for(var f=0;f<a.slots.length;f++){var l=d,g=c,h=a.slots[f],k=l.pubadsReady&&!g.enableSingleRequest();k&&l.display(h);(!k||"function"===typeof g.isInitialLoadDisabled&&g.isInitialLoadDisabled())&&g.refresh([h])}}"function"===typeof a.callback&&(f=b(a.callback),e("init: Firing callback."),f(!1))})}var r=[],k=!1,d;if(!window.moatPrebidApi||"object"!==typeof window.moatPrebidApi){window.moatPrebidApi={};var p=window.moatPrebidApi;p.init=function(a){h(a||{})};p.enableLogging=function(){return k=!0};p.disableLogging=
function(){k=!1;return!0};p.__onScriptLoad=function(){return{entries:r,enableLogging:k,setTimeoutFn:function(a){d||"function"!==typeof a||(d=a)}}}}})()}catch(n){(function(e){try{var n=document.referrer}catch(h){n=""}try{var b="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(e)+"&j="+encodeURIComponent(n)+"&cs="+(new Date).getTime();(new Image).src=b}catch(h){}})()}})();
</script>
<script type="text/javascript" src="https://z.moatads.com/stjoeheader8515177967/moatheader.js#zMoatAB_SNPT=true" onerror="window['__MHS_E__stjoeheader8515177967']()"></script>
<!-- end MOAT tag -->

<!-- begin Google Discover Preview Image tag -->
<meta name="robots" content="max-image-preview:large">
<!-- end Google Discover Preview Image tag -->

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Toronto couple bought a massive old church for $240,000. Now they live there</title>
	<meta name="description" content="The 120-year-old church is in Dashwood, two and a half hours west of Toronto on Lake Huron" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://torontolife.com/life/a-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Toronto couple bought a massive old church for $240,000. Now they live there" />
	<meta property="og:description" content="The 120-year-old church is in Dashwood, two and a half hours west of Toronto on Lake Huron" />
	<meta property="og:url" content="https://torontolife.com/life/a-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there/" />
	<meta property="og:site_name" content="Toronto Life" />
	<meta property="article:publisher" content="https://www.facebook.com/torontolife" />
	<meta property="article:published_time" content="2021-07-12T19:12:22+00:00" />
	<meta property="og:image" content="https://torontolife.com/wp-content/uploads/2021/06/exterior-1200x628.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@torontolife" />
	<meta name="twitter:site" content="@torontolife" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://torontolife.com/#website","url":"https://torontolife.com/","name":"Toronto Life","description":"1,077,815 Torontonians can\u2019t be wrong.","potentialAction":[{"@type":"SearchAction","target":"https://torontolife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://torontolife.com/life/a-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there/#primaryimage","inLanguage":"en-US","url":"https://torontolife.com/wp-content/uploads/2021/06/exterior.jpg","width":2000,"height":1333},{"@type":"WebPage","@id":"https://torontolife.com/life/a-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there/#webpage","url":"https://torontolife.com/life/a-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there/","name":"A Toronto couple bought a massive old church for $240,000. Now they live there","isPartOf":{"@id":"https://torontolife.com/#website"},"primaryImageOfPage":{"@id":"https://torontolife.com/life/a-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there/#primaryimage"},"datePublished":"2021-07-12T19:12:22+00:00","dateModified":"2021-07-12T19:12:22+00:00","author":{"@id":"https://torontolife.com/#/schema/person/ddf5049c6132fa1c2291ccef7cdc2c8d"},"description":"The 120-year-old church is in Dashwood, two and a half hours west of Toronto on Lake Huron","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://torontolife.com/life/a-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there/"]}]},{"@type":["Person"],"@id":"https://torontolife.com/#/schema/person/ddf5049c6132fa1c2291ccef7cdc2c8d","name":"Ross Dias"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//utility.rogersmedia.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto Life &raquo; Feed" href="https://torontolife.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-300475-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-300475-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontolife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3e31609192dff9545e4d01c1253b79ed"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=3e31609192dff9545e4d01c1253b79ed' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://torontolife.com/wp-includes/css/dist/block-library/style.min.css?ver=3e31609192dff9545e4d01c1253b79ed' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick.css?ver=3e31609192dff9545e4d01c1253b79ed' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick-theme.css?ver=3e31609192dff9545e4d01c1253b79ed' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=3e31609192dff9545e4d01c1253b79ed' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=3e31609192dff9545e4d01c1253b79ed' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=3e31609192dff9545e4d01c1253b79ed' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://torontolife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #EE3124;
	border: 1px solid #FFFFFF;
}

</style>
<link rel='stylesheet' id='sjmgallery-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-gallery/css/style.css?ver=3e31609192dff9545e4d01c1253b79ed' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.css?ver=3e31609192dff9545e4d01c1253b79ed' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-underscores-style-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/css/style.css?ver=2.25.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=3e31609192dff9545e4d01c1253b79ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/torontolife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://utility.rogersmedia.com/utility.js'></script>
<link rel='https://api.w.org/' href='https://torontolife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://torontolife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://torontolife.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://torontolife.com/?p=559527' />
<link rel="alternate" type="application/json+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Flife%2Fa-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Flife%2Fa-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="thumbnail" content="https://torontolife.com/wp-content/uploads/2021/06/exterior-283x159-1625081903.jpg" />

		<style type="text/css" id="wp-custom-css">
			/*Yorkville Village mobile*/
#post-473316 p.byline {
    display: none!important;
}
.yv-internal-navigation {
    display: none;
}
.yv-container p.standfirst {
    margin-left: auto!important;
    margin-right: auto!important;
    width: 100%!important;
    text-align: left!important;
}
.vy-product .vy-text .vy-text-inner p {
    vertical-align: initial!important;
    margin-left: 0!important;
	margin-right: 0!important;
	margin-bottom: 0.6rem!important;
    padding: 0!important;
    width: 100%!important;
}
.vy-product .vy-text p:empty {
    display: none!important;
}
.yv-container p a:empty{
	display:none;
}
.vy-product .vy-text .vy-text-inner p span {
    display: block!important;
    font-size: 12px!important;
    line-height: 16px!important;
	margin-bottom: 1rem!important;
}
/*Yorkville Village logo*/
.yv-sponsor-logo {
    margin: 0 0 35px;
    clear: both;
    overflow: hidden;
    width: 220px;
}
.yv-logo-image {
    width: 50%;
    float: left;
}
.yv-logo-image img {
    margin: 0;
    border-right: 1px solid;
    padding-right: 16px;
}
.yv-logo-text {
    width: 50%;
    float: right;
}
.yv-logo-text p {
    font-family: National, sans-serif;
    font-size: 14px!important;
    line-height: 18px!important;
    margin: 0!important;
    padding-left: 8px!important;
    padding-top: 3px;
}
@media (min-width:985px) {
/*Yorkville Village logo*/
.yv-sponsor-logo {
	margin: 0 auto 35px;
}
/*YorkVille Village navigation*/
.yv-internal-navigation {
	display:block;
}
.yv-nav-item {
    display: block;
    float: left;
    width: 16.6666%;
	padding: 0 1rem;
}
.vy-nav-image {
    border-radius: 100%;
    overflow: hidden;
    height: 0;
    padding: 0 0 100%;
    margin: 0 0 0.5rem;
}
.vy-nav-image img {
    max-width: 200%;
	margin: 0;
}
.feature .feature-article .yv-nav-item p {
    margin: 0;
    font-size: 12px;
    line-height: 16px;
    text-align: center;
}
/*Yorkville Village product waterfall*/
.vy-product {
    clear: both;
    overflow: hidden;
    position: relative;
}
.vy-product:nth-child(even) .vy-image, .vy-product:nth-child(odd) .vy-text {
    float: right;
}
.vy-product:nth-child(odd) .vy-image, .vy-product:nth-child(even) .vy-text {
    float: left;
    text-align: right;
}
.vy-product:nth-child(even) .vy-text {
    left: 0;
}
.vy-product:nth-child(odd) .vy-text {
    right: 0;
}
.vy-text {
    position: absolute;
    bottom: 0;
}
.vy-text-inner {
    padding: 1rem;
}
.vy-text, .vy-image {
    width: 50%;
}
.vy-image img {
    margin: 0;
}
/*Yorkville Village promo copy*/
.yv-content {
    clear: both;
    overflow: hidden;
}
.yv-content-left {
    float: left;
    width: 25%;
}
.yv-content-right {
    float: right;
    width: 75%;
    max-width: 100%;
}
.yv-content-column h5 {
    margin-left: 0;
    margin-right: 2rem;
    text-transform: uppercase;
    text-align: right;
    margin-top: 0.5rem;
}
/*fonts*/
.yv-container h3 {
    text-transform: uppercase!important;
    text-align: center!important;
    font-size: 116px!important;
    font-size: 7.25rem!important;
}
.yv-container p.standfirst {
    text-align: center!important;
}
.vy-product .vy-text .vy-text-inner h5 {
    vertical-align: initial!important;
    margin-left: 0!important;
    margin-right: 0!important;
    padding: 0!important;
    width: 100%!important;
}
.yv-content .yv-content-column.yv-content-right p {
    width: 100%!important;
    margin-left: 0!important;
    margin-right: 0!important;
}
.vy-product .vy-text .vy-text-inner p {
	margin-bottom: 0!important;
	font-size: 1.25rem!important;
    line-height: 1.75rem!important;
}
.vy-product .vy-text .vy-text-inner p span {
    margin-top: 1rem!important;
	margin-bottom: 0!important;
}
}		</style>
		
<style type="text/css">
</style>

<script src="https://use.typekit.net/efa6vqj.js"></script>
<script>try{Typekit.load(
{ async: true }
);}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-559527 single-format-standard group-blog sjm-category-life" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="header-wrapper">

<header class="header nav-down" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
 <div class="upper-header-wrapper">



    <div class="main-brand">
      <a href ="/" aria-label="Toronto Life">
        <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">
          <title>Toronto Life</title>
          <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
            h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
            C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
            M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
            c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
            C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
            c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
            c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
            h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
            c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
            M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
        </svg>
      </a>
    </div>








<div class="search-social">

  <div class='search-form-container'>
    <form action="/searchgc/" id="searchform2" method="get">
    <div class="search">
      <input type="search" id="s2" name="q" placeholder="Search Toronto Life" aria-label="Search Toronto Life" required="required">
      <button class="search-button" id="searchsubmit2" aria-label="Search">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="40px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
          <title>Search</title>
          <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
          C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
          c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
          C10.927,13.393,13.312,10.989,13.312,8.027z"/>
      </svg>
    </button>

    </div>
  </form>
</div>

<div class="social">



    <div class="social-item social-item__text"><span class="social-item__text--accent">1,077,815 Torontonians can’t be wrong.</span> Follow us:</div>

    <div class="social-item social-item__icon">
<a href="http://www.facebook.com/torontolife/" title="Facebook">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
    <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
  	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
    </svg></a>
</div>




  <div class="social-item social-item__icon"><a href="http://www.twitter.com/torontolife/" title="Twitter">
  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
      <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
      c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
      c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
      c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
      c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
      c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
      c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
      C18.754,5.343,19.45,4.62,20,3.797z"/>
    </svg> </a>
         </div>



 <div class="social-item social-item__icon"><a href="https://instagram.com/torontolife/" title="Instagram">

    <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>

    </a>
 </div>

  </div>

</div>

</div><!--end upper header wrapper-->

	<nav class="primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Navigation Menu">

  <div class="brand-placeholder">
    <a href="/" aria-label="Toronto Life">
      <span class="main-brand">
        <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">
          <title>Toronto Life</title>
          <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
            h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
            C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
            M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
            c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
            C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
            c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
            c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
            h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
            c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
            M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
        </svg>
      </span>
    </a>
  </div>


  <ul class="primary-navigation__list">
     <li id="menu-item-328914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328914 primary-navigation__item"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-327558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327558 primary-navigation__item"><a href="https://torontolife.com/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-327559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559 primary-navigation__item"><a href="https://torontolife.com/category/city/">City</a></li>
<li id="menu-item-546051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-546051 primary-navigation__item"><a href="https://torontolife.com/category/life/">Life</a></li>
<li id="menu-item-328915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915 primary-navigation__item"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li id="menu-item-372545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-372545 primary-navigation__item"><a href="https://torontolife.com/category/style/">Style</a></li>
<li id="menu-item-467256" class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256 primary-navigation__item"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li id="menu-item-438423" class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423 primary-navigation__item"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li id="menu-item-469880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880 primary-navigation__item"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
  </ul>

  <ul class="subscribe-navigation__list">
     <li class="menu-item subscribe-navigation__item">
        <a href="https://secure.torontolife.com">
            <span>Subscribe</span>
                        <div class="sjmcs-tease-wrapper">
                                    <img class="sjmsb-rotate-right" src="https://torontolife.com/wp-content/uploads/2021/03/COVER_0421_558x774-55x0-c-default.jpg" alt="" />
                                <img class="sjmsb-rotate-left" src="https://torontolife.com/wp-content/uploads/2021/03/COVER_0321_558x774-64x0-c-default.jpg" alt="" />
            </div>
                    </a>
    </li>
</ul>
  <div class="social-placeholder">
	  <div id='leftborder' ></div>

      <div class="search-compact-placeholder">

               <form action="/searchgc/" id="searchform" method="get">
          <div class="search">
            <input type="search" id="s" name="q" placeholder="Search Toronto Life" aria-label="Search Toronto Life" class="compact-search-input js--search-input" required="required">
            <button class="search-button" id="searchsubmit" aria-label="Search">
              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="54px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                <title>Search</title>
                <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
                C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
                c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
                C10.927,13.393,13.312,10.989,13.312,8.027z"/>
            </svg>
          </button>

          </div>
        </form>


     </div>

      <div class="social-trigger" id="social-trigger">
        <a href="javascript:void(0);" class="social-follow-anchor">
      <span class="social-trigger__text">Follow us</span>
      <span class="social-trigger__icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
      <polygon class="social-pointer" points="10,0 5,5 0,0 "/>
    </svg></span></a>
    </div>

    <div class="hamburger nav-toggle"><span></span><span></span><span></span></div>

  </div>



</nav>


<div class="navigation-trigger" id="navigation-trigger">
  <span class="navigation-trigger__text">Sections</span>
  <span class="navigation-trigger__icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
  <polygon class="navigation-pointer" points="10,0 5,5 0,0 "/>
</svg></span>
</div>

</header>


</div><!--end header-wrapper-->


<div class="site-wrapper">


  <div class="container">
    


      <section class="ad-frame ad-leaderboard">

        <div class="ad-frame--leaderboard leaderboard">

        </div>

      </section>
    
<!-- <div class="post-top-border"></div> -->

		

<article id="post-559527" class="wrapper single-article type-post post-559527">


	<div class="post-top-border"></div>

	<div class="article-content-wrapper" style="height:100%;overflow:hidden;">
		<div class="article-content">
		            


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/life/">
    	<span class="topic-link__text">Life</span>
    </a>
</div>

			<div class="upper-title-tag">
				<h1 itemprop="headline">A Toronto couple bought a massive old church for $240,000. Now they live there</h1>			</div>

            
			<div class="lower-title-tag">
			A Toronto couple bought a massive old church for $240,000. Now they live there			</div>

			<p class="standfirst"></p>

			<p class="byline"><span class="byline-long">By <a href="https://torontolife.com/author/iris-benaroia/" title="Posts by Iris Benaroia" class="author url fn" rel="author">Iris Benaroia</a> | </span><span class="content__dateline byline-long">&nbsp;<time itemprop="datePublished" class="content__dateline" datetime="2021-07-12T15:12:22-04:00">July 12, 2021</time></span></p><p class="byline"><span class="byline-short">By <a href="https://torontolife.com/author/iris-benaroia/" title="Posts by Iris Benaroia" class="author url fn" rel="author">Iris Benaroia</a> | </span><span class="content__dateline byline-short">&nbsp;<time itemprop="datePublished" class="content__dateline" datetime="2021-07-12T15:12:22-04:00">07/12/2021</time></span></p>
			
<div class="social-media-buttons ">
        <a class="icon--small icon--twitter post-social js-social js-twitter" href="http://twitter.com/home/?status=A Toronto couple bought a massive old church for $240,000. Now they live there - https://torontolife.com/life/a-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there/" title="Post on Twitter" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" class="icon-twitter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-1 -2.5 20 20" enable-background="new -1 -2.5 20 20" xml:space="preserve">
<title>Twitter</title>
<g>
	<path d="M15.261,3.441c0.008,0.152,0.01,0.299,0.01,0.451c0,4.609-3.509,9.922-9.922,9.922
		c-1.974,0-3.804-0.574-5.349-1.566c0.271,0.035,0.551,0.049,0.831,0.049c1.635,0,3.139-0.557,4.332-1.49
		c-1.526-0.029-2.814-1.039-3.257-2.422c0.213,0.041,0.431,0.06,0.656,0.06c0.318,0,0.627-0.044,0.919-0.119
		C1.884,8.001,0.685,6.593,0.685,4.9V4.859c0.468,0.26,1.006,0.42,1.578,0.434C1.327,4.672,0.711,3.599,0.711,2.392
		c0-0.639,0.175-1.24,0.473-1.754c1.719,2.108,4.288,3.5,7.188,3.643c-0.058-0.255-0.09-0.52-0.09-0.795
		C8.282,1.562,9.845,0,11.772,0c1.001,0,1.907,0.421,2.548,1.101c0.793-0.158,1.539-0.447,2.211-0.848
		c-0.26,0.818-0.813,1.5-1.535,1.933C15.701,2.102,16.375,1.914,17,1.634C16.531,2.333,15.943,2.948,15.261,3.441"/>
</g>
</svg>
    </a>
	        <a class="icon--small icon--facebook post-social js-social js-facebook" href="http://www.facebook.com/sharer.php?u=https://torontolife.com/life/a-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there/&title=A Toronto couple bought a massive old church for $240,000. Now they live there&picture=https://torontolife.com/wp-content/uploads/2021/06/exterior.jpg&description=The 120-year-old church is in Dashwood, two and a half hours west of Toronto on Lake Huron" title="Post on Facebook" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" class="icon-facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-5.5 -0.5 20 20" enable-background="new -5.5 -0.5 20 20" xml:space="preserve">
<title>Facebook</title>
<g>
	<path d="M5.332,17.781V8.893H8v-2.67H5.332l0.004-1.486c0-0.799,0.271-1.178,1.419-1.178H8V0H4.443
		C1.775,0,1.775,2.667,1.775,3.559v2.664H0v2.67h1.775v8.889H5.332z"/>
</g>
</svg>
    </a>
		</div>

			
			<div class="standard-article-body" data-test-id="article-review-body" itemprop="text">

			
				




<figure id="attachment_559528" class="wp-caption image-embed--full alignnone " style="width: 2000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2021/06/IMG-3435-368x0-c-default.jpeg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2021/06/IMG-3435-368x0-c-default.jpeg" data-srcset="https://torontolife.com/wp-content/uploads/2021/06/IMG-3435-368x0-c-default.jpeg 368w,https://torontolife.com/wp-content/uploads/2021/06/IMG-3435-480x0-c-default.jpeg 480w,https://torontolife.com/wp-content/uploads/2021/06/IMG-3435-803x0-c-default.jpeg 803w,https://torontolife.com/wp-content/uploads/2021/06/IMG-3435-960x0-c-default.jpeg 960w,https://torontolife.com/wp-content/uploads/2021/06/IMG-3435-1200x0-c-default.jpeg 1200w,https://torontolife.com/wp-content/uploads/2021/06/IMG-3435-1680x0-c-default.jpeg 1680w,https://torontolife.com/wp-content/uploads/2021/06/IMG-3435-768x576.jpeg 768w,https://torontolife.com/wp-content/uploads/2021/06/IMG-3435.jpeg 2000w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-559528 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Kelly Barrett</span></figcaption>
</figure>

<section class="feed feed-aside feed-in-post js-sjmcm-module sjmcm_embedded-list-split-show-3_more-conversions">
    <h2 class="feed-in-post__header">More Conversions</h2>

    <button class="feed-in-post-button" aria-hidden="true" tabindex="-1">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
             viewBox="0 0 25 15" style="enable-background:new 0 0 25 15;" xml:space="preserve">
             <path d="M0,1l0-1l25,0v1H0z M25,8V7H0l0,1H25z M25,15v-1H0l0,1H25z"/>
        </svg>
    </button>

    


<article class="feed-card feed-card-aside feed-card-aside--split ">


<div class="feed-card-page--split__image">
<a href="https://torontolife.com/real-estate/how-one-family-bought-a-dilapidated-old-schoolhouse-and-turned-it-into-an-off-the-grid-homestead/"  data-label="Slot 1">
    <img class="collection-card-top-stories__image" src="https://torontolife.com/wp-content/uploads/2020/08/EAL_4288-803x603.jpg" alt="How&#x20;one&#x20;family&#x20;bought&#x20;a&#x20;dilapidated&#x20;old&#x20;schoolhouse&#x20;and&#x20;turned&#x20;it&#x20;into&#x20;an&#x20;off-the-grid&#x20;homestead" />
</a>
</div>



<div class="feed-card-aside--split__meta">


            <a class="card__label" href="https://torontolife.com/category/real-estate/">
        <span class="topic-link__text">Real Estate</span>
    </a>


<h2 class="feed-card-aside--split__headline">
    <a href="https://torontolife.com/real-estate/how-one-family-bought-a-dilapidated-old-schoolhouse-and-turned-it-into-an-off-the-grid-homestead/" class="sjmvm-link-534154 sjmvm-title-534154">How one family bought a dilapidated old schoolhouse and turned it into an off-the-grid homestead</a>
</h2>


</div>

<div class="feed-card-aside--split__sponsored">
    	
</div>


</article>
    


<article class="feed-card feed-card-aside feed-card-aside--split ">


<div class="feed-card-page--split__image">
<a href="https://torontolife.com/real-estate/how-one-couple-turned-a-decrepit-old-canning-factory-into-the-perfect-pandemic-retreat/"  data-label="Slot 2">
    <img class="collection-card-top-stories__image" src="https://torontolife.com/wp-content/uploads/2020/07/EAL_5265-803x603-1596725876.jpg" alt="How&#x20;one&#x20;couple&#x20;turned&#x20;a&#x20;decrepit&#x20;old&#x20;canning&#x20;factory&#x20;into&#x20;the&#x20;perfect&#x20;pandemic&#x20;retreat" />
</a>
</div>



<div class="feed-card-aside--split__meta">


            <a class="card__label" href="https://torontolife.com/category/real-estate/">
        <span class="topic-link__text">Real Estate</span>
    </a>


<h2 class="feed-card-aside--split__headline">
    <a href="https://torontolife.com/real-estate/how-one-couple-turned-a-decrepit-old-canning-factory-into-the-perfect-pandemic-retreat/" class="sjmvm-link-534050 sjmvm-title-534050">How one couple turned a decrepit old canning factory into the perfect pandemic retreat</a>
</h2>


</div>

<div class="feed-card-aside--split__sponsored">
    	
</div>


</article>
    


<article class="feed-card feed-card-aside feed-card-aside--split ">


<div class="feed-card-page--split__image">
<a href="https://torontolife.com/real-estate/this-couple-bought-a-decommissioned-methodist-church-for-95000-and-turned-it-into-a-home/"  data-label="Slot 3">
    <img class="collection-card-top-stories__image" src="https://torontolife.com/wp-content/uploads/2020/07/church_opener_v-803x603-1596213521.jpg" alt="This&#x20;couple&#x20;bought&#x20;a&#x20;decommissioned&#x20;Methodist&#x20;church&#x20;for&#x20;&#x24;95,000&#x20;and&#x20;turned&#x20;it&#x20;into&#x20;a&#x20;home" />
</a>
</div>



<div class="feed-card-aside--split__meta">


            <a class="card__label" href="https://torontolife.com/category/real-estate/">
        <span class="topic-link__text">Real Estate</span>
    </a>


<h2 class="feed-card-aside--split__headline">
    <a href="https://torontolife.com/real-estate/this-couple-bought-a-decommissioned-methodist-church-for-95000-and-turned-it-into-a-home/" class="sjmvm-link-534023 sjmvm-title-534023">This couple bought a decommissioned Methodist church for $95,000 and turned it into a home</a>
</h2>


</div>

<div class="feed-card-aside--split__sponsored">
    	
</div>


</article>

</section>

<p><strong>Who:</strong> Jason Ramsay-Brown, a web programmer; Dawn Ramsay-Brown, an art director; their 14-year-old daughter, Abbey; and their dogs, Big Mac and Ishie</p>
<p><strong>Where:</strong> Dashwood</p>
<hr />
<p>&nbsp;</p>
<p>In March 2019, while drinking a few bottles of pinot noir at their East York semi, Jason and Dawn hatched an escape plan out of Toronto. They were done with the traffic, the outrageous cost of living and their tiny 400-square-foot backyard.</p>
<p>At first, Dawn wasn’t keen on leaving. But Jason swayed her by suggesting they buy a unique building with good bones—like an old schoolhouse or a factory—that they could tear up and transform into a home. A few weeks later, Dawn found a decommissioned yellow-brick church listed at $279,000 in Dashwood, a picturesque farming village two and a half hours west of Toronto on Lake Huron.</p>
<p>The 120-year-old church had musty carpets and more than 50 pews, complete with Bibles in the pockets. Downstairs, it had functioning water closets and a community kitchen. The windows were drafty and the floors were so sloped you could roll pennies down them.</p>
<p>Nonetheless, they fell in love with the arched stained-glass windows, 25-foot ceilings and the whopping 5,000 square feet of interior space spread over two floors and a mezzanine. &#8220;A church may not have been what we expected,&#8221; says Dawn. &#8220;But moving to a cookie-cutter home in the suburbs was not an option.” Jason and Dawn figured they’d adopt a reverse cottaging mindset: they’d live in the country and drive to the city for friends’ birthdays, to catch an exhibit at the ROM or attend events like Comic Con or FanExpo.</p>





<figure id="attachment_559549" class="wp-caption image-embed alignnone " style="width: 1659px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2021/06/DSCF9296-e1625508140302-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2021/06/DSCF9296-e1625508140302-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF9296-e1625508140302-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9296-e1625508140302-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9296-e1625508140302-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9296-e1625508140302-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9296-e1625508140302-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9296-e1625508140302-768x690.jpg 768w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9296-e1625508140302.jpg 1659w" data-expand="500" alt=""  class="image-embed__image size-full wp-image-559549 lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">The church came with dozens of pews, so Jason and Dawn recycled a few to create this sewing table <span class="credit grey"></span></figcaption>
</figure>






<figure id="attachment_559556" class="wp-caption image-embed alignnone " style="width: 1333px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2021/06/DSCF9203-e1625508172362-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2021/06/DSCF9203-e1625508172362-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF9203-e1625508172362-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9203-e1625508172362-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9203-e1625508172362-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9203-e1625508172362-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9203-e1625508172362-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9203-e1625508172362-768x887.jpg 768w,https://torontolife.com/wp-content/uploads/2021/06/DSCF9203-e1625508172362.jpg 1333w" data-expand="500" alt=""  class="image-embed__image size-full wp-image-559556 lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">And their WFH desks <span class="credit grey"></span></figcaption>
</figure>

<p>Dawn and Jason sold their semi for just under $1 million, then scored the church a few weeks later for $240,000; it was still zoned for commercial use, which might have detracted other buyers. After the purchase, they applied for a zoning change and they got started fixing it up. Their plan was to take out most of the churchy paraphernalia—extra organs, pews and linoleum floors—but leave the space open-concept and live in it during construction. They moved in in August 2019. Their dogs, Big Mac and Ishie, got a thrill from the sheer volume of space, 20 times bigger than their Toronto backyard.</p>
<p>Dawn and Jason enlisted The Werks Group, a renovation and construction firm out of London, to do all of the structural work, as well as the plumbing, electrical and engineering. (They also put in their own elbow grease, tiling the bathroom and painting.) There were pews to pull out, sloped floors to straighten, windows to replace—and they still needed to bring a natural gas line and water service to the main floor to build a bathroom and a kitchen. They also replaced the entire septic system to meet residential code, built a fenced area for the dogs and ditched the carpet.</p>
<p>The Ramsay-Browns lived through four months of chaos, alternately sleeping in the basement and the main altar area. They showered in a trailer on their lawn and grabbed clothes from a shipping container beside it that also held most of their furnishings. Dawn and Jason worked on making the downstairs livable quickly so they could set up their beds and let the workers focus on the main floor.</p>
<p><img class="alignnone size-full wp-image-559555" src="https://torontolife.com/wp-content/uploads/2021/06/DSCF8736.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF8736.jpg 2000w, https://torontolife.com/wp-content/uploads/2021/06/DSCF8736-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2021/06/DSCF8736-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/DSCF8736-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>But it was all worth it: the lifestyle shift has been incredibly fulfilling. Now, they can watch the sunrise and sunset from anywhere in the house. They have two kitchens, two colossal bedrooms and a home gym. In their free time, Jason and Dawn love biking to and combing through antique markets in Grand Bend and Exeter. There are nearby turkey and pig farms that sell their wares, plus the freshest produce stands along the road. In Toronto, it used to take them 40 minutes to get to Longo’s. Abbey always wanted chickens, and their neighbour fixed up huge unused coops with seven chickens for Abbey and his son to take care of together.</p>
<p>And when Covid hit, the Ramsay-Browns were in the right place to quarantine: Dashwood, with a population of 400, hasn&#8217;t had a case yet. Their municipality, South Huron, has one active case at present and a cumulative case count of just over 155 since day one. “It’s just been wonderful,” says Dawn. “You couldn’t drag me back to the city.”</p>
<p>But the city is moving closer to them. “I have four or five Toronto friends who live 10 to 45 minutes away,&#8221; says Jason. &#8220;It’s easier to see them here because there’s not the pressure to be perpetually busy. You make plans, you keep them.”</p>
<p>&nbsp;</p>
<hr />
<p>Here&#8217;s the exterior:</p>
<p><img class="alignnone size-full wp-image-559529" src="https://torontolife.com/wp-content/uploads/2021/06/exterior.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2021/06/exterior.jpg 2000w, https://torontolife.com/wp-content/uploads/2021/06/exterior-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2021/06/exterior-768x512.jpg 768w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Jason and Dawn built a staircase to the choir balcony to replace the narrow twin staircases, and transformed it into a 1,000-square-foot loft bedroom. “It’s the same square footage as the entire main floor in our old house in Toronto,” says Dawn. A friend, Scott Kinnear of Tmbr, built their bed, as well as their coffee table:</p>
<p><img class="alignnone size-full wp-image-559543" src="https://torontolife.com/wp-content/uploads/2021/06/DSCF9634.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF9634.jpg 2000w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9634-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9634-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9634-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img class="alignnone size-full wp-image-559552" src="https://torontolife.com/wp-content/uploads/2021/06/DSCF9123.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF9123.jpg 2000w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9123-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9123-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9123-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>They hung a blown-up Ralph Steadman illustration from <em>Animal Farm</em> in the dining area. The couple used to read Orwell to Abbey when she was little:</p>
<p><img class="alignnone size-full wp-image-559540" src="https://torontolife.com/wp-content/uploads/2021/06/IMG-0611.jpg" alt="" width="1500" height="1646" srcset="https://torontolife.com/wp-content/uploads/2021/06/IMG-0611.jpg 1500w, https://torontolife.com/wp-content/uploads/2021/06/IMG-0611-273x300.jpg 273w, https://torontolife.com/wp-content/uploads/2021/06/IMG-0611-768x843.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/IMG-0611-1400x1536.jpg 1400w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p>Jason loves to cook, and he was finally able to build his dream kitchen, with a commercial-grade Thor range and 25-foot ceilings. The stone countertops were delayed for four months after Covid hit:</p>
<p><img class="alignnone size-full wp-image-559539" src="https://torontolife.com/wp-content/uploads/2021/06/DSCF9851.jpg" alt="" width="1333" height="2000" srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF9851.jpg 1333w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9851-200x300.jpg 200w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9851-768x1152.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9851-1024x1536.jpg 1024w" sizes="(max-width: 1333px) 100vw, 1333px" /></p>
<p>Dawn’s dad made this intricate table, which was crammed into a corner in their previous home. “It finally has a spot worthy of its beauty and craftsmanship,” says Jason:</p>
<p><img class="wp-image-559559 size-full" src="https://torontolife.com/wp-content/uploads/2021/06/IMG_3581-e1625090708547.jpg" alt="" width="2000" height="1326" srcset="https://torontolife.com/wp-content/uploads/2021/06/IMG_3581-e1625090708547.jpg 2000w, https://torontolife.com/wp-content/uploads/2021/06/IMG_3581-e1625090708547-300x199.jpg 300w, https://torontolife.com/wp-content/uploads/2021/06/IMG_3581-e1625090708547-768x509.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/IMG_3581-e1625090708547-1536x1018.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>The bathroom sink was made from an old egg incubator Dawn found at an antique shop. They bought the hardware separately and had a friend drill out the fittings and resin the top:</p>
<p><img class="alignnone size-full wp-image-559541" src="https://torontolife.com/wp-content/uploads/2021/06/DSCF9558.jpg" alt="" width="2000" height="2086" srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF9558.jpg 2000w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9558-288x300.jpg 288w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9558-768x801.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9558-1473x1536.jpg 1473w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9558-1964x2048.jpg 1964w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Abbey’s bedroom is downstairs, where there are six-foot-tall windows, a full kitchen, a guest room and a workout area. “She basically has a 2,500-square-foot apartment. Not bad for a 14-year-old,” says Jason:</p>
<p><img class="alignnone size-full wp-image-559542" src="https://torontolife.com/wp-content/uploads/2021/06/IMG_1897.jpg" alt="" width="2000" height="1500" srcset="https://torontolife.com/wp-content/uploads/2021/06/IMG_1897.jpg 2000w, https://torontolife.com/wp-content/uploads/2021/06/IMG_1897-300x225.jpg 300w, https://torontolife.com/wp-content/uploads/2021/06/IMG_1897-768x576.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/IMG_1897-1536x1152.jpg 1536w, https://torontolife.com/wp-content/uploads/2021/06/IMG_1897-803x603.jpg 803w, https://torontolife.com/wp-content/uploads/2021/06/IMG_1897-1832x1374.jpg 1832w, https://torontolife.com/wp-content/uploads/2021/06/IMG_1897-1376x1032.jpg 1376w, https://torontolife.com/wp-content/uploads/2021/06/IMG_1897-1044x783.jpg 1044w, https://torontolife.com/wp-content/uploads/2021/06/IMG_1897-632x474.jpg 632w, https://torontolife.com/wp-content/uploads/2021/06/IMG_1897-536x402.jpg 536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Here&#8217;s the basement community kitchen, which Jason and Dawn refurbished:</p>
<p><img class="alignnone size-full wp-image-559557" src="https://torontolife.com/wp-content/uploads/2021/06/DSCF0122.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF0122.jpg 2000w, https://torontolife.com/wp-content/uploads/2021/06/DSCF0122-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2021/06/DSCF0122-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/DSCF0122-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>And the basement gym:</p>
<p><img class="alignnone size-full wp-image-559554" src="https://torontolife.com/wp-content/uploads/2021/06/DSCF9992.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF9992.jpg 2000w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9992-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9992-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9992-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>A neighbour gave the couple a historic photo of the church from its horse-and-buggy days, which they blew up into a vinyl wall mural:</p>
<p><img class="alignnone size-full wp-image-559553" src="https://torontolife.com/wp-content/uploads/2021/06/DSCF9897.jpg" alt="" width="1333" height="2000" srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF9897.jpg 1333w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9897-200x300.jpg 200w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9897-768x1152.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9897-1024x1536.jpg 1024w" sizes="(max-width: 1333px) 100vw, 1333px" /></p>
<p>The church’s wood ceilings were in good shape, so they left them as is. “When we wake up looking at that ceiling, it’s just epic,” says Dawn:</p>
<p><img class="alignnone size-full wp-image-559545" src="https://torontolife.com/wp-content/uploads/2021/06/DSCF9038.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF9038.jpg 2000w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9038-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9038-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/DSCF9038-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>The couple upcycled many of the church&#8217;s pews into furniture: there’s the wine cabinet, a bench in the mudroom, a sewing table, a bookcase, their computer workstations and two original pews in the entranceway:</p>
<p><img class="alignnone size-full wp-image-559547" src="https://torontolife.com/wp-content/uploads/2021/06/DSCF8836.jpg" alt="" width="1333" height="2000" srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF8836.jpg 1333w, https://torontolife.com/wp-content/uploads/2021/06/DSCF8836-200x300.jpg 200w, https://torontolife.com/wp-content/uploads/2021/06/DSCF8836-768x1152.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/DSCF8836-1024x1536.jpg 1024w" sizes="(max-width: 1333px) 100vw, 1333px" /></p>
<p><img class="alignnone size-full wp-image-559546" src="https://torontolife.com/wp-content/uploads/2021/06/DSCF8949.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2021/06/DSCF8949.jpg 2000w, https://torontolife.com/wp-content/uploads/2021/06/DSCF8949-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2021/06/DSCF8949-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2021/06/DSCF8949-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>

			</div><!-- .entry-content -->

			
		</div> <!-- End article-contents -->

		<div class="article-aside">

			<!-- UPPER BIG BOX -->
			<div class="side-rail" style="min-width:300px; min-height:300px;">

			</div>


		</div> <!-- End article-aside -->
	</div> <!-- End article body -->

	<div class="article-footer">
		<p class="post-topics">
			<span class='topic-title'>Topics:</span>
		<a class='topic-link' href='https://torontolife.com/tag/conversions/'> <span class="topic-link__text">conversions</span></a>	</p>


<div class="horizontal-editorial-footer js-sjmcm-module sjmcm_horizontal-list-show-6_the-latest">

    <header class="horizontal-editorial-footer-header">
        <div class="double-line">&nbsp;</div>
        <h2 class="feed__header">The Latest</h2>
    </header>

    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/food/whats-on-the-menu-at-vela-a-stunning-new-restaurant-with-roaring-twenties-vibes-and-a-caviar-sandwich/" data-label="Slot 1" class="sjmvm-link-560282">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2021/07/VELA31_SPREAD-386x217-1626105933.jpg" alt="What&amp;&#x23;8217&#x3B;s&#x20;on&#x20;the&#x20;menu&#x20;at&#x20;VELA,&#x20;a&#x20;stunning&#x20;new&#x20;restaurant&#x20;with&#x20;Roaring&#x20;Twenties&#x20;vibes&#x20;and&#x20;a&#x20;caviar&#x20;sandwich" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food &amp; Drink</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/food/whats-on-the-menu-at-vela-a-stunning-new-restaurant-with-roaring-twenties-vibes-and-a-caviar-sandwich/" class="sjmvm-link-560282 sjmvm-title-560282">What&#8217;s on the menu at VELA, a stunning new restaurant with Roaring Twenties vibes and a caviar sandwich</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/city/its-pretty-magical-to-be-here-scenes-from-canadas-wonderland-which-is-open-again-after-almost-two-years/" data-label="Slot 2" class="sjmvm-link-560289">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2021/07/13-386x217-1626109285.jpg" alt="&amp;&#x23;8220&#x3B;It&amp;&#x23;8217&#x3B;s&#x20;pretty&#x20;magical&#x20;to&#x20;be&#x20;here&amp;&#x23;8221&#x3B;&#x3A;&#x20;Scenes&#x20;from&#x20;Canada&amp;&#x23;8217&#x3B;s&#x20;Wonderland,&#x20;which&#x20;is&#x20;open&#x20;again&#x20;after&#x20;almost&#x20;two&#x20;years" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/city/">
    	<span class="topic-link__text">City</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/city/its-pretty-magical-to-be-here-scenes-from-canadas-wonderland-which-is-open-again-after-almost-two-years/" class="sjmvm-link-560289 sjmvm-title-560289">&#8220;It&#8217;s pretty magical to be here&#8221;: Scenes from Canada&#8217;s Wonderland, which is open again after almost two years</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/city/im-amazed-that-this-is-my-real-job-these-university-grads-started-a-business-painting-doodles-on-mirrors/" data-label="Slot 3" class="sjmvm-link-559654">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2021/07/MirrorDoodles-9-386x217.jpg" alt="&amp;&#x23;8220&#x3B;I&amp;&#x23;8217&#x3B;m&#x20;amazed&#x20;that&#x20;this&#x20;is&#x20;my&#x20;real&#x20;job&amp;&#x23;8221&#x3B;&#x3A;&#x20;These&#x20;university&#x20;grads&#x20;started&#x20;a&#x20;business&#x20;painting&#x20;doodles&#x20;on&#x20;mirrors" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/city/">
    	<span class="topic-link__text">City</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/city/im-amazed-that-this-is-my-real-job-these-university-grads-started-a-business-painting-doodles-on-mirrors/" class="sjmvm-link-559654 sjmvm-title-559654">&#8220;I&#8217;m amazed that this is my real job&#8221;: These university grads started a business painting doodles on mirrors</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/style/this-couple-spent-the-pandemic-at-their-northumberland-county-farmhouse-now-theyve-decided-to-stay/" data-label="Slot 4" class="sjmvm-link-559966">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2021/07/Z061181-386x217.jpg" alt="A&#x20;Toronto&#x20;couple&#x20;spent&#x20;the&#x20;pandemic&#x20;at&#x20;this&#x20;Northumberland&#x20;County&#x20;farmhouse.&#x20;Now&#x20;they&amp;&#x23;8217&#x3B;ve&#x20;decided&#x20;to&#x20;stay" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/style/">
    	<span class="topic-link__text">Style</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/style/this-couple-spent-the-pandemic-at-their-northumberland-county-farmhouse-now-theyve-decided-to-stay/" class="sjmvm-link-559966 sjmvm-title-559966">A Toronto couple spent the pandemic at this Northumberland County farmhouse. Now they&#8217;ve decided to stay</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/food/how-to-make-the-melty-mushroom-quesadillas-from-birria-balam-chefs-julio-guajardo-and-kate-chomyshyn/" data-label="Slot 5" class="sjmvm-link-560254">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2021/07/2057_80_TL_QUAR-BBQ_20210509_0606-LowRes-Select-386x217.jpg" alt="How&#x20;to&#x20;make&#x20;the&#x20;melty&#x20;mushroom&#x20;quesadillas&#x20;from&#x20;Birria&#x20;Balam&#x20;chefs&#x20;Julio&#x20;Guajardo&#x20;and&#x20;Kate&#x20;Chomyshyn" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food &amp; Drink</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/food/how-to-make-the-melty-mushroom-quesadillas-from-birria-balam-chefs-julio-guajardo-and-kate-chomyshyn/" class="sjmvm-link-560254 sjmvm-title-560254">How to make the melty mushroom quesadillas from Birria Balam chefs Julio Guajardo and Kate Chomyshyn</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/city/twelve-amazing-high-school-grads-on-how-they-survived-the-year-of-covid/" data-label="Slot 6" class="sjmvm-link-558932">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2021/06/Ayah-386x217-1624902712.jpg" alt="Twelve&#x20;amazing&#x20;high&#x20;school&#x20;grads&#x20;on&#x20;how&#x20;they&#x20;survived&#x20;the&#x20;year&#x20;of&#x20;Covid" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/city/">
    	<span class="topic-link__text">City</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/city/twelve-amazing-high-school-grads-on-how-they-survived-the-year-of-covid/" class="sjmvm-link-558932 sjmvm-title-558932">Twelve amazing high school grads on how they survived the year of Covid</a>
    </h2>

    

 </div>


</div><!-- END HORIZONTAL MORE MODULE -->

	</div>

</article><!-- #post-## -->






<script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {

					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 1,
								animationSpeed: 200,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "normal-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,

								enableRelatedGallery: 1,
								enableRelatedGalleryList: 1,
								backToGalleryText: "&laquo; back to current gallery",

								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 0,
                                        animation: "slide",
                                        animationSpeed: 250,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0

									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:25,
                                        itemWidth:75,
										itemMargin:1,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0

									}
								}
							}
					);

				}
			);
		</script>
<!-- begin CrazyEgg tag -->
<script type="text/javascript">
setTimeout(function()
{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0043/2993.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- end CrazyEgg tag -->

<!-- begin QuantCast tag -->
<script type="text/javascript" data-cfasync="true">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-c54G_RnM5lvok",
labels:"books"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-c54G_RnM5lvok.gif?labels=books" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- end QuantCast tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Soko tag -->
<script type="text/javascript">
    var _ft = {"account": "100061.100633.102158"};
</script>
<script src="https://cdn.soko.ai/ft.min.js" defer></script>
<!-- end Soko tag -->

<!-- begin Blueconic tag -->
<script src="//cdn.blueconic.net/trntlf.js"></script>
<!-- end Blueconic tag -->

<!-- begin Pressboard tag -->
<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = 'https://adserver.pressboard.ca/v3/embedder?media=10063';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>
<!-- end Pressboard tag -->

<!-- begin Privy tag -->
<script type='text/javascript'>
   var _d_site = _d_site || '35CDE611F5D321CB4EBF7FF0';
   (function(p, r, i, v, y) {
     p[i] = p[i] || function() { (p[i].q = p[i].q || []).push(arguments) };
     v = r.createElement('script'); v.async = 1; v.src = 'https://widget.privy.com/assets/widget.js';
     y = r.getElementsByTagName('script')[0]; y.parentNode.insertBefore(v, y);
   })(window, document, 'Privy');
</script>
<!-- end Privy tag -->

<!-- begin Comscore tag -->
<!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035671" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = "https://sb.scorecardresearch.com/cs/6035671/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035671&amp;cv=3.6.0&amp;cj=1">

</noscript>

<!-- End comScore Tag -->
<!-- end Comscore tag -->
<!-- begin chartbeat tag -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66023;
        _sf_async_config.domain = 'torontolife.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'life,real-estate,style';
        _sf_async_config.authors = 'Ross Dias';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- end chartbeat tag -->
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=2.25.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjm_age_gate = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","modal_close_button":"https:\/\/torontolife.com\/wp-content\/themes\/sjm-underscores\/img\/age-gate\/icon-close.svg","age_gate":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/age-gate/js/dst/age-gate.min.js?ver=2.25.1'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.simplemodal.1.4.4.min.js?ver=2.25.1'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/slick.min.js?ver=2.25.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmcm_carousel = {"imgs":"https:\/\/torontolife.com\/wp-content\/plugins\/sjm-plugins\/plugins\/content-modules\/css\/img\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/carousel.min.js?ver=2.25.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmcm = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/js/dst/sjmcm-mail-list.min.js?ver=2.25.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=2.25.1'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=2.25.1'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/isotope.pkgd.min.js?ver=2.25.1'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/gift-guides/js/dst/gift-guides.min.js?ver=2.25.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","debug":"","zones":[{"id":"3","initial_start":0,"context":"window","container":".container","exclude_mode":"Only other posts in Container","max_buckets":"0","bucket_class":"","animation_type":"fadeIn","animation_duration":"250","animation_easing":"linear","change_urls":true,"change_percentage":"50","track":"when url changes","trigger":"scroll","trigger_height":"500","use_loading":true,"button_text":"Load more"}],"categories":["life","real-estate","style"],"tags":["conversions"],"author":"0","postid":"559527"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=2.25.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","postid":"559527"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=2.25.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmsh = {"label":"SJM Sharing","debug":"1","container_class":"social-media-buttons","facebook":{"width":"521","height":"640"},"twitter":{"width":"498","height":"300"},"pinterest":{"width":"783","height":"333"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sharing/js/dst/sharing.min.js?ver=2.25.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"en.torontolife.web","collapse":"1","targets":{"PostID":559527,"page":"a-toronto-couple-bought-a-massive-old-church-for-240000-now-they-live-there","Tags":["conversions"],"Category":["life","real-estate","style"],"section":"life"},"slots":[{"id":"1","name":"Top of and Between Articles","dfpname":"AD_MULTIAD_TL_Leaderboard_SJM","network_override":"","sizes":"[728, 90], [970, 90], [970, 250], [2100, 700], [970, 415], [300,250]","autopos_type":"APPEND","autopos_divid":".leaderboard","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[1000,\"AD_MULTIAD_TL_Leaderboard_SJM\"], [768, \"AD_LEADERBOARD\"], [0, \"AD_BIGBOX\"]]","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"2","name":"Upper Big Box","dfpname":"AD_MULTIAD_BB_HP_PRT","network_override":"","sizes":"[300, 250], [300, 600], [300, 1050]","autopos_type":"PREPEND","autopos_divid":".side-rail","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[ 768, \"AD_MULTIAD_BB_HP_PRT\" ], [0, \"AD_BIGBOX\"]]","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"29","name":"Homepage BB","dfpname":"AD_MULTIAD_HP_BB","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"AFTER","autopos_divid":".site-main section.feed .feed-card:nth-child(5n + 1), .site-main section.collection-top-stories","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"max-width:320px;text-align: center;margin-left: auto;margin-right: auto;","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"38","name":"Feature LB BB","dfpname":"AD_BIGBOX_LEADERBOARD_GALLERY","network_override":"","sizes":"[728, 90], [300,250]","autopos_type":"NONE","autopos_divid":"","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[1450,0], [[970, 90], [970, 250], [970, 415], [728, 90]]], [[1200,0], [728, 90]], [[0,0], [[300,250]]]","slot_css":"","wrapper_css":"display: flex; justify-content: center;margin-bottom: 1.75rem;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"41","name":"Slimcut In Article Video","dfpname":"AD_IN_ARTICLE_VIDEO","network_override":"","sizes":"[1,1]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"display: none;","wrapper_css":"display: none;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=2.25.1'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/gallery_connector.min.js?ver=2.25.1'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/lazysizes.min.js?ver=2.25.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.js?ver=3e31609192dff9545e4d01c1253b79ed'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/fastclick.js?ver=1.0'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.sticky-kit.js?ver=1.1'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/ofi.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmUnderscores = {"suppress_large_menu":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js?ver=2.25.1'></script>
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/wp-embed.min.js?ver=3e31609192dff9545e4d01c1253b79ed'></script>

</div><!--end container-->

</div><!-- end wrapper -->

<div class="off-nav">
    <nav id="site-navigation" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
        <div class="nav-logo">

                <a href ="/" aria-label="Toronto Life">
                    <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="" xml:space="preserve">
                        <title>Toronto Life</title>
                        <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
                        h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
                        C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
                        M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
                        c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
                        C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
                        c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
                        c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
                        h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
                        c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
                        M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
                    </svg>
                </a>

        </div>

		<div class="menu-primary-menu-container"><ul id="js-navigation-menu" class="navigation-menu show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328914"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327558"><a href="https://torontolife.com/category/food/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559"><a href="https://torontolife.com/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-546051"><a href="https://torontolife.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-372545"><a href="https://torontolife.com/category/style/">Style</a></li>
<li class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
</ul></div>        <div class="social-container">
            <div class="social">

                <div class="social-item social-item__icon">
                    <a href="http://www.facebook.com/torontolife/" title="Facebook">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                        <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
                        	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="http://www.twitter.com/torontolife/" title="Twitter">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                            <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
                            c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
                            c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
                            c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
                            c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
                            c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
                            c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
                            C18.754,5.343,19.45,4.62,20,3.797z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="https://instagram.com/torontolife/" title="Instagram">
                        <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>
                    </a>
                </div>

            </div>
        </div>

        <div class="menu-hr"></div>

        <div class="menu-secondary-menu-container">
            <ul class="navigation-menu">
                <li id="menu-item-327560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327560"><a href="https://torontolife.com/about/">About us</a></li>
<li id="menu-item-553127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553127"><a href="/about/#contact-us">Contact us</a></li>
<li id="menu-item-327563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327563"><a href="https://torontolife.com/advertise/">Advertise with us</a></li>
<li id="menu-item-546485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546485"><a href="https://torontolife.com/newsletters/">Get our newsletters</a></li>
<li id="menu-item-402152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402152"><a href="https://torontolife.com/toronto-life-interactive-tablet-phone-app/">Get our digital edition</a></li>
<li id="menu-item-327561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327561"><a href="https://secure.torontolife.com">Subscribe to our magazine</a></li>
<li id="menu-item-378916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378916"><a href="https://my.torontolife.com/">Manage your subscription</a></li>
<li id="menu-item-348146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348146"><a href="https://www.stjoseph.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-546486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546486"><a href="https://www.stjoseph.com/terms-of-use/">Terms of use</a></li>
            </ul>

            <p class="legal">&copy; 2021. All rights reserved. Reproduction in whole or in part strictly prohibited. <em>Toronto Life</em> is a registered trademark of Toronto Life Publishing Company Limited.</p>

        </div>

        <div class="clearfix"></div>

    </nav>
</div>


</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 4668 objects (2 MB) from Redis using PhpRedis (v2.2.8-devphp7).
-->
