<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta name="apple-mobile-web-app-title" content="Toronto Life"/>
<meta name="application-name" content="Toronto Life"/>
<meta name="msapplication-TileColor" content="#ee3124"/>
<meta name="theme-color" content="#ee3124">
<meta name="msapplication-TileImage" content="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/windows_tile_144_b.png"/>
<meta name="apple-itunes-app" content="app-id=770942266">

<link rel="shortcut icon" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/favicon.ico"/>
<link rel="apple-touch-icon" sizes="152x152" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/152x152.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/144x144.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/120x120.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/114x114.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/72x72.png"/>
<link rel="apple-touch-icon-precomposed" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/57x57.png"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://torontolife.com/xmlrpc.php">


<title>What Will You Be Drinking on National Margarita Day?</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Salty, sweet, sour and spirit-forward: The Margarita is a crowd pleaser. Nearly a century after it was first invented, the tequila-based cocktail has"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://torontolife.com/food/what-will-you-be-drinking-on-national-margarita-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Will You Be Drinking on National Margarita Day?" />
<meta property="og:description" content="Salty, sweet, sour and spirit-forward: The Margarita is a crowd pleaser. Nearly a century after it was first invented, the tequila-based cocktail has" />
<meta property="og:url" content="https://torontolife.com/food/what-will-you-be-drinking-on-national-margarita-day/" />
<meta property="og:site_name" content="Toronto Life" />
<meta property="article:publisher" content="https://www.facebook.com/torontolife" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2020-02-18T14:00:26+00:00" />
<meta property="article:modified_time" content="2020-02-19T21:44:56+00:00" />
<meta property="og:updated_time" content="2020-02-19T21:44:56+00:00" />
<meta property="og:image" content="https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-1200x628.jpg" />
<meta property="og:image:secure_url" content="https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-1200x628.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Salty, sweet, sour and spirit-forward: The Margarita is a crowd pleaser. Nearly a century after it was first invented, the tequila-based cocktail has" />
<meta name="twitter:title" content="What Will You Be Drinking on National Margarita Day?" />
<meta name="twitter:site" content="@torontolife" />
<meta name="twitter:image" content="https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-1200x628.jpg" />
<meta name="twitter:creator" content="@torontolife" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://torontolife.com/#website","url":"https://torontolife.com/","name":"Toronto Life","description":"965,876 Torontonians can\u2019t be wrong.","potentialAction":{"@type":"SearchAction","target":"https://torontolife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://torontolife.com/food/what-will-you-be-drinking-on-national-margarita-day/#primaryimage","url":"https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled.jpg","width":4100,"height":2689},{"@type":"WebPage","@id":"https://torontolife.com/food/what-will-you-be-drinking-on-national-margarita-day/#webpage","url":"https://torontolife.com/food/what-will-you-be-drinking-on-national-margarita-day/","inLanguage":"en-US","name":"What Will You Be Drinking on National Margarita Day?","isPartOf":{"@id":"https://torontolife.com/#website"},"primaryImageOfPage":{"@id":"https://torontolife.com/food/what-will-you-be-drinking-on-national-margarita-day/#primaryimage"},"datePublished":"2020-02-18T14:00:26+00:00","dateModified":"2020-02-19T21:44:56+00:00","author":{"@id":"https://torontolife.com/#/schema/person/550fa1c11a0cd60bc75bbf595d52047a"},"description":"Salty, sweet, sour and spirit-forward: The Margarita is a crowd pleaser. Nearly a century after it was first invented, the tequila-based cocktail has"},{"@type":["Person"],"@id":"https://torontolife.com/#/schema/person/550fa1c11a0cd60bc75bbf595d52047a","name":"Ada Tat","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto Life &raquo; Feed" href="https://torontolife.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-300475-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-300475-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontolife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9d53e0b1e8ce5f05879815b6c2dfb988"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=9d53e0b1e8ce5f05879815b6c2dfb988' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.torontolife.com/wp-includes/css/dist/block-library/style.min.css?ver=9d53e0b1e8ce5f05879815b6c2dfb988' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick.css?ver=9d53e0b1e8ce5f05879815b6c2dfb988' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick-theme.css?ver=9d53e0b1e8ce5f05879815b6c2dfb988' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=9d53e0b1e8ce5f05879815b6c2dfb988' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=9d53e0b1e8ce5f05879815b6c2dfb988' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=9d53e0b1e8ce5f05879815b6c2dfb988' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://torontolife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #EE3124;
	border: 1px solid #FFFFFF;
}

</style>
<link rel='stylesheet' id='sjmgallery-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-gallery/css/style.css?ver=9d53e0b1e8ce5f05879815b6c2dfb988' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.css?ver=9d53e0b1e8ce5f05879815b6c2dfb988' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-underscores-style-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/css/style.css?ver=2.14.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=9d53e0b1e8ce5f05879815b6c2dfb988'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/torontolife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<link rel='https://api.w.org/' href='https://torontolife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://torontolife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.torontolife.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://torontolife.com/?p=517856' />
<link rel="alternate" type="application/json+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Ffood%2Fwhat-will-you-be-drinking-on-national-margarita-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Ffood%2Fwhat-will-you-be-drinking-on-national-margarita-day%2F&#038;format=xml" />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/trackimpj/N9277.107785TORONTOLIFE/B23542509.260862611;dc_trk_aid=457679530;dc_trk_cid=124162642;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?"></SCRIPT><SCRIPT TYPE="application/javascript" SRC="https://pixel.adsafeprotected.com/rjss/st/369531/41160423/skeleton.js"></SCRIPT> <NOSCRIPT><IMG SRC="https://pixel.adsafeprotected.com/rfw/st/369531/41160422/skeleton.gif" BORDER=0 WIDTH=1 HEIGHT=1 ALT=""></NOSCRIPT><meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="thumbnail" content="https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-283x159.jpg" />

		<style type="text/css" id="wp-custom-css">
			/*Yorkville Village mobile*/
#post-473316 p.byline {
    display: none!important;
}
.yv-internal-navigation {
    display: none;
}
.yv-container p.standfirst {
    margin-left: auto!important;
    margin-right: auto!important;
    width: 100%!important;
    text-align: left!important;
}
.vy-product .vy-text .vy-text-inner p {
    vertical-align: initial!important;
    margin-left: 0!important;
	margin-right: 0!important;
	margin-bottom: 0.6rem!important;
    padding: 0!important;
    width: 100%!important;
}
.vy-product .vy-text p:empty {
    display: none!important;
}
.yv-container p a:empty{
	display:none;
}
.vy-product .vy-text .vy-text-inner p span {
    display: block!important;
    font-size: 12px!important;
    line-height: 16px!important;
	margin-bottom: 1rem!important;
}
/*Yorkville Village logo*/
.yv-sponsor-logo {
    margin: 0 0 35px;
    clear: both;
    overflow: hidden;
    width: 220px;
}
.yv-logo-image {
    width: 50%;
    float: left;
}
.yv-logo-image img {
    margin: 0;
    border-right: 1px solid;
    padding-right: 16px;
}
.yv-logo-text {
    width: 50%;
    float: right;
}
.yv-logo-text p {
    font-family: National, sans-serif;
    font-size: 14px!important;
    line-height: 18px!important;
    margin: 0!important;
    padding-left: 8px!important;
    padding-top: 3px;
}
@media (min-width:985px) {
/*Yorkville Village logo*/
.yv-sponsor-logo {
	margin: 0 auto 35px;
}
/*YorkVille Village navigation*/
.yv-internal-navigation {
	display:block;
}
.yv-nav-item {
    display: block;
    float: left;
    width: 16.6666%;
	padding: 0 1rem;
}
.vy-nav-image {
    border-radius: 100%;
    overflow: hidden;
    height: 0;
    padding: 0 0 100%;
    margin: 0 0 0.5rem;
}
.vy-nav-image img {
    max-width: 200%;
	margin: 0;
}
.feature .feature-article .yv-nav-item p {
    margin: 0;
    font-size: 12px;
    line-height: 16px;
    text-align: center;
}
/*Yorkville Village product waterfall*/
.vy-product {
    clear: both;
    overflow: hidden;
    position: relative;
}
.vy-product:nth-child(even) .vy-image, .vy-product:nth-child(odd) .vy-text {
    float: right;
}
.vy-product:nth-child(odd) .vy-image, .vy-product:nth-child(even) .vy-text {
    float: left;
    text-align: right;
}
.vy-product:nth-child(even) .vy-text {
    left: 0;
}
.vy-product:nth-child(odd) .vy-text {
    right: 0;
}
.vy-text {
    position: absolute;
    bottom: 0;
}
.vy-text-inner {
    padding: 1rem;
}
.vy-text, .vy-image {
    width: 50%;
}
.vy-image img {
    margin: 0;
}
/*Yorkville Village promo copy*/
.yv-content {
    clear: both;
    overflow: hidden;
}
.yv-content-left {
    float: left;
    width: 25%;
}
.yv-content-right {
    float: right;
    width: 75%;
    max-width: 100%;
}
.yv-content-column h5 {
    margin-left: 0;
    margin-right: 2rem;
    text-transform: uppercase;
    text-align: right;
    margin-top: 0.5rem;
}
/*fonts*/
.yv-container h3 {
    text-transform: uppercase!important;
    text-align: center!important;
    font-size: 116px!important;
    font-size: 7.25rem!important;
}
.yv-container p.standfirst {
    text-align: center!important;
}
.vy-product .vy-text .vy-text-inner h5 {
    vertical-align: initial!important;
    margin-left: 0!important;
    margin-right: 0!important;
    padding: 0!important;
    width: 100%!important;
}
.yv-content .yv-content-column.yv-content-right p {
    width: 100%!important;
    margin-left: 0!important;
    margin-right: 0!important;
}
.vy-product .vy-text .vy-text-inner p {
	margin-bottom: 0!important;
	font-size: 1.25rem!important;
    line-height: 1.75rem!important;
}
.vy-product .vy-text .vy-text-inner p span {
    margin-top: 1rem!important;
	margin-bottom: 0!important;
}
}		</style>
		
<style type="text/css">
</style>

<script src="https://use.typekit.net/efa6vqj.js"></script>
<script>try{Typekit.load(
{ async: true }
);}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-517856 single-format-standard group-blog sjm-category-food" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="header-wrapper">

<header class="header nav-down" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
 <div class="upper-header-wrapper">



    <div class="main-brand">
      <a href ="/">
      <svg version="1.1" id="Layer_1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">

    <path id="XMLID_2_" class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
    	h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
    	C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
    	 M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
    	c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
    	C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
    	c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
    	c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
    	h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
    	c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
    	 M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
    </svg>
      </a>
    </div>








<div class="search-social">

  <div class='search-form-container'>
    <form action="/searchgc/" id="searchform" method="get">
    <div class="search">
      <input type="search" id="s" name="q" placeholder="Search Toronto Life" required="required">
      <button class="search-button" id="searchsubmit" alt="Search">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="40px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
    <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
    C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
    c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
    C10.927,13.393,13.312,10.989,13.312,8.027z"/>
      </svg>
    </button>

    </div>
  </form>
</div>

<div class="social">



    <div class="social-item social-item__text"><span class="social-item__text--accent">965,876 Torontonians can’t be wrong.</span> Follow us:</div>

    <div class="social-item social-item__icon">
<a href="http://www.facebook.com/torontolife/"  id="fb" title="Facebook">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
    <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
  	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
    </svg></a>
</div>




  <div class="social-item social-item__icon"><a href="http://www.twitter.com/torontolife/" id="twitter" title="Twitter">
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
      <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
      c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
      c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
      c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
      c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
      c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
      c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
      C18.754,5.343,19.45,4.62,20,3.797z"/>
    </svg> </a>
         </div>



 <div class="social-item social-item__icon"><a href="https://instagram.com/torontolife/" id="instagram" title="Instagram">

    <svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="Layer_1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>

    </a>
 </div>

  </div>

</div>

</div><!--end upper header wrapper-->

	<nav class="primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">

  <div class="brand-placeholder">
     <a href ="/">
    <div class="main-brand">
      <svg version="1.1" id="Layer_1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">

    <path id="XMLID_2_" class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
      h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
      C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
       M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
      c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
      C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
      c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
      c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
      h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
      c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
       M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
    </svg>
    </div>
  </a>
  </div>


  <ul class="primary-navigation__list">
     <li id="menu-item-327558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-327558 primary-navigation__item"><a href="https://torontolife.com/category/food/">Food</a></li>
<li id="menu-item-328914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914 primary-navigation__item"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-372545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545 primary-navigation__item"><a href="https://torontolife.com/category/style/">Style</a></li>
<li id="menu-item-327559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559 primary-navigation__item"><a href="https://torontolife.com/category/city/">City</a></li>
<li id="menu-item-328915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915 primary-navigation__item"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li id="menu-item-467256" class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256 primary-navigation__item"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li id="menu-item-438423" class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423 primary-navigation__item"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li id="menu-item-469880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880 primary-navigation__item"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
  </ul>

  <ul class="subscribe-navigation__list">
     <li class="menu-item subscribe-navigation__item">
        <a href="https://secure.torontolife.com">
            <span>Subscribe</span>
                        <div class="sjmcs-tease-wrapper">
                                    <img class="sjmsb-rotate-right" src="https://cdn.torontolife.com/wp-content/uploads/2018/08/001_TL0718_LOW-55x0-c-default.jpg" />
                                <img class="sjmsb-rotate-left" src="https://cdn.torontolife.com/wp-content/uploads/2018/08/001_TL0818_LOW-64x0-c-default.jpg" />
            </div>
                    </a>
    </li>
</ul>
  <div class="social-placeholder">
	  <div id='leftborder' ></div>

      <div class="search-compact-placeholder">

               <form action="/searchgc/" id="searchform" method="get">
          <div class="search">
            <input type="search" id="s" name="q" placeholder="Search Toronto Life" class="compact-search-input js--search-input" required="required">
            <button class="search-button" id="searchsubmit" alt="Search">
              <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="54px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
          <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
          C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
          c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
          C10.927,13.393,13.312,10.989,13.312,8.027z"/>
            </svg>
          </button>

          </div>
        </form>


     </div>

      <div class="social-trigger" id="social-trigger">
        <a href="javascript:void(0);" class="social-follow-anchor">
      <span class="social-trigger__text">Follow us</span>
      <span class="social-trigger__icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
      <polygon class="social-pointer" points="10,0 5,5 0,0 "/>
    </svg></span></a>
    </div>

    <div class="hamburger nav-toggle"><span></span><span></span><span></span></div>

  </div>



</nav>


<div class="navigation-trigger" id="navigation-trigger">
  <span class="navigation-trigger__text">Sections</span>
  <span class="navigation-trigger__icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
  <polygon class="navigation-pointer" points="10,0 5,5 0,0 "/>
</svg></span>
</div>

</header>


</div><!--end header-wrapper-->


<div class="site-wrapper">


  <div class="container">
    


      <section class="ad-frame ad-leaderboard">

        <div class="ad-frame--leaderboard leaderboard">

        </div>

      </section>
    
<!-- <div class="post-top-border"></div> -->

		

<article id="post-517856" class="wrapper single-article type-post post-517856 sjm-sponsored">


	<div class="post-top-border"></div>

	<div class="article-content-wrapper" style="height:100%;overflow:hidden;">
		<div class="article-content">
		            


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food</span>
    </a>
</div>

			<div class="upper-title-tag">
				<h1 itemprop="headline">What Will You Be Drinking on National Margarita Day?</h1>			</div>

            
<div class="sponsored-content-badge">
	<a href="https://www.patrontequila.com/global-en/?gclid=EAIaIQobChMIje21hfbM5wIVUPDACh2YWADyEAAYASAAEgJWDfD_BwE">
		<img src="https://cdn.torontolife.com/wp-content/uploads/2020/02/1502x751_PATRON_Tequila_2016_Logo_Primary_K-2-90x45-c-default.jpg" srcset="https://cdn.torontolife.com/wp-content/uploads/2020/02/1502x751_PATRON_Tequila_2016_Logo_Primary_K-2-90x45-c-default.jpg, https://cdn.torontolife.com/wp-content/uploads/2020/02/1502x751_PATRON_Tequila_2016_Logo_Primary_K-2-180x90-c-default.jpg 2x, https://cdn.torontolife.com/wp-content/uploads/2020/02/1502x751_PATRON_Tequila_2016_Logo_Primary_K-2-270x135-c-default.jpg 3x" />
		<div class="labels-wrap">
			<p class="attribution">Brought to you by</p>
			<p>Tequila Patrón</p>
		</div>
	</a>
</div>

			<div class="lower-title-tag">
			What Will You Be Drinking on National Margarita Day?			</div>

			<p class="standfirst">Classic or reinvented, there’s no wrong way to celebrate National Margarita Day, so long as your drink’s made with the best tequila.</p>
			
			
			

<div class="social-media-buttons">
        <a class="icon--small post-social js-social js-twitter" href="http://twitter.com/home/?status=What Will You Be Drinking on National Margarita Day? - https://torontolife.com/food/what-will-you-be-drinking-on-national-margarita-day/" title="Share What Will You Be Drinking on National Margarita Day? on twitter" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" class="icon-twitter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-1 -2.5 20 20" enable-background="new -1 -2.5 20 20" xml:space="preserve">
<title>icon-twitter</title>
<g id="Page-1">
	<path id="icon-twitter" d="M15.261,3.441c0.008,0.152,0.01,0.299,0.01,0.451c0,4.609-3.509,9.922-9.922,9.922
		c-1.974,0-3.804-0.574-5.349-1.566c0.271,0.035,0.551,0.049,0.831,0.049c1.635,0,3.139-0.557,4.332-1.49
		c-1.526-0.029-2.814-1.039-3.257-2.422c0.213,0.041,0.431,0.06,0.656,0.06c0.318,0,0.627-0.044,0.919-0.119
		C1.884,8.001,0.685,6.593,0.685,4.9V4.859c0.468,0.26,1.006,0.42,1.578,0.434C1.327,4.672,0.711,3.599,0.711,2.392
		c0-0.639,0.175-1.24,0.473-1.754c1.719,2.108,4.288,3.5,7.188,3.643c-0.058-0.255-0.09-0.52-0.09-0.795
		C8.282,1.562,9.845,0,11.772,0c1.001,0,1.907,0.421,2.548,1.101c0.793-0.158,1.539-0.447,2.211-0.848
		c-0.26,0.818-0.813,1.5-1.535,1.933C15.701,2.102,16.375,1.914,17,1.634C16.531,2.333,15.943,2.948,15.261,3.441"/>
</g>
</svg>
    </a>
	        <a class="icon--small post-social js-social js-facebook" href="http://www.facebook.com/sharer.php?u=https://torontolife.com/food/what-will-you-be-drinking-on-national-margarita-day/&title=What Will You Be Drinking on National Margarita Day?&picture=https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-2000x1312.jpg&description=[caption id=&quot;attachment_517902&quot; align=&quot;alignnone&quot; width=&quot;2000&quot;] Photo courtesy of Patrón[/caption]

Salty, sweet, sour and spirit-forward: The Margarita is a crowd pleaser. Nearly a century after it was first invented, the tequila-based cocktail has become one of the most-ordered cocktails of the twenty-first century. Bartenders love to make them, and patrons love to sip them. This is why the delicious libation is one of the few cocktails with its own day, which is celebrated with much cheersing on February 22.

Today, there are dozens upon dozens of Margarita variations for you to craft in celebration of National Margarita Day, but the classic Margarita—made with quality tequila like Patrón, lime juice, and orange liqueur, served in a salt-rimmed glass—is iconic. Although the Margarita is one of the most well-known cocktails, the drink’s actual origins are hazy. Multiple people claim to have invented the tantalizing tipple.

[caption id=&quot;attachment_517911&quot; align=&quot;alignnone&quot; width=&quot;1000&quot;] Photo courtesy of Patrón[/caption]

Carlos “Danny” Herrera, the owner of Rancho La Gloria, said he came up with the concoction in 1938 when Marjorie King, a stunning showgirl, waltzed into his Tijuana bar with a problem: She wanted a cocktail, but was allergic to every spirit save tequila. The solution: The Margarita. Less than five years later, in Juárez, Mexico, Francisco “Pancho” Morales would also claim to invent the very first Margarita while working as a bartender at Tommy’s Place Bar. Dallas socialite Margarita Sames would throw her hat in the ring in 1948, averring to have come up with the cocktail while entertaining guests at her Acapulco vacation home. According to the myth, Tommy Hilton (of hotel chain fame) was at the party and loved the cocktail so much he had them put it on the menu at his hotels thereby popularizing the drink. That same year over in Texas, Santos Cruz, another claimant for the title of Margarita creator would join the mix. He maintains that he created the drink for singer Peggy (Margaret) Lee. As the story has it, he named the drink after the Spanish version of her name, Margarita.

Cocktail historian David Wondrich doesn’t buy any of these tall tales, though. According to the spirited academic, Margaritas can trace their origins back to a popular prohibition-era cocktail called the Daisy, which was a mix of citrus juice and grenadine served over shaved ice. There were Rum Daisies, Brandy Daisies, and when Mexican-imported tequila started becoming popular in the U.S., Tequila Daisies, which were renamed the Spanish word for daisy: Margarita.

The Margarita’s history may be shrouded in mystery, but the drink’s future is crystal clear: This libation is destined to remain at the top of the cocktail pantheon. The drink owes its unending popularity to its flexibility. Salt-rimmed, long-stemmed cocktail glasses have been replaced with modern Margaritas made with everything from sparkling guava juice to coconut milk.

While today’s Margaritas vary wildly, tequila remains the Margarita-defining ingredient. Super premium tequilas, such as Patrón, have bolstered the Margarita’s reputation transforming it from a party drink into a connoisseur’s cocktail.

[caption id=&quot;attachment_517903&quot; align=&quot;alignnone&quot; width=&quot;4100&quot;] Photo courtesy of Patrón[/caption]

It might take mere minutes to mix up a delicious Margarita, but intrepid sippers know that the world’s best Margaritas take time. It takes seven years for the Weber Blue Agave plants to reach peak maturity before Patrón’s jimadores uproot the giant succulents. Then, the trimmed piñas (the hearts of the agave) are slow roasted in small brick ovens for up to 79 hours until they develop the complex and layered flavours that define Patrón tequila. After the piñas emerge from the oven, it can take over 3 years to complete the fermentation, distillation and aging processes. Creating the world’s highest quality tequila takes more than time, it takes dedication and Patrón’s unwavering commitment to perfection.

This drink will keep evolving, but ultra-premium tequila will always be essential to crafting this perfect cocktail. Be it a classic or a modern Margarita, Patrón’s time honoured tradition of creating the world’s finest tequila makes it the ideal ingredient to be used when mixing your next Margarita.

To try your hand at creating a Margarita, order the Patrón Margarita Kit and have it delivered straight to your home, just in time for National Margarita Day. The kit includes:

 	1x 375ml Patrón Silver Tequila
 	1x 375ml Cointreau
 	1x 118ml Sicilia Lime Juice Organic
 	2x Patrón Branded Rocks Glasses
 	Recipe instructions to perfect your own margarita
 	1x voucher for two (2) Patrón Margaritas at the Patrón National Margarita Day party at Añejo Restaurant (600 King Street W. Toronto)

Check out our TL x Runner storefront for more information.

[caption id=&quot;attachment_517904&quot; align=&quot;alignnone&quot; width=&quot;4000&quot;] Photo courtesy of Patrón[/caption]

The Perfect Way to Enjoy Patrón is Responsibly. © Patrón Spirits International AG 2018 40% abv." title="Share What Will You Be Drinking on National Margarita Day? on facebook" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" class="icon-facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-5.5 -0.5 20 20" enable-background="new -5.5 -0.5 20 20" xml:space="preserve">
<title>icon-facebook</title>
<g id="Page-1">
	<path id="icon-facebook" d="M5.332,17.781V8.893H8v-2.67H5.332l0.004-1.486c0-0.799,0.271-1.178,1.419-1.178H8V0H4.443
		C1.775,0,1.775,2.667,1.775,3.559v2.664H0v2.67h1.775v8.889H5.332z"/>
</g>
</svg>
    </a>
		</div>

			
			<div class="standard-article-body" data-test-id="article-review-body" itemprop="text">

			
				




<figure id="attachment_517902" class="wp-caption image-embed alignnone " style="width: 2000px" >
	    				<img src="https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled-368x0-c-default.jpg" data-srcset="https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled-368x0-c-default.jpg 368w,https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled-480x0-c-default.jpg 480w,https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled-803x0-c-default.jpg 803w,https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled-960x0-c-default.jpg 960w,https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled-1200x0-c-default.jpg 1200w,https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled-1680x0-c-default.jpg 1680w,https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled-2240x0-c-default.jpg 2240w,https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled-2880x0-c-default.jpg 2880w,https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-768x504.jpg 768w,https://cdn.torontolife.com/wp-content/uploads/2000/02/Cinco-de-Mayo-Jalapeno-Margarita-scaled.jpg 4100w" data-expand="500" alt="" class="wp-image-517902 image-embed__image size-large lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">Photo courtesy of Patrón <span class="grey"></span></figcaption>
</figure>

<p>Salty, sweet, sour and spirit-forward: The Margarita is a crowd pleaser. Nearly a century after it was first invented, the tequila-based cocktail has become one of the most-ordered cocktails of the twenty-first century. Bartenders love to make them, and patrons love to sip them. This is why the delicious libation is one of the few cocktails with its own day, which is celebrated with much cheersing on February 22.</p>
<p>Today, there are <a href="https://www.patrontequila.com/cocktails.html?rows=20&amp;start=0&amp;text=margarita&amp;collections=&amp;products=&amp;occasions=&amp;types=&amp;flavors=&amp;difficulties=" target="_blank" rel="noopener noreferrer" class="article-link"><span data-title="dozens upon dozens of Margarita variations">dozens upon dozens of Margarita variations</span></a> for you to craft in celebration of National Margarita Day, but the classic Margarita—made with quality tequila like Patrón, lime juice, and orange liqueur, served in a salt-rimmed glass—is iconic. Although the Margarita is one of the most well-known cocktails, the drink’s actual origins are hazy. Multiple people claim to have invented the tantalizing tipple.</p>





<figure id="attachment_517911" class="wp-caption image-embed alignnone " style="width: 1000px" >
	    				<img src="https://cdn.torontolife.com/wp-content/uploads/2000/02/MOTY2016_StephenHalpin_1-1-1-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://cdn.torontolife.com/wp-content/uploads/2000/02/MOTY2016_StephenHalpin_1-1-1-368x0-c-default.jpg" data-srcset="https://cdn.torontolife.com/wp-content/uploads/2000/02/MOTY2016_StephenHalpin_1-1-1-368x0-c-default.jpg 368w,https://cdn.torontolife.com/wp-content/uploads/2000/02/MOTY2016_StephenHalpin_1-1-1-480x0-c-default.jpg 480w,https://cdn.torontolife.com/wp-content/uploads/2000/02/MOTY2016_StephenHalpin_1-1-1-803x0-c-default.jpg 803w,https://cdn.torontolife.com/wp-content/uploads/2000/02/MOTY2016_StephenHalpin_1-1-1-960x0-c-default.jpg 960w,https://cdn.torontolife.com/wp-content/uploads/2000/02/MOTY2016_StephenHalpin_1-1-1-768x577.jpg 768w,https://cdn.torontolife.com/wp-content/uploads/2000/02/MOTY2016_StephenHalpin_1-1-1.jpg 1000w" data-expand="500" alt="" class="wp-image-517911 image-embed__image size-full lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">Photo courtesy of Patrón <span class="grey"></span></figcaption>
</figure>

<p>Carlos “Danny” Herrera, the owner of Rancho La Gloria, said he came up with the concoction in 1938 when Marjorie King, a stunning showgirl, waltzed into his Tijuana bar with a problem: She wanted a cocktail, but was allergic to every spirit save tequila. The solution: The Margarita. Less than five years later, in Juárez, Mexico, Francisco “Pancho” Morales would also claim to invent the very first Margarita while working as a bartender at Tommy’s Place Bar. Dallas socialite Margarita Sames would throw her hat in the ring in 1948, averring to have come up with the cocktail while entertaining guests at her Acapulco vacation home. According to the myth, Tommy Hilton (of hotel chain fame) was at the party and loved the cocktail so much he had them put it on the menu at his hotels thereby popularizing the drink. That same year over in Texas, Santos Cruz, another claimant for the title of Margarita creator would join the mix. He maintains that he created the drink for singer Peggy (Margaret) Lee. As the story has it, he named the drink after the Spanish version of her name, Margarita.</p>
<p>Cocktail historian David Wondrich doesn’t buy any of these tall tales, though. According to the spirited academic, Margaritas can trace their origins back to a popular prohibition-era cocktail called the Daisy, which was a mix of citrus juice and grenadine served over shaved ice. There were Rum Daisies, Brandy Daisies, and when Mexican-imported tequila started becoming popular in the U.S., Tequila Daisies, which were renamed the Spanish word for daisy: Margarita.</p>
<p>The Margarita’s history may be shrouded in mystery, but the drink’s future is crystal clear: This libation is destined to remain at the top of the cocktail pantheon. The drink owes its unending popularity to its flexibility. Salt-rimmed, long-stemmed cocktail glasses have been replaced with modern Margaritas made with everything from sparkling guava juice to coconut milk.</p>
<p>While today’s Margaritas vary wildly, tequila remains the Margarita-defining ingredient. Super premium tequilas, such as Patrón, have bolstered the Margarita’s reputation transforming it from a party drink into a connoisseur’s cocktail.</p>





<figure id="attachment_517903" class="wp-caption image-embed alignnone " style="width: 4100px" >
	    				<img src="https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-scaled-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-scaled-368x0-c-default.jpg" data-srcset="https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-scaled-368x0-c-default.jpg 368w,https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-scaled-480x0-c-default.jpg 480w,https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-scaled-803x0-c-default.jpg 803w,https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-scaled-960x0-c-default.jpg 960w,https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-scaled-1200x0-c-default.jpg 1200w,https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-scaled-1680x0-c-default.jpg 1680w,https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-scaled-2240x0-c-default.jpg 2240w,https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-scaled-2880x0-c-default.jpg 2880w,https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-768x432.jpg 768w,https://cdn.torontolife.com/wp-content/uploads/2000/02/patron_cc_1.6-scaled.jpg 4100w" data-expand="500" alt="" class="wp-image-517903 image-embed__image size-full lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">Photo courtesy of Patrón <span class="grey"></span></figcaption>
</figure>

<p>It might take mere minutes to mix up a delicious Margarita, but intrepid sippers know that the world’s best Margaritas take time. It takes seven years for the Weber Blue Agave plants to reach peak maturity before Patrón’s jimadores uproot the giant succulents. Then, the trimmed piñas (the hearts of the agave) are slow roasted in small brick ovens for up to 79 hours until they develop the complex and layered flavours that define Patrón tequila. After the piñas emerge from the oven, it can take over 3 years to complete the fermentation, distillation and aging processes. Creating the world’s highest quality tequila takes more than time, it takes dedication and Patrón’s unwavering commitment to perfection.</p>
<p>This drink will keep evolving, but ultra-premium tequila will always be essential to crafting this perfect cocktail. Be it a classic or a modern Margarita, Patrón’s time honoured tradition of creating the world’s finest tequila makes it the ideal ingredient to be used when mixing your next Margarita.</p>
<p>To try your hand at creating a Margarita, order the Patrón Margarita Kit and have it delivered straight to your home, just in time for National Margarita Day. The kit includes:</p>
<ul>
<li>1x 375ml Patrón Silver Tequila</li>
<li>1x 375ml Cointreau</li>
<li>1x 118ml Sicilia Lime Juice Organic</li>
<li>2x Patrón Branded Rocks Glasses</li>
<li>Recipe instructions to perfect your own margarita</li>
<li>1x voucher for two (2) Patrón<i> </i>Margaritas at the Patrón National Margarita Day party at Añejo Restaurant (600 King Street W. Toronto)</li>
</ul>
<p><a href="https://torontolife.getrunner.io/" target="_blank" rel="noopener noreferrer" class="article-link"><span data-title="Check out our TL x Runner storefront for more information.">Check out our TL x Runner storefront for more information.</span></a></p>





<figure id="attachment_517904" class="wp-caption image-embed alignnone " style="width: 4000px" >
	    				<img src="https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3-368x0-c-default.jpg" data-srcset="https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3-368x0-c-default.jpg 368w,https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3-480x0-c-default.jpg 480w,https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3-803x0-c-default.jpg 803w,https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3-960x0-c-default.jpg 960w,https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3-1200x0-c-default.jpg 1200w,https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3-1680x0-c-default.jpg 1680w,https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3-2240x0-c-default.jpg 2240w,https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3-2880x0-c-default.jpg 2880w,https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3-768x576.jpg 768w,https://cdn.torontolife.com/wp-content/uploads/2000/02/CoreSilverHero-3.jpg 4000w" data-expand="500" alt="" class="wp-image-517904 image-embed__image size-full lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">Photo courtesy of Patrón <span class="grey"></span></figcaption>
</figure>

<p><em>The Perfect Way to Enjoy Patrón is Responsibly. © Patrón Spirits International AG 2018 40% abv.</em></p>

			</div><!-- .entry-content -->

			
		</div> <!-- End article-contents -->

		<div class="article-aside">

			<!-- UPPER BIG BOX -->
			<div class="side-rail" style="min-width:300px; min-height:300px;">

			</div>


		</div> <!-- End article-aside -->
	</div> <!-- End article body -->

	<div class="article-footer">
		<p class="post-topics">
			<span class='topic-title'>Topics:</span>
			</p>



	</div>

</article><!-- #post-## -->






<script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {
					
					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 1,
								animationSpeed: 200,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "normal-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,
								
								enableRelatedGallery: 1,
								enableRelatedGalleryList: 1,
								backToGalleryText: "&laquo; back to current gallery",
                                
								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 0,
                                        animation: "slide",
                                        animationSpeed: 250,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0
                                        
									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:25,
                                        itemWidth:75,
										itemMargin:1,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0
                                        
									}
								}
							}
					);
					
				}
			);
		</script>
<!-- begin CrazyEgg tag -->
<script type="text/javascript">
setTimeout(function()
{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0043/2993.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- end CrazyEgg tag -->

<!-- begin QuantCast tag -->
<script type="text/javascript" data-cfasync="true">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-c54G_RnM5lvok",
labels:"books"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-c54G_RnM5lvok.gif?labels=books" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- end QuantCast tag -->

<!-- begin MOAT tag -->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://su3f0sa968mg-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/stjoecontent10857501/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>
<!-- end MOAT tag -->

<!-- begin DistrictM tag -->
<script src="//cdn.districtm.ca/merge/merge.v4.2.103241.js"></script>
<!-- end DistrictM tag -->

<!-- begin SlimCut tag -->
<script src="https://static.freeskreen.com/publisher/32/freeskreen.min.js"></script>
<!-- end SlimCut tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Soko tag -->
<script type="text/javascript">
    var _ft = {"account": "100061.100633.102158"};
</script>
<script src="https://cdn.soko.ai/ft.min.js" defer></script>
<!-- end Soko tag -->

<!-- begin Blueconic tag -->
<script src="//cdn.blueconic.net/trntlf.js"></script>
<!-- end Blueconic tag -->

<!-- begin Pressboard tag -->
<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = 'https://adserver.pressboard.ca/v3/embedder?media=10063';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>
<!-- end Pressboard tag -->
<!-- begin chartbeat tag -->
<script type="text/javascript">
	var _sf_async_config={};
	_sf_async_config.uid = 66023;
	_sf_async_config.domain = "torontolife.com";
	_sf_async_config.sections = "food,wine-and-beer";
	_sf_async_config.authors = "Ada Tat";
	_sf_async_config.useCanonical = true;
	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
	})();
</script>
<!-- end chartbeat tag -->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tlife"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=2.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjm_age_gate = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","modal_close_button":"https:\/\/torontolife.com\/wp-content\/themes\/sjm-underscores\/img\/age-gate\/icon-close.svg","age_gate":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/age-gate/js/dst/age-gate.min.js?ver=2.14.2'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.simplemodal.1.4.4.min.js?ver=2.14.2'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/slick.min.js?ver=2.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmcm_carousel = {"imgs":"https:\/\/torontolife.com\/wp-content\/plugins\/sjm-plugins\/plugins\/content-modules\/css\/img\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/carousel.min.js?ver=2.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmcm = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/js/dst/sjmcm-mail-list.min.js?ver=2.14.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=2.14.2'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=2.14.2'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/isotope.pkgd.min.js?ver=2.14.2'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/gift-guides/js/dst/gift-guides.min.js?ver=2.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","debug":"","zones":[{"id":"3","initial_start":0,"context":"window","container":".container","exclude_mode":"Only other posts in Container","max_buckets":"0","bucket_class":"","animation_type":"fadeIn","animation_duration":"250","animation_easing":"linear","change_urls":true,"change_percentage":"50","track":"when url changes","trigger":"scroll","trigger_height":"500","use_loading":true,"button_text":"Load more"}],"categories":["food","wine-and-beer"],"tags":"","author":"0","postid":"517856"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=2.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","postid":"517856"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=2.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmsh = {"label":"SJM Sharing","debug":"1","container_class":"social-media-buttons","facebook":{"width":"521","height":"640"},"twitter":{"width":"498","height":"300"},"pinterest":{"width":"783","height":"333"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sharing/js/dst/sharing.min.js?ver=2.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"9527589","collapse":"1","targets":{"slug":"what-will-you-be-drinking-on-national-margarita-day","ishome":"no","issingle":"yes","section-TL":"food"},"slots":[{"id":"12","name":"SJM Gallery Leaderboard","dfpname":"TL_LeaderBoard_Gallery","network_override":"","sizes":"[728, 90], [970, 90], [970, 250]","autopos_type":"PREPEND","autopos_divid":"#sjm-gallery-leaderboard-ad-wrapper","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"height: 100px;","wrapper_css":"text-align:center;background:#fff;","refresh_timer":"0","is_gallery_slot":"1","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":null,"targets":[]},{"id":"13","name":"SJM Gallery Big Box","dfpname":"TL_BB_Upper_Gallery","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"APPEND","autopos_divid":"","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[900, 900], [[300, 600],[300, 250]]], [[550,550], [[300, 250]]], [[0,0], []]","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":null,"targets":[]},{"id":"18","name":"Wallpaper","dfpname":"TL_wallpaper_1600","network_override":"","sizes":"[2000, 900], [1, 1]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"position: fixed;top: 0;left: 50%;z-index: -100;margin-left: -1000px;background-color: transparent;height: 100%;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":null,"targets":[]},{"id":"21","name":"intext-lb","dfpname":"TL_LeaderBoard","network_override":"","sizes":"[970, 90], [970, 250], [728, 90]","autopos_type":"NONE","autopos_divid":"","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":null,"targets":[]},{"id":"22","name":"intext-ubb","dfpname":"TL_BB_Upper","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"NONE","autopos_divid":"","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[1200,0], []], [[0,0], [[300,250],[300,600]]]","slot_css":"","wrapper_css":"background: #ffffff none repeat scroll 0 0;margin: 30px 0;padding: 10px 0;text-align: center;clear: both;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":null,"targets":[]},{"id":"29","name":"Homepage BB","dfpname":"TL_BB_Upper","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"AFTER","autopos_divid":".site-main section.feed .feed-card:nth-child(5n + 1), .site-main section.collection-top-stories","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"max-width:320px;text-align: center;margin-left: auto;margin-right: auto;","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":null,"targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=2.14.2'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/gallery_connector.min.js?ver=2.14.2'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/lazysizes.min.js?ver=2.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"https:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":".sjmvm-link-<POSTID>","title_stub":".sjmvm-title-<POSTID>","image_stub":".sjmvm-link-<POSTID> img","headline_stub":".sjmvm-headline-<POSTID>:visible","cookie_timeout":"7","debug":"0","label":"SJM Variants","site":"torontolife.com","experiments":[{"post_id":"397570","variants":["Boys tell us what it means to have character","\"Doing what is right, not what is easy\": Boys on what it means to have character","What does it mean to have character? We asked boys to tell us"]},{"post_id":"388467","variants":["Why you should get a Casper to up your sleep game","Why you need a Casper","Why you need a Casper to up your sleep game","Casper\u2019s flawlessly engineered mattress is upping Toronto\u2019s sleep game","Casper\u2019s flawlessly engineered mattress will up your sleep game","Up your sleep game with Casper","Up your sleep game with a Casper"]},{"post_id":"408214","variants":["Five last-minute gifts from Amazon that will arrive in time for Christmas"]},{"post_id":"431847","variants":["Toronto's top 15 hotels, ranked","Toronto's best hotels, ranked","A staycationer's guide to Toronto's best hotels","Where to stay in Toronto: 15 of the city's best hotels, ranked"]},{"post_id":"435199","variants":["What's on the menu at Northern Maverick, a massive new King West brewery with a menu by chef Mark Cutrara"]},{"post_id":"435474","variants":["Montreal chef Antonio Park is the new culinary leader for Yorkville sushi restaurant Kasa Moto"]},{"post_id":"443019","variants":["Here's the second headline!","Here's the third!"]},{"post_id":"444337","variants":["What's on the menu at Goldie, a new King West cocktail bar from the owners of Lavelle"]},{"post_id":"444976","variants":["The history of Toronto's Chinatown in five dishes"]},{"post_id":"489297","variants":["The city's best meal deals","Toronto's best meal deals"]},{"post_id":"513164","variants":["A Dry January guide to Toronto's best fizzy waters","The most thirst-quenching fizzy waters, ranked","The best bubbly waters you can buy in Toronto, ranked"]},{"post_id":"516342","variants":["Cost of Living: How a fantasy sports enthusiast spends his $80K per year"]},{"post_id":"516989","variants":["A bagel lover's guide to Toronto"]},{"post_id":"517786","variants":["Enoteca Sociale got a makeover and a menu update for its 10th birthday","Check out Enoteca Sociale's new menu and makeover"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js?ver=2.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmva = {"endpoint":"https:\/\/torontolife.com\/wp-content\/plugins\/sjm-plugins\/plugins\/viral-alerts\/endpoint.php","post_id":"517856","debug":"","label":"SJM Viral Alerts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/viral-alerts/js/dst/viral-alerts.min.js?ver=2.14.2'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/viral-alerts/js/dst/gallery-connector.min.js?ver=2.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.js?ver=9d53e0b1e8ce5f05879815b6c2dfb988'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/fastclick.js?ver=1.0'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.sticky-kit.js?ver=1.1'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/ofi.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmUnderscores = {"suppress_large_menu":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js?ver=2.14.2'></script>
<script type='text/javascript' src='https://cdn.torontolife.com/wp-includes/js/wp-embed.min.js?ver=9d53e0b1e8ce5f05879815b6c2dfb988'></script>

</div><!--end container-->

</div><!-- end wrapper -->

<div class="off-nav">
    <nav id="site-navigation" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
        <div class="nav-logo">

                <a href ="/">
                    <svg version="1.1" id="Layer_1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="" xml:space="preserve">

                    <path id="XMLID_2_" class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
                      h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
                      C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
                       M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
                      c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
                      C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
                      c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
                      c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
                      h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
                      c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
                       M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
                    </svg>
                </a>

        </div>

		<div class="menu-primary-menu-container"><ul id="js-navigation-menu" class="navigation-menu show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-327558"><a href="https://torontolife.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545"><a href="https://torontolife.com/category/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559"><a href="https://torontolife.com/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
</ul></div>        <div class="social-container">
            <div class="social">

                <div class="social-item social-item__icon">
                    <a href="http://www.facebook.com/torontolife/"  id="fb" title="Facebook">
                        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                        <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
                        	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="http://www.twitter.com/torontolife/" id="twitter" title="Twitter">
                        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                            <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
                            c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
                            c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
                            c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
                            c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
                            c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
                            c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
                            C18.754,5.343,19.45,4.62,20,3.797z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="https://instagram.com/torontolife/" id="instagram" title="Instagram">
                        <svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="Layer_1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>
                    </a>
                </div>

            </div>
        </div>

        <div class="menu-hr"></div>

        <div class="menu-secondary-menu-container">
            <ul class="navigation-menu">
                <li id="menu-item-327560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327560"><a href="https://torontolife.com/about/">About</a></li>
<li id="menu-item-327561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327561"><a href="https://secure.torontolife.com">Subscribe to the magazine</a></li>
<li id="menu-item-378916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378916"><a href="https://my.torontolife.com/">Manage your subscription</a></li>
<li id="menu-item-462011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462011"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=hamburgermenu">Get our newsletters</a></li>
<li id="menu-item-402152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402152"><a href="https://torontolife.com/toronto-life-interactive-tablet-phone-app/">Digital edition</a></li>
<li id="menu-item-327563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327563"><a href="https://torontolife.com/advertise/">Advertise with us</a></li>
<li id="menu-item-348146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348146"><a href="http://torontolife.com/about/#privacy">Privacy policy</a></li>
            </ul>

            <p class="legal">&copy; 2020. All rights reserved. Reproduction in whole or in part strictly prohibited. <em>Toronto Life</em> is a registered trademark of Toronto Life Publishing Company Limited.</p>

        </div>

    </nav>
</div>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"4540169","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":458,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: cdn.torontolife.com

Served from: torontolife.com @ 2020-02-20 04:09:25 by W3 Total Cache
-->