<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta name="apple-mobile-web-app-title" content="Toronto Life"/>
<meta name="application-name" content="Toronto Life"/>
<meta name="msapplication-TileColor" content="#ee3124"/>
<meta name="theme-color" content="#ee3124">
<meta name="msapplication-TileImage" content="/wp-content/themes/sjm-underscores/img/windows_tile_144_b.png"/>
<meta name="apple-itunes-app" content="app-id=770942266">

<link rel="shortcut icon" href="/wp-content/themes/sjm-underscores/img/favicon.ico"/>
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/sjm-underscores/img/152x152.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/sjm-underscores/img/144x144.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/sjm-underscores/img/120x120.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/sjm-underscores/img/114x114.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/sjm-underscores/img/72x72.png"/>
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/sjm-underscores/img/57x57.png"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://torontolife.com/xmlrpc.php">


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- begin MOAT tag -->
<script>
(function(){try{var e={a:{}};e.a.f={t:(new Date).getTime(),de:Math.floor(Math.random()*Math.pow(10,12)),zMoatAB_SNPT:"true"};e.a.client="STJOE_HEADER1";e.a.b="stjoeheader8515177967";e.a.g="px.moatads.com";window["__MHS_P__"+e.a.b]=e.a.f;window["__MHS_E__"+e.a.b]=function(){};(function(n){function l(f){var a=f=f.replace(":","");try{for(var g=0;10>g&&(f=decodeURIComponent(f),a!=f)&&!f.match(/^http(s)?\:/);g++)a=f}catch(c){}return f.replace(/(^\s+|\s+$)/g,"")}function e(a,c,g,b){return a[c]===b&&0===
g||a[g]===b&&0===c}var b=n.a.f;if(!location||!location.hostname||!location.pathname)return!1;var h=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,c=document.getElementsByTagName("meta"),g,b=0,m=c.length;b<m;b++)if(g=c[b],"og:title"===g.getAttribute("property")){a=g.getAttribute("content");break}a||(a=document.title||"Untitled");return a}();(function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-"})(b,h,q);var t=(new Date).getTime().toString(35),h=n.a.client,q=[l(b.l1),l(b.l2),
l(b.l3),l(b.l4)].join(":"),r="",k=/zct[a-z0-9]+/i,d;for(d in b)b.hasOwnProperty(d)&&d.match(k)&&(r+="&"+d+"="+b[d]);d=(d=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/))?d[1]:document.referrer;var p=["e=17","d="+encodeURIComponent(q),"de="+b.de,"t="+b.t,"i="+h,"cm=1","gu="+document.location.href,String("j="+encodeURIComponent(d)+r),"mp=1","ac=1","pl=1","bq=10","vc=2"],a="https://jly24aw29n5m-a.akamaihd.net/"+t+".gif?",c=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var c=
0;c<a.length;c++){var b=Math.floor(Math.random()*(a.length-c)+c),m=a[c],d=e(a,c,b,p[1]);e(a,c,b,p[0])||d?c--:(a[c]=a[b],a[b]=m)}return a}(p)),t=n.a.g,k=b.de,b=b.t,a=a+c+"&cs=0",c="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",m="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
(new Image).src=a;(new Image).src=c;window["__MHS_E__"+n.a.b]=function(){(new Image).src=m}})(e);(function(){function e(a){k&&console.log(">>>MOAT /"+a)}function l(){try{var a=window.googletag;return a.apiReady?a.pubads():!1}catch(c){return e("init:"+c),!1}}function u(a){var c=l(),m=b(a);c?m(c,window.googletag):(window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){var a=l();a&&m(a,window.googletag)}))}function b(a){return function(){try{return a&&
a.apply?a.apply(null,arguments):a()}catch(b){try{var c=document.referrer}catch(d){c=""}try{var m="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(void 0)+"&j="+encodeURIComponent(c)+"&cs="+(new Date).getTime();(new Image).src=m}catch(d){}throw b;}}}function h(a){u(function(c){var b={};a.c?(c={}.toString.call(a.c),c=!c||"[object Array]"!==c&&"[object Array Iterator]"!==c?[a.c]:a.c):c=c.getSlots();b.slots=c;b.slots&&window&&window.setTimeout?
(c=a.timeout,"number"===typeof c&&!isNaN(c)||(a.timeout=1E3),b.fired=!1,b.callback="function"===typeof a.callback?a.callback:void 0,b.disableAdCall="boolean"===typeof a.disableAdCall?a.disableAdCall:!1,b.timeoutId=window.setTimeout(q(b),a.timeout),r.push(b)):e("init: No valid slots found or provided, exiting.")})}function q(a){return function(){if(d)return d(a);t(a)}}function t(a){u(function(c,d){a.fired=!0;if(a.disableAdCall)e("init: Ad call disabled, not making ad call.");else{e("init: Making ad Call.");
for(var f=0;f<a.slots.length;f++){var l=d,g=c,h=a.slots[f],k=l.pubadsReady&&!g.enableSingleRequest();k&&l.display(h);(!k||"function"===typeof g.isInitialLoadDisabled&&g.isInitialLoadDisabled())&&g.refresh([h])}}"function"===typeof a.callback&&(f=b(a.callback),e("init: Firing callback."),f(!1))})}var r=[],k=!1,d;if(!window.moatPrebidApi||"object"!==typeof window.moatPrebidApi){window.moatPrebidApi={};var p=window.moatPrebidApi;p.init=function(a){h(a||{})};p.enableLogging=function(){return k=!0};p.disableLogging=
function(){k=!1;return!0};p.__onScriptLoad=function(){return{entries:r,enableLogging:k,setTimeoutFn:function(a){d||"function"!==typeof a||(d=a)}}}}})()}catch(n){(function(e){try{var n=document.referrer}catch(h){n=""}try{var b="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(e)+"&j="+encodeURIComponent(n)+"&cs="+(new Date).getTime();(new Image).src=b}catch(h){}})()}})();
</script>
<script type="text/javascript" src="https://z.moatads.com/stjoeheader8515177967/moatheader.js#zMoatAB_SNPT=true" onerror="window['__MHS_E__stjoeheader8515177967']()"></script>
<!-- end MOAT tag -->

<!-- begin Google Discover Preview Image tag -->
<meta name="robots" content="max-image-preview:large" />
<!-- end Google Discover Preview Image tag -->

<!-- begin Google Tag Manager tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PR8JVDK');</script>
<!-- end Google Tag Manager tag -->

<!-- begin Google Conversions - Head Tag tag -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-536790596"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-536790596');
</script>
<!-- end Google Conversions - Head Tag tag -->

<!-- begin Twitter universal website tag -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o10bt');
twq('track','PageView');
</script>
<!-- end Twitter universal website tag -->

<!-- begin GTM Darwin 1 tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHKW3HW');</script>
<!-- end GTM Darwin 1 tag -->

<!-- begin GTM Darwin 2 tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MH7ZP5H');</script>
<!-- end GTM Darwin 2 tag -->

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A rum-soaked house party, a nine-course tasting menu, an at-home sushi splurge and 19 other ways to spend New Year&#039;s Eve in Toronto</title>
	<meta name="description" content="How to eat, drink and dance your way through the final hours of yet another tumultuous year" />
	<link rel="canonical" href="https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A rum-soaked house party, a nine-course tasting menu, an at-home sushi splurge and 19 other ways to spend New Year&#039;s Eve in Toronto" />
	<meta property="og:description" content="How to eat, drink and dance your way through the final hours of yet another tumultuous year" />
	<meta property="og:url" content="https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/" />
	<meta property="og:site_name" content="Toronto Life" />
	<meta property="article:publisher" content="https://www.facebook.com/torontolife" />
	<meta property="article:published_time" content="2022-12-15T14:15:23+00:00" />
	<meta property="article:modified_time" content="2022-12-15T21:28:44+00:00" />
	<meta property="og:image" content="https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-1200x628.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Rebecca Fleming" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@torontolife" />
	<meta name="twitter:site" content="@torontolife" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Caroline Aksich and Sarah Kidd" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/","url":"https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/","name":"A rum-soaked house party, a nine-course tasting menu, an at-home sushi splurge and 19 other ways to spend New Year's Eve in Toronto","isPartOf":{"@id":"https://torontolife.com/#website"},"primaryImageOfPage":{"@id":"https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/#primaryimage"},"image":{"@id":"https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/#primaryimage"},"thumbnailUrl":"https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou.jpg","datePublished":"2022-12-15T14:15:23+00:00","dateModified":"2022-12-15T21:28:44+00:00","author":{"@id":"https://torontolife.com/#/schema/person/e72214c0d34a36115f6c1724656f3d69"},"description":"How to eat, drink and dance your way through the final hours of yet another tumultuous year","breadcrumb":{"@id":"https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/#primaryimage","url":"https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou.jpg","contentUrl":"https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou.jpg","width":6720,"height":4480},{"@type":"BreadcrumbList","@id":"https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://torontolife.com/"},{"@type":"ListItem","position":2,"name":"A rum-soaked house party, a nine-course tasting menu, an at-home sushi splurge and 19 other ways to spend New Year&#8217;s Eve in Toronto"}]},{"@type":"WebSite","@id":"https://torontolife.com/#website","url":"https://torontolife.com/","name":"Toronto Life","description":"1,077,815 Torontonians can’t be wrong.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://torontolife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://torontolife.com/#/schema/person/e72214c0d34a36115f6c1724656f3d69","name":"Rebecca Fleming","sameAs":["tburden"],"url":"https://torontolife.com/author/rebecca-fleming/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto Life &raquo; Feed" href="https://torontolife.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontolife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://torontolife.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick-theme.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://torontolife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #EE3124;
	border: 1px solid #FFFFFF;
}

</style>
<link rel='stylesheet' id='sjmgallery-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-gallery/css/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-underscores-style-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/css/style.css?ver=2.29.3' type='text/css' media='all' />
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=6.0.3' id='juicerembed-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/easy-tooltips/js/src/easy-tooltips.js?ver=6.0.3' id='sjm-easy-tooltips-js'></script>
<link rel="https://api.w.org/" href="https://torontolife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://torontolife.com/wp-json/wp/v2/posts/597439" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://torontolife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://torontolife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://torontolife.com/?p=597439' />
<link rel="alternate" type="application/json+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Ffood%2Fa-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Ffood%2Fa-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="thumbnail" content="https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-283x159.jpg" />

		<style type="text/css" id="wp-custom-css">
			/*Yorkville Village mobile*/
#post-473316 p.byline {
    display: none!important;
}
.yv-internal-navigation {
    display: none;
}
.yv-container p.standfirst {
    margin-left: auto!important;
    margin-right: auto!important;
    width: 100%!important;
    text-align: left!important;
}
.vy-product .vy-text .vy-text-inner p {
    vertical-align: initial!important;
    margin-left: 0!important;
	margin-right: 0!important;
	margin-bottom: 0.6rem!important;
    padding: 0!important;
    width: 100%!important;
}
.vy-product .vy-text p:empty {
    display: none!important;
}
.yv-container p a:empty{
	display:none;
}
.vy-product .vy-text .vy-text-inner p span {
    display: block!important;
    font-size: 12px!important;
    line-height: 16px!important;
	margin-bottom: 1rem!important;
}
/*Yorkville Village logo*/
.yv-sponsor-logo {
    margin: 0 0 35px;
    clear: both;
    overflow: hidden;
    width: 220px;
}
.yv-logo-image {
    width: 50%;
    float: left;
}
.yv-logo-image img {
    margin: 0;
    border-right: 1px solid;
    padding-right: 16px;
}
.yv-logo-text {
    width: 50%;
    float: right;
}
.yv-logo-text p {
    font-family: National, sans-serif;
    font-size: 14px!important;
    line-height: 18px!important;
    margin: 0!important;
    padding-left: 8px!important;
    padding-top: 3px;
}
@media (min-width:985px) {
/*Yorkville Village logo*/
.yv-sponsor-logo {
	margin: 0 auto 35px;
}
/*YorkVille Village navigation*/
.yv-internal-navigation {
	display:block;
}
.yv-nav-item {
    display: block;
    float: left;
    width: 16.6666%;
	padding: 0 1rem;
}
.vy-nav-image {
    border-radius: 100%;
    overflow: hidden;
    height: 0;
    padding: 0 0 100%;
    margin: 0 0 0.5rem;
}
.vy-nav-image img {
    max-width: 200%;
	margin: 0;
}
.feature .feature-article .yv-nav-item p {
    margin: 0;
    font-size: 12px;
    line-height: 16px;
    text-align: center;
}
/*Yorkville Village product waterfall*/
.vy-product {
    clear: both;
    overflow: hidden;
    position: relative;
}
.vy-product:nth-child(even) .vy-image, .vy-product:nth-child(odd) .vy-text {
    float: right;
}
.vy-product:nth-child(odd) .vy-image, .vy-product:nth-child(even) .vy-text {
    float: left;
    text-align: right;
}
.vy-product:nth-child(even) .vy-text {
    left: 0;
}
.vy-product:nth-child(odd) .vy-text {
    right: 0;
}
.vy-text {
    position: absolute;
    bottom: 0;
}
.vy-text-inner {
    padding: 1rem;
}
.vy-text, .vy-image {
    width: 50%;
}
.vy-image img {
    margin: 0;
}
/*Yorkville Village promo copy*/
.yv-content {
    clear: both;
    overflow: hidden;
}
.yv-content-left {
    float: left;
    width: 25%;
}
.yv-content-right {
    float: right;
    width: 75%;
    max-width: 100%;
}
.yv-content-column h5 {
    margin-left: 0;
    margin-right: 2rem;
    text-transform: uppercase;
    text-align: right;
    margin-top: 0.5rem;
}
/*fonts*/
.yv-container h3 {
    text-transform: uppercase!important;
    text-align: center!important;
    font-size: 116px!important;
    font-size: 7.25rem!important;
}
.yv-container p.standfirst {
    text-align: center!important;
}
.vy-product .vy-text .vy-text-inner h5 {
    vertical-align: initial!important;
    margin-left: 0!important;
    margin-right: 0!important;
    padding: 0!important;
    width: 100%!important;
}
.yv-content .yv-content-column.yv-content-right p {
    width: 100%!important;
    margin-left: 0!important;
    margin-right: 0!important;
}
.vy-product .vy-text .vy-text-inner p {
	margin-bottom: 0!important;
	font-size: 1.25rem!important;
    line-height: 1.75rem!important;
}
.vy-product .vy-text .vy-text-inner p span {
    margin-top: 1rem!important;
	margin-bottom: 0!important;
}
}		</style>
		
<style type="text/css">
</style>

<script src="https://use.typekit.net/efa6vqj.js"></script>
<script>try{Typekit.load(
{ async: true }
);}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-597439 single-format-standard group-blog sjm-category-food" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="header-wrapper">

<header class="header nav-down" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
 <div class="upper-header-wrapper">



    <div class="main-brand">
      <a href ="/" aria-label="Toronto Life">
        <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">
          <title>Toronto Life</title>
          <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
            h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
            C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
            M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
            c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
            C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
            c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
            c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
            h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
            c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
            M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
        </svg>
      </a>
    </div>








<div class="search-social">

  <div class='search-form-container'>
    <form action="/searchgc/" id="searchform2" method="get">
    <div class="search">
      <input type="search" id="s2" name="q" placeholder="Search Toronto Life" aria-label="Search Toronto Life" required="required">
      <button class="search-button" id="searchsubmit2" aria-label="Search">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="40px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
          <title>Search</title>
          <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
          C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
          c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
          C10.927,13.393,13.312,10.989,13.312,8.027z"/>
      </svg>
    </button>

    </div>
  </form>
</div>

<div class="social">



    <div class="social-item social-item__text"><span class="social-item__text--accent">1,077,815 Torontonians can’t be wrong.</span> Follow us:</div>

    <div class="social-item social-item__icon">
<a href="http://www.facebook.com/torontolife/" title="Facebook">
<svg version="1.1" id="Ebene_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 1024 1024" style="enable-background:new 0 0 1024 1024;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path d="M1024,512C1024,229.2,794.8,0,512,0S0,229.2,0,512c0,255.6,187.2,467.4,432,505.8V660H302V512h130V399.2
		C432,270.9,508.4,200,625.4,200c56,0,114.6,10,114.6,10v126h-64.6c-63.6,0-83.4,39.5-83.4,80v96h142l-22.7,148H592v357.8
		C836.8,979.4,1024,767.6,1024,512z"/>
	<path class="st0" d="M711.3,660L734,512H592v-96c0-40.5,19.8-80,83.4-80H740V210c0,0-58.6-10-114.6-10
		c-117,0-193.4,70.9-193.4,199.2V512H302v148h130v357.8c26.1,4.1,52.8,6.2,80,6.2s53.9-2.1,80-6.2V660H711.3z"/>
</g>
</svg></a>
</div>




  <div class="social-item social-item__icon"><a href="http://www.twitter.com/torontolife/" title="Twitter">
  <svg version="1.1" id="Logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<g id="Logo_1_">
	<path id="white_background" d="M448.2,148c0.3,4.4,0.3,8.8,0.3,13.2c0,135.4-103,291.5-291.5,291.5v-0.1
		c-55.7,0.1-110.2-15.9-157-45.9c8.1,1,16.2,1.5,24.4,1.5c46.1,0,90.9-15.4,127.2-43.9c-43.8-0.8-82.3-29.4-95.7-71.1
		c15.4,3,31.2,2.4,46.2-1.8C54.4,281.7,20,239.7,20,190.9c0-0.4,0-0.9,0-1.3c14.2,7.9,30.2,12.3,46.5,12.8
		c-45-30.1-58.9-90-31.7-136.8c52,64,128.7,102.9,211.1,107c-8.3-35.6,3-72.9,29.6-97.9c41.3-38.8,106.1-36.8,144.9,4.4
		c22.9-4.5,44.9-12.9,65.1-24.9c-7.6,23.7-23.7,43.9-45,56.7c20.3-2.4,40.1-7.8,58.8-16.1C485.5,115.5,468.2,133.5,448.2,148z"/>
</g>
</svg> </a>
         </div>



         <div class="social-item social-item__icon"><a href="https://instagram.com/torontolife/" title="Instagram">

         <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 1000"  width="20px" height="20px"><path d="M295.42,6c-53.2,2.51-89.53,11-121.29,23.48-32.87,12.81-60.73,30-88.45,57.82S40.89,143,28.17,175.92c-12.31,31.83-20.65,68.19-23,121.42S2.3,367.68,2.56,503.46,3.42,656.26,6,709.6c2.54,53.19,11,89.51,23.48,121.28,12.83,32.87,30,60.72,57.83,88.45S143,964.09,176,976.83c31.8,12.29,68.17,20.67,121.39,23s70.35,2.87,206.09,2.61,152.83-.86,206.16-3.39S799.1,988,830.88,975.58c32.87-12.86,60.74-30,88.45-57.84S964.1,862,976.81,829.06c12.32-31.8,20.69-68.17,23-121.35,2.33-53.37,2.88-70.41,2.62-206.17s-.87-152.78-3.4-206.1-11-89.53-23.47-121.32c-12.85-32.87-30-60.7-57.82-88.45S862,40.87,829.07,28.19c-31.82-12.31-68.17-20.7-121.39-23S637.33,2.3,501.54,2.56,348.75,3.4,295.42,6m5.84,903.88c-48.75-2.12-75.22-10.22-92.86-17-23.36-9-40-19.88-57.58-37.29s-28.38-34.11-37.5-57.42c-6.85-17.64-15.1-44.08-17.38-92.83-2.48-52.69-3-68.51-3.29-202s.22-149.29,2.53-202c2.08-48.71,10.23-75.21,17-92.84,9-23.39,19.84-40,37.29-57.57s34.1-28.39,57.43-37.51c17.62-6.88,44.06-15.06,92.79-17.38,52.73-2.5,68.53-3,202-3.29s149.31.21,202.06,2.53c48.71,2.12,75.22,10.19,92.83,17,23.37,9,40,19.81,57.57,37.29s28.4,34.07,37.52,57.45c6.89,17.57,15.07,44,17.37,92.76,2.51,52.73,3.08,68.54,3.32,202s-.23,149.31-2.54,202c-2.13,48.75-10.21,75.23-17,92.89-9,23.35-19.85,40-37.31,57.56s-34.09,28.38-57.43,37.5c-17.6,6.87-44.07,15.07-92.76,17.39-52.73,2.48-68.53,3-202.05,3.29s-149.27-.25-202-2.53m407.6-674.61a60,60,0,1,0,59.88-60.1,60,60,0,0,0-59.88,60.1M245.77,503c.28,141.8,115.44,256.49,257.21,256.22S759.52,643.8,759.25,502,643.79,245.48,502,245.76,245.5,361.22,245.77,503m90.06-.18a166.67,166.67,0,1,1,167,166.34,166.65,166.65,0,0,1-167-166.34" transform="translate(-2.5 -2.5)"/></svg>
</a>
</div>

<div class="social-item social-item__icon"><a href="https://www.tiktok.com/@torontolife" title="Instagram">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"  width="20px" height="20px" viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<g>
	<g>
		<path d="M402.9,100.2c-26.9-17.6-46.4-45.7-52.4-78.4c-1.3-7.1-2-14.4-2-21.8h-86l-0.1,344.5c-1.4,38.6-33.2,69.5-72.1,69.5
			c-12.1,0-23.5-3-33.5-8.3c-23-12.1-38.7-36.2-38.7-64c0-39.8,32.4-72.3,72.3-72.3c7.4,0,14.6,1.2,21.3,3.3v-67.4v-20.4
			c-7-1-14.1-1.5-21.3-1.5C103,183.6,32,254.5,32,341.8c0,53.5,26.7,100.9,67.5,129.5c25.7,18,57,28.7,90.7,28.7
			c87.2,0,158.2-71,158.2-158.2V167.1c33.7,24.2,75,38.5,119.6,38.5v-66.8v-19.2C444,119.6,421.6,112.5,402.9,100.2z"/>
	</g>
</g>
</svg>
</a>
</div>

  </div>

</div>

</div><!--end upper header wrapper-->

	<nav class="primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Navigation Menu">

  <div class="brand-placeholder">
    <a href="/" aria-label="Toronto Life">
      <span class="main-brand">
        <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">
          <title>Toronto Life</title>
          <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
            h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
            C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
            M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
            c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
            C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
            c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
            c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
            h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
            c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
            M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
        </svg>
      </span>
    </a>
  </div>


  <ul class="primary-navigation__list">
     <li id="menu-item-328914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914 primary-navigation__item"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-327558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-327558 primary-navigation__item"><a href="https://torontolife.com/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-327559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559 primary-navigation__item"><a href="https://torontolife.com/category/city/">City</a></li>
<li id="menu-item-546051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546051 primary-navigation__item"><a href="https://torontolife.com/category/life/">Life</a></li>
<li id="menu-item-328915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915 primary-navigation__item"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li id="menu-item-372545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545 primary-navigation__item"><a href="https://torontolife.com/category/style/">Style</a></li>
<li id="menu-item-467256" class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256 primary-navigation__item"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li id="menu-item-438423" class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423 primary-navigation__item"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li id="menu-item-469880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880 primary-navigation__item"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
  </ul>

  <ul class="subscribe-navigation__list">
     <li class="menu-item subscribe-navigation__item">
        <a href="https://secure.torontolife.com/W2NASHPT">
            <span>Subscribe</span>
                        <div class="sjmcs-tease-wrapper">
                                    <img class="sjmsb-rotate-right" src="https://torontolife.com/wp-content/uploads/2021/03/COVER_0421_558x774-55x0-c-default.jpg" alt="" />
                                <img class="sjmsb-rotate-left" src="https://torontolife.com/wp-content/uploads/2021/03/COVER_0321_558x774-64x0-c-default.jpg" alt="" />
            </div>
                    </a>
    </li>
</ul>
  <div class="social-placeholder">
	  <div id='leftborder' ></div>

      <div class="search-compact-placeholder">

               <form action="/searchgc/" id="searchform" method="get">
          <div class="search">
            <input type="search" id="s" name="q" placeholder="Search Toronto Life" aria-label="Search Toronto Life" class="compact-search-input js--search-input" required="required">
            <button class="search-button" id="searchsubmit" aria-label="Search">
              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="54px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                <title>Search</title>
                <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
                C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
                c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
                C10.927,13.393,13.312,10.989,13.312,8.027z"/>
            </svg>
          </button>

          </div>
        </form>


     </div>

      <div class="social-trigger" id="social-trigger">
        <a href="javascript:void(0);" class="social-follow-anchor">
      <span class="social-trigger__text">Follow us</span>
      <span class="social-trigger__icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
      <polygon class="social-pointer" points="10,0 5,5 0,0 "/>
    </svg></span></a>
    </div>

    <div class="hamburger nav-toggle"><span></span><span></span><span></span></div>

  </div>



</nav>


<div class="navigation-trigger" id="navigation-trigger">
  <span class="navigation-trigger__text">Sections</span>
  <span class="navigation-trigger__icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
  <polygon class="navigation-pointer" points="10,0 5,5 0,0 "/>
</svg></span>
</div>

</header>


</div><!--end header-wrapper-->


<div class="site-wrapper">


  <div class="container">
    


      <section class="ad-frame ad-leaderboard">

        <div class="ad-frame--leaderboard leaderboard">

        </div>

      </section>
    
<!-- <div class="post-top-border"></div> -->

		

<article id="post-597439" class="wrapper single-article type-post post-597439">


	<div class="post-top-border"></div>

	<div class="article-content-wrapper" style="height:100%;overflow:hidden;">
		<div class="article-content">
		            


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food &amp; Drink</span>
    </a>
</div>

			<div class="upper-title-tag">
				<h1 itemprop="headline">A rum-soaked house party, a nine-course tasting menu, an at-home sushi splurge and 19 other ways to spend New Year&#8217;s Eve in Toronto</h1>			</div>

            
			<div class="lower-title-tag">
			A rum-soaked house party, a nine-course tasting menu, an at-home sushi splurge and 19 other ways to spend New Year&#8217;s Eve in Toronto			</div>

			<p class="standfirst">How to eat, drink and dance your way through the final hours of yet another tumultuous year</p>

			<p class="byline"><span class="byline-long">By Caroline Aksich and Sarah Kidd | </span><span class="content__dateline byline-long">&nbsp;<time itemprop="datePublished" class="content__dateline" datetime="2022-12-15T09:15:23-05:00">December 15, 2022</time></span></p><p class="byline"><span class="byline-short">By Caroline Aksich and Sarah Kidd | </span><span class="content__dateline byline-short">&nbsp;<time itemprop="datePublished" class="content__dateline" datetime="2022-12-15T09:15:23-05:00">12/15/2022</time></span></p>
			
<div class="social-media-buttons ">
        <a class="icon--small icon--twitter post-social js-social js-twitter" href="http://twitter.com/home/?status=A rum-soaked house party, a nine-course tasting menu, an at-home sushi splurge and 19 other ways to spend New Year&#8217;s Eve in Toronto - https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/" title="Post on Twitter" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" class="icon-twitter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-1 -2.5 20 20" enable-background="new -1 -2.5 20 20" xml:space="preserve">
<title>Twitter</title>
<g>
	<path d="M15.261,3.441c0.008,0.152,0.01,0.299,0.01,0.451c0,4.609-3.509,9.922-9.922,9.922
		c-1.974,0-3.804-0.574-5.349-1.566c0.271,0.035,0.551,0.049,0.831,0.049c1.635,0,3.139-0.557,4.332-1.49
		c-1.526-0.029-2.814-1.039-3.257-2.422c0.213,0.041,0.431,0.06,0.656,0.06c0.318,0,0.627-0.044,0.919-0.119
		C1.884,8.001,0.685,6.593,0.685,4.9V4.859c0.468,0.26,1.006,0.42,1.578,0.434C1.327,4.672,0.711,3.599,0.711,2.392
		c0-0.639,0.175-1.24,0.473-1.754c1.719,2.108,4.288,3.5,7.188,3.643c-0.058-0.255-0.09-0.52-0.09-0.795
		C8.282,1.562,9.845,0,11.772,0c1.001,0,1.907,0.421,2.548,1.101c0.793-0.158,1.539-0.447,2.211-0.848
		c-0.26,0.818-0.813,1.5-1.535,1.933C15.701,2.102,16.375,1.914,17,1.634C16.531,2.333,15.943,2.948,15.261,3.441"/>
</g>
</svg>
    </a>
	        <a class="icon--small icon--facebook post-social js-social js-facebook" href="http://www.facebook.com/sharer.php?u=https://torontolife.com/food/a-rum-soaked-house-party-a-nine-course-tasting-menu-an-at-home-sushi-splurge-and-20-other-ways-to-spend-new-years-eve-in-toronto/&title=A rum-soaked house party, a nine-course tasting menu, an at-home sushi splurge and 19 other ways to spend New Year&#8217;s Eve in Toronto&picture=https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-2000x1333.jpg&description=For party animals
[caption id=&quot;attachment_591390&quot; align=&quot;aligncenter&quot; width=&quot;2999&quot;][/caption]

Black Pearl
Break out the DeLorean and drive over to this downtown lounge for a Back to the Future–themed fête. Sliders and New York–style pizzas will be the stars of this NYE feast—food that Marty McFly himself would approve of. The Lonely Hearts will entertain with their decades-spanning rock-and-roll covers (Johnny B. Good better make the playlist), followed by a DJ until the wee hours. So get ready to dance through the ages—sans Doc Brown’s time machine—and party like it&#039;s 1985.
Meal structure: À la carte
Cost: $85 (early bird tickets $65)
&nbsp;

The Royal Ontario Museum
Everyone’s favourite dino destination will be throwing an NYE bash for the ages. Between roaming interactive performances and the museum&#039;s exhibitions (yes, even the bat cave), there’ll be a dance party with musical headliners, including Desiire (a Congolese singer-songwriter who blends R&amp;B, Afro, jazz and electronica) and Dr. Draw (a high-energy experimental electric violinist who has opened for Drake and Mariah Carey).
Meal structure: Food stations catered by Daniel et Daniel
Cost: $130, or $110 for patrons/members. Tickets available here
&nbsp;

Chubby’s Jamaican Kitchen
Jamaican overproof rum brand Wray &amp; Nephew is throwing a house party on Portland Street. The tables are being tucked away to make room for a dance floor, and CHUM 104.5’s J Niice and DJ Icon will be pumping out catchy beats until last call. Complimentary &quot;likkle bites&quot; (sliders, slow-baked jerk wings, fish fritters, rum cake) will help soak up the hooch.
Meal structure: Passed hors d&#039;oeuvres
Cost: $75. Tickets available here
&nbsp;

[caption id=&quot;attachment_493787&quot; align=&quot;aligncenter&quot; width=&quot;2047&quot;]  [/caption]

Chotto Matte
This Nikkei restaurant is kicking off the New Year with a Bay Street bash. Chotto Matte’s fusion menu for the night includes seafood stars like lobster tempura and grilled diver scallops anticucho. Vegetarians, on the other hand, will be treated to a hearty meal of spicy grilled king oyster mushrooms and truffled broccoli on fried rice. A live DJ will keep the 10,000-square-foot space bumping until 3 a.m.
Meal structure: Tasting menu (8, 9 or 10 courses) with four seatings (6 p.m., 8 p.m., 10 p.m. and late)
Cost: $175-$250 per person, includes a signature cocktail
&nbsp;

The CN Tower
Apart from the 360-degree vista, there’s plenty to delight guests 114 storeys above the city, including passed hors d&#039;oeuvres, food stations, access to the observation deck and a raging dance party on glass floors. (Those 2.5-inch-thick panes can withstand the weight of 35 moose, so they’ll support even the rowdiest revellers.) Guests are encouraged to bring a donation for Yellow Brick House from its holiday wish list of urgently needed items.
Meal structure: Hors d&#039;oeuvres and food stations
Cost: $175. Tickets available here
&nbsp;

[caption id=&quot;attachment_559608&quot; align=&quot;aligncenter&quot; width=&quot;4100&quot;]  [/caption]

Toronto Beach Club
Anyone who doesn&#039;t have enough Aeroplan points to hop a red eye to Ibiza or Mykonos for the big night can instead take the Red Rocket to this Mediterranean lakeside lounge. The sprawling waterfront restaurant is hosting a dinner of Italian and Greek plates (think smoked eggplant, beef carpaccio, grilled branzino) followed by a black-and-white party that will see the space divided into thirds, each section with its own DJ and energy.
Meal structure: A three-course prixe-fixe with two seatings (5 p.m., 8 p.m.), followed by the black-and-white party, which kicks off at 10 p.m.
Cost: First dinner seating $95, second dinner seating $190 (includes party), $65 for party only. Tickets available here
&nbsp;

Valerie
Hotel X’s swanky new two-storey rooftop lounge is hosting a black-and-white ball to ring in the New Year. Against a twinkling cityscape backdrop, sip on fussed-over cocktails created by Ben Kingstone (Mother, Butcher Chef) while grazing on sashimi, sushi, oysters, and izakaya-inspired hot bites. For the best seats in the house, try to nab one of the south-facing booths: they’ll be front row for the fireworks.
Meal structure: Food stations and passed apps
Cost: $80 and up; bottle service booths are available for purchase
&nbsp;

[caption id=&quot;attachment_560074&quot; align=&quot;aligncenter&quot; width=&quot;4100&quot;]  [/caption]

Vela
This King West hotel-less lobby bar is going full pomp for NYE. Royal Osetra caviar and champagne cocktails (like the $120 Casablanca, a blend of Hennessy XO and bubbles) will be in ample supply, as always. But they’re doubling down with an extra-special tasting menu, a three-piece jazz band and, once the clock strikes 10 p.m., a full-blown party with a DJ and MC.
Meal structure: Eight-course tasting menu (no set seatings) followed by a party
Cost: $180 for dinner, $50 for the party
&nbsp;

Kasa Moto
This recently redesigned Yorkville destination has pulled together an all-star lineup for their prix fixe NYE offering. Spicy tuna with caviar opens chef Jia Zou’s elevated izakaya menu, which features not one but two luxurious Wagyu offerings. A plant-based bill of fare is also available for vegan and vegetarian revellers. Kasa Moto’s bevy of bubbly-based cocktails is a perfect pairing for this festive feast. Champagne Colada, anyone?
Meal structure: A prix fixe menu with three seatings (5 p.m., 7 p.m. and 9:30 p.m.)
Cost: $85 for the first seating, $125 for the second and $150 for the third, which includes a glass of champagne and access to the live DJ party and midnight countdown

For foodies

Avling
Eva Chin has been making magic in Leslieville since taking over Avling’s kitchen 15 months ago. Chin&#039;s cooking draws inspiration from her wide-ranging Singaporean, Samoan, Hawaiian and Chinese background. Many of the dishes she&#039;s created for chef collaborations have never appeared on Avling’s à la carte menu. Now, for one night only, try some of these peripatetic plates, like a giant surf-and-turf dumpling followed by pot-au-pho, a braised beef stew with Vietnamese and French elements.
Meal structure: A four-course prix fixe with two seatings (5:30 p.m. and 8:30 p.m.)
Cost: $135. Tickets available here
&nbsp;

[caption id=&quot;attachment_486041&quot; align=&quot;aligncenter&quot; width=&quot;4000&quot;]  [/caption]

Maison Selby
If your Netflix predilections veer toward The Crown and Bridgerton, then Maison Selby’s Victorian grandeur might be the perfect venue to wrap up 2022. After a multi-course Franco feast of oysters, seared scallops, foie gras and bacon-wrapped tenderloin, the dinner will conclude on a sweet note with pineapple tarte Tatin. Those without Puritan inhibitions should head down to the 140-year-old mansion’s basement speakeasy, Sous Sol. There, boozy cocktails will keep the party roarin’ into the nearly mid-twenties.
Meal structure: Six-course tasting menu (no set seatings)
Cost: $125
&nbsp;

[caption id=&quot;attachment_566229&quot; align=&quot;aligncenter&quot; width=&quot;2750&quot;]  [/caption]

Mimi Chinese
Expect a delectable family-style journey through the Chinese culinary canon, beginning with shrimp toast, that scrumptious dim sum staple. Cool cucumbers will prep the palate for what comes next: Wagyu stir-fried rice rolls and house char siu—a labour-intensive dish requiring brining, marinating and two rounds of roasting before even making it to the table. For the third course, expect a healthy serving of scallion and ginger sea bass, crab fried rice, snow pea leaves and black pepper Wagyu steak. Break out your stretchiest dress pants for this one.
Meal structure: Two seatings, before 8 p.m. and after 8 p.m.
Cost: $226 per person (includes one glass of champagne)
&nbsp;

Sara Restaurant
In a sleek townhouse just north of King West, Rasa&#039;s sister spot will be serving up a special NYE menu with optional wine pairings. To best enjoy this flavourful journey, ditch any digital distractions by hiding your phone in your table’s compartment made especially for this purpose. Globe-spanning dishes jump from Southeast Asia (chicken satay with crackling and green papaya) to Mexico (a chopped salad tossed in a tamarind vinaigrette) to Italy (brown butter and sunchoke cavatelli) and ending in France with a glorious hunk of entrecôte sans os (a.k.a. NY strip) served with sauce au poivre.
Meal structure: Four-course prix fixe (no set seatings)
Cost: $109
&nbsp;

Trattoria Milano
The poshest nook in Eataly is hidden behind a butcher’s counter: Trattoria Milano is a 76-seat restaurant dedicated to the cuisine of northern Italy. To bid 2022 arrivederci, the broody room is serving up a rib-sticking six-course feast. Dinner will open on a lighter note with raw Atlantic Bay scallops served with grapefruit and basil, but carb-lovers will be most excited for the risotto (a multi-fungi affair) and the pasta courses (pork-and-veal agnolotti in white truffle butter sauce). Meat lovers, meanwhile, will relish the red wine–braised PEI beef. An ample portion of espresso-loaded tiramisu ensures sufficient caffeination to make it to the countdown.
Meal structure: Six-course tasting menu (no set seatings)
Cost: $115
&nbsp;

[caption id=&quot;attachment_565243&quot; align=&quot;aligncenter&quot; width=&quot;2750&quot;]  [/caption]

Wood Owl
This Danforth darling has settled on a scrumptious spread to bid adieu to 2022. Nestle up and savour seafood crudo and a radicchio-sunchoke salad before diving into a Bordelaise-braised short rib. The meal caps off with delectable honey-poached quince atop a magical Manchego panna cotta. But don’t wing it when it comes to the wine list. Instead, opt for sommelier Darryl Crawford’s varietal selections, which often feature hidden gems from less notable regions. But, either way you fly, it’s sure to be a hoot.
Meal structure: Three seatings (5 p.m., 8 p.m. and 8:30 p.m.)
Cost: $135 per person, $75 optional wine pairing, email resos.thewoodowlto@gmail.com to book
&nbsp;

Don Alfonso 1890
Perched 38 storeys above the Westin, Toronto’s highest Michelin-starred restaurant will have some of the city’s best NYE firework views. The extravagant multi-course tasting menu will dazzle with oysters, caviar, truffles, Wagyu and edible gold. Expect unorthodox flourishes as well, like eel gelato served with a tangle of wild rose–scented tagliatelle.
Meal structure: For the first seating (5 p.m.), guests will enjoy a four-course tasting menu; the second (8 p.m.) is an eight-course affair
Cost: $350 and up
&nbsp;

Hotel happenings

[caption id=&quot;attachment_573506&quot; align=&quot;aligncenter&quot; width=&quot;2000&quot;]  [/caption]

1 Hotel
This hotel’s festive celebrations cater to those seeking both family-friendly and free-from-family options. Want to include the munchkins in the merriment? Kiddos can order à la carte from 1 Kitchen Toronto’s menu. For the more mature diners, a four-course meal of radicchio salad, bison tartare and Cornish hen escabeche is capped off with some Amarena cherry–festooned corn cake. Those wanting to ditch responsibility and embrace a hedonistic high-heeled night can head to Harriet’s on the rooftop for a Studio 54–themed countdown where guests will disco till dawn while grazing on sushi.
Meal structure: Four-course prix fixe (no set seatings)
Cost: $100 for 1 Kitchen Toronto (kids à la carte), starting at $100 for Harriet’s party
&nbsp;

[caption id=&quot;attachment_597563&quot; align=&quot;aligncenter&quot; width=&quot;6720&quot;] [/caption]

The Drake
This buzzy art-filled Queen West hotel will be firing on all cylinders to close out 2022. The restaurant will be dishing up a top-notch prix fixe (charred octopus, venison carpaccio, 72-hour braised short rib, Fogo Island cod, and more). However, if a sit-down dinner isn’t your jam, Itzsoweezee will be spinning hip hop, house and electronic at the Drake Underground. Upstairs in the lounge, meanwhile, tarot reader Julia Mroczek will be giving partygoers a peek into their future. Perhaps she’ll save you the disappointment of showing up sans resos to The Drake’s already sold-out bottomless brunch. (Which, rumour has it, will be getting an extended run in the new year.)
Meal structure: A four-course prix fixe (6 p.m. to 8:30 pm) followed by a multi-floor party spread across the hotel
Cost: $125 for dinner, starting at $55 for the party. Tickets available here (NYE hotel packages also available)
&nbsp;

The St. Regis
Louix Louis is going all out with a gala-inspired evening full of pomp and gilded glamour. A four-course dinner aims to wow with options like truffle burrata, beef Wellington, lobster ravioli and roasted turbot in a caviar butter sauce. If that wasn’t enough edible glitz, guests can opt to kick the culinary celebration off with an epic seafood tower piled high with Alaskan king crab, scallop crudo, oysters and Acadian caviar ($250 extra). Those who splurge on the second seating or the Countdown Dinner package (which includes a one-night stay at the hotel, dinner for two and NYE party favours) will get to stay for the balloon drop.
Meal structure: Two seatings. The first (5 p.m.) is a three-course prix fixe and the second (8:30 p.m.) is a four-course prix fixe followed by the countdown celebration
Cost: $235 and up. Access to the second seating is guaranteed with the Countdown NYE hotel package ($1,335)
&nbsp;

[caption id=&quot;attachment_597657&quot; align=&quot;aligncenter&quot; width=&quot;3000&quot;] [/caption]

W Hotel
After a three-year renovation, the newly opened W Hotel is gearing up for its first big bash. Dramatic light installations and a live DJ will transform the Living Room—the hotel’s three-storey, 5,000-square-foot glass atrium—into a venue fit for merrymaking. Night market–style food stations featuring Toronto-inspired tapas will fuel the festivities. Anyone wanting to up the ante can dip into one of the speciality bottles on offer, like a Lady Gaga x Dom Pérignon rosé, to ring in the New Year with a little extra oomph.
Meal structure: Tickets include two selections from food stations and one cocktail
Cost: $100, with tables starting at $1,200. Hotel packages are also available
&nbsp;

For homebodies
Aburi Hana
For the ultimate at-home splurge, chef Ryusuke Nakagawa is creating three-tiered trays chock full of freshly flown in Japanese seafood and osechi-ryōri, traditional New Year’s Day foods. The first tier is full of high-end sushi and sashimi (otoro, snow crab kinuta-maki). The second level is a surf-and-turf medley: A5 Miyazaki steak with black truffle sauce, char-grilled duck and aosa nori–fried Nova Scotia lobster topped with raw sea urchin and celery root sauce. Up top, things get even fancier with foie gras oshi-sushi, o-toro nigiri caviar, and more. While it doesn’t come served on its own tier, dessert is no afterthought: a decadent-yet-light white chocolate yuzu layer cake made with citrus sourced from Okinawa and Kochi prefectures.
Meal structure: At-home meal, serves two
Cost: $1,000. Order here
&nbsp;

[caption id=&quot;attachment_585887&quot; align=&quot;aligncenter&quot; width=&quot;3000&quot;]  [/caption]

Curryish Tavern
This summer, popular pandemic meal service Curryish took the brick-and-mortar leap. Since landing on Queen West, chef Miheer Shete has been winning west-enders with his elegant and innovative Indian plates. Anyone happy to stream the ball drop from home can enjoy Shete&#039;s heat-at-home meal kit. Those making up for two consecutively canceled NYEs can choose to visit Curryish IRL for a three-course prix fixe. Either option is guaranteed to be bursting with flavour and colour.
Meal structure: At-home meal or a dine-in three-course prix fixe
Cost: $159 for the at-home meal (serves up to four), $90 for the prix fixe (includes one glass of sparkling wine)" title="Post on Facebook" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" class="icon-facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-5.5 -0.5 20 20" enable-background="new -5.5 -0.5 20 20" xml:space="preserve">
<title>Facebook</title>
<g>
	<path d="M5.332,17.781V8.893H8v-2.67H5.332l0.004-1.486c0-0.799,0.271-1.178,1.419-1.178H8V0H4.443
		C1.775,0,1.775,2.667,1.775,3.559v2.664H0v2.67h1.775v8.889H5.332z"/>
</g>
</svg>
    </a>
		</div>

			
			<div class="standard-article-body" data-test-id="article-review-body" itemprop="text">

			
				<h4>For party animals</h4>





<figure id="attachment_591390" class="wp-caption image-embed--full aligncenter " style="width: 2999px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29-2240x0-c-default.jpg 2240w,https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29-2880x0-c-default.jpg 2880w,https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2022/10/BlackPearl.0-29.jpg 2999w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-591390 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Ebti Nabag</span></figcaption>
</figure>

<h6><strong><a href="http://blackpearlto.com" target="_blank" rel="noopener" class="article-link"><span data-title="Black Pearl">Black Pearl</span></a></strong></h6>
<p>Break out the DeLorean and drive over to this downtown lounge for a <em>Back to the Future</em>–themed fête. Sliders and New York–style pizzas will be the stars of this NYE feast—food that Marty McFly himself would approve of. The Lonely Hearts will entertain with their decades-spanning rock-and-roll covers (Johnny B. Good better make the playlist), followed by a DJ until the wee hours. So get ready to dance through the ages—sans Doc Brown’s time machine—and party like it&#8217;s 1985.<br />
<strong>Meal structure:</strong> À la carte<br />
<strong>Cost:</strong> $85 (early bird tickets $65)<br />
&nbsp;</p>
<h6><strong><a href="http://rom.on.ca" target="_blank" rel="noopener" class="article-link"><span data-title="The Royal Ontario Museum">The Royal Ontario Museum</span></a></strong></h6>
<p>Everyone’s favourite dino destination will be throwing an NYE bash for the ages. Between roaming interactive performances and the museum&#8217;s exhibitions (yes, even the bat cave), there’ll be a dance party with musical headliners, including Desiire (a Congolese singer-songwriter who blends R&amp;B, Afro, jazz and electronica) and Dr. Draw (a high-energy experimental electric violinist who has opened for Drake and Mariah Carey).<br />
<strong>Meal structure:</strong> Food stations catered by Daniel et Daniel<br />
<strong>Cost:</strong> $130, or $110 for patrons/members. <a href="https://www.rom.on.ca/en/whats-on/rom-after-dark/rom-after-dark-nye" class="article-link"><span data-title="Tickets available here">Tickets available here</span></a><br />
&nbsp;</p>
<h6><strong><a href="http://chubbysjamaican.com" target="_blank" rel="noopener" class="article-link"><span data-title="Chubby’s Jamaican Kitchen">Chubby’s Jamaican Kitchen</span></a></strong></h6>
<p>Jamaican overproof rum brand Wray &amp; Nephew is throwing a house party on Portland Street. The tables are being tucked away to make room for a dance floor, and CHUM 104.5’s J Niice and DJ Icon will be pumping out catchy beats until last call. Complimentary &#8220;likkle bites&#8221; (sliders, slow-baked jerk wings, fish fritters, rum cake) will help soak up the hooch.<br />
<strong>Meal structure:</strong> Passed hors d&#8217;oeuvres<br />
<strong>Cost:</strong> $75. <a href="https://chubbysjamaican.com/events/13601/chubby-s-x-wray-nephew-nye-house-party?" target="_blank" rel="noopener" class="article-link"><span data-title="Tickets available here">Tickets available here</span></a><br />
&nbsp;</p>





<figure id="attachment_493787" class="wp-caption image-embed--full aligncenter " style="width: 2047px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2019/07/toronto-restaurants-chotto-matte-japanese-peruvian-nikkei-financial-district-room-4-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2019/07/toronto-restaurants-chotto-matte-japanese-peruvian-nikkei-financial-district-room-4-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2019/07/toronto-restaurants-chotto-matte-japanese-peruvian-nikkei-financial-district-room-4-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2019/07/toronto-restaurants-chotto-matte-japanese-peruvian-nikkei-financial-district-room-4-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2019/07/toronto-restaurants-chotto-matte-japanese-peruvian-nikkei-financial-district-room-4-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2019/07/toronto-restaurants-chotto-matte-japanese-peruvian-nikkei-financial-district-room-4-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2019/07/toronto-restaurants-chotto-matte-japanese-peruvian-nikkei-financial-district-room-4-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2019/07/toronto-restaurants-chotto-matte-japanese-peruvian-nikkei-financial-district-room-4-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2019/07/toronto-restaurants-chotto-matte-japanese-peruvian-nikkei-financial-district-room-4-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2019/07/toronto-restaurants-chotto-matte-japanese-peruvian-nikkei-financial-district-room-4.jpg 2047w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-493787 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Renée Suen</span></figcaption>
</figure>

<h6><strong><a href="https://chotto-matte.com/toronto/" target="_blank" rel="noopener" class="article-link"><span data-title="Chotto Matte">Chotto Matte</span></a></strong></h6>
<p>This Nikkei restaurant is kicking off the New Year with a Bay Street bash. Chotto Matte’s fusion menu for the night includes seafood stars like lobster tempura and grilled diver scallops anticucho. Vegetarians, on the other hand, will be treated to a hearty meal of spicy grilled king oyster mushrooms and truffled broccoli on fried rice. A live DJ will keep the 10,000-square-foot space bumping until 3 a.m.<br />
<strong>Meal structure:</strong> Tasting menu (8, 9 or 10 courses) with four seatings (6 p.m., 8 p.m., 10 p.m. and late)<br />
<strong>Cost:</strong> $175-$250 per person, includes a signature cocktail<br />
&nbsp;</p>
<h6><strong><a href="https://www.cntower.ca" target="_blank" rel="noopener" class="article-link"><span data-title="The CN Tower">The CN Tower</span></a></strong></h6>
<p>Apart from the 360-degree vista, there’s plenty to delight guests 114 storeys above the city, including passed hors d&#8217;oeuvres, food stations, access to the observation deck and a raging dance party on glass floors. (Those 2.5-inch-thick panes can withstand the weight of 35 moose, so they’ll support even the rowdiest revellers.) Guests are encouraged to bring a donation for Yellow Brick House from its <a href="https://www.yellowbrickhouse.org/wish-list/" target="_blank" rel="noopener" class="article-link"><span data-title="holiday wish list">holiday wish list</span></a> of urgently needed items.<br />
<strong>Meal structure:</strong> Hors d&#8217;oeuvres and food stations<br />
<strong>Cost:</strong> $175. <a href="https://www.cntower.ca/nye" target="_blank" rel="noopener" class="article-link"><span data-title="Tickets available here">Tickets available here</span></a><br />
&nbsp;</p>





<figure id="attachment_559608" class="wp-caption image-embed--full aligncenter " style="width: 4100px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22-2240x0-c-default.jpg 2240w,https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22-2880x0-c-default.jpg 2880w,https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2021/07/BEACH_CLUB22.jpg 4100w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-559608 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Daniel Neuhaus</span></figcaption>
</figure>

<h6><strong><a href="http://thetorontobeachclub.com" target="_blank" rel="noopener" class="article-link"><span data-title="Toronto Beach Club">Toronto Beach Club</span></a></strong></h6>
<p>Anyone who doesn&#8217;t have enough Aeroplan points to hop a red eye to Ibiza or Mykonos for the big night can instead take the Red Rocket to this Mediterranean lakeside lounge. The sprawling waterfront restaurant is hosting a dinner of Italian and Greek plates (think smoked eggplant, beef carpaccio, grilled branzino) followed by a black-and-white party that will see the space divided into thirds, each section with its own DJ and energy.<br />
<strong>Meal structure:</strong> A three-course prixe-fixe with two seatings (5 p.m., 8 p.m.), followed by the black-and-white party, which kicks off at 10 p.m.<br />
<strong>Cost:</strong> First dinner seating $95, second dinner seating $190 (includes party), $65 for party only. <a href="https://www.eventbrite.ca/e/nye-at-toronto-beach-club-5th-annual-black-white-ball-tickets-480151846097?aff=erelexpmlt" target="_blank" rel="noopener" class="article-link"><span data-title="Tickets available here">Tickets available here</span></a><br />
&nbsp;</p>
<h6><strong><a href="http://valerietoronto.ca" target="_blank" rel="noopener" class="article-link"><span data-title="Valerie">Valerie</span></a></strong></h6>
<p>Hotel X’s swanky new two-storey rooftop lounge is hosting a black-and-white ball to ring in the New Year. Against a twinkling cityscape backdrop, sip on fussed-over cocktails created by Ben Kingstone (Mother, Butcher Chef) while grazing on sashimi, sushi, oysters, and izakaya-inspired hot bites. For the best seats in the house, try to nab one of the south-facing booths: they’ll be front row for the fireworks.<br />
<strong>Meal structure:</strong> Food stations and passed apps<br />
<strong>Cost:</strong> $80 and up; bottle service booths are available for purchase<br />
&nbsp;</p>





<figure id="attachment_560074" class="wp-caption image-embed--full aligncenter " style="width: 4100px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS-2240x0-c-default.jpg 2240w,https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS-2880x0-c-default.jpg 2880w,https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2021/07/VELA14_COCKTAILS.jpg 4100w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-560074 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Daniel Neuhaus</span></figcaption>
</figure>

<h6><strong><a href="http://velatoronto.com" target="_blank" rel="noopener" class="article-link"><span data-title="Vela">Vela</span></a></strong></h6>
<p>This King West hotel-less lobby bar is going full pomp for NYE. Royal Osetra caviar and champagne cocktails (like the $120 Casablanca, a blend of Hennessy XO and bubbles) will be in ample supply, as always. But they’re doubling down with an extra-special tasting menu, a three-piece jazz band and, once the clock strikes 10 p.m., a full-blown party with a DJ and MC.<br />
<strong>Meal structure:</strong> Eight-course tasting menu (no set seatings) followed by a party<br />
<strong>Cost:</strong> $180 for dinner, $50 for the party<br />
&nbsp;</p>
<h6><strong><a href="http://kasamoto.ca" target="_blank" rel="noopener" class="article-link"><span data-title="Kasa Moto">Kasa Moto</span></a></strong></h6>
<p>This recently redesigned Yorkville destination has pulled together an all-star lineup for their prix fixe NYE offering. Spicy tuna with caviar opens chef Jia Zou’s elevated izakaya menu, which features not one but two luxurious Wagyu offerings. A plant-based bill of fare is also available for vegan and vegetarian revellers. Kasa Moto’s bevy of bubbly-based cocktails is a perfect pairing for this festive feast. Champagne Colada, anyone?<br />
<strong>Meal structure:</strong> A prix fixe menu with three seatings (5 p.m., 7 p.m. and 9:30 p.m.)<br />
<strong>Cost:</strong> $85 for the first seating, $125 for the second and $150 for the third, which includes a glass of champagne and access to the live DJ party and midnight countdown</p>
<h4>For foodies</h4>
<h6><strong><a href="http://www.avling.ca" target="_blank" rel="noopener" class="article-link"><span data-title="Avling">Avling</span></a></strong></h6>
<p>Eva Chin has been making magic in Leslieville since taking over Avling’s kitchen 15 months ago. Chin&#8217;s cooking draws inspiration from her wide-ranging Singaporean, Samoan, Hawaiian and Chinese background. Many of the dishes she&#8217;s created for chef collaborations have never appeared on Avling’s à la carte menu. Now, for one night only, try some of these peripatetic plates, like a giant surf-and-turf dumpling followed by pot-au-pho, a braised beef stew with Vietnamese and French elements.<br />
<strong>Meal structure:</strong> A four-course prix fixe with two seatings (5:30 p.m. and 8:30 p.m.)<br />
<strong>Cost:</strong> $135. <a href="https://www.avling.ca/whats-on" class="article-link"><span data-title="Tickets available here">Tickets available here</span></a><br />
&nbsp;</p>





<figure id="attachment_486041" class="wp-caption image-embed--full aligncenter " style="width: 4000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2-2240x0-c-default.jpg 2240w,https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2-2880x0-c-default.jpg 2880w,https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2019/04/toronto-restaurants-maison-selby-yorkville-bar-2.jpg 4000w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-486041 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Caroline Aksich</span></figcaption>
</figure>

<h6><strong><a href="http://maisonselby.com" target="_blank" rel="noopener" class="article-link"><span data-title="Maison Selby">Maison Selby</span></a></strong></h6>
<p>If your Netflix predilections veer toward <em>The Crown</em> and <em>Bridgerton</em>, then Maison Selby’s Victorian grandeur might be the perfect venue to wrap up 2022. After a multi-course Franco feast of oysters, seared scallops, foie gras and bacon-wrapped tenderloin, the dinner will conclude on a sweet note with pineapple tarte Tatin. Those without Puritan inhibitions should head down to the 140-year-old mansion’s basement speakeasy, Sous Sol. There, boozy cocktails will keep the party roarin’ into the nearly mid-twenties.<br />
<strong>Meal structure:</strong> Six-course tasting menu (no set seatings)<br />
<strong>Cost:</strong> $125<br />
&nbsp;</p>





<figure id="attachment_566229" class="wp-caption image-embed--full aligncenter " style="width: 2750px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2021/10/MiMi25-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2021/10/MiMi25-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2021/10/MiMi25-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2021/10/MiMi25-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2021/10/MiMi25-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2021/10/MiMi25-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2021/10/MiMi25-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2021/10/MiMi25-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2021/10/MiMi25-2240x0-c-default.jpg 2240w,https://torontolife.com/wp-content/uploads/2021/10/MiMi25-768x519.jpg 768w,https://torontolife.com/wp-content/uploads/2021/10/MiMi25.jpg 2750w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-566229 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Daniel Neuhaus</span></figcaption>
</figure>

<h6><strong>Mimi Chinese</strong></h6>
<p>Expect a delectable family-style journey through the Chinese culinary canon, beginning with shrimp toast, that scrumptious dim sum staple. Cool cucumbers will prep the palate for what comes next: Wagyu stir-fried rice rolls and house char siu—a labour-intensive dish requiring brining, marinating and two rounds of roasting before even making it to the table. For the third course, expect a healthy serving of scallion and ginger sea bass, crab fried rice, snow pea leaves and black pepper Wagyu steak. Break out your stretchiest dress pants for this one.<br />
<strong>Meal structure:</strong> Two seatings, before 8 p.m. and after 8 p.m.<br />
<strong>Cost:</strong> $226 per person (includes one glass of champagne)<br />
&nbsp;</p>
<h6><strong><a href="http://sara.restaurant" target="_blank" rel="noopener" class="article-link"><span data-title="Sara Restaurant">Sara Restaurant</span></a></strong></h6>
<p>In a sleek townhouse just north of King West, Rasa&#8217;s sister spot will be serving up a special NYE menu with optional wine pairings. To best enjoy this flavourful journey, ditch any digital distractions by hiding your phone in your table’s compartment made especially for this purpose. Globe-spanning dishes jump from Southeast Asia (chicken satay with crackling and green papaya) to Mexico (a chopped salad tossed in a tamarind vinaigrette) to Italy (brown butter and sunchoke cavatelli) and ending in France with a glorious hunk of entrecôte sans os (a.k.a. NY strip) served with sauce au poivre.<br />
<strong>Meal structure:</strong> Four-course prix fixe (no set seatings)<br />
<strong>Cost:</strong> $109<br />
&nbsp;</p>
<h6><strong><a href="http://www.eataly.ca" target="_blank" rel="noopener" class="article-link"><span data-title="Trattoria Milano">Trattoria Milano</span></a></strong></h6>
<p>The poshest nook in Eataly is hidden behind a butcher’s counter: Trattoria Milano is a 76-seat restaurant dedicated to the cuisine of northern Italy. To bid 2022 arrivederci, the broody room is serving up a rib-sticking six-course feast. Dinner will open on a lighter note with raw Atlantic Bay scallops served with grapefruit and basil, but carb-lovers will be most excited for the risotto (a multi-fungi affair) and the pasta courses (pork-and-veal agnolotti in white truffle butter sauce). Meat lovers, meanwhile, will relish the red wine–braised PEI beef. An ample portion of espresso-loaded tiramisu ensures sufficient caffeination to make it to the countdown.<br />
<strong>Meal structure:</strong> Six-course tasting menu (no set seatings)<br />
<strong>Cost:</strong> $115<br />
&nbsp;</p>





<figure id="attachment_565243" class="wp-caption image-embed--full aligncenter " style="width: 2750px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2021/09/WOODOWL31-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2021/09/WOODOWL31-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2021/09/WOODOWL31-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2021/09/WOODOWL31-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2021/09/WOODOWL31-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2021/09/WOODOWL31-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2021/09/WOODOWL31-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2021/09/WOODOWL31-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2021/09/WOODOWL31-2240x0-c-default.jpg 2240w,https://torontolife.com/wp-content/uploads/2021/09/WOODOWL31-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2021/09/WOODOWL31.jpg 2750w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-565243 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Daniel Neuhaus</span></figcaption>
</figure>

<h6><strong><a href="https://www.instagram.com/thewoodowlto/" target="_blank" rel="noopener" class="article-link"><span data-title="Wood Owl">Wood Owl</span></a></strong></h6>
<p>This Danforth darling has settled on a scrumptious spread to bid adieu to 2022. Nestle up and savour seafood crudo and a radicchio-sunchoke salad before diving into a Bordelaise-braised short rib. The meal caps off with delectable honey-poached quince atop a magical Manchego panna cotta. But don’t wing it when it comes to the wine list. Instead, opt for sommelier Darryl Crawford’s varietal selections, which often feature hidden gems from less notable regions. But, either way you fly, it’s sure to be a hoot.<br />
<strong>Meal structure:</strong> Three seatings (5 p.m., 8 p.m. and 8:30 p.m.)<br />
<strong>Cost:</strong> $135 per person, $75 optional wine pairing, email resos.thewoodowlto@gmail.com to book<br />
&nbsp;</p>
<h6><strong><a href="http://donalfonsotoronto.com" target="_blank" rel="noopener" class="article-link"><span data-title="Don Alfonso 1890">Don Alfonso 1890</span></a></strong></h6>
<p>Perched 38 storeys above the Westin, Toronto’s highest Michelin-starred restaurant will have some of the city’s best NYE firework views. The extravagant multi-course tasting menu will dazzle with oysters, caviar, truffles, Wagyu and edible gold. Expect unorthodox flourishes as well, like eel gelato served with a tangle of wild rose–scented tagliatelle.<br />
<strong>Meal structure:</strong> For the first seating (5 p.m.), guests will enjoy a four-course tasting menu; the second (8 p.m.) is an eight-course affair<br />
<strong>Cost:</strong> $350 and up<br />
&nbsp;</p>
<h4>Hotel happenings</h4>





<figure id="attachment_573506" class="wp-caption image-embed--full aligncenter " style="width: 2000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/01/0D6A2533-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/01/0D6A2533-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/01/0D6A2533-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/01/0D6A2533-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/01/0D6A2533-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/01/0D6A2533-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/01/0D6A2533-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/01/0D6A2533-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/01/0D6A2533-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2022/01/0D6A2533.jpg 2000w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-573506 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Kayla Rocca</span></figcaption>
</figure>

<h6><strong><a href="http://1hotels.com/toronto" target="_blank" rel="noopener" class="article-link"><span data-title="1 Hotel">1 Hotel</span></a></strong></h6>
<p>This hotel’s festive celebrations cater to those seeking both family-friendly and free-from-family options. Want to include the munchkins in the merriment? Kiddos can order à la carte from 1 Kitchen Toronto’s menu. For the more mature diners, a four-course meal of radicchio salad, bison tartare and Cornish hen escabeche is capped off with some Amarena cherry–festooned corn cake. Those wanting to ditch responsibility and embrace a hedonistic high-heeled night can head to Harriet’s on the rooftop for a Studio 54–themed countdown where guests will disco till dawn while grazing on sushi.<br />
<strong>Meal structure:</strong> Four-course prix fixe (no set seatings)<br />
<strong>Cost:</strong> $100 for 1 Kitchen Toronto (kids à la carte), starting at $100 for Harriet’s party<br />
&nbsp;</p>





<figure id="attachment_597563" class="wp-caption image-embed--full aligncenter " style="width: 6720px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-2240x0-c-default.jpg 2240w,https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-2880x0-c-default.jpg 2880w,https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2022/12/NYE-Celebration-Photo-Credit-Louisa-Nicolaou.jpg 6720w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-597563 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Louisa Nicholaou</span></figcaption>
</figure>

<h6><strong><a href="http://thedrake.ca" target="_blank" rel="noopener" class="article-link"><span data-title="The Drake">The Drake</span></a></strong></h6>
<p>This buzzy art-filled Queen West hotel will be firing on all cylinders to close out 2022. The restaurant will be dishing up a top-notch prix fixe (charred octopus, venison carpaccio, 72-hour braised short rib, Fogo Island cod, and more). However, if a sit-down dinner isn’t your jam, Itzsoweezee will be spinning hip hop, house and electronic at the Drake Underground. Upstairs in the lounge, meanwhile, tarot reader Julia Mroczek will be giving partygoers a peek into their future. Perhaps she’ll save you the disappointment of showing up sans resos to The Drake’s already sold-out bottomless brunch. (Which, rumour has it, will be getting an extended run in the new year.)<br />
<strong>Meal structure:</strong> A four-course prix fixe (6 p.m. to 8:30 pm) followed by a multi-floor party spread across the hotel<br />
<strong>Cost:</strong> $125 for dinner, starting at $55 for the party. <a href="https://www.thedrake.ca/events/nye2023/?date=2022-12-31" class="article-link"><span data-title="Tickets available here">Tickets available here</span></a> (NYE hotel packages also available)<br />
&nbsp;</p>
<h6><strong><a href="http://louixlouis.com" target="_blank" rel="noopener" class="article-link"><span data-title="The St. Regis">The St. Regis</span></a></strong></h6>
<p>Louix Louis is going all out with a gala-inspired evening full of pomp and gilded glamour. A four-course dinner aims to wow with options like truffle burrata, beef Wellington, lobster ravioli and roasted turbot in a caviar butter sauce. If that wasn’t enough edible glitz, guests can opt to kick the culinary celebration off with an epic seafood tower piled high with Alaskan king crab, scallop crudo, oysters and Acadian caviar ($250 extra). Those who splurge on the second seating or the Countdown Dinner package (which includes a one-night stay at the hotel, dinner for two and NYE party favours) will get to stay for the balloon drop.<br />
<strong>Meal structure:</strong> Two seatings. The first (5 p.m.) is a three-course prix fixe and the second (8:30 p.m.) is a four-course prix fixe followed by the countdown celebration<br />
<strong>Cost:</strong> <a href="https://www.opentable.ca/restref/client/?restref=1030549&#038;lang=en-CA&#038;corrid=151228ee-fdc9-4056-8342-24f70614b7ea" rel="noopener" target="_blank" class="article-link"><span data-title="$235 and up">$235 and up</span></a>. Access to the second seating is guaranteed with the Countdown NYE hotel package ($1,335)<br />
&nbsp;</p>





<figure id="attachment_597657" class="wp-caption image-embed--full aligncenter " style="width: 3000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01-2240x0-c-default.jpg 2240w,https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01-2880x0-c-default.jpg 2880w,https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2022/12/W_Toronto_Livingroom01.jpg 3000w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-597657 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Brandon Barre</span></figcaption>
</figure>

<h6><strong><a href="http://marriott.com" target="_blank" rel="noopener" class="article-link"><span data-title="W Hotel">W Hotel</span></a></strong></h6>
<p>After a three-year renovation, the newly opened W Hotel is gearing up for its first big bash. Dramatic light installations and a live DJ will transform the Living Room—the hotel’s three-storey, 5,000-square-foot glass atrium—into a venue fit for merrymaking. Night market–style food stations featuring Toronto-inspired tapas will fuel the festivities. Anyone wanting to up the ante can dip into one of the speciality bottles on offer, like a Lady Gaga x Dom Pérignon rosé, to ring in the New Year with a little extra oomph.<br />
<strong>Meal structure:</strong> Tickets include two selections from food stations and one cocktail<br />
<strong>Cost:</strong> <a href="https://www.opentable.com/booking/experiences-availability?rid=1177840&#038;restref=1177840&#038;experienceId=121596" rel="noopener" target="_blank" class="article-link"><span data-title="$100">$100</span></a>, with tables starting at $1,200. Hotel packages are also available<br />
&nbsp;</p>
<h4>For homebodies</h4>
<h6><strong><a href="http://aburihana.com" target="_blank" rel="noopener" class="article-link"><span data-title="Aburi Hana">Aburi Hana</span></a></strong></h6>
<p>For the ultimate at-home splurge, chef Ryusuke Nakagawa is creating three-tiered trays chock full of freshly flown in Japanese seafood and osechi-ryōri, traditional New Year’s Day foods. The first tier is full of high-end sushi and sashimi (otoro, snow crab kinuta-maki). The second level is a surf-and-turf medley: A5 Miyazaki steak with black truffle sauce, char-grilled duck and aosa nori–fried Nova Scotia lobster topped with raw sea urchin and celery root sauce. Up top, things get even fancier with foie gras oshi-sushi, o-toro nigiri caviar, and more. While it doesn’t come served on its own tier, dessert is no afterthought: a decadent-yet-light white chocolate yuzu layer cake made with citrus sourced from Okinawa and Kochi prefectures.<br />
<strong>Meal structure:</strong> At-home meal, serves two<br />
<strong>Cost:</strong> $1,000. <a href="https://www.exploretock.com/aburihana/" target="_blank" rel="noopener" class="article-link"><span data-title="Order here">Order here</span></a><br />
&nbsp;</p>





<figure id="attachment_585887" class="wp-caption image-embed--full aligncenter " style="width: 3000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/08/Curryish-27-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/08/Curryish-27-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/08/Curryish-27-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/08/Curryish-27-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/08/Curryish-27-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/08/Curryish-27-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/08/Curryish-27-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/08/Curryish-27-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/08/Curryish-27-2240x0-c-default.jpg 2240w,https://torontolife.com/wp-content/uploads/2022/08/Curryish-27-2880x0-c-default.jpg 2880w,https://torontolife.com/wp-content/uploads/2022/08/Curryish-27-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2022/08/Curryish-27.jpg 3000w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-585887 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Photo by Ebti Nabag</span></figcaption>
</figure>

<h6><strong><a href="http://curryishtavern.ca" target="_blank" rel="noopener" class="article-link"><span data-title="Curryish Tavern">Curryish Tavern</span></a></strong></h6>
<p>This summer, popular pandemic meal service Curryish took the brick-and-mortar leap. Since landing on Queen West, chef Miheer Shete has been winning west-enders with his elegant and innovative Indian plates. Anyone happy to stream the ball drop from home can enjoy Shete&#8217;s heat-at-home meal kit. Those making up for two consecutively canceled NYEs can choose to visit Curryish IRL for a three-course prix fixe. Either option is guaranteed to be bursting with flavour and colour.<br />
<strong>Meal structure:</strong> At-home meal or a dine-in three-course prix fixe<br />
<strong>Cost:</strong> $159 for the <a href="https://curryishtavern.ca/nye-meal-kit" target="_blank" rel="noopener" class="article-link"><span data-title="at-home meal">at-home meal</span></a> (serves up to four), $90 for the <a href="https://curryishtavern.ca/new-years-eve-menu" target="_blank" rel="noopener" class="article-link"><span data-title="prix fixe">prix fixe</span></a> (includes one glass of sparkling wine)</p>

			</div><!-- .entry-content -->

			
		</div> <!-- End article-contents -->

		<div class="article-aside">

			<!-- UPPER BIG BOX -->
			<div class="side-rail" style="min-width:300px; min-height:300px;">

			</div>


		</div> <!-- End article-aside -->
	</div> <!-- End article body -->

	<div class="article-footer">
		<p class="post-topics">
			<span class='topic-title'>Topics:</span>
		<a class='topic-link' href='https://torontolife.com/tag/new-years-eve-2022/'> <span class="topic-link__text">New Year's Eve 2022</span></a><a class='topic-link' href='https://torontolife.com/tag/nye/'> <span class="topic-link__text">NYE</span> </a>	</p>


<div class="horizontal-editorial-footer js-sjmcm-module sjmcm_horizontal-list-show-6_more-food-and-drink">

    <header class="horizontal-editorial-footer-header">
        <div class="double-line">&nbsp;</div>
        <h2 class="feed__header">More Food and Drink</h2>
    </header>

    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/food/whats-on-the-menu-at-parquet-a-fancy-new-french-bistro-on-harbord/" data-label="Slot 1" class="sjmvm-link-597164">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/12/DSC_4980_PARQUET-386x217.jpg" alt="What&amp;&#x23;8217&#x3B;s&#x20;on&#x20;the&#x20;menu&#x20;at&#x20;Parquet,&#x20;a&#x20;fancy&#x20;new&#x20;French&#x20;bistro&#x20;on&#x20;Harbord" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food &amp; Drink</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/food/whats-on-the-menu-at-parquet-a-fancy-new-french-bistro-on-harbord/" class="sjmvm-link-597164 sjmvm-title-597164">What&#8217;s on the menu at Parquet, a fancy new French bistro on Harbord</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/food/where-the-founder-of-instagrams-scarborough-spots-goes-for-jerk-chicken-shawarma-poutine-doubles-and-burgers/" data-label="Slot 2" class="sjmvm-link-597102">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/12/IMG_7069-386x217-1670950441.jpeg" alt="Where&#x20;the&#x20;founder&#x20;of&#x20;Instagram&amp;&#x23;8217&#x3B;s&#x20;Scarborough&#x20;Spots&#x20;goes&#x20;for&#x20;jerk&#x20;chicken&#x20;shawarma&#x20;poutine,&#x20;doubles&#x20;and&#x20;burgers" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food &amp; Drink</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/food/where-the-founder-of-instagrams-scarborough-spots-goes-for-jerk-chicken-shawarma-poutine-doubles-and-burgers/" class="sjmvm-link-597102 sjmvm-title-597102">Where the founder of Instagram&#8217;s Scarborough Spots goes for jerk chicken shawarma poutine, doubles and burgers</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/food/turkey-dinners-latke-bundles-boozy-brunches-and-other-festive-holiday-feasts-at-toronto-restaurants/" data-label="Slot 3" class="sjmvm-link-596944">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/12/Fogo-Island-Cod-Five-Spiced-Duck-Breast-Fresh-Fig-Goat-Cheese-Salad-Photo-Credit-Louisa-Nicholaou-386x217-1670871708.jpg" alt="Turkey&#x20;dinners,&#x20;latke&#x20;bundles,&#x20;boozy&#x20;brunches&#x20;and&#x20;other&#x20;festive&#x20;holiday&#x20;feasts&#x20;at&#x20;Toronto&#x20;restaurants" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food &amp; Drink</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/food/turkey-dinners-latke-bundles-boozy-brunches-and-other-festive-holiday-feasts-at-toronto-restaurants/" class="sjmvm-link-596944 sjmvm-title-596944">Turkey dinners, latke bundles, boozy brunches and other festive holiday feasts at Toronto restaurants</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/food/have-you-ever-seen-the-price-of-canned-beans-go-up-10-per-cent-how-inflation-is-changing-the-way-these-torontonians-shop-for-groceries/" data-label="Slot 4" class="sjmvm-link-596862">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/12/Lorne-386x217.jpg" alt="&amp;&#x23;8220&#x3B;Have&#x20;you&#x20;ever&#x20;seen&#x20;the&#x20;price&#x20;of&#x20;canned&#x20;beans&#x20;go&#x20;up&#x20;10&#x20;per&#x20;cent&#x3F;&amp;&#x23;8221&#x3B;&#x3A;&#x20;How&#x20;inflation&#x20;is&#x20;changing&#x20;the&#x20;way&#x20;these&#x20;Torontonians&#x20;shop&#x20;for&#x20;groceries" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food &amp; Drink</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/food/have-you-ever-seen-the-price-of-canned-beans-go-up-10-per-cent-how-inflation-is-changing-the-way-these-torontonians-shop-for-groceries/" class="sjmvm-link-596862 sjmvm-title-596862">&#8220;Have you ever seen the price of canned beans go up 10 per cent?&#8221;: How inflation is changing the way these Torontonians shop for groceries</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/food/whats-on-the-menu-at-the-golden-peacock-a-new-cocktail-and-snack-bar-from-the-team-behind-donnas/" data-label="Slot 5" class="sjmvm-link-596586">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/12/DSC_3365_GOLDEN-PEACOCK-386x217-1670430879.jpg" alt="What&amp;&#x23;8217&#x3B;s&#x20;on&#x20;the&#x20;menu&#x20;at&#x20;the&#x20;Golden&#x20;Peacock,&#x20;a&#x20;new&#x20;cocktail&#x20;and&#x20;snack&#x20;bar&#x20;from&#x20;the&#x20;team&#x20;behind&#x20;Donna&amp;&#x23;8217&#x3B;s" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food &amp; Drink</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/food/whats-on-the-menu-at-the-golden-peacock-a-new-cocktail-and-snack-bar-from-the-team-behind-donnas/" class="sjmvm-link-596586 sjmvm-title-596586">What&#8217;s on the menu at the Golden Peacock, a new cocktail and snack bar from the team behind Donna&#8217;s</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/food/sort-of-secret-taudos-toronto-raptor-dalano-bantons-favourite-jamaican-restaurant-in-rexdale/" data-label="Slot 6" class="sjmvm-link-596457">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/11/DSC9706-386x217.jpg" alt="Sort-of&#x20;Secret&#x3A;&#x20;Taudo&#x2019;s,&#x20;Toronto&#x20;Raptor&#x20;Dalano&#x20;Banton&amp;&#x23;8217&#x3B;s&#x20;favourite&#x20;Jamaican&#x20;restaurant&#x20;in&#x20;Rexdale" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food &amp; Drink</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/food/sort-of-secret-taudos-toronto-raptor-dalano-bantons-favourite-jamaican-restaurant-in-rexdale/" class="sjmvm-link-596457 sjmvm-title-596457">Sort-of Secret: Taudo’s, Toronto Raptor Dalano Banton&#8217;s favourite Jamaican restaurant in Rexdale</a>
    </h2>

    

 </div>


</div><!-- END HORIZONTAL MORE MODULE -->

	</div>

</article><!-- #post-## -->




<script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {

					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 1,
								animationSpeed: 200,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "normal-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,

								enableRelatedGallery: 1,
								enableRelatedGalleryList: 1,
								backToGalleryText: "&laquo; back to current gallery",

								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 0,
                                        animation: "slide",
                                        animationSpeed: 250,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0

									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:25,
                                        itemWidth:75,
										itemMargin:1,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0

									}
								}
							}
					);

				}
			);
		</script>
<!-- begin CrazyEgg tag -->
<script type="text/javascript">
setTimeout(function()
{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0043/2993.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- end CrazyEgg tag -->

<!-- begin QuantCast tag -->
<script type="text/javascript" data-cfasync="true">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-c54G_RnM5lvok",
labels:"books"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-c54G_RnM5lvok.gif?labels=books" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- end QuantCast tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Blueconic tag -->
<script src="//cdn.blueconic.net/trntlf.js"></script>
<!-- end Blueconic tag -->

<!-- begin Pressboard tag -->
<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = 'https://adserver.pressboard.ca/v3/embedder?media=10063';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>
<!-- end Pressboard tag -->

<!-- begin Privy tag -->
<script type='text/javascript'>
   var _d_site = _d_site || '35CDE611F5D321CB4EBF7FF0';
   (function(p, r, i, v, y) {
     p[i] = p[i] || function() { (p[i].q = p[i].q || []).push(arguments) };
     v = r.createElement('script'); v.async = 1; v.src = 'https://widget.privy.com/assets/widget.js';
     y = r.getElementsByTagName('script')[0]; y.parentNode.insertBefore(v, y);
   })(window, document, 'Privy');
</script>
<!-- end Privy tag -->

<!-- begin Comscore tag -->
<!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035671" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = "https://sb.scorecardresearch.com/cs/6035671/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035671&amp;cv=3.6.0&amp;cj=1">

</noscript>

<!-- End comScore Tag -->
<!-- end Comscore tag -->

<!-- begin Google Tag Manager (noscript) tag -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR8JVDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- end Google Tag Manager (noscript) tag -->

<!-- begin Google Conversions - Body Tag tag -->
<script>
  window.addEventListener('load', function() {
    jQuery('[href="https://getinsider.torontolife.com/W24DS22L"]').click(function() {
      gtag('event', 'conversion', {
        'send_to': 'AW-536790596/-J87CIm5-rcDEMSM-_8B'
      });
    });

    jQuery('[href*="secure.torontolife.com/"]').click(function() {
      gtag('event', 'conversion', {
        'send_to': 'AW-536790596/Eq0NCIy5-rcDEMSM-_8B'
      });
    });
  });
</script>
<!-- end Google Conversions - Body Tag tag -->

<!-- begin Elementor embed (TEMPORARY!) tag -->
<script>
((el, msg) => {
	const getHeight = () => el.contentWindow.postMessage(msg, '*')
	addEventListener('message', e => e.data.replyTo === msg && (el.style.height = `${e.data.h}px`))
	addEventListener('resize', getHeight)
	el.addEventListener('load', getHeight)
})(document.querySelector('iframe#elementor'), 'height')
</script>
<!-- end Elementor embed (TEMPORARY!) tag -->
<!-- begin chartbeat tag -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66023;
        _sf_async_config.domain = 'torontolife.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'food';
        _sf_async_config.authors = 'Rebecca Fleming';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- end chartbeat tag -->
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=2.29.3' id='sjm-events-js'></script>
<script type='text/javascript' id='sjm_age_gate_js-js-extra'>
/* <![CDATA[ */
var sjm_age_gate = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","modal_close_button":"https:\/\/torontolife.com\/wp-content\/themes\/sjm-underscores\/img\/age-gate\/icon-close.svg","age_gate":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/age-gate/js/dst/age-gate.min.js?ver=2.29.3' id='sjm_age_gate_js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.simplemodal.1.4.4.min.js?ver=2.29.3' id='simplemodal-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/slick.min.js?ver=2.29.3' id='slick-js'></script>
<script type='text/javascript' id='sjm-carousel-js-extra'>
/* <![CDATA[ */
var sjmcm_carousel = {"imgs":"https:\/\/torontolife.com\/wp-content\/plugins\/sjm-plugins\/plugins\/content-modules\/css\/img\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/carousel.min.js?ver=2.29.3' id='sjm-carousel-js'></script>
<script type='text/javascript' id='sjmcm_mail_list-js-extra'>
/* <![CDATA[ */
var sjmcm = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/js/dst/sjmcm-mail-list.min.js?ver=2.29.3' id='sjmcm_mail_list-js'></script>
<script type='text/javascript' id='sjm_gaq_js-js-extra'>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</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=2.29.3' id='sjm_gaq_js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=2.29.3' id='sjm_gaq_gallery_connector-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/isotope.pkgd.min.js?ver=2.29.3' id='isotope-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/gift-guides/js/dst/gift-guides.min.js?ver=2.29.3' id='sjm_gift_guides-js'></script>
<script type='text/javascript' id='sjm_load_more-js-extra'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","debug":"","zones":[{"id":"3","initial_start":0,"context":"window","container":".container","exclude_mode":"Only other posts in Container","max_buckets":"0","bucket_class":"","animation_type":"fadeIn","animation_duration":"250","animation_easing":"linear","change_urls":true,"change_percentage":"50","track":"when url changes","trigger":"scroll","trigger_height":"500","use_loading":true,"button_text":"Load more"}],"categories":["food"],"tags":["new-years-eve-2022","nye"],"author":"0","postid":"597439"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=2.29.3' id='sjm_load_more-js'></script>
<script type='text/javascript' id='sjmmlm-page-js-extra'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","postid":"597439"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=2.29.3' id='sjmmlm-page-js'></script>
<script type='text/javascript' id='sjm_sharing-js-extra'>
/* <![CDATA[ */
var sjmsh = {"label":"SJM Sharing","debug":"1","container_class":"social-media-buttons","facebook":{"width":"521","height":"640"},"twitter":{"width":"498","height":"300"},"pinterest":{"width":"783","height":"333"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sharing/js/dst/sharing.min.js?ver=2.29.3' id='sjm_sharing-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/lazysizes.min.js?ver=2.29.3' id='lazysizes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5' id='sjmgallery-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.js?ver=6.0.3' id='sjmgallery-custom-js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/fastclick.js?ver=1.0' id='fastclick-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.sticky-kit.js?ver=1.1' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/ofi.min.js?ver=1.0' id='ofi-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.cookie.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='sjm-main-scripts-js-extra'>
/* <![CDATA[ */
var sjmUnderscores = {"suppress_large_menu":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js?ver=2.29.3' id='sjm-main-scripts-js'></script>

</div><!--end container-->

</div><!-- end wrapper -->

<div class="off-nav">
    <nav id="site-navigation" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
        <div class="nav-logo">

                <a href ="/" aria-label="Toronto Life">
                    <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="" xml:space="preserve">
                        <title>Toronto Life</title>
                        <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
                        h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
                        C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
                        M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
                        c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
                        C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
                        c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
                        c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
                        h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
                        c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
                        M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
                    </svg>
                </a>

        </div>

		<div class="menu-primary-menu-container"><ul id="js-navigation-menu" class="navigation-menu show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-327558"><a href="https://torontolife.com/category/food/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559"><a href="https://torontolife.com/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546051"><a href="https://torontolife.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545"><a href="https://torontolife.com/category/style/">Style</a></li>
<li class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
</ul></div>        <div class="social-container">
            <div class="social">

                <div class="social-item social-item__icon">
                    <a href="http://www.facebook.com/torontolife/" title="Facebook">
                        <svg version="1.1" id="Ebene_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 1024 1024" style="enable-background:new 0 0 1024 1024;" xml:space="preserve">
                            <style type="text/css">
                                .st0{fill:#FFFFFF;}
                            </style>
                            <g>
                                <path class="st0" d="M726.2,571.2l28.1-183.5H578.3v-119c0-50.2,24.6-99.2,103.4-99.2h80.1V13.3c0,0-72.7-12.4-142.1-12.4
                                    c-145.1,0-239.8,87.9-239.8,247v139.9H218.7v183.5h161.2v443.6c32.4,5.1,65.5,7.7,99.2,7.7s66.8-2.6,99.2-7.7V571.2H726.2z"/>
                            </g>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="http://www.twitter.com/torontolife/" title="Twitter">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                            <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
                            c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
                            c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
                            c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
                            c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
                            c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
                            c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
                            C18.754,5.343,19.45,4.62,20,3.797z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="https://instagram.com/torontolife/" title="Instagram">
                    <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 1000 1000"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M295.42,6c-53.2,2.51-89.53,11-121.29,23.48-32.87,12.81-60.73,30-88.45,57.82S40.89,143,28.17,175.92c-12.31,31.83-20.65,68.19-23,121.42S2.3,367.68,2.56,503.46,3.42,656.26,6,709.6c2.54,53.19,11,89.51,23.48,121.28,12.83,32.87,30,60.72,57.83,88.45S143,964.09,176,976.83c31.8,12.29,68.17,20.67,121.39,23s70.35,2.87,206.09,2.61,152.83-.86,206.16-3.39S799.1,988,830.88,975.58c32.87-12.86,60.74-30,88.45-57.84S964.1,862,976.81,829.06c12.32-31.8,20.69-68.17,23-121.35,2.33-53.37,2.88-70.41,2.62-206.17s-.87-152.78-3.4-206.1-11-89.53-23.47-121.32c-12.85-32.87-30-60.7-57.82-88.45S862,40.87,829.07,28.19c-31.82-12.31-68.17-20.7-121.39-23S637.33,2.3,501.54,2.56,348.75,3.4,295.42,6m5.84,903.88c-48.75-2.12-75.22-10.22-92.86-17-23.36-9-40-19.88-57.58-37.29s-28.38-34.11-37.5-57.42c-6.85-17.64-15.1-44.08-17.38-92.83-2.48-52.69-3-68.51-3.29-202s.22-149.29,2.53-202c2.08-48.71,10.23-75.21,17-92.84,9-23.39,19.84-40,37.29-57.57s34.1-28.39,57.43-37.51c17.62-6.88,44.06-15.06,92.79-17.38,52.73-2.5,68.53-3,202-3.29s149.31.21,202.06,2.53c48.71,2.12,75.22,10.19,92.83,17,23.37,9,40,19.81,57.57,37.29s28.4,34.07,37.52,57.45c6.89,17.57,15.07,44,17.37,92.76,2.51,52.73,3.08,68.54,3.32,202s-.23,149.31-2.54,202c-2.13,48.75-10.21,75.23-17,92.89-9,23.35-19.85,40-37.31,57.56s-34.09,28.38-57.43,37.5c-17.6,6.87-44.07,15.07-92.76,17.39-52.73,2.48-68.53,3-202.05,3.29s-149.27-.25-202-2.53m407.6-674.61a60,60,0,1,0,59.88-60.1,60,60,0,0,0-59.88,60.1M245.77,503c.28,141.8,115.44,256.49,257.21,256.22S759.52,643.8,759.25,502,643.79,245.48,502,245.76,245.5,361.22,245.77,503m90.06-.18a166.67,166.67,0,1,1,167,166.34,166.65,166.65,0,0,1-167-166.34" transform="translate(-2.5 -2.5)"/></svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="https://www.tiktok.com/@torontolife" title="Tiktok">

                        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                            viewBox="0 0 500 500"  width="20px" height="20px" style="enable-background:new 0 0 500 500;" xml:space="preserve">
                        <style type="text/css">
                            .st0{fill:#FFFFFF;}
                        </style>
                        <g>
                            <g>
                                <path class="st0" d="M402.9,100.2c-26.9-17.6-46.4-45.7-52.4-78.4c-1.3-7.1-2-14.4-2-21.8h-86l-0.1,344.5
                                    c-1.4,38.6-33.2,69.5-72.1,69.5c-12.1,0-23.5-3-33.5-8.3c-23-12.1-38.7-36.2-38.7-64c0-39.8,32.4-72.3,72.3-72.3
                                    c7.4,0,14.6,1.2,21.3,3.3v-67.4v-20.4c-7-1-14.1-1.5-21.3-1.5C103,183.6,32,254.5,32,341.8c0,53.5,26.7,100.9,67.5,129.5
                                    c25.7,18,57,28.7,90.7,28.7c87.2,0,158.2-71,158.2-158.2V167.1c33.7,24.2,75,38.5,119.6,38.5v-66.8v-19.2
                                    C444,119.6,421.6,112.5,402.9,100.2z"/>
                            </g>
                        </g>
                        </svg>

                    </a>
                </div>

            </div>
        </div>

        <div class="menu-hr"></div>

        <div class="menu-secondary-menu-container">
            <ul class="navigation-menu">
                <li id="menu-item-327560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327560"><a href="https://torontolife.com/about/">About us</a></li>
<li id="menu-item-553127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553127"><a href="/about/#contact-us">Contact us</a></li>
<li id="menu-item-327563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327563"><a href="https://torontolife.com/advertise/">Advertise with us</a></li>
<li id="menu-item-546485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546485"><a href="https://torontolife.com/newsletters/">Get our newsletters</a></li>
<li id="menu-item-402152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402152"><a href="https://torontolife.com/toronto-life-interactive-tablet-phone-app/">Get our digital edition</a></li>
<li id="menu-item-327561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327561"><a href="https://secure.torontolife.com/W2NASHPT">Subscribe to our magazine</a></li>
<li id="menu-item-378916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378916"><a href="https://my.torontolife.com/">Manage your subscription</a></li>
<li id="menu-item-348146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348146"><a href="https://www.stjoseph.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-546486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546486"><a href="https://www.stjoseph.com/terms-of-use/">Terms of use</a></li>
            </ul>

            <p class="legal">&copy; 2022. All rights reserved. Reproduction in whole or in part strictly prohibited. <em>Toronto Life</em> is a registered trademark of Toronto Life Publishing Company Limited.</p>

        </div>

        <div class="clearfix"></div>

    </nav>
</div>


</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 5191 objects (2 MB) from Redis using PhpRedis (v2.2.8-devphp7).
-->
