<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta name="apple-mobile-web-app-title" content="Toronto Life"/>
<meta name="application-name" content="Toronto Life"/>
<meta name="msapplication-TileColor" content="#ee3124"/>
<meta name="theme-color" content="#ee3124">
<meta name="msapplication-TileImage" content="/wp-content/themes/sjm-underscores/img/windows_tile_144_b.png"/>
<meta name="apple-itunes-app" content="app-id=770942266">

<link rel="shortcut icon" href="/wp-content/themes/sjm-underscores/img/favicon.ico"/>
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/sjm-underscores/img/152x152.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/sjm-underscores/img/144x144.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/sjm-underscores/img/120x120.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/sjm-underscores/img/114x114.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/sjm-underscores/img/72x72.png"/>
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/sjm-underscores/img/57x57.png"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://torontolife.com/xmlrpc.php">


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- begin MOAT tag -->
<script>
(function(){try{var e={a:{}};e.a.f={t:(new Date).getTime(),de:Math.floor(Math.random()*Math.pow(10,12)),zMoatAB_SNPT:"true"};e.a.client="STJOE_HEADER1";e.a.b="stjoeheader8515177967";e.a.g="px.moatads.com";window["__MHS_P__"+e.a.b]=e.a.f;window["__MHS_E__"+e.a.b]=function(){};(function(n){function l(f){var a=f=f.replace(":","");try{for(var g=0;10>g&&(f=decodeURIComponent(f),a!=f)&&!f.match(/^http(s)?\:/);g++)a=f}catch(c){}return f.replace(/(^\s+|\s+$)/g,"")}function e(a,c,g,b){return a[c]===b&&0===
g||a[g]===b&&0===c}var b=n.a.f;if(!location||!location.hostname||!location.pathname)return!1;var h=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,c=document.getElementsByTagName("meta"),g,b=0,m=c.length;b<m;b++)if(g=c[b],"og:title"===g.getAttribute("property")){a=g.getAttribute("content");break}a||(a=document.title||"Untitled");return a}();(function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-"})(b,h,q);var t=(new Date).getTime().toString(35),h=n.a.client,q=[l(b.l1),l(b.l2),
l(b.l3),l(b.l4)].join(":"),r="",k=/zct[a-z0-9]+/i,d;for(d in b)b.hasOwnProperty(d)&&d.match(k)&&(r+="&"+d+"="+b[d]);d=(d=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/))?d[1]:document.referrer;var p=["e=17","d="+encodeURIComponent(q),"de="+b.de,"t="+b.t,"i="+h,"cm=1","gu="+document.location.href,String("j="+encodeURIComponent(d)+r),"mp=1","ac=1","pl=1","bq=10","vc=2"],a="https://jly24aw29n5m-a.akamaihd.net/"+t+".gif?",c=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var c=
0;c<a.length;c++){var b=Math.floor(Math.random()*(a.length-c)+c),m=a[c],d=e(a,c,b,p[1]);e(a,c,b,p[0])||d?c--:(a[c]=a[b],a[b]=m)}return a}(p)),t=n.a.g,k=b.de,b=b.t,a=a+c+"&cs=0",c="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",m="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
(new Image).src=a;(new Image).src=c;window["__MHS_E__"+n.a.b]=function(){(new Image).src=m}})(e);(function(){function e(a){k&&console.log(">>>MOAT /"+a)}function l(){try{var a=window.googletag;return a.apiReady?a.pubads():!1}catch(c){return e("init:"+c),!1}}function u(a){var c=l(),m=b(a);c?m(c,window.googletag):(window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){var a=l();a&&m(a,window.googletag)}))}function b(a){return function(){try{return a&&
a.apply?a.apply(null,arguments):a()}catch(b){try{var c=document.referrer}catch(d){c=""}try{var m="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(void 0)+"&j="+encodeURIComponent(c)+"&cs="+(new Date).getTime();(new Image).src=m}catch(d){}throw b;}}}function h(a){u(function(c){var b={};a.c?(c={}.toString.call(a.c),c=!c||"[object Array]"!==c&&"[object Array Iterator]"!==c?[a.c]:a.c):c=c.getSlots();b.slots=c;b.slots&&window&&window.setTimeout?
(c=a.timeout,"number"===typeof c&&!isNaN(c)||(a.timeout=1E3),b.fired=!1,b.callback="function"===typeof a.callback?a.callback:void 0,b.disableAdCall="boolean"===typeof a.disableAdCall?a.disableAdCall:!1,b.timeoutId=window.setTimeout(q(b),a.timeout),r.push(b)):e("init: No valid slots found or provided, exiting.")})}function q(a){return function(){if(d)return d(a);t(a)}}function t(a){u(function(c,d){a.fired=!0;if(a.disableAdCall)e("init: Ad call disabled, not making ad call.");else{e("init: Making ad Call.");
for(var f=0;f<a.slots.length;f++){var l=d,g=c,h=a.slots[f],k=l.pubadsReady&&!g.enableSingleRequest();k&&l.display(h);(!k||"function"===typeof g.isInitialLoadDisabled&&g.isInitialLoadDisabled())&&g.refresh([h])}}"function"===typeof a.callback&&(f=b(a.callback),e("init: Firing callback."),f(!1))})}var r=[],k=!1,d;if(!window.moatPrebidApi||"object"!==typeof window.moatPrebidApi){window.moatPrebidApi={};var p=window.moatPrebidApi;p.init=function(a){h(a||{})};p.enableLogging=function(){return k=!0};p.disableLogging=
function(){k=!1;return!0};p.__onScriptLoad=function(){return{entries:r,enableLogging:k,setTimeoutFn:function(a){d||"function"!==typeof a||(d=a)}}}}})()}catch(n){(function(e){try{var n=document.referrer}catch(h){n=""}try{var b="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(e)+"&j="+encodeURIComponent(n)+"&cs="+(new Date).getTime();(new Image).src=b}catch(h){}})()}})();
</script>
<script type="text/javascript" src="https://z.moatads.com/stjoeheader8515177967/moatheader.js#zMoatAB_SNPT=true" onerror="window['__MHS_E__stjoeheader8515177967']()"></script>
<!-- end MOAT tag -->

<!-- begin Google Discover Preview Image tag -->
<meta name="robots" content="max-image-preview:large" />
<!-- end Google Discover Preview Image tag -->

<!-- begin Google Tag Manager tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PR8JVDK');</script>
<!-- end Google Tag Manager tag -->

<!-- begin Google Conversions - Head Tag tag -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-536790596"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-536790596');
</script>
<!-- end Google Conversions - Head Tag tag -->

<!-- begin Twitter universal website tag -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o10bt');
twq('track','PageView');
</script>
<!-- end Twitter universal website tag -->

<!-- begin GTM Darwin 1 tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHKW3HW');</script>
<!-- end GTM Darwin 1 tag -->

<!-- begin GTM Darwin 2 tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MH7ZP5H');</script>
<!-- end GTM Darwin 2 tag -->

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>I took a three-month vow of silence and walked nearly 1,000 kilometres</title>
	<meta name="description" content="After 16 years as a radio host, talking and talking had made me miserable. How shutting up saved my life" />
	<link rel="canonical" href="https://torontolife.com/memoir/i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="I took a three-month vow of silence and walked nearly 1,000 kilometres" />
	<meta property="og:description" content="After 16 years as a radio host, talking and talking had made me miserable. How shutting up saved my life" />
	<meta property="og:url" content="https://torontolife.com/memoir/i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres/" />
	<meta property="og:site_name" content="Toronto Life" />
	<meta property="article:publisher" content="https://www.facebook.com/torontolife" />
	<meta property="article:published_time" content="2022-08-22T13:30:16+00:00" />
	<meta property="article:modified_time" content="2022-08-22T18:52:40+00:00" />
	<meta property="og:image" content="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2-1200x628-1660674841.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@torontolife" />
	<meta name="twitter:site" content="@torontolife" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Toronto Life" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="21 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://torontolife.com/#website","url":"https://torontolife.com/","name":"Toronto Life","description":"1,077,815 Torontonians can’t be wrong.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://torontolife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://torontolife.com/memoir/i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres/#primaryimage","inLanguage":"en-US","url":"https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2.jpg","contentUrl":"https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2.jpg","width":2000,"height":2084},{"@type":"WebPage","@id":"https://torontolife.com/memoir/i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres/#webpage","url":"https://torontolife.com/memoir/i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres/","name":"I took a three-month vow of silence and walked nearly 1,000 kilometres","isPartOf":{"@id":"https://torontolife.com/#website"},"primaryImageOfPage":{"@id":"https://torontolife.com/memoir/i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres/#primaryimage"},"datePublished":"2022-08-22T13:30:16+00:00","dateModified":"2022-08-22T18:52:40+00:00","author":{"@id":"https://torontolife.com/#/schema/person/164976422df2c321746ac2c146deeefa"},"description":"After 16 years as a radio host, talking and talking had made me miserable. How shutting up saved my life","breadcrumb":{"@id":"https://torontolife.com/memoir/i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://torontolife.com/memoir/i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres/"]}]},{"@type":"BreadcrumbList","@id":"https://torontolife.com/memoir/i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://torontolife.com/"},{"@type":"ListItem","position":2,"name":"I took a three-month vow of silence and walked nearly 1,000 kilometres"}]},{"@type":"Person","@id":"https://torontolife.com/#/schema/person/164976422df2c321746ac2c146deeefa","name":"Toronto Life","url":"https://torontolife.com/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//utility.rogersmedia.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto Life &raquo; Feed" href="https://torontolife.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontolife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://torontolife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick-theme.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://torontolife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #EE3124;
	border: 1px solid #FFFFFF;
}

</style>
<link rel='stylesheet' id='sjmgallery-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-gallery/css/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-underscores-style-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/css/style.css?ver=2.28.1' type='text/css' media='all' />
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.9.2' id='juicerembed-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/easy-tooltips/js/src/easy-tooltips.js?ver=5.9.2' id='sjm-easy-tooltips-js'></script>
<script type='text/javascript' src='https://utility.rogersmedia.com/utility.js' id='rogers_adutility-js'></script>
<link rel="https://api.w.org/" href="https://torontolife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://torontolife.com/wp-json/wp/v2/posts/586497" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://torontolife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://torontolife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://torontolife.com/?p=586497' />
<link rel="alternate" type="application/json+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Fmemoir%2Fi-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Fmemoir%2Fi-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres%2F&#038;format=xml" />
<script>
  (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//player.ex.co/player/b010c58e-acc3-4bae-9622-1c97c63e0885";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'exco-player'));
</script>
<div id="b010c58e-acc3-4bae-9622-1c97c63e0885"></div><meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="thumbnail" content="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2-283x159-1660674833.jpg" />

		<style type="text/css" id="wp-custom-css">
			/*Yorkville Village mobile*/
#post-473316 p.byline {
    display: none!important;
}
.yv-internal-navigation {
    display: none;
}
.yv-container p.standfirst {
    margin-left: auto!important;
    margin-right: auto!important;
    width: 100%!important;
    text-align: left!important;
}
.vy-product .vy-text .vy-text-inner p {
    vertical-align: initial!important;
    margin-left: 0!important;
	margin-right: 0!important;
	margin-bottom: 0.6rem!important;
    padding: 0!important;
    width: 100%!important;
}
.vy-product .vy-text p:empty {
    display: none!important;
}
.yv-container p a:empty{
	display:none;
}
.vy-product .vy-text .vy-text-inner p span {
    display: block!important;
    font-size: 12px!important;
    line-height: 16px!important;
	margin-bottom: 1rem!important;
}
/*Yorkville Village logo*/
.yv-sponsor-logo {
    margin: 0 0 35px;
    clear: both;
    overflow: hidden;
    width: 220px;
}
.yv-logo-image {
    width: 50%;
    float: left;
}
.yv-logo-image img {
    margin: 0;
    border-right: 1px solid;
    padding-right: 16px;
}
.yv-logo-text {
    width: 50%;
    float: right;
}
.yv-logo-text p {
    font-family: National, sans-serif;
    font-size: 14px!important;
    line-height: 18px!important;
    margin: 0!important;
    padding-left: 8px!important;
    padding-top: 3px;
}
@media (min-width:985px) {
/*Yorkville Village logo*/
.yv-sponsor-logo {
	margin: 0 auto 35px;
}
/*YorkVille Village navigation*/
.yv-internal-navigation {
	display:block;
}
.yv-nav-item {
    display: block;
    float: left;
    width: 16.6666%;
	padding: 0 1rem;
}
.vy-nav-image {
    border-radius: 100%;
    overflow: hidden;
    height: 0;
    padding: 0 0 100%;
    margin: 0 0 0.5rem;
}
.vy-nav-image img {
    max-width: 200%;
	margin: 0;
}
.feature .feature-article .yv-nav-item p {
    margin: 0;
    font-size: 12px;
    line-height: 16px;
    text-align: center;
}
/*Yorkville Village product waterfall*/
.vy-product {
    clear: both;
    overflow: hidden;
    position: relative;
}
.vy-product:nth-child(even) .vy-image, .vy-product:nth-child(odd) .vy-text {
    float: right;
}
.vy-product:nth-child(odd) .vy-image, .vy-product:nth-child(even) .vy-text {
    float: left;
    text-align: right;
}
.vy-product:nth-child(even) .vy-text {
    left: 0;
}
.vy-product:nth-child(odd) .vy-text {
    right: 0;
}
.vy-text {
    position: absolute;
    bottom: 0;
}
.vy-text-inner {
    padding: 1rem;
}
.vy-text, .vy-image {
    width: 50%;
}
.vy-image img {
    margin: 0;
}
/*Yorkville Village promo copy*/
.yv-content {
    clear: both;
    overflow: hidden;
}
.yv-content-left {
    float: left;
    width: 25%;
}
.yv-content-right {
    float: right;
    width: 75%;
    max-width: 100%;
}
.yv-content-column h5 {
    margin-left: 0;
    margin-right: 2rem;
    text-transform: uppercase;
    text-align: right;
    margin-top: 0.5rem;
}
/*fonts*/
.yv-container h3 {
    text-transform: uppercase!important;
    text-align: center!important;
    font-size: 116px!important;
    font-size: 7.25rem!important;
}
.yv-container p.standfirst {
    text-align: center!important;
}
.vy-product .vy-text .vy-text-inner h5 {
    vertical-align: initial!important;
    margin-left: 0!important;
    margin-right: 0!important;
    padding: 0!important;
    width: 100%!important;
}
.yv-content .yv-content-column.yv-content-right p {
    width: 100%!important;
    margin-left: 0!important;
    margin-right: 0!important;
}
.vy-product .vy-text .vy-text-inner p {
	margin-bottom: 0!important;
	font-size: 1.25rem!important;
    line-height: 1.75rem!important;
}
.vy-product .vy-text .vy-text-inner p span {
    margin-top: 1rem!important;
	margin-bottom: 0!important;
}
}		</style>
		
<style type="text/css">
</style>

<script src="https://use.typekit.net/efa6vqj.js"></script>
<script>try{Typekit.load(
{ async: true }
);}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-586497 single-format-standard post-template post-template-single-features2017-php group-blog sjm-category-life" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="header-wrapper">

<header class="header nav-down" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
 <div class="upper-header-wrapper">



    <div class="main-brand">
      <a href ="/" aria-label="Toronto Life">
        <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">
          <title>Toronto Life</title>
          <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
            h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
            C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
            M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
            c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
            C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
            c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
            c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
            h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
            c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
            M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
        </svg>
      </a>
    </div>








<div class="search-social">

  <div class='search-form-container'>
    <form action="/searchgc/" id="searchform2" method="get">
    <div class="search">
      <input type="search" id="s2" name="q" placeholder="Search Toronto Life" aria-label="Search Toronto Life" required="required">
      <button class="search-button" id="searchsubmit2" aria-label="Search">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="40px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
          <title>Search</title>
          <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
          C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
          c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
          C10.927,13.393,13.312,10.989,13.312,8.027z"/>
      </svg>
    </button>

    </div>
  </form>
</div>

<div class="social">



    <div class="social-item social-item__text"><span class="social-item__text--accent">1,077,815 Torontonians can’t be wrong.</span> Follow us:</div>

    <div class="social-item social-item__icon">
<a href="http://www.facebook.com/torontolife/" title="Facebook">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
    <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
  	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
    </svg></a>
</div>




  <div class="social-item social-item__icon"><a href="http://www.twitter.com/torontolife/" title="Twitter">
  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
      <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
      c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
      c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
      c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
      c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
      c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
      c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
      C18.754,5.343,19.45,4.62,20,3.797z"/>
    </svg> </a>
         </div>



 <div class="social-item social-item__icon"><a href="https://instagram.com/torontolife/" title="Instagram">

    <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>

    </a>
 </div>

  </div>

</div>

</div><!--end upper header wrapper-->

	<nav class="primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Navigation Menu">

  <div class="brand-placeholder">
    <a href="/" aria-label="Toronto Life">
      <span class="main-brand">
        <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">
          <title>Toronto Life</title>
          <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
            h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
            C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
            M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
            c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
            C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
            c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
            c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
            h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
            c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
            M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
        </svg>
      </span>
    </a>
  </div>


  <ul class="primary-navigation__list">
     <li id="menu-item-328914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914 primary-navigation__item"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-327558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327558 primary-navigation__item"><a href="https://torontolife.com/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-327559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559 primary-navigation__item"><a href="https://torontolife.com/category/city/">City</a></li>
<li id="menu-item-546051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-546051 primary-navigation__item"><a href="https://torontolife.com/category/life/">Life</a></li>
<li id="menu-item-328915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915 primary-navigation__item"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li id="menu-item-372545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545 primary-navigation__item"><a href="https://torontolife.com/category/style/">Style</a></li>
<li id="menu-item-467256" class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256 primary-navigation__item"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li id="menu-item-438423" class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423 primary-navigation__item"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li id="menu-item-469880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880 primary-navigation__item"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
  </ul>

  <ul class="subscribe-navigation__list">
     <li class="menu-item subscribe-navigation__item">
        <a href="https://secure.torontolife.com/W21ASHPT">
            <span>Subscribe</span>
                        <div class="sjmcs-tease-wrapper">
                                    <img class="sjmsb-rotate-right" src="https://torontolife.com/wp-content/uploads/2021/03/COVER_0421_558x774-55x0-c-default.jpg" alt="" />
                                <img class="sjmsb-rotate-left" src="https://torontolife.com/wp-content/uploads/2021/03/COVER_0321_558x774-64x0-c-default.jpg" alt="" />
            </div>
                    </a>
    </li>
</ul>
  <div class="social-placeholder">
	  <div id='leftborder' ></div>

      <div class="search-compact-placeholder">

               <form action="/searchgc/" id="searchform" method="get">
          <div class="search">
            <input type="search" id="s" name="q" placeholder="Search Toronto Life" aria-label="Search Toronto Life" class="compact-search-input js--search-input" required="required">
            <button class="search-button" id="searchsubmit" aria-label="Search">
              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="54px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                <title>Search</title>
                <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
                C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
                c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
                C10.927,13.393,13.312,10.989,13.312,8.027z"/>
            </svg>
          </button>

          </div>
        </form>


     </div>

      <div class="social-trigger" id="social-trigger">
        <a href="javascript:void(0);" class="social-follow-anchor">
      <span class="social-trigger__text">Follow us</span>
      <span class="social-trigger__icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
      <polygon class="social-pointer" points="10,0 5,5 0,0 "/>
    </svg></span></a>
    </div>

    <div class="hamburger nav-toggle"><span></span><span></span><span></span></div>

  </div>



</nav>


<div class="navigation-trigger" id="navigation-trigger">
  <span class="navigation-trigger__text">Sections</span>
  <span class="navigation-trigger__icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
  <polygon class="navigation-pointer" points="10,0 5,5 0,0 "/>
</svg></span>
</div>

</header>


</div><!--end header-wrapper-->


<div class="site-wrapper">


<script>
( function( window, document, $ ) {
    'use strict';

  $( document ).ready( function() {
        $( '.js--eas-label' ).on( 'click', function() {
            var t = $( this );
            t.next( '.js--eas-body' ).slideToggle( 200 );
            t.find( '.js--eas-symbol' ).toggleClass( 'is-open' );
        });
    });
  } )( window, document, jQuery );
</script>

  <div class="feature-container">

		
			
<article id="post-586497" class="feature feature-color-white type-post post-586497">
    <div class="feature-header feature-header--split js-sjmcm-module sjmcm_feature-header-split-screen_unlabeled">

        <div class="left">
            <img src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2-768x800.jpg 768w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2.jpg 2000w" data-expand="500" alt=""  class="lazyload">
      </div>
      <div class="feature-header__text right black">
          

    <h1 class="helium">The Sound of (Silence)</h1>


<p class="deck">I spent 16 years as a radio host, talking and talking until I was miserable. 
Then, one day, I turned off my mic, took a three-month vow of silence and walked nearly 1,000 kilometres. How shutting up saved my life

</p>

<p class="byline">

                By D. G. Marshall
        
    
         | Photography by Katherine Holland
                | <time itemprop="datePublished" class="content__dateline" datetime="2022-08-22T00:00:00-04:00">August 22, 2022</time>
    
</p>
      </div>
  
</div>

    <div class="feature-article">
        
<div class="social-media-buttons ">
        <a class="icon--small icon--twitter post-social js-social js-twitter" href="http://twitter.com/home/?status=I took a three-month vow of silence and walked nearly 1,000 kilometres - https://torontolife.com/memoir/i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres/" title="Post on Twitter" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" class="icon-twitter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-1 -2.5 20 20" enable-background="new -1 -2.5 20 20" xml:space="preserve">
<title>Twitter</title>
<g>
	<path d="M15.261,3.441c0.008,0.152,0.01,0.299,0.01,0.451c0,4.609-3.509,9.922-9.922,9.922
		c-1.974,0-3.804-0.574-5.349-1.566c0.271,0.035,0.551,0.049,0.831,0.049c1.635,0,3.139-0.557,4.332-1.49
		c-1.526-0.029-2.814-1.039-3.257-2.422c0.213,0.041,0.431,0.06,0.656,0.06c0.318,0,0.627-0.044,0.919-0.119
		C1.884,8.001,0.685,6.593,0.685,4.9V4.859c0.468,0.26,1.006,0.42,1.578,0.434C1.327,4.672,0.711,3.599,0.711,2.392
		c0-0.639,0.175-1.24,0.473-1.754c1.719,2.108,4.288,3.5,7.188,3.643c-0.058-0.255-0.09-0.52-0.09-0.795
		C8.282,1.562,9.845,0,11.772,0c1.001,0,1.907,0.421,2.548,1.101c0.793-0.158,1.539-0.447,2.211-0.848
		c-0.26,0.818-0.813,1.5-1.535,1.933C15.701,2.102,16.375,1.914,17,1.634C16.531,2.333,15.943,2.948,15.261,3.441"/>
</g>
</svg>
    </a>
	        <a class="icon--small icon--facebook post-social js-social js-facebook" href="http://www.facebook.com/sharer.php?u=https://torontolife.com/memoir/i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres/&title=I took a three-month vow of silence and walked nearly 1,000 kilometres&picture=https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_opener2.jpg&description=As long as I can remember, my mouth has been getting me into trouble. Growing up just north of Toronto, I was the class clown, the guy who would say anything to get a laugh, no matter how crude or cutting. I used the gift of gab to get what I wanted from my parents (money, stuff, a later curfew) and to get out of what I didn’t want (chores, groundings). I was asked to leave four different schools, mostly because I talked too much, and every one of my report cards said some variation of the same thing: I’d do much better if I would just shut up.

My mouth served me terribly as a student, but it set me up perfectly for a career in radio. In 2003, I launched a talk show on an AM station in the GTA. I would ask people about their religious beliefs and the role faith played in their lives. I interviewed not just rabbis and nuns but also witches, Wiccans and Satanist high priests. Some listeners boycotted the show, but others couldn’t get enough. I got celebrities, politicians, religious leaders and spiritual gurus to open up about their most intimate beliefs. In my 16 years hosting the show, I interviewed Larry King, Sinead O’Connor, Stephen Harper, Deepak Chopra, Alice Cooper, Rainn Wilson, BB King, Mahatma Gandhi’s grandson Arun and hundreds of other guests.

I think the show succeeded because it engaged the sort of people who don’t usually listen to religious radio—people like me. I’d grown up in a churchgoing household and, earlier in my life, had talked my way into a gig as a pastor despite a lack of credentials. By the time I started the show, I had mostly given up on organized religion and was beginning to question my faith, but I was still fascinated by others’ beliefs. How could anyone be so certain about something so invisible? I was consumed by the quest to understand the unknown and the unseen, and I travelled the world in search of answers. I meditated at the Wailing Wall, prayed among ancient petroglyphs in Australia, slept at Stonehenge and wept at the Holocaust memorial in Jerusalem. If I visited all the sacred sites and interviewed every spiritual leader, I thought, surely I would discover some divine truth.

The only truth I discovered was this: I was a jerk—a selfish, egotistical, judgmental bastard. It hit me about six years ago. I was about to turn 50, an event that naturally inspires some self-reflection. Almost every significant relationship in my life was in tatters. My wife of 28 years wanted a divorce. My adult son, who was about to welcome his first kid into the world, was hardly speaking to me. When I asked my daughter what I was doing wrong, she told me she didn’t have enough time to explain it all.

I knew this much: I was an addict, not to drugs or alcohol but to the search for some higher power or deeper meaning. I had neglected the people who loved me most. Instead of spending time with my wife, I was drinking mead with druids or herding sheep in Nazareth. Rather than cooking for the family, I watched the six o’clock news to scout stories for my show. I prioritized my guests, with whom I might spend an hour, over my loved ones, the people who actually meant the most to me. The hunt for transcendence made me unbearable. I was constantly tearing into anyone I perceived as less enlightened than I was, criticizing them until I pushed them away. Profanity and sarcasm were my default modes of communication. I drank too much and listened too little. I was miserable, as was everyone caught in my caustic orbit.

As I considered life after 50, I knew one thing for certain: I didn’t want to be a lonely, grumpy contrarian, constantly chasing some truth I’d never find. I wanted to be a better friend, a supportive husband, a loving and laid-back grandfather. My report cards had been right—I’d do a lot better if I would just shut up. If my mouth was the root cause of my problems, maybe it was time to stop talking altogether.

I needed something big to turn my life around. Years earlier, I’d watched a movie called The Way starring Martin Sheen and Emilio Estevez. The film follows their journey along the Camino de Santiago, a series of 1,200-year-old trails that converge on a cathedral in northwestern Spain, where the remains of Saint James the apostle are said to be buried. If there was ever a time to walk the trail, this was it. I decided to take a three-month sabbatical from the radio show and follow the almost 1,000-kilometre route without saying a single word. At worst, it would be another one of my futile soul-searching stunts. But I had already torched everything that mattered to me. I had nothing left to lose. My admittedly optimistic plan was to finish the trek on my 50th birthday a changed man.

By the time I arrived at the start of the Camino, in early October of 2016, I was already worried that my quest was doomed. I was terrified that I’d accidentally speak, that my bum knees would prevent me from finishing the route, that even if I made it the whole way, I’d return home still a schmuck. Nonetheless, hungover from the night before, I walked out of the charming French town of Saint-Jean-Pied-de-Port and began my two-month journey.

[caption id=&quot;attachment_586503&quot; align=&quot;alignleft&quot; width=&quot;2000&quot;] The journey was gruelling and painful at times but also filled with natural beauty and moments of bliss[/caption]



The first stretch of trail was a steep incline into the Pyrenees, and my body hated every step. I quickly realized that my $600 Lowa hiking boots, sturdy enough to climb the Alps, were too narrow for my feet. My 13-plus-kilo Osprey backpack—filled with a few changes of hiking clothes and deodorant (I’m not a total troglodyte)—felt heavier with every stride. My knees started to creak, and sweat permeated every piece of clothing I owned. One hour in, I wanted to give up. I don’t know whether it was my ego or the goal of becoming a better person that propelled me forward. Either way, I kept walking.

Around the 12-kilometre mark, I trudged into the first albergue, one of hundreds of hostels along the Camino. The rustic abode, equipped with bunk beds and a rudimentary kitchen, was crawling with hikers speaking a potpourri of different languages. It was there I began to understand that the physical challenge, excruciating as it was, would be far easier than the vow of silence. When the hostel staff or fellow travellers spoke to me, I tried to explain to them that I was not speaking. I pointed to my mouth, mimed the act of talking with my hand and then slid my index finger across my neck. I could usually get what I wanted using some combination of pointing and improvised hand signals. (To ask for milk in my coffee, for instance, I pretended to milk a cow.) If that didn’t get the point across, I’d pull out my old iPhone and show people its screen, which read, “Please forgive me for not talking. I’m travelling for three months in a vow of silence. You can still talk to me :).”

And people did. Along the Camino, I was joined by pilgrims from Switzerland, Holland, Israel and Ireland. Some walked with me in silence; others shared their life stories in breathless, hours-long monologues. One traveller, a gay man from Ireland, told me about the rejection he’d experienced from his family. Another traveller shared her struggle to go on after the death of her child. I yearned to ask questions, to offer my advice or condolences. I was so used to interjecting myself into every conversation, relating others’ experiences back to me and my selfish search for meaning. But, on the trail, all I could do was slowly and awkwardly type out a few concise questions in the Notes app of my phone, hoping I wouldn’t scare them off with my directness. I didn’t. Eventually, everyone unloaded onto the silent Canadian, relieved to speak their minds without feeling judged.

Yet I couldn’t keep my judgmental side entirely in check. One morning, about a month into my trip, I woke up around 5:30 a.m., grabbed my boots and pack, and walked downstairs to the hostel lobby, where I spotted a skinny, scruffy guy in his late 50s with his hair in a ponytail. He looked drunk, staggering around and slurring his words. I was no stranger to monstrous hangovers, but I’d never been flat-out hammered first thing in the morning. Drunk before dawn? What’s your problem, dude? I didn’t want this guy—or my hostility toward him—accompanying me on the trail, so I quickly tied up my boots, skipped breakfast and left.

Later that day, I peeled off the route to check out one of the many historic and architecturally stunning churches that dot the Camino. When I returned to the path, I heard a voice say, “Buen Camino,” a common greeting among pilgrims. There he was: the guy I had tried to avoid. I smiled politely and then hurried off down the trail. I figured I could outpace him. But, three kilometres later, he was somehow still close behind me. Finally, he yelled out to me, so I paused to let him catch up. I feared I’d spend the rest of my day listening to the ramblings of a drunkard. Instead, I quickly realized how wrong I had been. The man introduced himself as Nico and explained that he had Lou Gehrig’s disease. It had ravaged his nervous system to the point where he stumbled and slurred. He’d decided to tackle the Camino while his body would still let him. I felt awful.

Before the Camino, I had been hyperfocused not on what people had to offer but on what they were lacking. Despite my own shortcomings, I had rigid, absurdly high standards for how a person should be. In my head, people were boring and predictable, and almost everyone fell into one of the many categories I’d devised: religious wack-jobs, arrogant showoffs, socially unaware homeschoolers, incense-burning virtue signallers, hopeless drunks, and so on. Once I decided where someone belonged, I knew everything I needed to know about them. And, unless they had something else to offer me—good looks, wealth, wisdom, a willingness to roll with my sarcasm and laugh at my jokes—I treated them as if they didn’t exist.

Before I knew the truth about Nico, I’d tried my usual tricks: read him, pigeonhole him, ghost him. If it had worked, I would have deprived myself of a genuine human connection. Instead, we became fast friends and spent the next three days walking together. He told me stories about his career as a professional kickboxer, representing Germany internationally. I helped him fasten his belt and do up his zipper when his hands wouldn’t cooperate. We developed a profound bond—the very thing my life was lacking. By the time we parted, it was obvious: if I opened my ears and my heart, I could actually like people. And, if I closed my mouth, they could actually like me.

Most days along the Camino followed a familiar rhythm. I’d rise before dawn, pack my bag, put on my shell jacket, lace up my boots and start walking for six to 12 hours. Every day was painful. One of my big toenails was black, and my pinky toes were calloused. My shoulders and back ached from the weight of my pack. Because of the hours I walked and the orientation of the trail, the sun baked the left side of my face, leaving me with long-term skin damage.

Still, there were moments of bliss. I was surrounded by sublime natural beauty on a daily basis: endless fields of gold, mountainous air, soul-shattering sunrises. I snaked through deserted country villages and rested in the pews of majestic cathedrals. I rediscovered the joy of being around other humans over long, hearty dinners in hostels.

[caption id=&quot;attachment_586507&quot; align=&quot;alignleft&quot; width=&quot;1536&quot;] The Santiago de Compostela Cathedral, where the remains of Saint James the apostle are said to be buried[/caption]

One morning, a little over halfway through my trip, I spotted the Spanish city of León in the distance. For most pilgrims, the town of 125,000 serves as a brief dose of civilization, a place to sleep in a proper bed, wine and dine, visit a museum or gallery. For me, it was a reckoning. As I strolled toward the city limits, I couldn’t stop thinking about a woman who shared a name with the city: my mother, Leone.

She and my father adopted me when I was an infant. They were a loving couple, salt-of-the-earth country folk who grew up working their families’ farms. They ran a funeral home together and raised me and my sister in the apartment above the business. They were kind, patient people of integrity who gave back to their community.

Despite their love and affection, I could never shake the fear of rejection. As far back as I can remember, I was insecure about whether I was wanted, which left me with a desperate desire to be liked. I’d do anything for other people’s approval. As a kid, I once accepted a dare to give a bag of multicoloured rocks to a developmentally challenged child and tell him they were pieces of chewing gum. It was just one of many times throughout my life that I’d do something for a laugh at someone else’s expense.

I put my parents through hell. I flunked out of school numerous times. After Grade 9, I dropped out entirely. I refused to get a job and took the funeral hearse for joyrides before I got my driver’s licence. When they tried to discipline me, I would rage at them and run away from home. Once, I hitchhiked around southern Ontario for a few weeks, sleeping on church steps and partying with university kids. At 16, I tried, unsuccessfully, to take my own life by overdosing on painkillers, not because I wanted to die but because I wanted to inflict pain upon my mom—if she missed me, it meant that my life was worth something. At night, I could hear her crying. She was in agony, trying to figure out how to raise the alien child she’d adopted. On Christmas morning, just after I turned 17, I left home to work at a ranch camp in California. Despite receiving numerous letters from my mother, I never called or wrote back. Four years later, she died of pancreatic cancer. I never got to say goodbye.

As I arrived in León, I felt pangs of guilt over everything I’d put my mother through. By the time I was old enough to grasp how much pain I’d caused her, it was too late to apologize. She was gone. That truth ate at me every day. Because she never had the chance to forgive me, I never forgave myself. I felt I didn’t deserve absolution or happiness. I hated myself because of what I’d done, and that disdain emanated from me like a toxic cloud, infecting every relationship that followed.

I continued along the trail past a cemetery outside León. The grounds were peaceful, tucked into the Spanish highlands. As I walked, I noticed an elderly lady carrying flowers to a gravestone. Her head popped up as I approached. The morning sun revealed a warm face, which broke into an even warmer smile. I was stunned. She looked exactly like my mother. “Buen Camino,” she said, continuing on her way. I almost chased her down—to do what, I don’t know. A tall, creepy foreigner who doesn’t talk, chasing down an older woman in a cemetery? And, even if I did speak, what would I say? “Hi. You look just like my dead mother. Can I give you a hug?” The rational side of my brain prevailed. I knew it couldn’t be her. But the sight of her made me realize how much I missed my mom, how much I wished I could tell her I was sorry. A little farther down the path, I broke down in tears as pilgrims and cyclists passed me by.

A few days later, I came upon a monument called the Iron Cross. Compared to the elaborate ruins and ornate churches I’d seen along the route, it was a remarkably ordinary structure: a metal cross atop a tall wooden post. At the base of the pole was a pile of tens of thousands of stones left behind by pilgrims. It’s a Camino tradition to leave a rock, symbolizing the unloading of a burden. Knowing this, I’d brought one from home, a unique stone that was equal parts light and dark, a bit like the yin and yang. I held it in my hand, thinking of my mother, of the regret I’d carried with me since her death. I considered the hatred I held for myself and how it might be blocking out the light from my life. Nothing will ever excuse the way I treated her. But holding onto my regret wasn’t helping me or the people around me. I knew I had to let it go. I threw the stone in the pile and, sobbing, kept walking.

On November 30, 2016, I woke up at 3:30 a.m., buzzing with excitement. I packed up and began walking the Camino for the last time. I was only a few kilometres from the end of my journey. Just as I had planned, it was my 50th birthday.

My final destination was Cape Finisterre, a peninsula on the west coast of Spain; its name means “the end of the earth.” With less than an hour left in my hike, I wandered off the path to climb to a high point in the predawn darkness. Sitting alone on the summit, I watched the sun inch above the horizon, casting the clouds in shades of pink and orange as fishing vessels began to leave the harbour. It was the most awe-inspiring sunrise I’d ever seen.

Climbing down from my coastal perch, I soon arrived at a worn metre-tall stone marker in the dirt denoting the end of the trail. There was no finish line, no cheering crowd, just the crash of the waves against the rocky shore. An unfamiliar feeling swelled up inside me: pride. I had done it. My back was spasming with pain, and my whole body throbbed, but I was elated. I’d overcome my fears, completed the journey and successfully kept my vow of silence. I felt good about myself for the first time in a long time.

[caption id=&quot;attachment_586506&quot; align=&quot;alignleft&quot; width=&quot;1280&quot;] After two months of trekking, Marshall reached the end of the Camino on the morning of his 50th birthday[/caption]

To cap off my trip, I’d arranged to spend a month in a monastery on the Canary Islands, just off the western coast of Africa, silently writing and reflecting. The Camino was everything I’d hoped it would be. I had seen the good in humanity again. I had shed my shell of negativity. And I had begun to come to peace with the deep-seated pain that was preventing me from being the person I wanted to be. Now what? During one of my nights in the monastery, I awoke with resolute clarity about what my first words should be once I got home. I needed to repair the most important relationship in my life: my marriage.

I met my wife when we were both 20. She got pregnant, so we got married. We weren’t madly in love, at least not then, but we were bringing life into the world, so it felt like the right thing to do. We had a daughter a few years later, and we poured ourselves into our kids’ lives, ferrying them to school and sports. As they got older, my wife and I retreated into our jobs. She worked at a camp, and I had my radio show. By the time our kids were adults, we had hardly spent any time investing in our relationship. If I wasn’t at the station or jetting off to Judea, I was out of the house, catching live music and stumbling home after she’d gone to sleep. Eventually, we started sleeping in different rooms. Our love had gone cold.

When she turned 50, in early 2016, she went on a solo trip to Australia and did some reflection of her own. Two weeks after she left, she sent me an email: she wanted out of our marriage. I was gutted, but I wasn’t surprised. On top of my antics, there was also the fact that we’d gotten together, and stayed together, for the kids. Now that they’d grown up and moved out, there was little binding us to each other.

Before I left for the Camino, I had convinced her to stay. Lying in the monastery bed, I shuddered at the thought of letting her slip away again. Despite our ups and downs, she was the person I needed most in the world. She tolerated me with saintly patience, and I loved her intensely for it. My worst mistake of all was that I’d neglected to show it.

After returning home that December, I finally spoke for the first time in 90 days. On Christmas Eve, in a croaky, uneven voice, I apologized for everything and asked my wife to remarry me. She said yes.

I wish I could tell you that was my happily-ever-after moment. That, after all my soul-searching, I restored all my relationships and never acted like a jerk again. But life isn’t a Hallmark movie.

Months after my return, my wife explained that she’d felt ambushed by my sudden proposal. She hadn’t wanted to harsh my Camino high, so she’d said yes. She didn’t seem to want to be married, so I pushed the issue. Shortly after that conversation, she left. That felt like the end. But, after a couple years of separation, we started going on dates again, and then we signed up for couples’ therapy. We concluded that investing in a future together was worth a shot. Our relationship is still a daily battle of choice, but giving up after 34 years of shared history seems too easy.

[caption id=&quot;attachment_586508&quot; align=&quot;alignleft&quot; width=&quot;2000&quot;] Marshall now lives on a 100-acre farm in Caledon[/caption]



[caption id=&quot;attachment_586509&quot; align=&quot;alignleft&quot; width=&quot;2000&quot;] Four horses, seven dogs, 30 chickens and an ass named Grace keep Marshall company[/caption]

It took two torturous years for me to realize that there was no squaring the new me with my old life. Returning to the radio show was like a relapse—a nonstop blabber fest after three months clean. I felt myself reverting to the irritable, judgmental person I once was. The more I talked, the more I yearned for that Camino contentment, the serenity of completely unplugging from it all. Eventually, I decided that, if I was truly dedicated to becoming a better person, I needed more than a one-off silent sabbatical: I needed a radical, permanent change. So I quit the radio show, sold my truck, got rid of my phone, cancelled a dozen news subscriptions, abandoned my social media accounts and moved back in with my wife on a 100-acre farm in Caledon.

Silence is now a part of my daily life. I am perfectly happy sitting on our front porch, literally watching the corn grow. Whereas I once made a living spewing crap on-air, I now shovel literal shit every day. Four horses, seven dogs, 30 chickens and an ass named Grace keep me company. When I get a craving for social interaction, I ride my horse to the local watering hole, enjoy a few drinks and practise my old conversational craft.



I won’t pretend that I’ve been cleansed of all my toxicity. As much as I try to tamp down my temptation to judge others, it still takes all my effort to keep my inner jerk at bay, and I fail often. But I’ve found a way to keep the lessons of the Camino close at hand. I recently launched SOS Retreats Canada, a sort of mini-Camino that I host on our property. A couple of times a year, I welcome groups of six to 12 to the farm for a fully catered weekend during which they walk a 50-kilometre trail in silence. In the evenings, we relax and reflect with the animals and then verbally debrief around the fire. The retreats are not prescriptive: I’m not offering to help anyone find themselves, become successful, repair their marriage, cope with grief, or become less of an ass. All I’m offering is a place for others to do what I did—slow down, shut up and listen. Because it’s in the silence that you can hear what truly matters.


This story appears in the September 2022 issue of Toronto Life magazine. To subscribe for just $24.99 a year, click here. To purchase single issues, click here." title="Post on Facebook" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" class="icon-facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-5.5 -0.5 20 20" enable-background="new -5.5 -0.5 20 20" xml:space="preserve">
<title>Facebook</title>
<g>
	<path d="M5.332,17.781V8.893H8v-2.67H5.332l0.004-1.486c0-0.799,0.271-1.178,1.419-1.178H8V0H4.443
		C1.775,0,1.775,2.667,1.775,3.559v2.664H0v2.67h1.775v8.889H5.332z"/>
</g>
</svg>
    </a>
		</div>
    </div>

    <div class="feature-article">
    	<p><span class="drop-cap">A</span>s long as I can remember, my mouth has been getting me into trouble. Growing up just north of Toronto, I was the class clown, the guy who would say anything to get a laugh, no matter how crude or cutting. I used the gift of gab to get what I wanted from my parents (money, stuff, a later curfew) and to get out of what I didn’t want (chores, groundings). I was asked to leave four different schools, mostly because I talked too much, and every one of my report cards said some variation of the same thing: I’d do much better if I would just shut up.</p>
<p>My mouth served me terribly as a student, but it set me up perfectly for a career in radio. In 2003, I launched a talk show on an AM station in the GTA. I would ask people about their religious beliefs and the role faith played in their lives. I interviewed not just rabbis and nuns but also witches, Wiccans and Satanist high priests. Some listeners boycotted the show, but others couldn’t get enough. I got celebrities, politicians, religious leaders and spiritual gurus to open up about their most intimate beliefs. In my 16 years hosting the show, I interviewed Larry King, Sinead O’Connor, Stephen Harper, Deepak Chopra, Alice Cooper, Rainn Wilson, BB King, Mahatma Gandhi’s grandson Arun and hundreds of other guests.</p>
<p>I think the show succeeded because it engaged the sort of people who don’t usually listen to religious radio—people like me. I’d grown up in a churchgoing household and, earlier in my life, had talked my way into a gig as a pastor despite a lack of credentials. By the time I started the show, I had mostly given up on organized religion and was beginning to question my faith, but I was still fascinated by others’ beliefs. How could anyone be so certain about something so invisible? I was consumed by the quest to understand the unknown and the unseen, and I travelled the world in search of answers. I meditated at the Wailing Wall, prayed among ancient petroglyphs in Australia, slept at Stonehenge and wept at the Holocaust memorial in Jerusalem. If I visited all the sacred sites and interviewed every spiritual leader, I thought, surely I would discover some divine truth.</p>
<p>The only truth I discovered was this: I was a jerk—a selfish, egotistical, judgmental bastard. It hit me about six years ago. I was about to turn 50, an event that naturally inspires some self-reflection. Almost every significant relationship in my life was in tatters. My wife of 28 years wanted a divorce. My adult son, who was about to welcome his first kid into the world, was hardly speaking to me. When I asked my daughter what I was doing wrong, she told me she didn’t have enough time to explain it all.</p>
<p>I knew this much: I was an addict, not to drugs or alcohol but to the search for some higher power or deeper meaning. I had neglected the people who loved me most. Instead of spending time with my wife, I was drinking mead with druids or herding sheep in Nazareth. Rather than cooking for the family, I watched the six o’clock news to scout stories for my show. I prioritized my guests, with whom I might spend an hour, over my loved ones, the people who actually meant the most to me. The hunt for transcendence made me unbearable. I was constantly tearing into anyone I perceived as less enlightened than I was, criticizing them until I pushed them away. Profanity and sarcasm were my default modes of communication. I drank too much and listened too little. I was miserable, as was everyone caught in my caustic orbit.</p>
<p>As I considered life after 50, I knew one thing for certain: I didn’t want to be a lonely, grumpy contrarian, constantly chasing some truth I’d never find. I wanted to be a better friend, a supportive husband, a loving and laid-back grandfather. My report cards had been right—I’d do a lot better if I would just shut up. If my mouth was the root cause of my problems, maybe it was time to stop talking altogether.</p>
<p>I needed something big to turn my life around. Years earlier, I’d watched a movie called <em>The Way</em> starring Martin Sheen and Emilio Estevez. The film follows their journey along the Camino de Santiago, a series of 1,200-year-old trails that converge on a cathedral in northwestern Spain, where the remains of Saint James the apostle are said to be buried. If there was ever a time to walk the trail, this was it. I decided to take a three-month sabbatical from the radio show and follow the almost 1,000-kilometre route without saying a single word. At worst, it would be another one of my futile soul-searching stunts. But I had already torched everything that mattered to me. I had nothing left to lose. My admittedly optimistic plan was to finish the trek on my 50th birthday a changed man.</p>
<p><span class="drop-cap">B</span>y the time I arrived at the start of the Camino, in early October of 2016, I was already worried that my quest was doomed. I was terrified that I’d accidentally speak, that my bum knees would prevent me from finishing the route, that even if I made it the whole way, I’d return home still a schmuck. Nonetheless, hungover from the night before, I walked out of the charming French town of Saint-Jean-Pied-de-Port and began my two-month journey.</p>





<figure id="attachment_586503" class="wp-caption image-embed alignleft " style="width: 2000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_01-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_01-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_01-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_01-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_01-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_01-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_01-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_01-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_01-768x564.jpg 768w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_01.jpg 2000w" data-expand="500" alt=""  class="image-embed__image size-full wp-image-586503 lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">The journey was gruelling and painful at times but also filled with natural beauty and moments of bliss <span class="credit grey"></span></figcaption>
</figure>






<figure id="attachment_586505" class="wp-caption image-embed--full alignnone " style="width: 2000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_03-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_03-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_03-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_03-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_03-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_03-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_03-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_03-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_03-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_03.jpg 2000w" data-expand="500" alt=""  class="image-embed--full__image size-full wp-image-586505 lazyload">
    
	<figcaption class="wp-caption-text image-embed--full__caption"> <span class="credit grey">Justin Cambridge Photography</span></figcaption>
</figure>

<p>The first stretch of trail was a steep incline into the Pyrenees, and my body hated every step. I quickly realized that my $600 Lowa hiking boots, sturdy enough to climb the Alps, were too narrow for my feet. My 13-plus-kilo Osprey backpack—filled with a few changes of hiking clothes and deodorant (I’m not a total troglodyte)—felt heavier with every stride. My knees started to creak, and sweat permeated every piece of clothing I owned. One hour in, I wanted to give up. I don’t know whether it was my ego or the goal of becoming a better person that propelled me forward. Either way, I kept walking.</p>
<p>Around the 12-kilometre mark, I trudged into the first <em>albergue,</em> one of hundreds of hostels along the Camino. The rustic abode, equipped with bunk beds and a rudimentary kitchen, was crawling with hikers speaking a potpourri of different languages. It was there I began to understand that the physical challenge, excruciating as it was, would be far easier than the vow of silence. When the hostel staff or fellow travellers spoke to me, I tried to explain to them that I was not speaking. I pointed to my mouth, mimed the act of talking with my hand and then slid my index finger across my neck. I could usually get what I wanted using some combination of pointing and improvised hand signals. (To ask for milk in my coffee, for instance, I pretended to milk a cow.) If that didn’t get the point across, I’d pull out my old iPhone and show people its screen, which read, “Please forgive me for not talking. I’m travelling for three months in a vow of silence. You can still talk to me :).”</p>
<p>And people did. Along the Camino, I was joined by pilgrims from Switzerland, Holland, Israel and Ireland. Some walked with me in silence; others shared their life stories in breathless, hours-long monologues. One traveller, a gay man from Ireland, told me about the rejection he’d experienced from his family. Another traveller shared her struggle to go on after the death of her child. I yearned to ask questions, to offer my advice or condolences. I was so used to interjecting myself into every conversation, relating others’ experiences back to me and my selfish search for meaning. But, on the trail, all I could do was slowly and awkwardly type out a few concise questions in the Notes app of my phone, hoping I wouldn’t scare them off with my directness. I didn’t. Eventually, everyone unloaded onto the silent Canadian, relieved to speak their minds without feeling judged.</p>
<p>Yet I couldn’t keep my judgmental side entirely in check. One morning, about a month into my trip, I woke up around 5:30 a.m., grabbed my boots and pack, and walked downstairs to the hostel lobby, where I spotted a skinny, scruffy guy in his late 50s with his hair in a ponytail. He looked drunk, staggering around and slurring his words. I was no stranger to monstrous hangovers, but I’d never been flat-out hammered first thing in the morning. <em>Drunk before dawn? What’s your problem, dude?</em> I didn’t want this guy—or my hostility toward him—accompanying me on the trail, so I quickly tied up my boots, skipped breakfast and left.</p>
<p>Later that day, I peeled off the route to check out one of the many historic and architecturally stunning churches that dot the Camino. When I returned to the path, I heard a voice say, “Buen Camino,” a common greeting among pilgrims. There he was: the guy I had tried to avoid. I smiled politely and then hurried off down the trail. I figured I could outpace him. But, three kilometres later, he was somehow still close behind me. Finally, he yelled out to me, so I paused to let him catch up. I feared I’d spend the rest of my day listening to the ramblings of a drunkard. Instead, I quickly realized how wrong I had been. The man introduced himself as Nico and explained that he had Lou Gehrig’s disease. It had ravaged his nervous system to the point where he stumbled and slurred. He’d decided to tackle the Camino while his body would still let him. I felt awful.</p>
<p>Before the Camino, I had been hyperfocused not on what people had to offer but on what they were lacking. Despite my own shortcomings, I had rigid, absurdly high standards for how a person should be. In my head, people were boring and predictable, and almost everyone fell into one of the many categories I’d devised: religious wack-jobs, arrogant showoffs, socially unaware homeschoolers, incense-burning virtue signallers, hopeless drunks, and so on. Once I decided where someone belonged, I knew everything I needed to know about them. And, unless they had something else to offer me—good looks, wealth, wisdom, a willingness to roll with my sarcasm and laugh at my jokes—I treated them as if they didn’t exist.</p>
<p>Before I knew the truth about Nico, I’d tried my usual tricks: read him, pigeonhole him, ghost him. If it had worked, I would have deprived myself of a genuine human connection. Instead, we became fast friends and spent the next three days walking together. He told me stories about his career as a professional kickboxer, representing Germany internationally. I helped him fasten his belt and do up his zipper when his hands wouldn’t cooperate. We developed a profound bond—the very thing my life was lacking. By the time we parted, it was obvious: if I opened my ears and my heart, I could actually like people. And, if I closed my mouth, they could actually like me.</p>
<p><span class="drop-cap">M</span>ost days along the Camino followed a familiar rhythm. I’d rise before dawn, pack my bag, put on my shell jacket, lace up my boots and start walking for six to 12 hours. Every day was painful. One of my big toenails was black, and my pinky toes were calloused. My shoulders and back ached from the weight of my pack. Because of the hours I walked and the orientation of the trail, the sun baked the left side of my face, leaving me with long-term skin damage.</p>
<p>Still, there were moments of bliss. I was surrounded by sublime natural beauty on a daily basis: endless fields of gold, mountainous air, soul-shattering sunrises. I snaked through deserted country villages and rested in the pews of majestic cathedrals. I rediscovered the joy of being around other humans over long, hearty dinners in hostels.</p>





<figure id="attachment_586507" class="wp-caption image-embed alignleft " style="width: 1536px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_05-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_05-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_05-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_05-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_05-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_05-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_05-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_05-768x1024.jpg 768w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_05.jpg 1536w" data-expand="500" alt=""  class="image-embed__image size-full wp-image-586507 lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">The Santiago de Compostela Cathedral, where the remains of Saint James the apostle are said to be buried <span class="credit grey"></span></figcaption>
</figure>

<p>One morning, a little over halfway through my trip, I spotted the Spanish city of León in the distance. For most pilgrims, the town of 125,000 serves as a brief dose of civilization, a place to sleep in a proper bed, wine and dine, visit a museum or gallery. For me, it was a reckoning. As I strolled toward the city limits, I couldn’t stop thinking about a woman who shared a name with the city: my mother, Leone.</p>
<p>She and my father adopted me when I was an infant. They were a loving couple, salt-of-the-earth country folk who grew up working their families’ farms. They ran a funeral home together and raised me and my sister in the apartment above the business. They were kind, patient people of integrity who gave back to their community.</p>
<p>Despite their love and affection, I could never shake the fear of rejection. As far back as I can remember, I was insecure about whether I was wanted, which left me with a desperate desire to be liked. I’d do anything for other people’s approval. As a kid, I once accepted a dare to give a bag of multicoloured rocks to a developmentally challenged child and tell him they were pieces of chewing gum. It was just one of many times throughout my life that I’d do something for a laugh at someone else’s expense.</p>
<p>I put my parents through hell. I flunked out of school numerous times. After Grade 9, I dropped out entirely. I refused to get a job and took the funeral hearse for joyrides before I got my driver’s licence. When they tried to discipline me, I would rage at them and run away from home. Once, I hitchhiked around southern Ontario for a few weeks, sleeping on church steps and partying with university kids. At 16, I tried, unsuccessfully, to take my own life by overdosing on painkillers, not because I wanted to die but because I wanted to inflict pain upon my mom—if she missed me, it meant that my life was worth something. At night, I could hear her crying. She was in agony, trying to figure out how to raise the alien child she’d adopted. On Christmas morning, just after I turned 17, I left home to work at a ranch camp in California. Despite receiving numerous letters from my mother, I never called or wrote back. Four years later, she died of pancreatic cancer. I never got to say goodbye.</p>
<p>As I arrived in León, I felt pangs of guilt over everything I’d put my mother through. By the time I was old enough to grasp how much pain I’d caused her, it was too late to apologize. She was gone. That truth ate at me every day. Because she never had the chance to forgive me, I never forgave myself. I felt I didn’t deserve absolution or happiness. I hated myself because of what I’d done, and that disdain emanated from me like a toxic cloud, infecting every relationship that followed.</p>
<p>I continued along the trail past a cemetery outside León. The grounds were peaceful, tucked into the Spanish highlands. As I walked, I noticed an elderly lady carrying flowers to a gravestone. Her head popped up as I approached. The morning sun revealed a warm face, which broke into an even warmer smile. I was stunned. She looked exactly like my mother. “Buen Camino,” she said, continuing on her way. I almost chased her down—to do what, I don’t know. A tall, creepy foreigner who doesn’t talk, chasing down an older woman in a cemetery? And, even if I did speak, what would I say? “Hi. You look just like my dead mother. Can I give you a hug?” The rational side of my brain prevailed. I knew it couldn’t be her. But the sight of her made me realize how much I missed my mom, how much I wished I could tell her I was sorry. A little farther down the path, I broke down in tears as pilgrims and cyclists passed me by.</p>
<p>A few days later, I came upon a monument called the Iron Cross. Compared to the elaborate ruins and ornate churches I’d seen along the route, it was a remarkably ordinary structure: a metal cross atop a tall wooden post. At the base of the pole was a pile of tens of thousands of stones left behind by pilgrims. It’s a Camino tradition to leave a rock, symbolizing the unloading of a burden. Knowing this, I’d brought one from home, a unique stone that was equal parts light and dark, a bit like the yin and yang. I held it in my hand, thinking of my mother, of the regret I’d carried with me since her death. I considered the hatred I held for myself and how it might be blocking out the light from my life. Nothing will ever excuse the way I treated her. But holding onto my regret wasn’t helping me or the people around me. I knew I had to let it go. I threw the stone in the pile and, sobbing, kept walking.</p>
<p><span class="drop-cap">O</span>n November 30, 2016, I woke up at 3:30 a.m., buzzing with excitement. I packed up and began walking the Camino for the last time. I was only a few kilometres from the end of my journey. Just as I had planned, it was my 50th birthday.</p>
<p>My final destination was Cape Finisterre, a peninsula on the west coast of Spain; its name means “the end of the earth.” With less than an hour left in my hike, I wandered off the path to climb to a high point in the predawn darkness. Sitting alone on the summit, I watched the sun inch above the horizon, casting the clouds in shades of pink and orange as fishing vessels began to leave the harbour. It was the most awe-inspiring sunrise I’d ever seen.</p>
<p>Climbing down from my coastal perch, I soon arrived at a worn metre-tall stone marker in the dirt denoting the end of the trail. There was no finish line, no cheering crowd, just the crash of the waves against the rocky shore. An unfamiliar feeling swelled up inside me: pride. I had done it. My back was spasming with pain, and my whole body throbbed, but I was elated. I’d overcome my fears, completed the journey and successfully kept my vow of silence. I felt good about myself for the first time in a long time.</p>





<figure id="attachment_586506" class="wp-caption image-embed alignleft " style="width: 1280px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_04-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_04-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_04-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_04-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_04-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_04-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_04-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_04-768x576.jpg 768w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_04.jpg 1280w" data-expand="500" alt=""  class="image-embed__image size-full wp-image-586506 lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">After two months of trekking, Marshall reached the end of the Camino on the morning of his 50th birthday <span class="credit grey"></span></figcaption>
</figure>

<p>To cap off my trip, I’d arranged to spend a month in a monastery on the Canary Islands, just off the western coast of Africa, silently writing and reflecting. The Camino was everything I’d hoped it would be. I had seen the good in humanity again. I had shed my shell of negativity. And I had begun to come to peace with the deep-seated pain that was preventing me from being the person I wanted to be. Now what? During one of my nights in the monastery, I awoke with resolute clarity about what my first words should be once I got home. I needed to repair the most important relationship in my life: my marriage.</p>
<p>I met my wife when we were both 20. She got pregnant, so we got married. We weren’t madly in love, at least not then, but we were bringing life into the world, so it felt like the right thing to do. We had a daughter a few years later, and we poured ourselves into our kids’ lives, ferrying them to school and sports. As they got older, my wife and I retreated into our jobs. She worked at a camp, and I had my radio show. By the time our kids were adults, we had hardly spent any time investing in our relationship. If I wasn’t at the station or jetting off to Judea, I was out of the house, catching live music and stumbling home after she’d gone to sleep. Eventually, we started sleeping in different rooms. Our love had gone cold.</p>
<p>When she turned 50, in early 2016, she went on a solo trip to Australia and did some reflection of her own. Two weeks after she left, she sent me an email: she wanted out of our marriage. I was gutted, but I wasn’t surprised. On top of my antics, there was also the fact that we’d gotten together, and stayed together, for the kids. Now that they’d grown up and moved out, there was little binding us to each other.</p>
<p>Before I left for the Camino, I had convinced her to stay. Lying in the monastery bed, I shuddered at the thought of letting her slip away again. Despite our ups and downs, she was the person I needed most in the world. She tolerated me with saintly patience, and I loved her intensely for it. My worst mistake of all was that I’d neglected to show it.</p>
<p>After returning home that December, I finally spoke for the first time in 90 days. On Christmas Eve, in a croaky, uneven voice, I apologized for everything and asked my wife to remarry me. She said yes.</p>
<p><span class="drop-cap">I</span> wish I could tell you that was my happily-ever-after moment. That, after all my soul-searching, I restored all my relationships and never acted like a jerk again. But life isn’t a Hallmark movie.</p>
<p>Months after my return, my wife explained that she’d felt ambushed by my sudden proposal. She hadn’t wanted to harsh my Camino high, so she’d said yes. She didn’t seem to want to be married, so I pushed the issue. Shortly after that conversation, she left. That felt like the end. But, after a couple years of separation, we started going on dates again, and then we signed up for couples’ therapy. We concluded that investing in a future together was worth a shot. Our relationship is still a daily battle of choice, but giving up after 34 years of shared history seems too easy.</p>





<figure id="attachment_586508" class="wp-caption image-embed alignleft " style="width: 2000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_06-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_06-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_06-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_06-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_06-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_06-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_06-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_06-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_06-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_06.jpg 2000w" data-expand="500" alt=""  class="image-embed__image size-full full-bleed wp-image-586508 lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">Marshall now lives on a 100-acre farm in Caledon <span class="credit grey"></span></figcaption>
</figure>

<p><img loading="lazy" class="full-bleed wp-image-586510 size-full" src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_08.jpg" alt="" width="2000" height="1334" srcset="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_08.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_08-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_08-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_08-1536x1025.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>





<figure id="attachment_586509" class="wp-caption image-embed alignleft " style="width: 2000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_07-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_07-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_07-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_07-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_07-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_07-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_07-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_07-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_07-768x993.jpg 768w,https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_07.jpg 2000w" data-expand="500" alt=""  class="image-embed__image size-full wp-image-586509 lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">Four horses, seven dogs, 30 chickens and an ass named Grace keep Marshall company <span class="credit grey"></span></figcaption>
</figure>

<p>It took two torturous years for me to realize that there was no squaring the new me with my old life. Returning to the radio show was like a relapse—a nonstop blabber fest after three months clean. I felt myself reverting to the irritable, judgmental person I once was. The more I talked, the more I yearned for that Camino contentment, the serenity of completely unplugging from it all. Eventually, I decided that, if I was truly dedicated to becoming a better person, I needed more than a one-off silent sabbatical: I needed a radical, permanent change. So I quit the radio show, sold my truck, got rid of my phone, cancelled a dozen news subscriptions, abandoned my social media accounts and moved back in with my wife on a 100-acre farm in Caledon.</p>
<p>Silence is now a part of my daily life. I am perfectly happy sitting on our front porch, literally watching the corn grow. Whereas I once made a living spewing crap on-air, I now shovel literal shit every day. Four horses, seven dogs, 30 chickens and an ass named Grace keep me company. When I get a craving for social interaction, I ride my horse to the local watering hole, enjoy a few drinks and practise my old conversational craft.</p>
<p><img loading="lazy" class="full-bleed wp-image-586511 size-full" src="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_09.jpg" alt="" width="2000" height="1334" srcset="https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_09.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_09-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_09-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/08/SILENTMAN_FINAL_09-1536x1025.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>I won’t pretend that I’ve been cleansed of all my toxicity. As much as I try to tamp down my temptation to judge others, it still takes all my effort to keep my inner jerk at bay, and I fail often. But I’ve found a way to keep the lessons of the Camino close at hand. I recently launched <a href="https://hillrunfarm.ca/sos/" target="_blank" rel="noopener" class="article-link"><span data-title="SOS Retreats Canada">SOS Retreats Canada</span></a>, a sort of mini-Camino that I host on our property. A couple of times a year, I welcome groups of six to 12 to the farm for a fully catered weekend during which they walk a 50-kilometre trail in silence. In the evenings, we relax and reflect with the animals and then verbally debrief around the fire. The retreats are not prescriptive: I’m not offering to help anyone find themselves, become successful, repair their marriage, cope with grief, or become less of an ass. All I’m offering is a place for others to do what I did—slow down, shut up and listen. Because it’s in the silence that you can hear what truly matters.</p>
<hr />
<p style="text-align: left;"><em>This story appears in the September 2022 issue of </em>Toronto Life <em>magazine</em>. <em>To subscribe for just $24.99 a year, click <a href="https://secure.torontolife.com/W21ASHPT" target="_blank" rel="noopener noreferrer" class="article-link"><span data-title="here">here</span></a>. To purchase single issues, click <a href="https://canadianmags.ca/collections/toronto-life-single-issues" target="_blank" rel="noopener" class="article-link"><span data-title="here">here</span></a>.</em></p>

    </div>
	<section class="feature-article"></section>
	    <div class="article-footer">
		<div class="article-footer-body">
			<div class="horizontal-editorial-footer js-sjmcm-module sjmcm_horizontal-list-show-6_big-stories">

    <header class="horizontal-editorial-footer-header">
        <div class="double-line">&nbsp;</div>
        <h2 class="feed__header">Big Stories</h2>
    </header>

    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/city/the-new-hollywood-north-up-close-and-personal-with-the-citys-new-superstars/" data-label="Slot 1" class="sjmvm-link-586447">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/08/vellani2-386x217-1660670163.jpg" alt="The&#x20;New&#x20;Hollywood&#x20;North&#x3A;&#x20;Up&#x20;close&#x20;and&#x20;personal&#x20;with&#x20;the&#x20;city&#x2019;s&#x20;new&#x20;superstars" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/city/">
    	<span class="topic-link__text">City</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/city/the-new-hollywood-north-up-close-and-personal-with-the-citys-new-superstars/" class="sjmvm-link-586447 sjmvm-title-586447">The New Hollywood North: Up close and personal with the city’s new superstars</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/city/i-was-so-petrified-by-the-scale-of-the-job-that-i-couldnt-sleep-true-tales-from-the-citys-high-rise-construction-workers/" data-label="Slot 2" class="sjmvm-link-585194">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/08/crane_guy-386x217-1659545556.jpg" alt="&#x201C;I&#x20;was&#x20;so&#x20;petrified&#x20;by&#x20;the&#x20;scale&#x20;of&#x20;the&#x20;job&#x20;that&#x20;I&#x20;couldn&#x2019;t&#x20;sleep&#x201D;&#x3A;&#x20;True&#x20;tales&#x20;from&#x20;the&#x20;city&amp;&#x23;8217&#x3B;s&#x20;high-rise&#x20;construction&#x20;workers" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/city/">
    	<span class="topic-link__text">City</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/city/i-was-so-petrified-by-the-scale-of-the-job-that-i-couldnt-sleep-true-tales-from-the-citys-high-rise-construction-workers/" class="sjmvm-link-585194 sjmvm-title-585194">“I was so petrified by the scale of the job that I couldn’t sleep”: True tales from the city&#8217;s high-rise construction workers</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/memoir/how-i-escaped-from-manus-prison-a-memoir/" data-label="Slot 3" class="sjmvm-link-584594">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/07/MANUS_OPENER_EDITED-386x217-1658760937.jpg" alt="How&#x20;I&#x20;escaped&#x20;from&#x20;Manus&#x20;prison&#x3A;&#x20;a&#x20;memoir" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/memoir/">
    	<span class="topic-link__text">Memoir</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/memoir/how-i-escaped-from-manus-prison-a-memoir/" class="sjmvm-link-584594 sjmvm-title-584594">How I escaped from Manus prison: a memoir</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/real-estate/where-to-get-a-dream-cottage-for-less-than-you-think/" data-label="Slot 4" class="sjmvm-link-583925">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/07/COTTAGE_opener_H-386x217-1658343010.jpg" alt="Where&#x20;to&#x20;get&#x20;a&#x20;dream&#x20;cottage&#x20;for&#x20;less&#x20;than&#x20;you&#x20;think" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/real-estate/">
    	<span class="topic-link__text">Real Estate</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/real-estate/where-to-get-a-dream-cottage-for-less-than-you-think/" class="sjmvm-link-583925 sjmvm-title-583925">Where to get a dream cottage for less than you think</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/real-estate/frank-gehry-has-a-few-things-to-get-off-his-chest/" data-label="Slot 5" class="sjmvm-link-583242">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/07/Gehry_opener-386x217-1657311018.jpg" alt="Frank&#x20;Gehry&#x20;has&#x20;a&#x20;few&#x20;things&#x20;to&#x20;get&#x20;off&#x20;his&#x20;chest" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/real-estate/">
    	<span class="topic-link__text">Real Estate</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/real-estate/frank-gehry-has-a-few-things-to-get-off-his-chest/" class="sjmvm-link-583242 sjmvm-title-583242">Frank Gehry has a few things to get off his chest</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/real-estate/this-family-built-their-off-grid-dream-house-for-less-than-1000/" data-label="Slot 6" class="sjmvm-link-581937">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/06/cob_opener-386x217-1655298189.jpg" alt="This&#x20;family&#x20;built&#x20;their&#x20;off-grid&#x20;dream&#x20;house&#x20;for&#x20;less&#x20;than&#x20;&#x24;1,000" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/real-estate/">
    	<span class="topic-link__text">Real Estate</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/real-estate/this-family-built-their-off-grid-dream-house-for-less-than-1000/" class="sjmvm-link-581937 sjmvm-title-581937">This family built their off-grid dream house for less than $1,000</a>
    </h2>

    

 </div>


</div><!-- END HORIZONTAL MORE MODULE -->
		</div>
    </div>
</article><!-- #post-## -->

		
  </div>




<script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {

					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 1,
								animationSpeed: 200,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "normal-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,

								enableRelatedGallery: 1,
								enableRelatedGalleryList: 1,
								backToGalleryText: "&laquo; back to current gallery",

								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 0,
                                        animation: "slide",
                                        animationSpeed: 250,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0

									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:25,
                                        itemWidth:75,
										itemMargin:1,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0

									}
								}
							}
					);

				}
			);
		</script>
<!-- begin CrazyEgg tag -->
<script type="text/javascript">
setTimeout(function()
{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0043/2993.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- end CrazyEgg tag -->

<!-- begin QuantCast tag -->
<script type="text/javascript" data-cfasync="true">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-c54G_RnM5lvok",
labels:"books"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-c54G_RnM5lvok.gif?labels=books" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- end QuantCast tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Blueconic tag -->
<script src="//cdn.blueconic.net/trntlf.js"></script>
<!-- end Blueconic tag -->

<!-- begin Pressboard tag -->
<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = 'https://adserver.pressboard.ca/v3/embedder?media=10063';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>
<!-- end Pressboard tag -->

<!-- begin Privy tag -->
<script type='text/javascript'>
   var _d_site = _d_site || '35CDE611F5D321CB4EBF7FF0';
   (function(p, r, i, v, y) {
     p[i] = p[i] || function() { (p[i].q = p[i].q || []).push(arguments) };
     v = r.createElement('script'); v.async = 1; v.src = 'https://widget.privy.com/assets/widget.js';
     y = r.getElementsByTagName('script')[0]; y.parentNode.insertBefore(v, y);
   })(window, document, 'Privy');
</script>
<!-- end Privy tag -->

<!-- begin Comscore tag -->
<!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035671" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = "https://sb.scorecardresearch.com/cs/6035671/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035671&amp;cv=3.6.0&amp;cj=1">

</noscript>

<!-- End comScore Tag -->
<!-- end Comscore tag -->

<!-- begin Google Tag Manager (noscript) tag -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR8JVDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- end Google Tag Manager (noscript) tag -->

<!-- begin Google Conversions - Body Tag tag -->
<script>
  window.addEventListener('load', function() {
    jQuery('[href="https://getinsider.torontolife.com/W24DS22L"]').click(function() {
      gtag('event', 'conversion', {
        'send_to': 'AW-536790596/-J87CIm5-rcDEMSM-_8B'
      });
    });

    jQuery('[href*="secure.torontolife.com/"]').click(function() {
      gtag('event', 'conversion', {
        'send_to': 'AW-536790596/Eq0NCIy5-rcDEMSM-_8B'
      });
    });
  });
</script>
<!-- end Google Conversions - Body Tag tag -->

<!-- begin Elementor embed (TEMPORARY!) tag -->
<script>
((el, msg) => {
	const getHeight = () => el.contentWindow.postMessage(msg, '*')
	addEventListener('message', e => e.data.replyTo === msg && (el.style.height = `${e.data.h}px`))
	addEventListener('resize', getHeight)
	el.addEventListener('load', getHeight)
})(document.querySelector('iframe#elementor'), 'height')
</script>
<!-- end Elementor embed (TEMPORARY!) tag -->
<!-- begin chartbeat tag -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66023;
        _sf_async_config.domain = 'torontolife.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'life,memoir';
        _sf_async_config.authors = 'Toronto Life';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- end chartbeat tag -->
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=2.28.1' id='sjm-events-js'></script>
<script type='text/javascript' id='sjm_age_gate_js-js-extra'>
/* <![CDATA[ */
var sjm_age_gate = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","modal_close_button":"https:\/\/torontolife.com\/wp-content\/themes\/sjm-underscores\/img\/age-gate\/icon-close.svg","age_gate":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/age-gate/js/dst/age-gate.min.js?ver=2.28.1' id='sjm_age_gate_js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.simplemodal.1.4.4.min.js?ver=2.28.1' id='simplemodal-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/slick.min.js?ver=2.28.1' id='slick-js'></script>
<script type='text/javascript' id='sjm-carousel-js-extra'>
/* <![CDATA[ */
var sjmcm_carousel = {"imgs":"https:\/\/torontolife.com\/wp-content\/plugins\/sjm-plugins\/plugins\/content-modules\/css\/img\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/carousel.min.js?ver=2.28.1' id='sjm-carousel-js'></script>
<script type='text/javascript' id='sjmcm_mail_list-js-extra'>
/* <![CDATA[ */
var sjmcm = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/js/dst/sjmcm-mail-list.min.js?ver=2.28.1' id='sjmcm_mail_list-js'></script>
<script type='text/javascript' id='sjm_gaq_js-js-extra'>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</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=2.28.1' id='sjm_gaq_js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=2.28.1' id='sjm_gaq_gallery_connector-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/isotope.pkgd.min.js?ver=2.28.1' id='isotope-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/gift-guides/js/dst/gift-guides.min.js?ver=2.28.1' id='sjm_gift_guides-js'></script>
<script type='text/javascript' id='sjm_load_more-js-extra'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","debug":"","zones":[{"id":"7","initial_start":0,"context":"window","container":".site-wrapper > .feature-container","exclude_mode":"Only other posts in Container","max_buckets":"0","bucket_class":"","animation_type":"show","animation_duration":"250","animation_easing":"linear","change_urls":true,"change_percentage":"50","track":"when url changes","trigger":"scroll","trigger_height":"500","use_loading":false,"button_text":"Load more"}],"categories":["life","memoir"],"tags":["big-stories","drew-marshall"],"author":"0","postid":"586497"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=2.28.1' id='sjm_load_more-js'></script>
<script type='text/javascript' id='sjmmlm-page-js-extra'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","postid":"586497"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=2.28.1' id='sjmmlm-page-js'></script>
<script type='text/javascript' id='sjm_sharing-js-extra'>
/* <![CDATA[ */
var sjmsh = {"label":"SJM Sharing","debug":"1","container_class":"social-media-buttons","facebook":{"width":"521","height":"640"},"twitter":{"width":"498","height":"300"},"pinterest":{"width":"783","height":"333"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sharing/js/dst/sharing.min.js?ver=2.28.1' id='sjm_sharing-js'></script>
<script type='text/javascript' id='dfp-js-extra'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"en.torontolife.web","collapse":"1","targets":{"PostID":586497,"page":"i-took-a-three-month-vow-of-silence-and-walked-nearly-1000-kilometres","Tags":["big-stories","drew-marshall"],"Category":["life","memoir"],"section":"life"},"slots":[{"id":"1","name":"Top of and Between Articles","dfpname":"AD_MULTIAD_TL_Leaderboard_SJM","network_override":"","sizes":"[728, 90], [970, 90], [970, 250], [2100, 700], [970, 415], [300,250]","autopos_type":"APPEND","autopos_divid":".leaderboard","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[1000,\"AD_MULTIAD_TL_Leaderboard_SJM\"], [768, \"AD_LEADERBOARD\"], [0, \"AD_BIGBOX\"]]","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"2","name":"Upper Big Box","dfpname":"AD_MULTIAD_HP_BB","network_override":"","sizes":"[300, 250], [300, 600], [300, 1050]","autopos_type":"PREPEND","autopos_divid":".side-rail","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"29","name":"Homepage BB","dfpname":"AD_MULTIAD_HP_BB","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"AFTER","autopos_divid":".site-main section.feed .feed-card:nth-child(5n + 1), .site-main section.collection-top-stories","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"max-width:320px;text-align: center;margin-left: auto;margin-right: auto;","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"38","name":"Feature LB BB","dfpname":"AD_BIGBOX_LEADERBOARD_GALLERY","network_override":"","sizes":"[728, 90], [300,250]","autopos_type":"NONE","autopos_divid":"","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[1450,0], [[970, 90], [970, 250], [970, 415], [728, 90]]], [[1200,0], [728, 90]], [[0,0], [[300,250]]]","slot_css":"","wrapper_css":"display: flex; justify-content: center;margin-bottom: 1.75rem;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"41","name":"Slimcut In Article Video","dfpname":"AD_IN_ARTICLE_VIDEO","network_override":"","sizes":"[1,1]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"display: none;","wrapper_css":"display: none;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=2.28.1' id='dfp-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/lazysizes.min.js?ver=2.28.1' id='lazysizes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5' id='sjmgallery-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.js?ver=5.9.2' id='sjmgallery-custom-js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/fastclick.js?ver=1.0' id='fastclick-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.sticky-kit.js?ver=1.1' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/ofi.min.js?ver=1.0' id='ofi-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.cookie.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='sjm-main-scripts-js-extra'>
/* <![CDATA[ */
var sjmUnderscores = {"suppress_large_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js?ver=2.28.1' id='sjm-main-scripts-js'></script>
</div><!--end container-->

</div><!-- wrapper -->
<div class="off-nav">
    <nav id="site-navigation" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
        <div class="nav-logo">

                <a href ="/" aria-label="Toronto Life">
                    <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="" xml:space="preserve">
                        <title>Toronto Life</title>
                        <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
                        h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
                        C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
                        M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
                        c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
                        C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
                        c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
                        c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
                        h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
                        c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
                        M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
                    </svg>
                </a>

        </div>

		<div class="menu-primary-menu-container"><ul id="js-navigation-menu" class="navigation-menu show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327558"><a href="https://torontolife.com/category/food/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559"><a href="https://torontolife.com/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-546051"><a href="https://torontolife.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545"><a href="https://torontolife.com/category/style/">Style</a></li>
<li class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
</ul></div>        <div class="social-container">
            <div class="social">

                <div class="social-item social-item__icon">
                    <a href="http://www.facebook.com/torontolife/" title="Facebook">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                        <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
                        	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="http://www.twitter.com/torontolife/" title="Twitter">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                            <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
                            c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
                            c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
                            c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
                            c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
                            c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
                            c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
                            C18.754,5.343,19.45,4.62,20,3.797z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="https://instagram.com/torontolife/" title="Instagram">
                        <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>
                    </a>
                </div>

            </div>
        </div>

        <div class="menu-hr"></div>

        <div class="menu-secondary-menu-container">
            <ul class="navigation-menu">
                <li id="menu-item-327560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327560"><a href="https://torontolife.com/about/">About us</a></li>
<li id="menu-item-553127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553127"><a href="/about/#contact-us">Contact us</a></li>
<li id="menu-item-327563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327563"><a href="https://torontolife.com/advertise/">Advertise with us</a></li>
<li id="menu-item-546485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546485"><a href="https://torontolife.com/newsletters/">Get our newsletters</a></li>
<li id="menu-item-402152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402152"><a href="https://torontolife.com/toronto-life-interactive-tablet-phone-app/">Get our digital edition</a></li>
<li id="menu-item-327561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327561"><a href="https://secure.torontolife.com/">Subscribe to our magazine</a></li>
<li id="menu-item-378916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378916"><a href="https://my.torontolife.com/">Manage your subscription</a></li>
<li id="menu-item-348146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348146"><a href="https://www.stjoseph.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-546486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546486"><a href="https://www.stjoseph.com/terms-of-use/">Terms of use</a></li>
            </ul>

            <p class="legal">&copy; 2022. All rights reserved. Reproduction in whole or in part strictly prohibited. <em>Toronto Life</em> is a registered trademark of Toronto Life Publishing Company Limited.</p>

        </div>

        <div class="clearfix"></div>

    </nav>
</div>

</body>



</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 4872 objects (2 MB) from Redis using PhpRedis (v2.2.8-devphp7).
-->
