<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta name="apple-mobile-web-app-title" content="Toronto Life"/>
<meta name="application-name" content="Toronto Life"/>
<meta name="msapplication-TileColor" content="#ee3124"/>
<meta name="theme-color" content="#ee3124">
<meta name="msapplication-TileImage" content="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/windows_tile_144_b.png"/>
<meta name="apple-itunes-app" content="app-id=770942266">

<link rel="shortcut icon" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/favicon.ico"/>
<link rel="apple-touch-icon" sizes="152x152" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/152x152.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/144x144.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/120x120.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/114x114.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/72x72.png"/>
<link rel="apple-touch-icon-precomposed" href="https://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/57x57.png"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://torontolife.com/xmlrpc.php">


<title>20 of our favourite places to eat and drink along the Danforth</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Because the neighbourhood needs a little love right now"/>
<link rel="canonical" href="https://torontolife.com/food/20-favourite-restaurants-bars-food-shops-along-danforth/" />
<link rel="publisher" href="https://plus.google.com/+Torontolifemag/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="20 of our favourite places to eat and drink along the Danforth" />
<meta property="og:description" content="Because the neighbourhood needs a little love right now" />
<meta property="og:url" content="https://torontolife.com/food/20-favourite-restaurants-bars-food-shops-along-danforth/" />
<meta property="og:site_name" content="Toronto Life" />
<meta property="article:publisher" content="https://www.facebook.com/torontolife" />
<meta property="article:tag" content="Allen&#039;s" />
<meta property="article:tag" content="Cafe Fiorentina" />
<meta property="article:tag" content="Celena&#039;s Bakery" />
<meta property="article:tag" content="Cheese Emporium" />
<meta property="article:tag" content="Christina&#039;s" />
<meta property="article:tag" content="City Betty" />
<meta property="article:tag" content="danforth" />
<meta property="article:tag" content="Dora Keogh" />
<meta property="article:tag" content="East of York Gourmet Food Co." />
<meta property="article:tag" content="La Diperie" />
<meta property="article:tag" content="Mister Frenchy" />
<meta property="article:tag" content="Pizzeria Libretto" />
<meta property="article:tag" content="Red Rocket Coffee" />
<meta property="article:tag" content="Royal Beef" />
<meta property="article:tag" content="The Big Carrot" />
<meta property="article:tag" content="The Danforth" />
<meta property="article:tag" content="The Dylan Bar" />
<meta property="article:tag" content="The Only" />
<meta property="article:tag" content="the only cafe" />
<meta property="article:tag" content="The Wren" />
<meta property="article:tag" content="Thobors" />
<meta property="article:tag" content="Von Doughnuts" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2018-07-24T14:25:00-04:00" />
<meta property="article:modified_time" content="2018-07-24T15:23:05-04:00" />
<meta property="og:updated_time" content="2018-07-24T15:23:05-04:00" />
<meta property="og:image" content="https://cdn.torontolife.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-2.04.41-PM-1200x628-1532455612.png" />
<meta property="og:image:secure_url" content="https://cdn.torontolife.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-2.04.41-PM-1200x628-1532455612.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Because the neighbourhood needs a little love right now" />
<meta name="twitter:title" content="20 of our favourite places to eat and drink along the Danforth" />
<meta name="twitter:site" content="@torontolife" />
<meta name="twitter:image" content="https://cdn.torontolife.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-2.04.41-PM-1200x628-1532455612.png" />
<meta name="twitter:creator" content="@torontolife" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/torontolife.com\/","name":"Toronto Life","potentialAction":{"@type":"SearchAction","target":"https:\/\/torontolife.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto Life &raquo; Feed" href="https://torontolife.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-300475-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-300475-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontolife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick-theme.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://torontolife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #EE3124;
	border: 1px solid #FFFFFF;
}

</style>
<link rel='stylesheet' id='sjmgallery-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-gallery/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-underscores-style-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/css/style.css?ver=2.7.3' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=10063";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://torontolife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://torontolife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.torontolife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://torontolife.com/?p=462310' />
<link rel="alternate" type="application/json+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Ffood%2F20-favourite-restaurants-bars-food-shops-along-danforth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Ffood%2F20-favourite-restaurants-bars-food-shops-along-danforth%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="thumbnail" content="https://cdn.torontolife.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-2.04.41-PM-283x159-1532455577.png" />


<style type="text/css">
</style>

<script src="https://use.typekit.net/efa6vqj.js"></script>
<script>try{Typekit.load(
{ async: true }
);}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-462310 single-format-standard group-blog sjm-category-food" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="header-wrapper">

<header class="header nav-down" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
 <div class="upper-header-wrapper">



    <div class="main-brand">
      <a href ="/">
      <svg version="1.1" id="Layer_1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">

    <path id="XMLID_2_" class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
    	h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
    	C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
    	 M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
    	c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
    	C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
    	c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
    	c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
    	h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
    	c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
    	 M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
    </svg>
      </a>
    </div>








<div class="search-social">

  <div class='search-form-container'>
    <form action="/searchgc/" id="searchform" method="get">
    <div class="search">
      <input type="search" id="s" name="q" placeholder="Search Toronto Life" required="required">
      <button class="search-button" id="searchsubmit" alt="Search">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="40px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
    <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
    C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
    c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
    C10.927,13.393,13.312,10.989,13.312,8.027z"/>
      </svg>
    </button>

    </div>
  </form>
</div>

<div class="social">



    <div class="social-item social-item__text"><span class="social-item__text--accent">756,305 Torontonians can’t be wrong.</span> Follow us:</div>

    <div class="social-item social-item__icon">
<a href="http://www.facebook.com/torontolife/"  id="fb" title="Facebook">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
    <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
  	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
    </svg></a>
</div>




  <div class="social-item social-item__icon"><a href="http://www.twitter.com/torontolife/" id="twitter" title="Twitter">
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
      <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
      c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
      c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
      c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
      c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
      c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
      c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
      C18.754,5.343,19.45,4.62,20,3.797z"/>
    </svg> </a>
         </div>



 <div class="social-item social-item__icon"><a href="https://instagram.com/torontolife/" id="instagram" title="Instagram">

    <svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="Layer_1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>

    </a>
 </div>

  </div>

</div>

</div><!--end upper header wrapper-->

	<nav class="primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">

  <div class="brand-placeholder">
     <a href ="/">
    <div class="main-brand">
      <svg version="1.1" id="Layer_1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">

    <path id="XMLID_2_" class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
      h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
      C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
       M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
      c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
      C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
      c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
      c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
      h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
      c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
       M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
    </svg>
    </div>
  </a>
  </div>


  <ul class="primary-navigation__list">
     <li id="menu-item-327558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-327558 primary-navigation__item"><a href="https://torontolife.com/category/food/">Food</a></li>
<li id="menu-item-328914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914 primary-navigation__item"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-372545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545 primary-navigation__item"><a href="https://torontolife.com/category/style/">Style</a></li>
<li id="menu-item-327559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559 primary-navigation__item"><a href="https://torontolife.com/category/city/">City</a></li>
<li id="menu-item-328915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915 primary-navigation__item"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li id="menu-item-438423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438423 primary-navigation__item"><a href="https://1236.ca/?utm_source=torontolife&#038;utm_medium=topmenu&#038;utm_campaign=v1">12:36</a></li>
<li id="menu-item-329736" class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-329736 primary-navigation__item"><a href="https://torontolife.com/neighbourhoods/">Neighbourhoods</a></li>
  </ul>

  <ul class="subscribe-navigation__list">
     <li class="menu-item subscribe-navigation__item">
        <a href="https://secure.torontolife.com/subscribe.php?key=C1806TLT">
            <span>Subscribe</span>
                        <div class="sjmcs-tease-wrapper">
                                    <img class="sjmsb-rotate-right" src="https://cdn.torontolife.com/wp-content/uploads/2018/06/001_TL0618_LOW-55x0-c-default.jpg" />
                                <img class="sjmsb-rotate-left" src="https://cdn.torontolife.com/wp-content/uploads/2018/06/001_TL0718_LOW-64x0-c-default.jpg" />
            </div>
                    </a>
    </li>
</ul>
  <div class="social-placeholder">
	  <div id='leftborder' ></div>

      <div class="search-compact-placeholder">

               <form action="/searchgc/" id="searchform" method="get">
          <div class="search">
            <input type="search" id="s" name="q" placeholder="Search Toronto Life" class="compact-search-input js--search-input" required="required">
            <button class="search-button" id="searchsubmit" alt="Search">
              <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="54px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
          <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
          C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
          c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
          C10.927,13.393,13.312,10.989,13.312,8.027z"/>
            </svg>
          </button>

          </div>
        </form>


     </div>

      <div class="social-trigger" id="social-trigger">
        <a href="javascript:void(0);" class="social-follow-anchor">
      <span class="social-trigger__text">Follow us</span>
      <span class="social-trigger__icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
      <polygon class="social-pointer" points="10,0 5,5 0,0 "/>
    </svg></span></a>
    </div>

    <div class="hamburger nav-toggle"><span></span><span></span><span></span></div>

  </div>



</nav>


<div class="navigation-trigger" id="navigation-trigger">
  <span class="navigation-trigger__text">Sections</span>
  <span class="navigation-trigger__icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
  <polygon class="navigation-pointer" points="10,0 5,5 0,0 "/>
</svg></span>
</div>

</header>


</div><!--end header-wrapper-->


<div class="site-wrapper">


  <div class="container">
    


      <section class="ad-frame ad-leaderboard">

        <div class="ad-frame--leaderboard leaderboard">

        </div>

      </section>
    
<!-- <div class="post-top-border"></div> -->

		

<article id="post-462310" class="wrapper single-article type-post post-462310">


	<div class="post-top-border"></div>

	<div class="article-content-wrapper" style="height:100%;overflow:hidden;">
		<div class="article-content">
		            


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food</span>
    </a>
</div>

			<div class="upper-title-tag">
				<h1 itemprop="headline">20 of our favourite places to eat and drink along the Danforth</h1>			</div>

            
			<div class="lower-title-tag">
			20 of our favourite places to eat and drink along the Danforth			</div>

			<p class="standfirst">Because the neighbourhood needs a little love right now</p>
			
			<p class="byline"><span class="byline-long">By <a href="https://torontolife.com/author/toronto-life/" title="Posts by Toronto Life" class="author url fn" rel="author">Toronto Life</a> | </span><span class="content__dateline byline-long">&nbsp;<time itemprop="datePublished" class="content__dateline" datetime="2018-07-24T14:25:00+00:00">July 24, 2018</time></span></p><p class="byline"><span class="byline-short">By <a href="https://torontolife.com/author/toronto-life/" title="Posts by Toronto Life" class="author url fn" rel="author">Toronto Life</a> | </span><span class="content__dateline byline-short">&nbsp;<time itemprop="datePublished" class="content__dateline" datetime="2018-07-24T14:25:00+00:00">07/24/2018</time></span></p>
			

<div class="social-media-buttons">
        <a class="icon--small post-social js-social js-twitter" href="http://twitter.com/home/?status=20 of our favourite places to eat and drink along the Danforth - https://torontolife.com/food/20-favourite-restaurants-bars-food-shops-along-danforth/" title="Share 20 of our favourite places to eat and drink along the Danforth on twitter" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" class="icon-twitter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-1 -2.5 20 20" enable-background="new -1 -2.5 20 20" xml:space="preserve">
<title>icon-twitter</title>
<g id="Page-1">
	<path id="icon-twitter" d="M15.261,3.441c0.008,0.152,0.01,0.299,0.01,0.451c0,4.609-3.509,9.922-9.922,9.922
		c-1.974,0-3.804-0.574-5.349-1.566c0.271,0.035,0.551,0.049,0.831,0.049c1.635,0,3.139-0.557,4.332-1.49
		c-1.526-0.029-2.814-1.039-3.257-2.422c0.213,0.041,0.431,0.06,0.656,0.06c0.318,0,0.627-0.044,0.919-0.119
		C1.884,8.001,0.685,6.593,0.685,4.9V4.859c0.468,0.26,1.006,0.42,1.578,0.434C1.327,4.672,0.711,3.599,0.711,2.392
		c0-0.639,0.175-1.24,0.473-1.754c1.719,2.108,4.288,3.5,7.188,3.643c-0.058-0.255-0.09-0.52-0.09-0.795
		C8.282,1.562,9.845,0,11.772,0c1.001,0,1.907,0.421,2.548,1.101c0.793-0.158,1.539-0.447,2.211-0.848
		c-0.26,0.818-0.813,1.5-1.535,1.933C15.701,2.102,16.375,1.914,17,1.634C16.531,2.333,15.943,2.948,15.261,3.441"/>
</g>
</svg>
    </a>
	        <a class="icon--small post-social js-social js-facebook" href="http://www.facebook.com/sharer.php?u=https://torontolife.com/food/20-favourite-restaurants-bars-food-shops-along-danforth/&title=20 of our favourite places to eat and drink along the Danforth&picture=https://cdn.torontolife.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-2.04.41-PM.png&description=




A post shared by Allen&#039;s (@allensdanforth) on Apr 30, 2018 at 8:26am PDT




Allen’s
143 Danforth Ave., 416-463-3086, allens.to
On the Danforth for more than 30 years, the hallmarks of the place—crisp service, mile-long beer menu, a charming back patio shaded by a century-old willow—are as reliable as ever. The O.G. burger remains one of the most reliable in the city: it’s made with nothing but house-ground grass-fed beef sourced from the nearby Butchers of Distinction.
&nbsp;






A post shared by The Big Carrot (@thebigcarrot) on Jul 20, 2018 at 1:49pm PDT




The Big Carrot
348 Danforth Ave., 416-466-2129, thebigcarrot.ca
You can find just about any virtuous food item at the Big Carrot, but the shop prioritizes non-GMO and local goods. Those needing a tour through gluten-free foods, Paleo diets, 100-kilometre eating or phthalate-, SLS- and paraben-free grooming can just ask any of the Carrot’s friendly, helpful staff.
&nbsp;






A post shared by Sakina (@therealsquinty) on Feb 14, 2018 at 11:25am PST




Cafe Fiorentina
463 Danforth Ave., 416-855-4240, fiorentinarestaurant.ca
It’s easy to mask a pedestrian croissant by pumping it full of chocolate or burying it in almonds. But a plain croissant has nothing to hide behind, and the one here is a lightbulb moment for viennoiserie purists. The shell shatters to reveal wispy threads of dough that compress with each bite into pockets of buttery decadence. If they were all like this, we could have skipped the cronut craze entirely.
&nbsp;






A post shared by Celena&#039;s Bakery (@celenasbakery) on May 31, 2018 at 10:21am PDT




Celena’s Bakery
2036 Danforth Ave., 416-425-2895, celenasbakery.com
Celena and Richard Cambridge have tucked a smart bakery into an otherwise desolate block of the Danforth (much appreciated by the families nearby). Rosemary-raisin bread tastes even better slathered with butter, and house-made cranberry and mango chutneys go well with a crusty baguette. A lunch menu includes pizza, sandwiches and meat pies.
&nbsp;






A post shared by Dan Fletcher (@danfletcher71) on Jul 23, 2018 at 5:18am PDT




Cheese Emporium
479 Danforth Ave., 416-789-3300, cheeseemporium.ca
Spacious and organized, the Cheese Emporium is a calming antidote to the city’s other claustrophobic fromageries. Quebec finds, such as a 12-year-aged cheddar, are sold alongside offerings from France, Italy, Germany and Spain. Staff impress with their knowledge of unique treasures—a gruyère cheese aged in the Swiss Kaltbach caves, for example.
&nbsp;






A post shared by Megan Courneyea (@megancourneyea) on Jul 12, 2018 at 2:23pm PDT




Christina’s
492 Danforth Ave., 416-463-4418, christinas.ca
The Danforth has plenty of places to eat souvlaki and saganaki, and everyone in Greektown seems to have their longtime favourite. Christina&#039;s on the Danforth is one of those institutions, where the menu never changes, the portions are huge, the wine comes in those copper half-litre pitchers they use in tavernas all over Greece, and the conversation on the patio is mostly in the neighbourhood&#039;s mother tongue. About that souvlaki: the hunks of meat have perfect char marks in all the right places, and the roasted potatoes appear to have been cooked in an ethereal nectar that lends them a creamy, melt-in-your-mouth consistency.
&nbsp;






A post shared by City Betty (@citybetty) on Jul 21, 2018 at 1:47pm PDT




City Betty
1352 Danforth Ave., 647-271-3949, citybetty.com
Keeping track of chef Alex Molitz is a full-time job. He first drew noticefor hunter’s feasts and bacchanalian brunches at Farmhouse Tavern, before sneaking off to the brilliant but short-lived Prohibition-themed Geraldine, and Waupoos Estate in Prince Edward County. Now he’s found his happy place at City Betty, allowing him to rediscover everything there is to love about farm-to-table cooking. In the weeks this spring when other chefs were dreaming up elaborate uses for ramps, Molitz simply pan-fried them in butter and highlighted their garlicky flavour with a sharp vinaigrette for ­unpretentious perfection. He inverted a stuffed avocado, layering creamy slices over pickled chilies and straight-off-the-plane Fogo Island shrimp. The basics-are-best ethos carries over to the desserts, like a plate of warm chocolate chip cookies, ready for dunking in a frosted glass of bourbon and almond milk.
&nbsp;






A post shared by Dora Keogh Irish Pub (@dorakeoghpub) on Jul 22, 2018 at 9:13am PDT




Dora Keogh&#039;s
141 Danforth Ave., 416-778-1804, allens.to/dora
Toronto doesn&#039;t get more Irish than this. Pull up a wee stool (or grab one of the snugs, if you&#039;re lucky), order a pint of Guinness (delight in the bartender&#039;s brogue while you&#039;re there) and let the fiddle music transport you to County Cork.
&nbsp;






A post shared by The Dylan Bar (@thedylanbar) on Jul 13, 2018 at 1:02pm PDT




The Dylan
1276 Danforth Ave., 416-792-7792, thedylan.ca
The four-panelled fridge behind the bar, stocked with a vivid array of tallboys and bombers, confirms what you’ve heard about the province’s craft beer scene: it has blossomed to a degree no one in their right mind could have predicted. The bottles-and-cans list at the Dylan is 50 deep, with another 15 draft lines, and there’s not a single Molson or Moosehead to be found. Virtually everything is Toronto- or Ontario-brewed: expect to find plenty of small producers, like east-end locals Danforth Brewing and Muddy York, alongside bigger names like Collective Arts, Henderson and Blood Brothers.
&nbsp;






A post shared by East of York Gourmet Food Co. (@eastofyork) on Jun 16, 2018 at 4:06pm PDT




East of York Gourmet Food Co.
1904 Danforth Ave., 416-421-9990, eastofyork.com
In this 10-seat spot on the Danforth, Ashvin Gahani’s mom and auntie fill and fold hundreds of crispy, creative and delicious samosas, sandwiches and sweets. Flavours are East and West Indian, ingredients are local and seasonal, cooking is from scratch and flavour combinations are traditional and otherwise. To wit: Brussels sprouts and paneer, and buttermilk beef curry.
&nbsp;






A post shared by La Diperie (@ladiperie) on May 30, 2018 at 8:00am PDT




La Diperie
372 Danforth Ave., 416-901-7130, ladiperie.com
The Quebec-based ice cream chain is putting a twist on the classic dipped cone by offering 30 flavours of chocolate coating. Flavours include honey-lavender and black licorice, but there’s also green tea, piña colada and white chocolate–maple fudge. The dipped vanilla soft-serve—in a regular cone or a doughnut-like pastry one—is then rolled through one of the 20-plus toppings; some of them are sweet (Oreo, coconut) and others savoury (crushed tortilla chips).
&nbsp;






A post shared by CrystalB (@travellingcrystal) on Jun 26, 2018 at 2:45pm PDT




Louis Cifer Brew Works
417 Danforth Ave., 647-350-5087, louisciferbrewworks.com
Erin Gamelin and Craig Abbot, who also co-own the nearby Stout Irish Pub, oversee this massive brewpub on the Danforth. The 24 taps are divided between house beers and ones from Ontario craft mainstays like Great Lakes, Cameron&#039;s and Nickel Brook. Beer cocktails, classic mixed drinks and house-made root beer are also available.
&nbsp;






A post shared by @misterfrenchyfood on Jul 20, 2018 at 8:48pm PDT




Mister Frenchy
675 Danforth Ave., 647-340-0790, misterfrenchy.com
The signature French “taco” at this Greektown spot is more burrito than taco, but when it tastes this good, who cares what it’s called? Flatbread is stuffed with savouries and sauces, and pressed into an incredibly dense, tightly sealed brick sporting a grid of grill lines. The Lyonnais packs spiced ground beef, red peppers, french fries and a tangy, mayo-like Algerian sauce owners Mohamed Bordo and Youcef Boudouh import from France. These are probably the only “tacos” in the city that take 15 minutes to prepare, but everything is made to order, and it’s worth the wait.
&nbsp;






A post shared by Great Lakes Brewery 🇨🇦 (@greatlakesbeer) on Jul 14, 2017 at 10:48am PDT




The Only Cafe
972 Danforth Ave., 416-463-7843, theonlycafe.com
What began more than 35 years ago as a bohemian sandwich counter has morphed into one of the city’s finest beer emporiums. Behind a graffiti-muralled Danforth storefront, a snug backyard patio courts hops aficionados from both sides of the DVP. They come for the colossal list of 230 bottles and cans, 25 rotating beers on draft, including special nitro taps, at least one cask-conditioned ale and Ontario ciders.
&nbsp;






A post shared by Mallory (@mallory_cm) on Jun 14, 2018 at 3:04pm PDT




Pizzeria Libretto
550 Danforth Ave., 416-466-0400, pizzerialibretto.com
The Danforth location is a less frenetic version of the wildly popular Ossington pizzeria. Tables span two floors, so the space feels less cramped, and the owners have made the merciful decision to take reservations. There are two wood-burning ovens manned by pizzaiolos turning out Libretto’s signature blistered, charred and chewy Neapolitan pies. One superb version brings caramelized onion, pork belly and bomba, a spicy Italian relish. Aggressively attentive servers clear plates before they’re clean.
&nbsp;






A post shared by Christina 👩🏻‍🔬👩🏻‍🍳 (@christina_foodie) on Jun 20, 2018 at 11:16am PDT




Red Rocket Coffee
1364 Danforth Ave., 416-406-0880, @redrocketcoffee
The coffee at this pretension-free shop packs a serious punch. A large version of the signature Red Rocket blends espresso, chocolate sauce and dark-roast drip—three uppers in one cup. There are four house blends—Deep Space is dark, Lift Off is light, Red Phoenix is extra-dark and Zero Gravity is decaf—made with fair-trade organic beans from Oakville’s Reunion Island.
&nbsp;






A post shared by Royal Beef (@royalbeefdanforth) on Jun 7, 2018 at 9:39am PDT




Royal Beef
1968 Danforth Ave., 416-421-1029, royalbeef.ca
As the name suggests, beef is the draw at Carmen Estrela’s shop, where hanger and tri-tip steaks from local farms are aged in-house. Plump chickens and succulent ribs draw the grill jockeys, as do additive-, gluten- and preservative-free house-made sausages and burgers.
&nbsp;






A post shared by Thobors (@thobors.bakery) on May 27, 2018 at 6:33am PDT




Thobors
479B Danforth Ave., 416-465-9002, thobors.ca
Parisian-born Marc and Sylvie Thobor’s cheery spot greets patrons with an intoxicating buttery aroma. Baguettes and seven-grain bread are specialties. Scrumptious pastries feature just about everything in the French canon, including croissants, macarons and the seasonal bûche de Noël.





A post shared by VONdoughnuts (@vondoughnuts) on Mar 24, 2018 at 3:00pm PDT




VON Doughnuts
713 Danforth Ave., 416-901-8663, vondoughnuts.com
The doughnuts at Von come in two basic varieties—cake and yeast-raised—but the flavour profiles are anything but ordinary. They range from classy (crème brûlée) to creative (peanut butter and dark chocolate with maple glaze and crispy bacon). Several confections are infused with booze, including one spiked with a red sangria glaze.





A post shared by The Wren (@thewrendanforth) on Jul 16, 2018 at 1:31pm PDT




The Wren
1382 Danforth Ave., 647-748-1382, thewrendanforth.com
This Danforth saloon is fully decked out with a wagon-wheel chandelier, framed needlepoints and barnboard wainscotting. The menu includes hulking sandwiches, burgers and a pulled pork chimichanga, and the bar rotates 12 Ontario craft brews on tap. The drinks list offers seasonal cocktails like an easy-sipping peach iced tea laced with bourbon." title="Share 20 of our favourite places to eat and drink along the Danforth on facebook" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" class="icon-facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-5.5 -0.5 20 20" enable-background="new -5.5 -0.5 20 20" xml:space="preserve">
<title>icon-facebook</title>
<g id="Page-1">
	<path id="icon-facebook" d="M5.332,17.781V8.893H8v-2.67H5.332l0.004-1.486c0-0.799,0.271-1.178,1.419-1.178H8V0H4.443
		C1.775,0,1.775,2.667,1.775,3.559v2.664H0v2.67h1.775v8.889H5.332z"/>
</g>
</svg>
    </a>
		</div>

			
			<div class="standard-article-body" data-test-id="article-review-body" itemprop="text">

			
				<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BiMxYguA3l2/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 26.15740740740741% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BiMxYguA3l2/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BiMxYguA3l2/', 'A post shared by Allen&#8217;s (@allensdanforth)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Allen&#8217;s (@allensdanforth)">A post shared by Allen&#8217;s (@allensdanforth)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-04-30T15:26:03+00:00">Apr 30, 2018 at 8:26am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Allen’s</strong><br />
<em>143 Danforth Ave., 416-463-3086, <a href="http://www.allens.to/" target="_blank" rel="noopener" class="article-link"><span data-title="allens.to">allens.to</span></a></em><br />
On the Danforth for more than 30 years, the hallmarks of the place—crisp service, mile-long beer menu, a charming back patio shaded by a century-old willow—are as reliable as ever. The O.G. burger remains one of the most reliable in the city: it’s made with nothing but house-ground grass-fed beef sourced from the nearby Butchers of Distinction.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/Bld6vUYAmVC/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 41.342592592592595% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/Bld6vUYAmVC/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/Bld6vUYAmVC/', 'A post shared by The Big Carrot (@thebigcarrot)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by The Big Carrot (@thebigcarrot)">A post shared by The Big Carrot (@thebigcarrot)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-07-20T20:49:05+00:00">Jul 20, 2018 at 1:49pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>The Big Carrot</strong><br />
<em>348 Danforth Ave., 416-466-2129, <a href="https://thebigcarrot.ca/" target="_blank" rel="noopener" class="article-link"><span data-title="thebigcarrot.ca">thebigcarrot.ca</span></a></em><br />
You can find just about any virtuous food item at the Big Carrot, but the shop prioritizes non-GMO and local goods. Those needing a tour through gluten-free foods, Paleo diets, 100-kilometre eating or phthalate-, SLS- and paraben-free grooming can just ask any of the Carrot’s friendly, helpful staff.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BfMFNqpg-Xj/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 38.00925925925926% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BfMFNqpg-Xj/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BfMFNqpg-Xj/', 'A post shared by Sakina (@therealsquinty)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Sakina (@therealsquinty)">A post shared by Sakina (@therealsquinty)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-02-14T19:25:54+00:00">Feb 14, 2018 at 11:25am PST</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Cafe Fiorentina</strong><br />
<em>463 Danforth Ave., 416-855-4240, <a href="https://fiorentinarestaurant.ca/" target="_blank" rel="noopener" class="article-link"><span data-title="fiorentinarestaurant.ca">fiorentinarestaurant.ca</span></a></em><br />
It’s easy to mask a pedestrian croissant by pumping it full of chocolate or burying it in almonds. But a plain croissant has nothing to hide behind, and the one here is a lightbulb moment for viennoiserie purists. The shell shatters to reveal wispy threads of dough that compress with each bite into pockets of buttery decadence. If they were all like this, we could have skipped the cronut craze entirely.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BjczMVqg9Sl/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BjczMVqg9Sl/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BjczMVqg9Sl/', 'A post shared by Celena&#8217;s Bakery (@celenasbakery)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Celena&#8217;s Bakery (@celenasbakery)">A post shared by Celena&#8217;s Bakery (@celenasbakery)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-05-31T17:21:06+00:00">May 31, 2018 at 10:21am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Celena’s Bakery</strong><br />
<em>2036 Danforth Ave., 416-425-2895, <a href="http://www.celenasbakery.com/" target="_blank" rel="noopener" class="article-link"><span data-title="celenasbakery.com">celenasbakery.com</span></a></em><br />
Celena and Richard Cambridge have tucked a smart bakery into an otherwise desolate block of the Danforth (much appreciated by the families nearby). Rosemary-raisin bread tastes even better slathered with butter, and house-made cranberry and mango chutneys go well with a crusty baguette. A lunch menu includes pizza, sandwiches and meat pies.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BlkuruEh9eT/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BlkuruEh9eT/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BlkuruEh9eT/', 'A post shared by Dan Fletcher (@danfletcher71)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Dan Fletcher (@danfletcher71)">A post shared by Dan Fletcher (@danfletcher71)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-07-23T12:18:25+00:00">Jul 23, 2018 at 5:18am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Cheese Emporium</strong><br />
<em>479 Danforth Ave., 416-789-3300, <a href="http://www.cheeseemporium.ca/" target="_blank" rel="noopener" class="article-link"><span data-title="cheeseemporium.ca">cheeseemporium.ca</span></a></em><br />
Spacious and organized, the Cheese Emporium is a calming antidote to the city’s other claustrophobic fromageries. Quebec finds, such as a 12-year-aged cheddar, are sold alongside offerings from France, Italy, Germany and Spain. Staff impress with their knowledge of unique treasures—a gruyère cheese aged in the Swiss Kaltbach caves, for example.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BlJYWXWnF3W/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.5% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BlJYWXWnF3W/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BlJYWXWnF3W/', 'A post shared by Megan Courneyea (@megancourneyea)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Megan Courneyea (@megancourneyea)">A post shared by Megan Courneyea (@megancourneyea)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-07-12T21:23:46+00:00">Jul 12, 2018 at 2:23pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Christina’s</strong><br />
<em>492 Danforth Ave., 416-463-4418, <a href="http://www.christinas.ca/" target="_blank" rel="noopener" class="article-link"><span data-title="christinas.ca">christinas.ca</span></a></em><br />
The Danforth has plenty of places to eat souvlaki and saganaki, and everyone in Greektown seems to have their longtime favourite. Christina&#8217;s on the Danforth is one of those institutions, where the menu never changes, the portions are huge, the wine comes in those copper half-litre pitchers they use in tavernas all over Greece, and the conversation on the patio is mostly in the neighbourhood&#8217;s mother tongue. About that souvlaki: the hunks of meat have perfect char marks in all the right places, and the roasted potatoes appear to have been cooked in an ethereal nectar that lends them a creamy, melt-in-your-mouth consistency.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BlgfYK_AyXo/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BlgfYK_AyXo/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BlgfYK_AyXo/', 'A post shared by City Betty (@citybetty)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by City Betty (@citybetty)">A post shared by City Betty (@citybetty)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-07-21T20:47:42+00:00">Jul 21, 2018 at 1:47pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>City Betty</strong><br />
<em>1352 Danforth Ave., 647-271-3949, <a href="https://citybetty.com/" target="_blank" rel="noopener" class="article-link"><span data-title="citybetty.com">citybetty.com</span></a></em><br />
Keeping track of chef Alex Molitz is a full-time job. He first drew noticefor hunter’s feasts and bacchanalian brunches at Farmhouse Tavern, before sneaking off to the brilliant but short-lived Prohibition-themed Geraldine, and Waupoos Estate in Prince Edward County. Now he’s found his happy place at City Betty, allowing him to rediscover everything there is to love about farm-to-table cooking. In the weeks this spring when other chefs were dreaming up elaborate uses for ramps, Molitz simply pan-fried them in butter and highlighted their garlicky flavour with a sharp vinaigrette for ­unpretentious perfection. He inverted a stuffed avocado, layering creamy slices over pickled chilies and straight-off-the-plane Fogo Island shrimp. The basics-are-best ethos carries over to the desserts, like a plate of warm chocolate chip cookies, ready for dunking in a frosted glass of bourbon and almond milk.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BlikySEHiTr/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BlikySEHiTr/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BlikySEHiTr/', 'A post shared by Dora Keogh Irish Pub (@dorakeoghpub)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Dora Keogh Irish Pub (@dorakeoghpub)">A post shared by Dora Keogh Irish Pub (@dorakeoghpub)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-07-22T16:13:27+00:00">Jul 22, 2018 at 9:13am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Dora Keogh&#8217;s</strong><br />
<em>141 Danforth Ave., 416-778-1804, <a href="http://allens.to/dora/" target="_blank" rel="noopener" class="article-link"><span data-title="allens.to/dora">allens.to/dora</span></a></em><br />
Toronto doesn&#8217;t get more Irish than this. Pull up a wee stool (or grab one of the snugs, if you&#8217;re lucky), order a pint of Guinness (delight in the bartender&#8217;s brogue while you&#8217;re there) and let the fiddle music transport you to County Cork.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BlLzzkvFQTx/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BlLzzkvFQTx/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BlLzzkvFQTx/', 'A post shared by The Dylan Bar (@thedylanbar)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by The Dylan Bar (@thedylanbar)">A post shared by The Dylan Bar (@thedylanbar)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-07-13T20:02:10+00:00">Jul 13, 2018 at 1:02pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>The Dylan</strong><br />
<em>1276 Danforth Ave., 416-792-7792, <a href="https://www.thedylan.ca/" target="_blank" rel="noopener" class="article-link"><span data-title="thedylan.ca">thedylan.ca</span></a></em><br />
The four-panelled fridge behind the bar, stocked with a vivid array of tallboys and bombers, confirms what you’ve heard about the province’s craft beer scene: it has blossomed to a degree no one in their right mind could have predicted. The bottles-and-cans list at the Dylan is 50 deep, with another 15 draft lines, and there’s not a single Molson or Moosehead to be found. Virtually everything is Toronto- or Ontario-brewed: expect to find plenty of small producers, like east-end locals Danforth Brewing and Muddy York, alongside bigger names like Collective Arts, Henderson and Blood Brothers.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BkGncHYAzfe/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BkGncHYAzfe/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BkGncHYAzfe/', 'A post shared by East of York Gourmet Food Co. (@eastofyork)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by East of York Gourmet Food Co. (@eastofyork)">A post shared by East of York Gourmet Food Co. (@eastofyork)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-06-16T23:06:30+00:00">Jun 16, 2018 at 4:06pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>East of York Gourmet Food Co.</strong><br />
<em>1904 Danforth Ave., 416-421-9990, <a href="http://www.eastofyork.com/" target="_blank" rel="noopener" class="article-link"><span data-title="eastofyork.com">eastofyork.com</span></a></em><br />
In this 10-seat spot on the Danforth, Ashvin Gahani’s mom and auntie fill and fold hundreds of crispy, creative and delicious samosas, sandwiches and sweets. Flavours are East and West Indian, ingredients are local and seasonal, cooking is from scratch and flavour combinations are traditional and otherwise. To wit: Brussels sprouts and paneer, and buttermilk beef curry.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BjZ-Sf6h2hG/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BjZ-Sf6h2hG/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BjZ-Sf6h2hG/', 'A post shared by La Diperie (@ladiperie)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by La Diperie (@ladiperie)">A post shared by La Diperie (@ladiperie)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-05-30T15:00:21+00:00">May 30, 2018 at 8:00am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>La Diperie</strong><br />
<em>372 Danforth Ave., 416-901-7130, <a href="https://www.ladiperie.com/" target="_blank" rel="noopener" class="article-link"><span data-title="ladiperie.com">ladiperie.com</span></a></em><br />
The Quebec-based ice cream chain is putting a twist on the classic dipped cone by offering 30 flavours of chocolate coating. Flavours include honey-lavender and black licorice, but there’s also green tea, piña colada and white chocolate–maple fudge. The dipped vanilla soft-serve—in a regular cone or a doughnut-like pastry one—is then rolled through one of the 20-plus toppings; some of them are sweet (Oreo, coconut) and others savoury (crushed tortilla chips).<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BkgOH9gnzUN/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 39.39814814814815% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BkgOH9gnzUN/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BkgOH9gnzUN/', 'A post shared by CrystalB (@travellingcrystal)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by CrystalB (@travellingcrystal)">A post shared by CrystalB (@travellingcrystal)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-06-26T21:45:33+00:00">Jun 26, 2018 at 2:45pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Louis Cifer Brew Works</strong><br />
<em>417 Danforth Ave., 647-350-5087, <a href="http://www.louisciferbrewworks.com/" target="_blank" rel="noopener" class="article-link"><span data-title="louisciferbrewworks.com">louisciferbrewworks.com</span></a></em><br />
Erin Gamelin and Craig Abbot, who also co-own the nearby Stout Irish Pub, oversee this massive brewpub on the Danforth. The 24 taps are divided between house beers and ones from Ontario craft mainstays like Great Lakes, Cameron&#8217;s and Nickel Brook. Beer cocktails, classic mixed drinks and house-made root beer are also available.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BleqvvngDFJ/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BleqvvngDFJ/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BleqvvngDFJ/', 'A post shared by @misterfrenchyfood');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by @misterfrenchyfood">A post shared by @misterfrenchyfood</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-07-21T03:48:34+00:00">Jul 20, 2018 at 8:48pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Mister Frenchy</strong><br />
<em>675 Danforth Ave., 647-340-0790, <a href="http://www.misterfrenchy.com/" target="_blank" rel="noopener" class="article-link"><span data-title="misterfrenchy.com">misterfrenchy.com</span></a></em><br />
The signature French “taco” at this Greektown spot is more burrito than taco, but when it tastes this good, who cares what it’s called? Flatbread is stuffed with savouries and sauces, and pressed into an incredibly dense, tightly sealed brick sporting a grid of grill lines. The Lyonnais packs spiced ground beef, red peppers, french fries and a tangy, mayo-like Algerian sauce owners Mohamed Bordo and Youcef Boudouh import from France. These are probably the only “tacos” in the city that take 15 minutes to prepare, but everything is made to order, and it’s worth the wait.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BWiTKVkn4lh/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 33.24074074074074% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BWiTKVkn4lh/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BWiTKVkn4lh/', 'A post shared by Great Lakes Brewery 🇨🇦 (@greatlakesbeer)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Great Lakes Brewery 🇨🇦 (@greatlakesbeer)">A post shared by Great Lakes Brewery 🇨🇦 (@greatlakesbeer)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-07-14T17:48:32+00:00">Jul 14, 2017 at 10:48am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>The Only Cafe</strong><br />
<em>972 Danforth Ave., 416-463-7843, <a href="http://theonlycafe.com/" target="_blank" rel="noopener" class="article-link"><span data-title="theonlycafe.com">theonlycafe.com</span></a></em><br />
What began more than 35 years ago as a bohemian sandwich counter has morphed into one of the city’s finest beer emporiums. Behind a graffiti-muralled Danforth storefront, a snug backyard patio courts hops aficionados from both sides of the DVP. They come for the colossal list of 230 bottles and cans, 25 rotating beers on draft, including special nitro taps, at least one cask-conditioned ale and Ontario ciders.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BkBWyjYnPff/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 37.4537037037037% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BkBWyjYnPff/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BkBWyjYnPff/', 'A post shared by Mallory (@mallory_cm)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Mallory (@mallory_cm)">A post shared by Mallory (@mallory_cm)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-06-14T22:04:49+00:00">Jun 14, 2018 at 3:04pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Pizzeria Libretto</strong><br />
<em>550 Danforth Ave., 416-466-0400, <a href="http://pizzerialibretto.com/" target="_blank" rel="noopener" class="article-link"><span data-title="pizzerialibretto.com">pizzerialibretto.com</span></a></em><br />
The Danforth location is a less frenetic version of the wildly popular Ossington pizzeria. Tables span two floors, so the space feels less cramped, and the owners have made the merciful decision to take reservations. There are two wood-burning ovens manned by pizzaiolos turning out Libretto’s signature blistered, charred and chewy Neapolitan pies. One superb version brings caramelized onion, pork belly and bomba, a spicy Italian relish. Aggressively attentive servers clear plates before they’re clean.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BkQZbo2gAR7/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BkQZbo2gAR7/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BkQZbo2gAR7/', 'A post shared by Christina 👩🏻‍🔬👩🏻‍🍳 (@christina_foodie)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Christina 👩🏻‍🔬👩🏻‍🍳 (@christina_foodie)">A post shared by Christina 👩🏻‍🔬👩🏻‍🍳 (@christina_foodie)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-06-20T18:16:31+00:00">Jun 20, 2018 at 11:16am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Red Rocket Coffee</strong><br />
<em>1364 Danforth Ave., 416-406-0880, <a href="https://www.instagram.com/redrocketcoffee/" target="_blank" rel="noopener" class="article-link"><span data-title="@redrocketcoffee">@redrocketcoffee</span></a></em><br />
The coffee at this pretension-free shop packs a serious punch. A large version of the signature Red Rocket blends espresso, chocolate sauce and dark-roast drip—three uppers in one cup. There are four house blends—Deep Space is dark, Lift Off is light, Red Phoenix is extra-dark and Zero Gravity is decaf—made with fair-trade organic beans from Oakville’s Reunion Island.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BjuwA-6BU20/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BjuwA-6BU20/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BjuwA-6BU20/', 'A post shared by Royal Beef (@royalbeefdanforth)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Royal Beef (@royalbeefdanforth)">A post shared by Royal Beef (@royalbeefdanforth)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-06-07T16:39:40+00:00">Jun 7, 2018 at 9:39am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Royal Beef</strong><br />
<em>1968 Danforth Ave., 416-421-1029, <a href="http://www.royalbeef.ca/" target="_blank" rel="noopener" class="article-link"><span data-title="royalbeef.ca">royalbeef.ca</span></a></em><br />
As the name suggests, beef is the draw at Carmen Estrela’s shop, where hanger and tri-tip steaks from local farms are aged in-house. Plump chickens and succulent ribs draw the grill jockeys, as do additive-, gluten- and preservative-free house-made sausages and burgers.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BjSF8ttgQNh/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BjSF8ttgQNh/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BjSF8ttgQNh/', 'A post shared by Thobors (@thobors.bakery)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by Thobors (@thobors.bakery)">A post shared by Thobors (@thobors.bakery)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-05-27T13:33:21+00:00">May 27, 2018 at 6:33am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Thobors</strong><br />
<em>479B Danforth Ave., 416-465-9002, <a href="http://thobors.ca/" target="_blank" rel="noopener" class="article-link"><span data-title="thobors.ca">thobors.ca</span></a></em><br />
Parisian-born Marc and Sylvie Thobor’s cheery spot greets patrons with an intoxicating buttery aroma. Baguettes and seven-grain bread are specialties. Scrumptious pastries feature just about everything in the French canon, including croissants, macarons and the seasonal bûche de Noël.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BguNEQ4gGlT/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BguNEQ4gGlT/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BguNEQ4gGlT/', 'A post shared by VONdoughnuts (@vondoughnuts)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by VONdoughnuts (@vondoughnuts)">A post shared by VONdoughnuts (@vondoughnuts)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-03-24T22:00:06+00:00">Mar 24, 2018 at 3:00pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>VON Doughnuts</strong><br />
<em>713 Danforth Ave., 416-901-8663, <a href="http://vondoughnuts.com/" target="_blank" rel="noopener" class="article-link"><span data-title="vondoughnuts.com">vondoughnuts.com</span></a></em><br />
The doughnuts at Von come in two basic varieties—cake and yeast-raised—but the flavour profiles are anything but ordinary. They range from classy (crème brûlée) to creative (peanut butter and dark chocolate with maple glaze and crispy bacon). Several confections are infused with booze, including one spiked with a red sangria glaze.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BlTllvngCgc/" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BlTllvngCgc/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/p/BlTllvngCgc/', 'A post shared by The Wren (@thewrendanforth)');" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;"  target="_blank" rel="noopener" class="article-link"><span data-title="A post shared by The Wren (@thewrendanforth)">A post shared by The Wren (@thewrendanforth)</span></a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-07-16T20:31:52+00:00">Jul 16, 2018 at 1:31pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>The Wren</strong><br />
<em>1382 Danforth Ave., 647-748-1382, <a href="http://www.thewrendanforth.com/" target="_blank" rel="noopener" class="article-link"><span data-title="thewrendanforth.com">thewrendanforth.com</span></a></em><br />
This Danforth saloon is fully decked out with a wagon-wheel chandelier, framed needlepoints and barnboard wainscotting. The menu includes hulking sandwiches, burgers and a pulled pork chimichanga, and the bar rotates 12 Ontario craft brews on tap. The drinks list offers seasonal cocktails like an easy-sipping peach iced tea laced with bourbon.</p>
<div id='pressboard-ad-sponsorship-msg'></div>

			</div><!-- .entry-content -->

			
		</div> <!-- End article-contents -->

		<div class="article-aside">

			<!-- UPPER BIG BOX -->
			<div class="side-rail" style="min-width:300px; min-height:300px;">

			</div>


		</div> <!-- End article-aside -->
	</div> <!-- End article body -->

	<div class="article-footer">
		<p class="post-topics">
			<span class='topic-title'>Topics:</span>
		<a class='topic-link' href='https://torontolife.com/tag/allens/'> <span class="topic-link__text">Allen's</span></a><a class='topic-link' href='https://torontolife.com/tag/cafe-fiorentina/'> <span class="topic-link__text">Cafe Fiorentina</span> </a><a class='topic-link' href='https://torontolife.com/tag/celenas-bakery/'> <span class="topic-link__text">Celena's Bakery</span> </a><a class='topic-link' href='https://torontolife.com/tag/cheese-emporium/'> <span class="topic-link__text">Cheese Emporium</span> </a><a class='topic-link' href='https://torontolife.com/tag/christinas/'> <span class="topic-link__text">Christina's</span> </a><a class='topic-link' href='https://torontolife.com/tag/city-betty/'> <span class="topic-link__text">City Betty</span> </a><a class='topic-link' href='https://torontolife.com/tag/danforth/'> <span class="topic-link__text">danforth</span> </a><a class='topic-link' href='https://torontolife.com/tag/dora-keogh/'> <span class="topic-link__text">Dora Keogh</span> </a><a class='topic-link' href='https://torontolife.com/tag/east-of-york-gourmet-food-co/'> <span class="topic-link__text">East of York Gourmet Food Co.</span> </a><a class='topic-link' href='https://torontolife.com/tag/la-diperie/'> <span class="topic-link__text">La Diperie</span> </a><a class='topic-link' href='https://torontolife.com/tag/mister-frenchy/'> <span class="topic-link__text">Mister Frenchy</span> </a><a class='topic-link' href='https://torontolife.com/tag/pizzeria-libretto/'> <span class="topic-link__text">Pizzeria Libretto</span> </a><a class='topic-link' href='https://torontolife.com/tag/red-rocket-coffee/'> <span class="topic-link__text">Red Rocket Coffee</span> </a><a class='topic-link' href='https://torontolife.com/tag/royal-beef/'> <span class="topic-link__text">Royal Beef</span> </a><a class='topic-link' href='https://torontolife.com/tag/the-big-carrot/'> <span class="topic-link__text">The Big Carrot</span> </a><a class='topic-link' href='https://torontolife.com/tag/the-danforth/'> <span class="topic-link__text">The Danforth</span> </a><a class='topic-link' href='https://torontolife.com/tag/the-dylan-bar/'> <span class="topic-link__text">The Dylan Bar</span> </a><a class='topic-link' href='https://torontolife.com/tag/the-only/'> <span class="topic-link__text">The Only</span> </a><a class='topic-link' href='https://torontolife.com/tag/the-only-cafe/'> <span class="topic-link__text">the only cafe</span> </a><a class='topic-link' href='https://torontolife.com/tag/the-wren/'> <span class="topic-link__text">The Wren</span> </a><a class='topic-link' href='https://torontolife.com/tag/thobors/'> <span class="topic-link__text">Thobors</span> </a><a class='topic-link' href='https://torontolife.com/tag/von-doughnuts/'> <span class="topic-link__text">Von Doughnuts</span> </a>	</p>


<div class="horizontal-editorial-footer js-sjmcm-module sjmcm_horizontal-list-show-6_the-latest">

    <header class="horizontal-editorial-footer-header">
        <div class="double-line">&nbsp;</div>
        <h2 class="feed__header">The Latest</h2>
    </header>

    <div class="horizontal-editorial-footer-item">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/real-estate/condos/toronto-condo-for-rent-40-westmoreland-avenue/" data-label="Slot 1" class="sjmvm-link-462327">
        <img class="feed__image wp-post-image" src="https://cdn.torontolife.com/wp-content/uploads/2018/07/toronto-condo-for-rent-40-westmoreland-avenue-1-386x217.jpg" alt="" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/real-estate/condos/">
    	<span class="topic-link__text">Condos</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/real-estate/condos/toronto-condo-for-rent-40-westmoreland-avenue/" class="sjmvm-link-462327 sjmvm-title-462327">Rental of the Week: $8,000 per month to live in a converted church in Wallace-Emerson</a>
    </h2>

 </div>
    <div class="horizontal-editorial-footer-item">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/food/restaurants/whats-menu-parcheggio-obs-new-italian-restaurant-north-york/" data-label="Slot 2" class="sjmvm-link-462265">
        <img class="feed__image wp-post-image" src="https://cdn.torontolife.com/wp-content/uploads/2018/07/toronto-restaurants-parcheggio-oliver-bonacini-bayview-village-north-york-tagliatella-386x217-1532373267.jpg" alt="" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/restaurants/">
    	<span class="topic-link__text">Restaurants</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/food/restaurants/whats-menu-parcheggio-obs-new-italian-restaurant-north-york/" class="sjmvm-link-462265 sjmvm-title-462265">What&#8217;s on the menu at Parcheggio, O&#038;B&#8217;s new Italian restaurant in North York</a>
    </h2>

 </div>
    <div class="horizontal-editorial-footer-item">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/culture/burlesque-fest-seinfeld-pop-diner-eight-things-see-hear-toronto-week/" data-label="Slot 3" class="sjmvm-link-462206">
        <img class="feed__image wp-post-image" src="https://cdn.torontolife.com/wp-content/uploads/2018/07/Web_TOBurlesque2017-07-21-Mondo-Gonzo-108-386x217.jpg" alt="" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/culture/">
    	<span class="topic-link__text">Culture</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/culture/burlesque-fest-seinfeld-pop-diner-eight-things-see-hear-toronto-week/" class="sjmvm-link-462206 sjmvm-title-462206">A Burlesque fest, a Seinfeld pop-up diner and eight other things to see, hear and do in Toronto this week</a>
    </h2>

 </div>
    <div class="horizontal-editorial-footer-item">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/city/people-reacting-mass-shooting-torontos-greektown/" data-label="Slot 4" class="sjmvm-link-462229">
        <img class="feed__image wp-post-image" src="https://cdn.torontolife.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-11.04.27-AM-386x217-1532358546.png" alt="" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/city/">
    	<span class="topic-link__text">City</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/city/people-reacting-mass-shooting-torontos-greektown/" class="sjmvm-link-462229 sjmvm-title-462229">How people are reacting to the mass shooting in Toronto&#8217;s Greektown</a>
    </h2>

 </div>
    <div class="horizontal-editorial-footer-item">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/real-estate/condos/toronto-condo-sold-311-bay-street/" data-label="Slot 5" class="sjmvm-link-461962">
        <img class="feed__image wp-post-image" src="https://cdn.torontolife.com/wp-content/uploads/2018/07/toronto-condo-sold-311-bay-street-1-386x217.jpg" alt="" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/real-estate/condos/">
    	<span class="topic-link__text">Condos</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/real-estate/condos/toronto-condo-sold-311-bay-street/" class="sjmvm-link-461962 sjmvm-title-461962">Sale of the Week: The $3.2-million condo that shows there may still be life in Toronto&#8217;s former Trump Tower</a>
    </h2>

 </div>
    <div class="horizontal-editorial-footer-item">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/food/best-summer-beverages-budget/" data-label="Slot 6" class="sjmvm-link-460523">
        <img class="feed__image wp-post-image" src="https://cdn.torontolife.com/wp-content/uploads/2012/07/DSC04842-386x217.jpg" alt="" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/food/">
    	<span class="topic-link__text">Food</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/food/best-summer-beverages-budget/" class="sjmvm-link-460523 sjmvm-title-460523">The best summer beverages for your budget</a>
    </h2>

 </div>


</div><!-- END HORIZONTAL MORE MODULE -->

	</div>

</article><!-- #post-## -->




<script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {
					
					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 1,
								animationSpeed: 200,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "normal-load",
                                enableImageZoom: 0,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,
								
								enableRelatedGallery: 1,
								enableRelatedGalleryList: 1,
								backToGalleryText: "&laquo; back to current gallery",
                                
								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 0,
                                        animation: "slide",
                                        animationSpeed: 5,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0
                                        
									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:25,
                                        itemWidth:75,
										itemMargin:1,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0
                                        
									}
								}
							}
					);
					
				}
			);
		</script>
<!-- begin CrazyEgg tag -->
<script type="text/javascript">
setTimeout(function()
{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0043/2993.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- end CrazyEgg tag -->

<!-- begin QuantCast tag -->
<script type="text/javascript" data-cfasync="true">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-c54G_RnM5lvok",
labels:"books"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-c54G_RnM5lvok.gif?labels=books" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- end QuantCast tag -->

<!-- begin MOAT tag -->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://su3f0sa968mg-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/stjoecontent10857501/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>
<!-- end MOAT tag -->

<!-- begin DistrictM tag -->
<script src="//cdn.districtm.ca/merge/merge.v4.2.103241.js"></script>
<!-- end DistrictM tag -->

<!-- begin SlimCut tag -->
<script src="https://static.freeskreen.com/publisher/32/freeskreen.min.js"></script>
<!-- end SlimCut tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Soko tag -->
<script type="text/javascript">
    var _ft = {"account": "100061.100633.102158"};
</script>
<script src="https://cdn.soko.ai/ft.min.js" defer></script>
<!-- end Soko tag -->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tlife"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/slick.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.simplemodal.1.4.4.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmcm_carousel = {"imgs":"https:\/\/torontolife.com\/wp-content\/plugins\/sjm-plugins\/plugins\/content-modules\/css\/img\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/carousel.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmcm = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/js/dst/sjmcm-mail-list.min.js?ver=2.7.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/isotope.pkgd.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/gift-guides/js/dst/gift-guides.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","debug":"","zones":[{"id":"3","initial_start":0,"context":"window","container":".container","exclude_mode":"Only other posts in Container","max_buckets":"0","bucket_class":"","animation_type":"fadeIn","animation_duration":"250","animation_easing":"linear","change_urls":true,"change_percentage":"50","track":"when url changes","trigger":"scroll","trigger_height":"500","use_loading":true,"button_text":"Load more"}],"categories":["food"],"tags":["allens","cafe-fiorentina","celenas-bakery","cheese-emporium","christinas","city-betty","danforth","dora-keogh","east-of-york-gourmet-food-co","la-diperie","mister-frenchy","pizzeria-libretto","red-rocket-coffee","royal-beef","the-big-carrot","the-danforth","the-dylan-bar","the-only","the-only-cafe","the-wren","thobors","von-doughnuts"],"author":"0","postid":"462310"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","postid":"462310"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmsh = {"label":"SJM Sharing","debug":"1","container_class":"social-media-buttons","facebook":{"width":"521","height":"640"},"twitter":{"width":"498","height":"300"},"pinterest":{"width":"783","height":"333"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sharing/js/dst/sharing.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"9527589","collapse":"1","targets":{"slug":"20-favourite-restaurants-bars-food-shops-along-danforth","tag":["allens","cafe-fiorentina","celenas-bakery","cheese-emporium","christinas","city-betty","danforth","dora-keogh","east-of-york-gourmet-food-co","la-diperie","mister-frenchy","pizzeria-libretto","red-rocket-coffee","royal-beef","the-big-carrot","the-danforth","the-dylan-bar","the-only","the-only-cafe","the-wren","thobors","von-doughnuts"],"ishome":"no","issingle":"yes","section-TL":"food","template":"single"},"slots":[{"id":"1","name":"Top of and Between Articles","dfpname":"TL_LeaderBoard","network_override":"","sizes":"[728, 90], [970, 90], [970, 250], [2100, 700], [970, 415], [300,250]","autopos_type":"APPEND","autopos_divid":".leaderboard","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[768,568], [[970, 90], [728, 90], [970, 250], [970, 415]]], [[0,0], [[300,250]]]","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","targets":[]},{"id":"2","name":"Upper Big Box","dfpname":"TL_BB_Upper","network_override":"","sizes":"[300, 250], [300, 600], [300, 1050]","autopos_type":"PREPEND","autopos_divid":".side-rail","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[800,600], [[300,250],[300,600],[300, 1050]]], [[0,0], [[300,250]]]","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","targets":[]},{"id":"22","name":"intext-ubb","dfpname":"TL_BB_Upper","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"NONE","autopos_divid":"","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[1200,0], []], [[0,0], [[300,250],[300,600]]]","slot_css":"","wrapper_css":"background: #ffffff none repeat scroll 0 0;margin: 30px 0;padding: 10px 0;text-align: center;clear: both;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","targets":[]},{"id":"29","name":"Homepage BB","dfpname":"TL_BB_Upper","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"AFTER","autopos_divid":".site-main section.feed .feed-card:nth-child(5n + 1), .site-main section.collection-top-stories","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"max-width:320px;text-align: center;margin-left: auto;margin-right: auto;","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/gallery_connector.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/lazysizes.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"https:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":".sjmvm-link-<POSTID>","title_stub":".sjmvm-title-<POSTID>","image_stub":".sjmvm-link-<POSTID> img","headline_stub":".sjmvm-headline-<POSTID>:visible","cookie_timeout":"7","debug":"0","label":"SJM Variants","site":"torontolife.com","experiments":[{"post_id":"388467","variants":["Why you should get a Casper to up your sleep game","Why you need a Casper","Why you need a Casper to up your sleep game","Casper\u2019s flawlessly engineered mattress is upping Toronto\u2019s sleep game","Casper\u2019s flawlessly engineered mattress will up your sleep game","Up your sleep game with Casper","Up your sleep game with a Casper"]},{"post_id":"397570","variants":["Boys tell us what it means to have character","\"Doing what is right, not what is easy\": Boys on what it means to have character","What does it mean to have character? We asked boys to tell us"]},{"post_id":"408214","variants":["Five last-minute gifts from Amazon that will arrive in time for Christmas"]},{"post_id":"431847","variants":["Toronto's top 15 hotels, ranked","Toronto's best hotels, ranked","A staycationer's guide to Toronto's best hotels","Where to stay in Toronto: 15 of the city's best hotels, ranked"]},{"post_id":"435199","variants":["What's on the menu at Northern Maverick, a massive new King West brewery with a menu by chef Mark Cutrara"]},{"post_id":"435474","variants":["Montreal chef Antonio Park is the new culinary leader for Yorkville sushi restaurant Kasa Moto"]},{"post_id":"443019","variants":["Here's the second headline!","Here's the third!"]},{"post_id":"444337","variants":["What's on the menu at Goldie, a new King West cocktail bar from the owners of Lavelle"]},{"post_id":"444976","variants":["The history of Toronto's Chinatown in five dishes"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmva = {"endpoint":"https:\/\/torontolife.com\/wp-content\/plugins\/sjm-plugins\/plugins\/viral-alerts\/endpoint.php","post_id":"462310","debug":"","label":"SJM Viral Alerts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/viral-alerts/js/dst/viral-alerts.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/viral-alerts/js/dst/gallery-connector.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/fastclick.js?ver=1.0'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/ofi.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.sticky-kit.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmUnderscores = {"suppress_large_menu":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://cdn.torontolife.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

</div><!--end container-->

</div><!-- end wrapper -->

<div class="off-nav">
    <nav id="site-navigation" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
        <div class="nav-logo">

                <a href ="/">
                    <svg version="1.1" id="Layer_1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="" xml:space="preserve">

                    <path id="XMLID_2_" class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
                      h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
                      C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
                       M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
                      c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
                      C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
                      c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
                      c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
                      h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
                      c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
                       M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
                    </svg>
                </a>

        </div>

		<div class="menu-primary-menu-container"><ul id="js-navigation-menu" class="navigation-menu show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-327558"><a href="https://torontolife.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545"><a href="https://torontolife.com/category/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559"><a href="https://torontolife.com/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438423"><a href="https://1236.ca/?utm_source=torontolife&#038;utm_medium=topmenu&#038;utm_campaign=v1">12:36</a></li>
<li class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-329736"><a href="https://torontolife.com/neighbourhoods/">Neighbourhoods</a></li>
</ul></div>        <div class="social-container">
            <div class="social">

                <div class="social-item social-item__icon">
                    <a href="http://www.facebook.com/torontolife/"  id="fb" title="Facebook">
                        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                        <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
                        	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="http://www.twitter.com/torontolife/" id="twitter" title="Twitter">
                        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                            <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
                            c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
                            c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
                            c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
                            c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
                            c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
                            c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
                            C18.754,5.343,19.45,4.62,20,3.797z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="https://instagram.com/torontolife/" id="instagram" title="Instagram">
                        <svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="Layer_1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>
                    </a>
                </div>

            </div>
        </div>

        <div class="menu-hr"></div>

        <div class="menu-secondary-menu-container">
            <ul class="navigation-menu">
                <li id="menu-item-327560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327560"><a href="https://torontolife.com/about/">About</a></li>
<li id="menu-item-327561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327561"><a href="https://secure.torontolife.com/subscribe.php">Subscribe to the magazine</a></li>
<li id="menu-item-378916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378916"><a href="https://secure.torontolife.com/login.php">Manage your subscription</a></li>
<li id="menu-item-462011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462011"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=hamburgermenu">Get our newsletters</a></li>
<li id="menu-item-402152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402152"><a href="https://torontolife.com/toronto-life-interactive-tablet-phone-app/">Digital edition</a></li>
<li id="menu-item-327563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327563"><a href="https://torontolife.com/advertise/">Advertise with us</a></li>
<li id="menu-item-348146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348146"><a href="http://torontolife.com/about/#privacy">Privacy policy</a></li>
            </ul>

            <p class="legal">&copy; 2018. All rights reserved. Reproduction in whole or in part strictly prohibited. <em>Toronto Life</em> is a registered trademark of Toronto Life Publishing Company Limited.</p>

        </div>

    </nav>
</div>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"4540169","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":735,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: cdn.torontolife.com

Served from: torontolife.com @ 2018-07-24 17:19:00 by W3 Total Cache
-->