<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta name="apple-mobile-web-app-title" content="Toronto Life"/>
<meta name="application-name" content="Toronto Life"/>
<meta name="msapplication-TileColor" content="#ee3124"/>
<meta name="theme-color" content="#ee3124">
<meta name="msapplication-TileImage" content="/wp-content/themes/sjm-underscores/img/windows_tile_144_b.png"/>
<meta name="apple-itunes-app" content="app-id=770942266">

<link rel="shortcut icon" href="/wp-content/themes/sjm-underscores/img/favicon.ico"/>
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/sjm-underscores/img/152x152.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/sjm-underscores/img/144x144.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/sjm-underscores/img/120x120.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/sjm-underscores/img/114x114.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/sjm-underscores/img/72x72.png"/>
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/sjm-underscores/img/57x57.png"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://torontolife.com/xmlrpc.php">


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- begin MOAT tag -->
<script>
(function(){try{var e={a:{}};e.a.f={t:(new Date).getTime(),de:Math.floor(Math.random()*Math.pow(10,12)),zMoatAB_SNPT:"true"};e.a.client="STJOE_HEADER1";e.a.b="stjoeheader8515177967";e.a.g="px.moatads.com";window["__MHS_P__"+e.a.b]=e.a.f;window["__MHS_E__"+e.a.b]=function(){};(function(n){function l(f){var a=f=f.replace(":","");try{for(var g=0;10>g&&(f=decodeURIComponent(f),a!=f)&&!f.match(/^http(s)?\:/);g++)a=f}catch(c){}return f.replace(/(^\s+|\s+$)/g,"")}function e(a,c,g,b){return a[c]===b&&0===
g||a[g]===b&&0===c}var b=n.a.f;if(!location||!location.hostname||!location.pathname)return!1;var h=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,c=document.getElementsByTagName("meta"),g,b=0,m=c.length;b<m;b++)if(g=c[b],"og:title"===g.getAttribute("property")){a=g.getAttribute("content");break}a||(a=document.title||"Untitled");return a}();(function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-"})(b,h,q);var t=(new Date).getTime().toString(35),h=n.a.client,q=[l(b.l1),l(b.l2),
l(b.l3),l(b.l4)].join(":"),r="",k=/zct[a-z0-9]+/i,d;for(d in b)b.hasOwnProperty(d)&&d.match(k)&&(r+="&"+d+"="+b[d]);d=(d=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/))?d[1]:document.referrer;var p=["e=17","d="+encodeURIComponent(q),"de="+b.de,"t="+b.t,"i="+h,"cm=1","gu="+document.location.href,String("j="+encodeURIComponent(d)+r),"mp=1","ac=1","pl=1","bq=10","vc=2"],a="https://jly24aw29n5m-a.akamaihd.net/"+t+".gif?",c=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var c=
0;c<a.length;c++){var b=Math.floor(Math.random()*(a.length-c)+c),m=a[c],d=e(a,c,b,p[1]);e(a,c,b,p[0])||d?c--:(a[c]=a[b],a[b]=m)}return a}(p)),t=n.a.g,k=b.de,b=b.t,a=a+c+"&cs=0",c="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",m="https://"+t+"/pixel.gif?e=17&d="+encodeURIComponent(q)+"&de="+k+"&t="+b+"&i="+h+"&cm=1&j="+encodeURIComponent(d)+r+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
(new Image).src=a;(new Image).src=c;window["__MHS_E__"+n.a.b]=function(){(new Image).src=m}})(e);(function(){function e(a){k&&console.log(">>>MOAT /"+a)}function l(){try{var a=window.googletag;return a.apiReady?a.pubads():!1}catch(c){return e("init:"+c),!1}}function u(a){var c=l(),m=b(a);c?m(c,window.googletag):(window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){var a=l();a&&m(a,window.googletag)}))}function b(a){return function(){try{return a&&
a.apply?a.apply(null,arguments):a()}catch(b){try{var c=document.referrer}catch(d){c=""}try{var m="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(void 0)+"&j="+encodeURIComponent(c)+"&cs="+(new Date).getTime();(new Image).src=m}catch(d){}throw b;}}}function h(a){u(function(c){var b={};a.c?(c={}.toString.call(a.c),c=!c||"[object Array]"!==c&&"[object Array Iterator]"!==c?[a.c]:a.c):c=c.getSlots();b.slots=c;b.slots&&window&&window.setTimeout?
(c=a.timeout,"number"===typeof c&&!isNaN(c)||(a.timeout=1E3),b.fired=!1,b.callback="function"===typeof a.callback?a.callback:void 0,b.disableAdCall="boolean"===typeof a.disableAdCall?a.disableAdCall:!1,b.timeoutId=window.setTimeout(q(b),a.timeout),r.push(b)):e("init: No valid slots found or provided, exiting.")})}function q(a){return function(){if(d)return d(a);t(a)}}function t(a){u(function(c,d){a.fired=!0;if(a.disableAdCall)e("init: Ad call disabled, not making ad call.");else{e("init: Making ad Call.");
for(var f=0;f<a.slots.length;f++){var l=d,g=c,h=a.slots[f],k=l.pubadsReady&&!g.enableSingleRequest();k&&l.display(h);(!k||"function"===typeof g.isInitialLoadDisabled&&g.isInitialLoadDisabled())&&g.refresh([h])}}"function"===typeof a.callback&&(f=b(a.callback),e("init: Firing callback."),f(!1))})}var r=[],k=!1,d;if(!window.moatPrebidApi||"object"!==typeof window.moatPrebidApi){window.moatPrebidApi={};var p=window.moatPrebidApi;p.init=function(a){h(a||{})};p.enableLogging=function(){return k=!0};p.disableLogging=
function(){k=!1;return!0};p.__onScriptLoad=function(){return{entries:r,enableLogging:k,setTimeoutFn:function(a){d||"function"!==typeof a||(d=a)}}}}})()}catch(n){(function(e){try{var n=document.referrer}catch(h){n=""}try{var b="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(e)+"&j="+encodeURIComponent(n)+"&cs="+(new Date).getTime();(new Image).src=b}catch(h){}})()}})();
</script>
<script type="text/javascript" src="https://z.moatads.com/stjoeheader8515177967/moatheader.js#zMoatAB_SNPT=true" onerror="window['__MHS_E__stjoeheader8515177967']()"></script>
<!-- end MOAT tag -->

<!-- begin Google Discover Preview Image tag -->
<meta name="robots" content="max-image-preview:large">
<!-- end Google Discover Preview Image tag -->

<!-- begin Google Tag Manager tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PR8JVDK');</script>
<!-- end Google Tag Manager tag -->

<!-- begin Google Conversions - Head Tag tag -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-536790596"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-536790596');
</script>
<!-- end Google Conversions - Head Tag tag -->

<!-- begin Twitter universal website tag -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o10bt');
twq('track','PageView');
</script>
<!-- end Twitter universal website tag -->

<!-- begin GTM Darwin 1 tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHKW3HW');</script>
<!-- end GTM Darwin 1 tag -->

<!-- begin GTM Darwin 2 tag -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MH7ZP5H');</script>
<!-- end GTM Darwin 2 tag -->

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Charles Pachter’s $10-million legacy museum is in a Chinatown laneway</title>
	<meta name="description" content="It includes the artist’s numerous paintings and sculptures of Queen Elizabeth, the CN tower and, of course, moose" />
	<link rel="canonical" href="https://torontolife.com/style/charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Charles Pachter’s $10-million legacy museum is in a Chinatown laneway" />
	<meta property="og:description" content="It includes the artist’s numerous paintings and sculptures of Queen Elizabeth, the CN tower and, of course, moose" />
	<meta property="og:url" content="https://torontolife.com/style/charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway/" />
	<meta property="og:site_name" content="Toronto Life" />
	<meta property="article:publisher" content="https://www.facebook.com/torontolife" />
	<meta property="article:published_time" content="2022-06-03T20:31:03+00:00" />
	<meta property="article:modified_time" content="2022-06-03T20:32:32+00:00" />
	<meta property="og:image" content="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-1200x628-1654287893.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@torontolife" />
	<meta name="twitter:site" content="@torontolife" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ross Dias" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://torontolife.com/#website","url":"https://torontolife.com/","name":"Toronto Life","description":"1,077,815 Torontonians can’t be wrong.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://torontolife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://torontolife.com/style/charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway/#primaryimage","inLanguage":"en-US","url":"https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29.jpg","contentUrl":"https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29.jpg","width":2000,"height":1333},{"@type":"WebPage","@id":"https://torontolife.com/style/charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway/#webpage","url":"https://torontolife.com/style/charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway/","name":"Charles Pachter’s $10-million legacy museum is in a Chinatown laneway","isPartOf":{"@id":"https://torontolife.com/#website"},"primaryImageOfPage":{"@id":"https://torontolife.com/style/charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway/#primaryimage"},"datePublished":"2022-06-03T20:31:03+00:00","dateModified":"2022-06-03T20:32:32+00:00","author":{"@id":"https://torontolife.com/#/schema/person/ddf5049c6132fa1c2291ccef7cdc2c8d"},"description":"It includes the artist’s numerous paintings and sculptures of Queen Elizabeth, the CN tower and, of course, moose","breadcrumb":{"@id":"https://torontolife.com/style/charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://torontolife.com/style/charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway/"]}]},{"@type":"BreadcrumbList","@id":"https://torontolife.com/style/charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://torontolife.com/"},{"@type":"ListItem","position":2,"name":"Charles Pachter’s $10-million legacy museum is in a Chinatown laneway"}]},{"@type":"Person","@id":"https://torontolife.com/#/schema/person/ddf5049c6132fa1c2291ccef7cdc2c8d","name":"Ross Dias","url":"https://torontolife.com/author/ross-dias/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//utility.rogersmedia.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toronto Life &raquo; Feed" href="https://torontolife.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontolife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://torontolife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick-theme.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://torontolife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #EE3124;
	border: 1px solid #FFFFFF;
}

</style>
<link rel='stylesheet' id='sjmgallery-theme-css'  href='https://torontolife.com/wp-content/plugins/sjm-gallery/css/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-underscores-style-css'  href='https://torontolife.com/wp-content/themes/sjm-underscores/css/style.css?ver=2.26.8' type='text/css' media='all' />
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.9.2' id='juicerembed-js'></script>
<script type='text/javascript' src='https://utility.rogersmedia.com/utility.js' id='rogers_adutility-js'></script>
<link rel="https://api.w.org/" href="https://torontolife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://torontolife.com/wp-json/wp/v2/posts/579108" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://torontolife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://torontolife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://torontolife.com/?p=579108' />
<link rel="alternate" type="application/json+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Fstyle%2Fcharles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontolife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontolife.com%2Fstyle%2Fcharles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway%2F&#038;format=xml" />
<script>
  (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//player.ex.co/player/b010c58e-acc3-4bae-9622-1c97c63e0885";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'exco-player'));
</script>
<div id="b010c58e-acc3-4bae-9622-1c97c63e0885"></div><meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="thumbnail" content="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-283x159-1654287836.jpg" />

		<style type="text/css" id="wp-custom-css">
			/*Yorkville Village mobile*/
#post-473316 p.byline {
    display: none!important;
}
.yv-internal-navigation {
    display: none;
}
.yv-container p.standfirst {
    margin-left: auto!important;
    margin-right: auto!important;
    width: 100%!important;
    text-align: left!important;
}
.vy-product .vy-text .vy-text-inner p {
    vertical-align: initial!important;
    margin-left: 0!important;
	margin-right: 0!important;
	margin-bottom: 0.6rem!important;
    padding: 0!important;
    width: 100%!important;
}
.vy-product .vy-text p:empty {
    display: none!important;
}
.yv-container p a:empty{
	display:none;
}
.vy-product .vy-text .vy-text-inner p span {
    display: block!important;
    font-size: 12px!important;
    line-height: 16px!important;
	margin-bottom: 1rem!important;
}
/*Yorkville Village logo*/
.yv-sponsor-logo {
    margin: 0 0 35px;
    clear: both;
    overflow: hidden;
    width: 220px;
}
.yv-logo-image {
    width: 50%;
    float: left;
}
.yv-logo-image img {
    margin: 0;
    border-right: 1px solid;
    padding-right: 16px;
}
.yv-logo-text {
    width: 50%;
    float: right;
}
.yv-logo-text p {
    font-family: National, sans-serif;
    font-size: 14px!important;
    line-height: 18px!important;
    margin: 0!important;
    padding-left: 8px!important;
    padding-top: 3px;
}
@media (min-width:985px) {
/*Yorkville Village logo*/
.yv-sponsor-logo {
	margin: 0 auto 35px;
}
/*YorkVille Village navigation*/
.yv-internal-navigation {
	display:block;
}
.yv-nav-item {
    display: block;
    float: left;
    width: 16.6666%;
	padding: 0 1rem;
}
.vy-nav-image {
    border-radius: 100%;
    overflow: hidden;
    height: 0;
    padding: 0 0 100%;
    margin: 0 0 0.5rem;
}
.vy-nav-image img {
    max-width: 200%;
	margin: 0;
}
.feature .feature-article .yv-nav-item p {
    margin: 0;
    font-size: 12px;
    line-height: 16px;
    text-align: center;
}
/*Yorkville Village product waterfall*/
.vy-product {
    clear: both;
    overflow: hidden;
    position: relative;
}
.vy-product:nth-child(even) .vy-image, .vy-product:nth-child(odd) .vy-text {
    float: right;
}
.vy-product:nth-child(odd) .vy-image, .vy-product:nth-child(even) .vy-text {
    float: left;
    text-align: right;
}
.vy-product:nth-child(even) .vy-text {
    left: 0;
}
.vy-product:nth-child(odd) .vy-text {
    right: 0;
}
.vy-text {
    position: absolute;
    bottom: 0;
}
.vy-text-inner {
    padding: 1rem;
}
.vy-text, .vy-image {
    width: 50%;
}
.vy-image img {
    margin: 0;
}
/*Yorkville Village promo copy*/
.yv-content {
    clear: both;
    overflow: hidden;
}
.yv-content-left {
    float: left;
    width: 25%;
}
.yv-content-right {
    float: right;
    width: 75%;
    max-width: 100%;
}
.yv-content-column h5 {
    margin-left: 0;
    margin-right: 2rem;
    text-transform: uppercase;
    text-align: right;
    margin-top: 0.5rem;
}
/*fonts*/
.yv-container h3 {
    text-transform: uppercase!important;
    text-align: center!important;
    font-size: 116px!important;
    font-size: 7.25rem!important;
}
.yv-container p.standfirst {
    text-align: center!important;
}
.vy-product .vy-text .vy-text-inner h5 {
    vertical-align: initial!important;
    margin-left: 0!important;
    margin-right: 0!important;
    padding: 0!important;
    width: 100%!important;
}
.yv-content .yv-content-column.yv-content-right p {
    width: 100%!important;
    margin-left: 0!important;
    margin-right: 0!important;
}
.vy-product .vy-text .vy-text-inner p {
	margin-bottom: 0!important;
	font-size: 1.25rem!important;
    line-height: 1.75rem!important;
}
.vy-product .vy-text .vy-text-inner p span {
    margin-top: 1rem!important;
	margin-bottom: 0!important;
}
}		</style>
		
<style type="text/css">
</style>

<script src="https://use.typekit.net/efa6vqj.js"></script>
<script>try{Typekit.load(
{ async: true }
);}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-579108 single-format-standard post-template post-template-single-features2017-php group-blog sjm-category-culture" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="header-wrapper">

<header class="header nav-down" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
 <div class="upper-header-wrapper">



    <div class="main-brand">
      <a href ="/" aria-label="Toronto Life">
        <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">
          <title>Toronto Life</title>
          <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
            h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
            C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
            M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
            c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
            C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
            c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
            c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
            h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
            c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
            M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
        </svg>
      </a>
    </div>








<div class="search-social">

  <div class='search-form-container'>
    <form action="/searchgc/" id="searchform2" method="get">
    <div class="search">
      <input type="search" id="s2" name="q" placeholder="Search Toronto Life" aria-label="Search Toronto Life" required="required">
      <button class="search-button" id="searchsubmit2" aria-label="Search">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="40px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
          <title>Search</title>
          <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
          C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
          c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
          C10.927,13.393,13.312,10.989,13.312,8.027z"/>
      </svg>
    </button>

    </div>
  </form>
</div>

<div class="social">



    <div class="social-item social-item__text"><span class="social-item__text--accent">1,077,815 Torontonians can’t be wrong.</span> Follow us:</div>

    <div class="social-item social-item__icon">
<a href="http://www.facebook.com/torontolife/" title="Facebook">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
    <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
  	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
    </svg></a>
</div>




  <div class="social-item social-item__icon"><a href="http://www.twitter.com/torontolife/" title="Twitter">
  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
      <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
      c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
      c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
      c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
      c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
      c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
      c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
      C18.754,5.343,19.45,4.62,20,3.797z"/>
    </svg> </a>
         </div>



 <div class="social-item social-item__icon"><a href="https://instagram.com/torontolife/" title="Instagram">

    <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>

    </a>
 </div>

  </div>

</div>

</div><!--end upper header wrapper-->

	<nav class="primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Navigation Menu">

  <div class="brand-placeholder">
    <a href="/" aria-label="Toronto Life">
      <span class="main-brand">
        <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">
          <title>Toronto Life</title>
          <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
            h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
            C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
            M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
            c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
            C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
            c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
            c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
            h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
            c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
            M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
        </svg>
      </span>
    </a>
  </div>


  <ul class="primary-navigation__list">
     <li id="menu-item-328914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914 primary-navigation__item"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-327558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327558 primary-navigation__item"><a href="https://torontolife.com/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-327559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559 primary-navigation__item"><a href="https://torontolife.com/category/city/">City</a></li>
<li id="menu-item-546051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546051 primary-navigation__item"><a href="https://torontolife.com/category/life/">Life</a></li>
<li id="menu-item-328915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328915 primary-navigation__item"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li id="menu-item-372545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-372545 primary-navigation__item"><a href="https://torontolife.com/category/style/">Style</a></li>
<li id="menu-item-467256" class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256 primary-navigation__item"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li id="menu-item-438423" class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423 primary-navigation__item"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li id="menu-item-469880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880 primary-navigation__item"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
  </ul>

  <ul class="subscribe-navigation__list">
     <li class="menu-item subscribe-navigation__item">
        <a href="https://secure.torontolife.com/W21ASHPT">
            <span>Subscribe</span>
                        <div class="sjmcs-tease-wrapper">
                                    <img class="sjmsb-rotate-right" src="https://torontolife.com/wp-content/uploads/2021/03/COVER_0421_558x774-55x0-c-default.jpg" alt="" />
                                <img class="sjmsb-rotate-left" src="https://torontolife.com/wp-content/uploads/2021/03/COVER_0321_558x774-64x0-c-default.jpg" alt="" />
            </div>
                    </a>
    </li>
</ul>
  <div class="social-placeholder">
	  <div id='leftborder' ></div>

      <div class="search-compact-placeholder">

               <form action="/searchgc/" id="searchform" method="get">
          <div class="search">
            <input type="search" id="s" name="q" placeholder="Search Toronto Life" aria-label="Search Toronto Life" class="compact-search-input js--search-input" required="required">
            <button class="search-button" id="searchsubmit" aria-label="Search">
              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="54px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                <title>Search</title>
                <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
                C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
                c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
                C10.927,13.393,13.312,10.989,13.312,8.027z"/>
            </svg>
          </button>

          </div>
        </form>


     </div>

      <div class="social-trigger" id="social-trigger">
        <a href="javascript:void(0);" class="social-follow-anchor">
      <span class="social-trigger__text">Follow us</span>
      <span class="social-trigger__icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
      <polygon class="social-pointer" points="10,0 5,5 0,0 "/>
    </svg></span></a>
    </div>

    <div class="hamburger nav-toggle"><span></span><span></span><span></span></div>

  </div>



</nav>


<div class="navigation-trigger" id="navigation-trigger">
  <span class="navigation-trigger__text">Sections</span>
  <span class="navigation-trigger__icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
  <polygon class="navigation-pointer" points="10,0 5,5 0,0 "/>
</svg></span>
</div>

</header>


</div><!--end header-wrapper-->


<div class="site-wrapper">


<script>
( function( window, document, $ ) {
    'use strict';

  $( document ).ready( function() {
        $( '.js--eas-label' ).on( 'click', function() {
            var t = $( this );
            t.next( '.js--eas-body' ).slideToggle( 200 );
            t.find( '.js--eas-symbol' ).toggleClass( 'is-open' );
        });
    });
  } )( window, document, jQuery );
</script>

  <div class="feature-container">

		
			
<article id="post-579108" class="feature feature-color-white type-post post-579108">
    <div class="feature-header feature-header--split js-sjmcm-module sjmcm_feature-header-split-screen_unlabeled">

        <div class="left">
            <img src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29.jpg 2000w" data-expand="500" alt=""  class="lazyload">
      </div>
      <div class="feature-header__text right white">
          

    <h1 class="helium">Art Attack</h1>


<p class="deck">Inside Charles Pachter’s legacy museum in a Chinatown laneway</p>

<p class="byline">

                by Iris Benaroia
        
    
         | Photography by Ebti Nabag
                | <time itemprop="datePublished" class="content__dateline" datetime="2022-06-03T00:00:00-04:00">June 3, 2022</time>
    
</p>
      </div>
  
</div>

    <div class="feature-article">
        
<div class="social-media-buttons ">
        <a class="icon--small icon--twitter post-social js-social js-twitter" href="http://twitter.com/home/?status=Charles Pachter’s $10-million legacy museum is in a Chinatown laneway - https://torontolife.com/style/charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway/" title="Post on Twitter" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" class="icon-twitter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-1 -2.5 20 20" enable-background="new -1 -2.5 20 20" xml:space="preserve">
<title>Twitter</title>
<g>
	<path d="M15.261,3.441c0.008,0.152,0.01,0.299,0.01,0.451c0,4.609-3.509,9.922-9.922,9.922
		c-1.974,0-3.804-0.574-5.349-1.566c0.271,0.035,0.551,0.049,0.831,0.049c1.635,0,3.139-0.557,4.332-1.49
		c-1.526-0.029-2.814-1.039-3.257-2.422c0.213,0.041,0.431,0.06,0.656,0.06c0.318,0,0.627-0.044,0.919-0.119
		C1.884,8.001,0.685,6.593,0.685,4.9V4.859c0.468,0.26,1.006,0.42,1.578,0.434C1.327,4.672,0.711,3.599,0.711,2.392
		c0-0.639,0.175-1.24,0.473-1.754c1.719,2.108,4.288,3.5,7.188,3.643c-0.058-0.255-0.09-0.52-0.09-0.795
		C8.282,1.562,9.845,0,11.772,0c1.001,0,1.907,0.421,2.548,1.101c0.793-0.158,1.539-0.447,2.211-0.848
		c-0.26,0.818-0.813,1.5-1.535,1.933C15.701,2.102,16.375,1.914,17,1.634C16.531,2.333,15.943,2.948,15.261,3.441"/>
</g>
</svg>
    </a>
	        <a class="icon--small icon--facebook post-social js-social js-facebook" href="http://www.facebook.com/sharer.php?u=https://torontolife.com/style/charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway/&title=Charles Pachter’s $10-million legacy museum is in a Chinatown laneway&picture=https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29.jpg&description=Charles Pachter—the 79-year-old painter, whose subjects include moose, Margaret Atwood and the monarch—has lived in Chinatown for 44 years. “I bought my first house here in 1978,&quot; says Pachter, &quot;and I&#039;ve renovated a dozen properties in the neighbourhood since then.” He has become a local fixture, often spotted at Dim Sum King, near Dundas and Huron, where he’s a regular.

In 1996, Pachter purchased a small warehouse, previously a Jewish funeral home, at 22 Grange Avenue, for $150,000. He transformed that into the Moose Factory—a nod to Andy Warhol—and used it to host book launches and fundraisers for 20 years. Then in 2005, architect Stephen Teeple built Pachter&#039;s current residence on the parking lot in front of the Moose Factory, linking the two buildings with an enclosed glass bridge. The house—zinc clad and boxy with sheets of street-facing glass—has held up, but the conjoined factory fell into shambles, and was demolished in 2019.

[caption id=&quot;attachment_580833&quot; align=&quot;alignnone&quot; width=&quot;2000&quot;] The façade of the Stephen Teeple-designed home[/caption]

[caption id=&quot;attachment_580864&quot; align=&quot;alignnone&quot; width=&quot;2000&quot;] And the view from its terrace[/caption]

Around then, Pachter began working on its $10-million replacement—a thriller over three levels that he christened the Charles Pachter Museum. He hired Lia Maston, principal architect at Firma, to get the job done. “I&#039;m a half-Chinese native of Chinatown who grew up on Beverley Street,&quot; she says. &quot;So when Charles told me I got the job, I thought his decision was very loyal to the neighbourhood.&quot; Maston took her design cues from Pachter&#039;s paintings and wanted to create a space that would both contrast and complement the hard rectangular lines of the Teeple house.





She designed the three-storey building with a double terrace and room for a gallery and residence. The museum&#039;s construction was finished in April and opened for by-appointment visits soon after. The new entrance is in a rear alleyway. There&#039;s an expansive central gallery area for exhibiting art and hosting events and an elevator leads to the second floor two-bedroom apartment. On the third floor, is a small wet bar and terrace. And, of course, dozens of Pachter&#039;s pieces are crammed into every available nook and cranny.

“The building has the vibe of a great ocean liner,” says Pachter. “For me, the joy is that I built this museum 100 metres from the city&#039;s art institutions. It’s the AGO and OCAD-U&#039;s little brother.”

&nbsp;



The 7,000-square-foot museum&#039;s façade features a concrete parge finish at the base, and it&#039;s wrapped in teal corrugated siding all the way to the roof. The building takes up the full city block between Grange Avenue and the lane behind Dundas Street:



The rooftop view overlooks Pachter’s beloved Chinatown, and Grange Park’s Henry Moore sculpture. The railings on the two terraces are meant to evoke the deck of a cruise ship. “It looks like a pristine museum floating in this alley of garbage bins and graffiti and broken-down garages,” says Maston:



Here&#039;s the main gallery space on the first level, packed with paintings and sculptures. Skylights and large windows keep the space bright indoors. “Many artists around the world have private museums, like the Musée Rodin in Paris, but it’s rare in Toronto,&quot; says Pachter. &quot;I’m proud I was able to do this at this time in my life&quot;:





Pachter recently hosted a book launch in the main gallery for Forever On Pointe, a memoir by realtor and publicist Agota Gabor. In attendance were former mayor David Crombie, journalist Lloyd Robertson and former governor general Adrienne Clarkson. “The space just lends itself to wonderful gatherings,” says Pachter:



A diptych of witty text-based paintings, in English and Yiddish, hang by a tubular glass elevator that’s right out of Star Trek:







Together with the Teeple house, the place is 10,000 square feet. “I do 4,000 to 5,000 steps a day just inside,” says Pachter. “It’s terrific aerobic exercise:”



The stairs and elevator lead up to the second floor apartment, where Pachter&#039;s collection continues. He and his partner, Keith Lem, live in the Teeple house but plan is move into this apartment soon:



The apartment includes a catering kitchen, lounge area and large terrace with a fantastic view of the city. “During the pandemic, I spent nearly two years painting flowers,” says Pachter. “If Georgia O&#039;Keeffe, Andy Warhol and Vincent van Gogh can do it, so could I”:

 

Here&#039;s the TV room, with a comfy L-shaped couch that&#039;s great for naps:







And the two bedrooms:





Here&#039;s the third level wet bar:



There&#039;s a patio area between the residence and museum:

 

And here&#039;s the enclosed glass bridge linking the two buildings:





There&#039;s a living room in the Teeple house with floor-to-ceiling windows and ample spots to perch:





Here are some construction photos displayed inside, with Pachter&#039;s muses photoshopped in:



The artist has been working on canvas for nearly a half-century. “I was 34 when I started,&quot; he says.&quot;You feel a great sense of gratitude when you’re in your last quarter. I have more energy than men half my age, but I&#039;m constantly losing friends. That’s the sin of knowing too many people.” Here are some more close-ups of his work:







[caption id=&quot;attachment_580839&quot; align=&quot;alignnone&quot; width=&quot;2000&quot;] Decisions, Decisions[/caption]





" title="Post on Facebook" rel="nofollow">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" class="icon-facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="20px" viewBox="-5.5 -0.5 20 20" enable-background="new -5.5 -0.5 20 20" xml:space="preserve">
<title>Facebook</title>
<g>
	<path d="M5.332,17.781V8.893H8v-2.67H5.332l0.004-1.486c0-0.799,0.271-1.178,1.419-1.178H8V0H4.443
		C1.775,0,1.775,2.667,1.775,3.559v2.664H0v2.67h1.775v8.889H5.332z"/>
</g>
</svg>
    </a>
		</div>
    </div>

    <div class="feature-article">
    	<p>Charles Pachter—the 79-year-old painter, whose subjects include moose, Margaret Atwood and the monarch—has lived in Chinatown for 44 years. “I bought my first house here in 1978,&#8221; says Pachter, &#8220;and I&#8217;ve renovated a dozen properties in the neighbourhood since then.” He has become a local fixture, often spotted at Dim Sum King, near Dundas and Huron, where he’s a regular.</p>
<p>In 1996, Pachter purchased a small warehouse, previously a Jewish funeral home, at 22 Grange Avenue, for $150,000. He transformed that into the Moose Factory—a nod to Andy Warhol—and used it to host book launches and fundraisers for 20 years. Then in 2005, architect Stephen Teeple built Pachter&#8217;s current residence on the parking lot in front of the Moose Factory, linking the two buildings with an enclosed glass bridge. The house—zinc clad and boxy with sheets of street-facing glass—has held up, but the conjoined factory fell into shambles, and was demolished in 2019.</p>





<figure id="attachment_580833" class="wp-caption image-embed alignnone " style="width: 2000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-1-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-1-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-1-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-1-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-1-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-1-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-1-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-1-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-1-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-1.jpg 2000w" data-expand="500" alt=""  class="image-embed__image size-full wp-image-580833 lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">The façade of the Stephen Teeple-designed home <span class="credit grey"></span></figcaption>
</figure>






<figure id="attachment_580864" class="wp-caption image-embed alignnone " style="width: 2000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-43-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-43-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-43-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-43-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-43-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-43-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-43-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-43-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-43-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-43.jpg 2000w" data-expand="500" alt=""  class="image-embed__image size-full wp-image-580864 lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption">And the view from its terrace <span class="credit grey"></span></figcaption>
</figure>

<p>Around then, Pachter began working on its $10-million replacement—a thriller over three levels that he christened the Charles Pachter Museum. He hired Lia Maston, principal architect at Firma, to get the job done. “I&#8217;m a half-Chinese native of Chinatown who grew up on Beverley Street,&#8221; she says. &#8220;So when Charles told me I got the job, I thought his decision was very loyal to the neighbourhood.&#8221; Maston took her design cues from Pachter&#8217;s paintings and wanted to create a space that would both contrast and complement the hard rectangular lines of the Teeple house.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580866" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-47.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-47.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-47-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-47-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-47-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-580869" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-53.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-53.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-53-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-53-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-53-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>She designed the three-storey building with a double terrace and room for a gallery and residence. The museum&#8217;s construction was finished in April and opened for by-appointment visits soon after. The new entrance is in a rear alleyway. There&#8217;s an expansive central gallery area for exhibiting art and hosting events and an elevator leads to the second floor two-bedroom apartment. On the third floor, is a small wet bar and terrace. And, of course, dozens of Pachter&#8217;s pieces are crammed into every available nook and cranny.</p>
<p>“The building has the vibe of a great ocean liner,” says Pachter. “For me, the joy is that I built this museum 100 metres from the city&#8217;s art institutions. It’s the AGO and OCAD-U&#8217;s little brother.”</p>
<p>&nbsp;</p>
<hr />
<p>The 7,000-square-foot museum&#8217;s façade features a concrete parge finish at the base, and it&#8217;s wrapped in teal corrugated siding all the way to the roof. The building takes up the full city block between Grange Avenue and the lane behind Dundas Street:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580870" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-54.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-54.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-54-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-54-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-54-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>The rooftop view overlooks Pachter’s beloved Chinatown, and Grange Park’s Henry Moore sculpture. The railings on the two terraces are meant to evoke the deck of a cruise ship. “It looks like a pristine museum floating in this alley of garbage bins and graffiti and broken-down garages,” says Maston:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580865" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-45.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-45.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-45-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-45-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-45-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Here&#8217;s the main gallery space on the first level, packed with paintings and sculptures. Skylights and large windows keep the space bright indoors. “Many artists around the world have private museums, like the Musée Rodin in Paris, but it’s rare in Toronto,&#8221; says Pachter. &#8220;I’m proud I was able to do this at this time in my life&#8221;:</p>
<p><img loading="lazy" class="wp-image-580835 size-full" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-4.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-4.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-4-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-4-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-4-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="wp-image-580837 size-full" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-6.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-6.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-6-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-6-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-6-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Pachter recently hosted a book launch in the main gallery for <em>Forever On Pointe, </em>a memoir by realtor and publicist Agota Gabor. In attendance were former mayor David Crombie, journalist Lloyd Robertson and former governor general Adrienne Clarkson. “The space just lends itself to wonderful gatherings,” says Pachter:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580836" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-5.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-5.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-5-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-5-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-5-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>A diptych of witty text-based paintings, in English and Yiddish, hang by a tubular glass elevator that’s right out of <em>Star Trek</em>:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-581161" src="https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-12.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-12.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-12-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-12-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-12-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-580844" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-16.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-16.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-16-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-16-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-16-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-580842" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-11.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-11.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-11-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-11-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-11-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Together with the Teeple house, the place is 10,000 square feet. “I do 4,000 to 5,000 steps a day just inside,” says Pachter. “It’s terrific aerobic exercise:”</p>
<p><img loading="lazy" class="wp-image-580854 size-full" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-29-768x512.jpg 768w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>The stairs and elevator lead up to the second floor apartment, where Pachter&#8217;s collection continues. He and his partner, Keith Lem, live in the Teeple house but plan is move into this apartment soon:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580846" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-18.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-18.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-18-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-18-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-18-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>The apartment includes a catering kitchen, lounge area and large terrace with a fantastic view of the city. “During the pandemic, I spent nearly two years painting flowers,” says Pachter. “If Georgia O&#8217;Keeffe, Andy Warhol and Vincent van Gogh can do it, so could I”:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580847" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-20.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-20.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-20-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-20-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-20-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /> <img loading="lazy" class="alignnone size-full wp-image-580848" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-21.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-21.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-21-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-21-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-21-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Here&#8217;s the TV room, with a comfy L-shaped couch that&#8217;s great for naps:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580850" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-23.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-23.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-23-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-23-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-23-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-581167" src="https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-24.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-24.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-24-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-24-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-24-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-580849" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-22.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-22.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-22-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-22-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-22-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>And the two bedrooms:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580861" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-40.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-40.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-40-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-40-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-40-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-580852" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-27.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-27.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-27-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-27-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-27-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Here&#8217;s the third level wet bar:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580853" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-28.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-28.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-28-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-28-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-28-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>There&#8217;s a patio area between the residence and museum:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580859" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-38.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-38.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-38-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-38-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-38-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /> <img loading="lazy" class="alignnone size-full wp-image-580860" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-39.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-39.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-39-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-39-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-39-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>And here&#8217;s the enclosed glass bridge linking the two buildings:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580858" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-37.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-37.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-37-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-37-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-37-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-581159" src="https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-2.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-2.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-2-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-2-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/06/Charles-Pachter-2-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>There&#8217;s a living room in the Teeple house with floor-to-ceiling windows and ample spots to perch:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580863" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-42.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-42.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-42-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-42-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-42-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-580857" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-36.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-36.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-36-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-36-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-36-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Here are some construction photos displayed inside, with Pachter&#8217;s muses photoshopped in:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580871" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-55.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-55.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-55-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-55-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-55-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>The artist has been working on canvas for nearly a half-century. “I was 34 when I started,&#8221; he says.&#8221;You feel a great sense of gratitude when you’re in your last quarter. I have more energy than men half my age, but I&#8217;m constantly losing friends. That’s the sin of knowing too many people.” Here are some more close-ups of his work:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-580838" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-7.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-7.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-7-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-7-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-7-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-580851" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-25.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-25.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-25-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-25-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-25-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-580840" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-9.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-9.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-9-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-9-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-9-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>





<figure id="attachment_580839" class="wp-caption image-embed alignnone " style="width: 2000px" >
	    				<img src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-8-368x0-c-default.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" data-src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-8-368x0-c-default.jpg" data-srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-8-368x0-c-default.jpg 368w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-8-480x0-c-default.jpg 480w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-8-803x0-c-default.jpg 803w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-8-960x0-c-default.jpg 960w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-8-1200x0-c-default.jpg 1200w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-8-1680x0-c-default.jpg 1680w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-8-768x512.jpg 768w,https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-8.jpg 2000w" data-expand="500" alt=""  class="image-embed__image size-full wp-image-580839 lazyload">
    
	<figcaption class="wp-caption-text image-embed__caption"><em>Decisions, Decisions</em> <span class="credit grey"></span></figcaption>
</figure>

<p><img loading="lazy" class="alignnone size-full wp-image-580841" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-10.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-10.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-10-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-10-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-10-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-580856" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-35.jpg" alt="" width="2000" height="1333" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-35.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-35-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-35-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-35-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-580845" src="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-17.jpg" alt="" width="2000" height="1334" srcset="https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-17.jpg 2000w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-17-300x200.jpg 300w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-17-768x512.jpg 768w, https://torontolife.com/wp-content/uploads/2022/05/Charles-Pachter-17-1536x1025.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>

    </div>
	<section class="feature-article"></section>
	    <div class="article-footer">
		<div class="article-footer-body">
			<div class="horizontal-editorial-footer js-sjmcm-module sjmcm_horizontal-list-show-6_more-great-spaces">

    <header class="horizontal-editorial-footer-header">
        <div class="double-line">&nbsp;</div>
        <h2 class="feed__header">More Great Spaces</h2>
    </header>

    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/style/inside-the-royal-hotels-five-year-restoration/" data-label="Slot 1" class="sjmvm-link-579721">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/05/ROYAL27-386x217-1652667157.jpg" alt="Inside&#x20;the&#x20;Royal&#x20;Hotel&amp;&#x23;8217&#x3B;s&#x20;five-year&#x20;restoration" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/style/">
    	<span class="topic-link__text">Style</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/style/inside-the-royal-hotels-five-year-restoration/" class="sjmvm-link-579721 sjmvm-title-579721">Inside the Royal Hotel&#8217;s five-year restoration</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/culture/inside-massey-halls-three-year-renovation/" data-label="Slot 2" class="sjmvm-link-577382">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/04/Massey-Hall-21-386x217-1649856654.jpg" alt="Inside&#x20;Massey&#x20;Hall&amp;&#x23;8217&#x3B;s&#x20;three-year&#x20;renovation" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/culture/">
    	<span class="topic-link__text">Culture</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/culture/inside-massey-halls-three-year-renovation/" class="sjmvm-link-577382 sjmvm-title-577382">Inside Massey Hall&#8217;s three-year renovation</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/culture/inside-the-west-ends-newly-refurbished-premier-concert-venue/" data-label="Slot 3" class="sjmvm-link-576880">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/04/Axis-Club-6-386x217-1649186681.jpg" alt="Inside&#x20;the&#x20;west&#x20;end&amp;&#x23;8217&#x3B;s&#x20;newly&#x20;refurbished&#x20;premier&#x20;concert&#x20;venue" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/culture/">
    	<span class="topic-link__text">Culture</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/culture/inside-the-west-ends-newly-refurbished-premier-concert-venue/" class="sjmvm-link-576880 sjmvm-title-576880">Inside the west end&#8217;s newly refurbished premier concert venue</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/style/a-backyard-addition-designed-for-musical-performances/" data-label="Slot 4" class="sjmvm-link-574995">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/03/6H5A3008-386x217-1649102208.jpg" alt="A&#x20;backyard&#x20;addition,&#x20;designed&#x20;for&#x20;musical&#x20;performances" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/style/">
    	<span class="topic-link__text">Style</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/style/a-backyard-addition-designed-for-musical-performances/" class="sjmvm-link-574995 sjmvm-title-574995">A backyard addition, designed for musical performances</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/style/a-design-obsessed-vintage-collectors-roncesvalles-loft/" data-label="Slot 5" class="sjmvm-link-576417">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/03/Geoff-Snack-24-386x217-1648565733.jpg" alt="A&#x20;design-obsessed&#x20;vintage&#x20;collector&amp;&#x23;8217&#x3B;s&#x20;Roncesvalles&#x20;loft" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/style/">
    	<span class="topic-link__text">Style</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/style/a-design-obsessed-vintage-collectors-roncesvalles-loft/" class="sjmvm-link-576417 sjmvm-title-576417">A design-obsessed vintage collector&#8217;s Roncesvalles loft</a>
    </h2>

    

 </div>
    <div class="horizontal-editorial-footer-item ">

        <div class="horizontal-editorial-footer-image">
    <a href="https://torontolife.com/style/a-chic-rosedale-home-modelled-after-the-luxe-interiors-of-paris-and-london/" data-label="Slot 6" class="sjmvm-link-574149">
        <img class="feed__image wp-post-image" src="https://torontolife.com/wp-content/uploads/2022/02/ABI_127Park_Family_093-1-e1644944781877-386x217.jpg" alt="A&#x20;chic&#x20;Rosedale&#x20;home&#x20;modelled&#x20;after&#x20;the&#x20;luxe&#x20;interiors&#x20;of&#x20;Paris&#x20;and&#x20;London" />
    </a>
    </div>

    
        


<div class="single-topic-wrapper">
    <a class="card__label" href="https://torontolife.com/category/style/">
    	<span class="topic-link__text">Style</span>
    </a>
</div>


    <h2 class="horizontal-editorial-footer-title">
        <a href="https://torontolife.com/style/a-chic-rosedale-home-modelled-after-the-luxe-interiors-of-paris-and-london/" class="sjmvm-link-574149 sjmvm-title-574149">A chic Rosedale home modelled after the luxe interiors of Paris and London</a>
    </h2>

    

 </div>


</div><!-- END HORIZONTAL MORE MODULE -->
		</div>
    </div>
</article><!-- #post-## -->

		
  </div>




<script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {

					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 1,
								animationSpeed: 200,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "normal-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,

								enableRelatedGallery: 1,
								enableRelatedGalleryList: 1,
								backToGalleryText: "&laquo; back to current gallery",

								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 0,
                                        animation: "slide",
                                        animationSpeed: 250,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0

									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:25,
                                        itemWidth:75,
										itemMargin:1,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0

									}
								}
							}
					);

				}
			);
		</script>
<!-- begin CrazyEgg tag -->
<script type="text/javascript">
setTimeout(function()
{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0043/2993.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- end CrazyEgg tag -->

<!-- begin QuantCast tag -->
<script type="text/javascript" data-cfasync="true">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-c54G_RnM5lvok",
labels:"books"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-c54G_RnM5lvok.gif?labels=books" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- end QuantCast tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- end Facebook Pixel tag -->

<!-- begin Soko tag -->
<script type="text/javascript">
    var _ft = {"account": "100061.100633.102158"};
</script>
<script src="https://cdn.soko.ai/ft.min.js" defer></script>
<!-- end Soko tag -->

<!-- begin Blueconic tag -->
<script src="//cdn.blueconic.net/trntlf.js"></script>
<!-- end Blueconic tag -->

<!-- begin Pressboard tag -->
<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = 'https://adserver.pressboard.ca/v3/embedder?media=10063';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>
<!-- end Pressboard tag -->

<!-- begin Privy tag -->
<script type='text/javascript'>
   var _d_site = _d_site || '35CDE611F5D321CB4EBF7FF0';
   (function(p, r, i, v, y) {
     p[i] = p[i] || function() { (p[i].q = p[i].q || []).push(arguments) };
     v = r.createElement('script'); v.async = 1; v.src = 'https://widget.privy.com/assets/widget.js';
     y = r.getElementsByTagName('script')[0]; y.parentNode.insertBefore(v, y);
   })(window, document, 'Privy');
</script>
<!-- end Privy tag -->

<!-- begin Comscore tag -->
<!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035671" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = "https://sb.scorecardresearch.com/cs/6035671/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035671&amp;cv=3.6.0&amp;cj=1">

</noscript>

<!-- End comScore Tag -->
<!-- end Comscore tag -->

<!-- begin Google Tag Manager (noscript) tag -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR8JVDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- end Google Tag Manager (noscript) tag -->

<!-- begin Google Conversions - Body Tag tag -->
<script>
  window.addEventListener('load', function() {
    jQuery('[href="https://getinsider.torontolife.com/W24DS22L"]').click(function() {
      gtag('event', 'conversion', {
        'send_to': 'AW-536790596/-J87CIm5-rcDEMSM-_8B'
      });
    });

    jQuery('[href*="secure.torontolife.com/"]').click(function() {
      gtag('event', 'conversion', {
        'send_to': 'AW-536790596/Eq0NCIy5-rcDEMSM-_8B'
      });
    });
  });
</script>
<!-- end Google Conversions - Body Tag tag -->
<!-- begin chartbeat tag -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66023;
        _sf_async_config.domain = 'torontolife.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'culture,style';
        _sf_async_config.authors = 'Ross Dias';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- end chartbeat tag -->
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=2.26.8' id='sjm-events-js'></script>
<script type='text/javascript' id='sjm_age_gate_js-js-extra'>
/* <![CDATA[ */
var sjm_age_gate = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","modal_close_button":"https:\/\/torontolife.com\/wp-content\/themes\/sjm-underscores\/img\/age-gate\/icon-close.svg","age_gate":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/age-gate/js/dst/age-gate.min.js?ver=2.26.8' id='sjm_age_gate_js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.simplemodal.1.4.4.min.js?ver=2.26.8' id='simplemodal-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/slick.min.js?ver=2.26.8' id='slick-js'></script>
<script type='text/javascript' id='sjm-carousel-js-extra'>
/* <![CDATA[ */
var sjmcm_carousel = {"imgs":"https:\/\/torontolife.com\/wp-content\/plugins\/sjm-plugins\/plugins\/content-modules\/css\/img\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/carousel.min.js?ver=2.26.8' id='sjm-carousel-js'></script>
<script type='text/javascript' id='sjmcm_mail_list-js-extra'>
/* <![CDATA[ */
var sjmcm = {"ajaxurl":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/js/dst/sjmcm-mail-list.min.js?ver=2.26.8' id='sjmcm_mail_list-js'></script>
<script type='text/javascript' id='sjm_gaq_js-js-extra'>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</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=2.26.8' id='sjm_gaq_js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=2.26.8' id='sjm_gaq_gallery_connector-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/isotope.pkgd.min.js?ver=2.26.8' id='isotope-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/gift-guides/js/dst/gift-guides.min.js?ver=2.26.8' id='sjm_gift_guides-js'></script>
<script type='text/javascript' id='sjm_load_more-js-extra'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","debug":"","zones":[{"id":"7","initial_start":0,"context":"window","container":".site-wrapper > .feature-container","exclude_mode":"Only other posts in Container","max_buckets":"0","bucket_class":"","animation_type":"show","animation_duration":"250","animation_easing":"linear","change_urls":true,"change_percentage":"50","track":"when url changes","trigger":"scroll","trigger_height":"500","use_loading":false,"button_text":"Load more"}],"categories":["culture","style"],"tags":["charles-pachter","chinatown","great-spaces"],"author":"0","postid":"579108"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=2.26.8' id='sjm_load_more-js'></script>
<script type='text/javascript' id='sjmmlm-page-js-extra'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","postid":"579108"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=2.26.8' id='sjmmlm-page-js'></script>
<script type='text/javascript' id='sjm_sharing-js-extra'>
/* <![CDATA[ */
var sjmsh = {"label":"SJM Sharing","debug":"1","container_class":"social-media-buttons","facebook":{"width":"521","height":"640"},"twitter":{"width":"498","height":"300"},"pinterest":{"width":"783","height":"333"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sharing/js/dst/sharing.min.js?ver=2.26.8' id='sjm_sharing-js'></script>
<script type='text/javascript' id='dfp-js-extra'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"en.torontolife.web","collapse":"1","targets":{"PostID":579108,"page":"charles-pachters-10-million-legacy-museum-is-in-a-chinatown-laneway","Tags":["charles-pachter","chinatown","great-spaces"],"Category":["culture","style"],"section":"culture"},"slots":[{"id":"1","name":"Top of and Between Articles","dfpname":"AD_MULTIAD_TL_Leaderboard_SJM","network_override":"","sizes":"[728, 90], [970, 90], [970, 250], [2100, 700], [970, 415], [300,250]","autopos_type":"APPEND","autopos_divid":".leaderboard","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[1000,\"AD_MULTIAD_TL_Leaderboard_SJM\"], [768, \"AD_LEADERBOARD\"], [0, \"AD_BIGBOX\"]]","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"2","name":"Upper Big Box","dfpname":"AD_MULTIAD_HP_BB","network_override":"","sizes":"[300, 250], [300, 600], [300, 1050]","autopos_type":"PREPEND","autopos_divid":".side-rail","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"29","name":"Homepage BB","dfpname":"AD_MULTIAD_HP_BB","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"AFTER","autopos_divid":".site-main section.feed .feed-card:nth-child(5n + 1), .site-main section.collection-top-stories","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"max-width:320px;text-align: center;margin-left: auto;margin-right: auto;","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"38","name":"Feature LB BB","dfpname":"AD_BIGBOX_LEADERBOARD_GALLERY","network_override":"","sizes":"[728, 90], [300,250]","autopos_type":"NONE","autopos_divid":"","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[1450,0], [[970, 90], [970, 250], [970, 415], [728, 90]]], [[1200,0], [728, 90]], [[0,0], [[300,250]]]","slot_css":"","wrapper_css":"display: flex; justify-content: center;margin-bottom: 1.75rem;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]},{"id":"41","name":"Slimcut In Article Video","dfpname":"AD_IN_ARTICLE_VIDEO","network_override":"","sizes":"[1,1]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"display: none;","wrapper_css":"display: none;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","enabled":"1","custom_tag_code":"","targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=2.26.8' id='dfp-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/lazysizes.min.js?ver=2.26.8' id='lazysizes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/torontolife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5' id='sjmgallery-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.js?ver=5.9.2' id='sjmgallery-custom-js-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/fastclick.js?ver=1.0' id='fastclick-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.sticky-kit.js?ver=1.1' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/ofi.min.js?ver=1.0' id='ofi-js'></script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.cookie.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='sjm-main-scripts-js-extra'>
/* <![CDATA[ */
var sjmUnderscores = {"suppress_large_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontolife.com/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js?ver=2.26.8' id='sjm-main-scripts-js'></script>
</div><!--end container-->

</div><!-- wrapper -->
<div class="off-nav">
    <nav id="site-navigation" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
        <div class="nav-logo">

                <a href ="/" aria-label="Toronto Life">
                    <svg version="1.1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="" xml:space="preserve">
                        <title>Toronto Life</title>
                        <path class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
                        h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
                        C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
                        M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
                        c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
                        C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
                        c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
                        c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
                        h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
                        c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
                        M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
                    </svg>
                </a>

        </div>

		<div class="menu-primary-menu-container"><ul id="js-navigation-menu" class="navigation-menu show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914"><a href="https://torontolife.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327558"><a href="https://torontolife.com/category/food/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559"><a href="https://torontolife.com/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546051"><a href="https://torontolife.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328915"><a href="https://torontolife.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-372545"><a href="https://torontolife.com/category/style/">Style</a></li>
<li class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-467256"><a href="https://torontolife.com/neighbourhood-rankings/">Neighbourhoods</a></li>
<li class="hide-on-tablet menu-item menu-item-type-custom menu-item-object-custom menu-item-438423"><a href="https://torontolife.com/newsletters/?utm_source=website&#038;utm_medium=topmenu">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469880"><a href="https://torontolife.com/insider/live-best-toronto-life/">Membership</a></li>
</ul></div>        <div class="social-container">
            <div class="social">

                <div class="social-item social-item__icon">
                    <a href="http://www.facebook.com/torontolife/" title="Facebook">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                        <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
                        	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="http://www.twitter.com/torontolife/" title="Twitter">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                            <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
                            c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
                            c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
                            c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
                            c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
                            c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
                            c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
                            C18.754,5.343,19.45,4.62,20,3.797z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="https://instagram.com/torontolife/" title="Instagram">
                        <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>
                    </a>
                </div>

            </div>
        </div>

        <div class="menu-hr"></div>

        <div class="menu-secondary-menu-container">
            <ul class="navigation-menu">
                <li id="menu-item-327560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327560"><a href="https://torontolife.com/about/">About us</a></li>
<li id="menu-item-553127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553127"><a href="/about/#contact-us">Contact us</a></li>
<li id="menu-item-327563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327563"><a href="https://torontolife.com/advertise/">Advertise with us</a></li>
<li id="menu-item-546485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546485"><a href="https://torontolife.com/newsletters/">Get our newsletters</a></li>
<li id="menu-item-402152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402152"><a href="https://torontolife.com/toronto-life-interactive-tablet-phone-app/">Get our digital edition</a></li>
<li id="menu-item-327561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327561"><a href="https://secure.torontolife.com/">Subscribe to our magazine</a></li>
<li id="menu-item-378916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378916"><a href="https://my.torontolife.com/">Manage your subscription</a></li>
<li id="menu-item-348146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348146"><a href="https://www.stjoseph.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-546486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546486"><a href="https://www.stjoseph.com/terms-of-use/">Terms of use</a></li>
            </ul>

            <p class="legal">&copy; 2022. All rights reserved. Reproduction in whole or in part strictly prohibited. <em>Toronto Life</em> is a registered trademark of Toronto Life Publishing Company Limited.</p>

        </div>

        <div class="clearfix"></div>

    </nav>
</div>

</body>



</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 4349 objects (2 MB) from Redis using PhpRedis (v2.2.8-devphp7).
-->
