<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(t,e,n){function r(n){if(!e[n]){var o=e[n]={exports:{}};t[n][0].call(o.exports,function(e){var o=t[n][1][e];return r(o||e)},o,o.exports)}return e[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(t,e,n){function r(){}function o(t,e,n){return function(){return i(t,[(new Date).getTime()].concat(u(arguments)),e?null:this,n),e?void 0:this}}var i=t("handle"),a=t(2),u=t(3),c=t("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","finished","addToTrace","inlineHit"],p="api-",l=p+"ixn-";a(s,function(t,e){f[e]=o(p+e,!0,"api")}),f.addPageAction=o(p+"addPageAction",!0),e.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(t,e){var n={},r=this,o="function"==typeof e;return i(l+"tracer",[Date.now(),t,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return e.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(t,e){d[e]=o(l+e)}),newrelic.noticeError=function(t){"string"==typeof t&&(t=new Error(t)),i("err",[t,(new Date).getTime()])}},{}],2:[function(t,e,n){function r(t,e){var n=[],r="",i=0;for(r in t)o.call(t,r)&&(n[i]=e(r,t[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],3:[function(t,e,n){function r(t,e,n){e||(e=0),"undefined"==typeof n&&(n=t?t.length:0);for(var r=-1,o=n-e||0,i=Array(o<0?0:o);++r<o;)i[r]=t[e+r];return i}e.exports=r},{}],ee:[function(t,e,n){function r(){}function o(t){function e(t){return t&&t instanceof r?t:t?u(t,a,i):i()}function n(n,r,o){t&&t(n,r,o);for(var i=e(o),a=l(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var s=f[m[n]];return s&&s.push([w,n,r,i]),i}function p(t,e){g[t]=l(t).concat(e)}function l(t){return g[t]||[]}function d(t){return s[t]=s[t]||o(n)}function v(t,e){c(t,function(t,n){e=e||"feature",m[n]=e,e in f||(f[e]=[])})}var g={},m={},w={on:p,emit:n,get:d,listeners:l,context:e,buffer:v};return w}function i(){return new r}var a="nr@context",u=t("gos"),c=t(2),f={},s={},p=e.exports=o();p.backlog=f},{}],gos:[function(t,e,n){function r(t,e,n){if(o.call(t,e))return t[e];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(t,e,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return t[e]=r,r}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],handle:[function(t,e,n){function r(t,e,n,r){o.buffer([t],r),o.emit(t,e,n)}var o=t("ee").get("handle");e.exports=r,r.ee=o},{}],id:[function(t,e,n){function r(t){var e=typeof t;return!t||"object"!==e&&"function"!==e?-1:t===window?0:a(t,i,function(){return o++})}var o=1,i="nr@id",a=t("gos");e.exports=r},{}],loader:[function(t,e,n){function r(){if(!h++){var t=y.info=NREUM.info,e=s.getElementsByTagName("script")[0];if(t&&t.licenseKey&&t.applicationID&&e){c(m,function(e,n){t[e]||(t[e]=n)});var n="https"===g.split(":")[0]||t.sslForHttp;y.proto=n?"https://":"http://",u("mark",["onload",a()],null,"api");var r=s.createElement("script");r.src=y.proto+t.agent,e.parentNode.insertBefore(r,e)}}}function o(){"complete"===s.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=t("handle"),c=t(2),f=window,s=f.document,p="addEventListener",l="attachEvent",d=f.XMLHttpRequest,v=d&&d.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:d,REQ:f.Request,EV:f.Event,PR:f.Promise,MO:f.MutationObserver},t(1);var g=""+location,m={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-963.min.js"},w=d&&v&&v[p]&&!/CriOS/.test(navigator.userAgent),y=e.exports={offset:a(),origin:g,features:{},xhrWrappable:w};s[p]?(s[p]("DOMContentLoaded",i,!1),f[p]("load",r,!1)):(s[l]("onreadystatechange",o),f[l]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta name="apple-mobile-web-app-title" content="Toronto Life"/>
<meta name="application-name" content="Toronto Life"/>
<meta name="msapplication-TileColor" content="#ee3124"/>
<meta name="theme-color" content="#ee3124">
<meta name="msapplication-TileImage" content="http://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/windows_tile_144_b.png"/>
<meta name="apple-itunes-app" content="app-id=770942266">

<link rel="shortcut icon" href="http://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/favicon.ico"/>
<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/152x152.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/144x144.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/120x120.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/114x114.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/72x72.png"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn.torontolife.com/wp-content/themes/sjm-underscores/img/57x57.png"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://torontolife.com/xmlrpc.php">


<title>What&#039;s on the menu at Pray Tell, a new cocktail and snack bar with an ex-Patois chef</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Yes, that&#039;s a pizza pocket"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://torontolife.com/food/restaurants/whats-menu-pray-tell-new-cocktail-snack-bar-ex-patois-chef/" />
<link rel="publisher" href="https://plus.google.com/+Torontolifemag/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s on the menu at Pray Tell, a new cocktail and snack bar with an ex-Patois chef" />
<meta property="og:description" content="Yes, that&#039;s a pizza pocket" />
<meta property="og:url" content="http://torontolife.com/food/restaurants/whats-menu-pray-tell-new-cocktail-snack-bar-ex-patois-chef/" />
<meta property="og:site_name" content="Toronto Life" />
<meta property="article:publisher" content="https://www.facebook.com/torontolife" />
<meta property="article:tag" content="Dustin Keating" />
<meta property="article:tag" content="Montauk" />
<meta property="article:tag" content="Nickie Minshall" />
<meta property="article:tag" content="Pray Tell" />
<meta property="article:tag" content="Sonia Mondino" />
<meta property="article:tag" content="Track and Field Bar" />
<meta property="article:section" content="Bars and Clubs" />
<meta property="article:published_time" content="2016-09-13T13:59:40-04:00" />
<meta property="og:image" content="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-pizza-pocket-1200x628-1473787014.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Yes, that&#039;s a pizza pocket" />
<meta name="twitter:title" content="What&#039;s on the menu at Pray Tell, a new cocktail and snack bar with an ex-Patois chef" />
<meta name="twitter:site" content="@torontolife" />
<meta name="twitter:image" content="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-pizza-pocket.jpg" />
<meta name="twitter:creator" content="@torontolife" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Toronto Life &raquo; Feed" href="http://torontolife.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/torontolife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='spu-css-css'  href='http://torontolife.com/wp-content/plugins/social-popup/spu.css?ver=1.6.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/content-modules/css/slick-theme.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sjmlm-default-style-css'  href='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/css/default-style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sjmmlm-widget-css'  href='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/css/sjmmlm-widget.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sjm_sliders_main_css-css'  href='http://torontolife.com/wp-content/plugins/sjm-sliders/css/sjm_sliders_main.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://torontolife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #EE3124;
	border: 1px solid #FFFFFF;
}

</style>
<link rel='stylesheet' id='sjmgallery-theme-css'  href='http://torontolife.com/wp-content/plugins/sjm-gallery/css/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='http://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-underscores-style-css'  href='http://torontolife.com/wp-content/themes/sjm-underscores/style.css?ver=2016-03-30' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-300475-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.6.4.3#xfbml=1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.6.4.3'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.6.4.3'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/social-popup/spu.js?ver=1.6.4.3'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","debug":"","publisher_id":"9527589","collapse":"","targets":{"slug":"whats-menu-pray-tell-new-cocktail-snack-bar-ex-patois-chef","tag":["dustin-keating","montauk","nickie-minshall","pray-tell","sonia-mondino","track-and-field-bar"],"ishome":"no","issingle":"yes","section-TL":"bars-and-clubs","template":"single"},"slots":[{"id":"1","name":"Leaderboard","dfpname":"TL_LeaderBoard","network_override":"","sizes":"[728, 90], [970, 90], [970, 250], [2100, 700]","autopos_type":"APPEND","autopos_divid":".leaderboard","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"2","name":"Upper Big Box","dfpname":"TL_BB_Upper","network_override":"","sizes":"[300, 250], [300, 600], [300, 1050]","autopos_type":"PREPEND","autopos_divid":".side-rail","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[800,600], [[300,250],[300,600],[300, 1050]]], [[0,0], [[300,250]]]","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"12","name":"SJM Gallery Leaderboard","dfpname":"TL_LeaderBoard_Gallery","network_override":"","sizes":"[728, 90], [970, 90], [970, 250]","autopos_type":"PREPEND","autopos_divid":"#sjm-gallery-leaderboard-ad-wrapper","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"height: 100px;","wrapper_css":"text-align:center;background:#fff;","refresh_timer":"0","is_gallery_slot":"1","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"13","name":"SJM Gallery Big Box","dfpname":"TL_BB_Upper_Gallery","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"APPEND","autopos_divid":"","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[900, 900], [[300, 600],[300, 250]]], [[550,550], [[300, 250]]], [[0,0], []]","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"18","name":"Wallpaper","dfpname":"TL_wallpaper_1600","network_override":"","sizes":"[2000, 900]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"position: fixed;top: 0;left: 50%;z-index: -100;margin-left: -1000px;background-color: transparent;height: 100%;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"21","name":"intext-lb","dfpname":"TL_LeaderBoard","network_override":"","sizes":"[970, 90], [970, 250], [728, 90]","autopos_type":"NONE","autopos_divid":"","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"background: #e5e5e5 none repeat scroll 0 0;margin: 10px 0;padding: 10px 0;text-align: center;clear: both;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"22","name":"intext-ubb","dfpname":"TL_BB_Upper","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"NONE","autopos_divid":"","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"background: #e5e5e5 none repeat scroll 0 0;margin: 30px 0;padding: 10px 0;text-align: center;clear: both;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"27","name":"Big Box LoadMore","dfpname":"TL_BB_Upper","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"PREPEND","autopos_divid":".sjmlm_bucket","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"[[800,600], [[300,250],[300,600]]], [[0,0], [[300,250]]]","slot_css":"max-width:320px;margin:auto;padding-top: 30px;text-align: center;","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-sliders/js/sjm_sliders_main.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='http://torontolife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://torontolife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.torontolife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://torontolife.com/?p=396780' />
<link rel="alternate" type="application/json+oembed" href="http://torontolife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftorontolife.com%2Ffood%2Frestaurants%2Fwhats-menu-pray-tell-new-cocktail-snack-bar-ex-patois-chef%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://torontolife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftorontolife.com%2Ffood%2Frestaurants%2Fwhats-menu-pray-tell-new-cocktail-snack-bar-ex-patois-chef%2F&#038;format=xml" />

<!-- begin DistrictM tag -->
<!-- District M Header Bid Script for torontolife.com -->
<script type='text/javascript' src='//hi.districtm.ca/v3.0.103241.js'></script>
<script type='text/javascript' src='//hi.districtm.ca/currency.js'></script>
<script type='text/javascript' src='//cdn.districtm.ca/v4.0.header.min.js'></script>
<!-- End District M Header Bid Script -->
<!-- end DistrictM tag -->
<script>
var sjm_va_post_id = '396780';
var sjm_va_ajax = 'http://torontolife.com/wp-content/plugins/sjm-viral-alerts/endpoint.php';
var sjm_va_track_viral;

jQuery(document).ready(function($) {
	sjm_va_track_viral = function() {
		if(typeof sjm_va_post_id === 'undefined' || !sjm_va_post_id)
			return;
		
		
		$.post(sjm_va_ajax, {h:sjm_va_post_id});
	}
	
	if(!(/\/slide\//.test(location.href)))
		sjm_va_track_viral();
});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="thumbnail" content="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-pizza-pocket-283x159-1473786984.jpg" />


<style type="text/css">
</style>

<script src="https://use.typekit.net/efa6vqj.js"></script>
<script>try{Typekit.load(
{ async: true }
);}catch(e){}</script>

</head>

<body class="single single-post postid-396780 single-format-standard group-blog" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="header-wrapper">

<header class="header nav-down" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
 <div class="upper-header-wrapper">



    <div class="main-brand">
      <a href ="/">
      <svg version="1.1" id="Layer_1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">

    <path id="XMLID_2_" class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
    	h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
    	C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
    	 M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
    	c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
    	C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
    	c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
    	c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
    	h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
    	c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
    	 M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
    </svg>
      </a>
    </div>








<div class="search-social">

  <div class='search-form-container'>
    <form action="/searchgc/" id="searchform" method="get">
    <div class="search">
      <input type="search" id="s" name="q" placeholder="Search Toronto Life" class="" required="required">
      <button class="search-button" id="searchsubmit" alt="Search">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="40px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
    <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
    C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
    c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
    C10.927,13.393,13.312,10.989,13.312,8.027z"/>
      </svg>
    </button>

    </div>
  </form>
</div>

<div class="social">



    <div class="social-item social-item__text"><span class="social-item__text--accent">412,327 Torontonians can’t be wrong.</span> Follow us:</div>

    <div class="social-item social-item__icon">
<a href="http://www.facebook.com/torontolife/"  id="fb" title="Facebook">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
    <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
  	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
    </svg></a>
</div>




  <div class="social-item social-item__icon"><a href="http://www.twitter.com/torontolife/" id="twitter" title="Twitter">
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
      <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
      c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
      c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
      c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
      c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
      c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
      c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
      C18.754,5.343,19.45,4.62,20,3.797z"/>
    </svg> </a>
         </div>



 <div class="social-item social-item__icon"><a href="https://instagram.com/torontolifemag/" id="instagram" title="Instagram">

    <svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="Layer_1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>

    </a>
 </div>

  </div>

</div>

</div><!--end upper header wrapper-->

	<nav class="primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">

  <div class="brand-placeholder">
     <a href ="/">
    <div class="main-brand">
      <svg version="1.1" id="Layer_1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="enable-background:new 0 0 389.9 146.7;" xml:space="preserve">

    <path id="XMLID_2_" class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
      h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
      C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
       M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
      c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
      C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
      c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
      c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
      h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
      c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
       M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
    </svg>
    </div>
  </a>
  </div>


  <ul class="primary-navigation__list">
     <li id="menu-item-327558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-327558 primary-navigation__item"><a href="http://torontolife.com/category/food/">Food</a></li>
<li id="menu-item-328914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914 primary-navigation__item"><a href="http://torontolife.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-372545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545 primary-navigation__item"><a href="http://torontolife.com/category/style/">Style</a></li>
<li id="menu-item-327559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559 primary-navigation__item"><a href="http://torontolife.com/category/city/">City</a></li>
<li id="menu-item-328915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915 primary-navigation__item"><a href="http://torontolife.com/category/culture/">Culture</a></li>
<li id="menu-item-329736" class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-329736 primary-navigation__item"><a href="http://torontolife.com/neighbourhoods/">Neighbourhoods</a></li>
  </ul>

  <div class="social-placeholder">
	  <div id='leftborder' ></div>

      <div class="search-compact-placeholder">

               <form action="/searchgc/" id="searchform" method="get">
          <div class="search">
            <input type="search" id="s" name="q" placeholder="Search Toronto Life" class="compact-search-input" required="required">
            <button class="search-button" id="searchsubmit" alt="Search">
              <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="54px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
          <path class="search-icon" d="M17.513,20l-5.212-5.241c-1.255,0.826-2.7,1.302-4.319,1.302C3.569,16.061,0,12.464,0,8.027
          C0,3.597,3.569,0,7.983,0c4.406,0,7.982,3.597,7.982,8.027c0,1.549-0.434,2.993-1.184,4.216L20,17.499L17.513,20z M13.312,8.027
          c0-2.962-2.385-5.359-5.33-5.359c-2.945,0-5.337,2.398-5.337,5.359s2.392,5.367,5.337,5.367
          C10.927,13.393,13.312,10.989,13.312,8.027z"/>
            </svg>
          </button>

          </div>
        </form>


     </div>

      <div class="social-trigger" id="social-trigger">
        <a href="javascript:void(0);" class="social-follow-anchor">
      <span class="social-trigger__text">Follow us</span>
      <span class="social-trigger__icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
      <polygon class="social-pointer" points="10,0 5,5 0,0 "/>
    </svg></span></a>
    </div>

    <div class="hamburger nav-toggle"><span></span><span></span><span></span></div>

  </div>



</nav>


<div class="navigation-trigger" id="navigation-trigger">
  <span class="navigation-trigger__text">Sections</span>
  <span class="navigation-trigger__icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10px" height="5px" viewBox="0 0 10 5" style="enable-background:new 0 0 10 5;" xml:space="preserve">
  <polygon class="navigation-pointer" points="10,0 5,5 0,0 "/>
</svg></span>
</div>

</header>


</div><!--end header-wrapper-->


<div class="site-wrapper">


  <div class="container">
    


      <section class="ad-frame ad-leaderboard">

        <div class="ad-frame--leaderboard leaderboard">

        </div>

      </section>
    
<!-- <div class="post-top-border"></div> -->

		
<article id="post-396780" class="wrapper single-article type-post post-396780">


	<div class="post-top-border"></div>

	<div class="article-content-wrapper" style="height:100%;overflow:hidden;">
		<div class="article-content">
		<div class='single-topic-wrapper'><a class='archive-topic-link' href='http://torontolife.com/category/food/restaurants/'>Restaurants</a></div>

			<div class="upper-title-tag">
			<h1 itemprop="headline" class="sponsored-hed sjmvm-headline-396780">What&#8217;s on the menu at Pray Tell, a new cocktail and snack bar with an ex-Patois chef</h1>			</div>

			<div class="post-social-placeholder">
					<section class="social-media-buttons">
        <a href="https://twitter.com/share?text=What%27s+on+the+menu+at+Pray+Tell%2C+a+new+cocktail+and+snack+bar+with+an+ex-Patois+chef&url=http%3A%2F%2Ftorontolife.com%2Ffood%2Frestaurants%2Fwhats-menu-pray-tell-new-cocktail-snack-bar-ex-patois-chef%2F&via=torontolife" class="post-social twitter" title="Tweet What&#39;s on the menu at Pray Tell, a new cocktail and snack bar with an ex-Patois chef" rel="nofollow">
		
						 <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
		      <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
		      c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
		      c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
		      c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
		      c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
		      c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
		      c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
		      C18.754,5.343,19.45,4.62,20,3.797z"/>
		    </svg>

		</a>

		<a href="http://www.facebook.com/sharer.php?u=http://torontolife.com/food/restaurants/whats-menu-pray-tell-new-cocktail-snack-bar-ex-patois-chef/" class="post-social facebook" title="Share What&#39;s on the menu at Pray Tell, a new cocktail and snack bar with an ex-Patois chef on Facebook" rel="nofollow">

		    <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
		    <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
		  	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
		    </svg>

		</a>


		<!--
		<a href="http://pinterest.com/pin/create/button/?url=http://torontolife.com/food/restaurants/whats-menu-pray-tell-new-cocktail-snack-bar-ex-patois-chef/&media=http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-pizza-pocket.jpg" class="post_social pinterest" title="Pin What&#39;s on the menu at Pray Tell, a new cocktail and snack bar with an ex-Patois chef" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="#comment-anchor" class="comment" title="Jump to Comments">
			<img src="http://torontolife.com/wp-content/plugins/sjm-toist-sharing/images/comment.png"/>
		</a>
		-->




	</section>

	
			</div>

			<div class="lower-title-tag">
			<h1 itemprop="headline" class="sponsored-hed sjmvm-headline-396780">What&#8217;s on the menu at Pray Tell, a new cocktail and snack bar with an ex-Patois chef</h1>			</div>

			<div class="lower-title-tag">
			<h1 itemprop="headline" class="sponsored-hed sjmvm-headline-396780">What&#8217;s on the menu at Pray Tell, a new cocktail and snack bar with an ex-Patois chef</h1>			</div>


			<p class="standfirst"></p>
			<p class="byline"><span class="byline-long">By <a href="http://torontolife.com/author/caksich/" title="Posts by Caroline Aksich" class="author url fn" rel="author">Caroline Aksich</a> | Photography By Caroline Aksich | </span><span class="content__dateline byline-long">&nbsp;<time itemprop="datePublished" class="content__dateline" datetime="2016-09-13T13:59:40+00:00">September 13, 2016<span class="content__dateline-time"> AT 1:59 pm</span></time></span></p><p class="byline"><span class="byline-short">By <a href="http://torontolife.com/author/caksich/" title="Posts by Caroline Aksich" class="author url fn" rel="author">Caroline Aksich</a> | Photography By Caroline Aksich | </span><span class="content__dateline byline-short">&nbsp;<time itemprop="datePublished" class="content__dateline" datetime="2016-09-13T13:59:40+00:00">09/13/2016<span class="content__dateline-time"></span></time></span></p>


			
		    <figure class="standard-article-figure">

                <img src="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-pizza-pocket-803x603-1473787003.jpg" class="standard-article-figure__image wp-post-image" alt="" />
                <figcaption class="standard-article-figure__caption">
                            		            		</figcaption>
            </figure>

			
			<div class="standard-article-body" data-test-id="article-review-body" itemprop="text">

			
				<p><strong>Name: </strong>Pray Tell<br />
<strong>Neighbourhood: </strong>Little Italy<br />
<strong>Contact: </strong>838 College St., no phone, <a href="http://www.praytellbar.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.praytellbar.com/', 'praytellbar.com');" target="_blank" class="article-link"><span data-title="praytellbar.com">praytellbar.com</span></a>, <a href="https://www.instagram.com/praytellbar/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.instagram.com/praytellbar/', '@praytellbar');" target="_blank" class="article-link"><span data-title="@praytellbar">@praytellbar</span></a><br />
<strong>Owners: </strong>Nickie Minshall (<a href="http://torontolife.com/guides/bars_and_clubs/bars/track-and-field-bar/" class="article-link"><span data-title="Track and Field Bar">Track and Field Bar</span></a>) and Dustin Keating (Track and Field Bar, Montauk)<br />
<strong>Chef/co-owner: </strong>Sonia Mondino (<a href="http://torontolife.com/guides/restaurants/american/home-of-the-brave/" class="article-link"><span data-title="Home of the Brave">Home of the Brave</span></a>, <a href="http://torontolife.com/guides/restaurants/international/patois/" class="article-link"><span data-title="Patois">Patois</span></a>)</p>
<h6>The food</h6>
<p>A one-page menu, divided into four sections: little snacks, bigger snacks, shareables and desserts. Some of the dishes are classics with twists: The steak tartare, for instance, gets a kick from wasabi oil, subs out gherkins for pickled daikon and carrots, and is served with togarashi crostini. Mondino’s Italian heritage manifests itself on the menu in the form of a few straight-up Italian dishes, like the pocket pizzas. According to Keating, Mondino is a &#8220;70-year-old Italian grandmother in disguise.&#8221;</p>
<p><figure id="attachment_396804" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-396804" src="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-california-cold-roll.jpg" alt="From the &quot;shareables&quot; section of the menu, the California cold roll is stuffed with grilled shrimp, pickled daikon and carrot, nori, sesame and cilantro. $8." width="1280" height="853" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-california-cold-roll.jpg 1280w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-california-cold-roll-300x200.jpg 300w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-california-cold-roll-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /> From the &#8220;shareables&#8221; section of the menu, the California cold roll is stuffed with grilled shrimp, pickled daikon and carrot, nori, sesame and cilantro. $8.<figcaption class="wp-caption-text">&nbsp;<span class="grey"></span></figcaption></figure><br />
&nbsp;<br />
<figure id="attachment_396807" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-396807" src="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-pizza-pocket.jpg" alt="The supreme pocket pizza is stuffed with bolognese and mozzarella, and served in a pool of lemon-herb oil. $8. " width="1280" height="853" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-pizza-pocket.jpg 1280w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-pizza-pocket-300x200.jpg 300w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-pizza-pocket-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /> The supreme pocket pizza is stuffed with bolognese and mozzarella, and served in a pool of lemon-herb oil. $8.<figcaption class="wp-caption-text">&nbsp;<span class="grey"></span></figcaption></figure><br />
&nbsp;<br />
<figure id="attachment_396808" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-396808" src="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-short-rib.jpg" alt="This beef short rib (from the &quot;bigger snacks&quot; section of the menu) is rubbed in five-spice before being braised for three hours. It’s topped with grilled green onions and pickled ginger. $12. " width="1280" height="853" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-short-rib.jpg 1280w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-short-rib-300x200.jpg 300w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-short-rib-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /> This beef short rib (from the &#8220;bigger snacks&#8221; section of the menu) is rubbed in five-spice before being braised for three hours. It’s topped with grilled green onions and pickled ginger. $12.<figcaption class="wp-caption-text">&nbsp;<span class="grey"></span></figcaption></figure></p>
<h6>The drinks</h6>
<p>Signature concoctions rounded out with a handful of classics, like a super-boozy zombie. There are no draft taps, but beer drinkers have a short list of Ontario cans and bottles to choose from, including Brimstone Brewing&#8217;s Sinister Minister. Everything on the international wine list is priced at $11 a glass or $55 a bottle.</p>
<p><figure id="attachment_396803" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-396803" src="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-b-side.jpg" alt="The B-Side: this tequila-based strawberry number’s a spicy one, thanks to a charred jalapeño-pineapple shrub. $12." width="1280" height="853" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-b-side.jpg 1280w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-b-side-300x200.jpg 300w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-b-side-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /> The B-Side: this tequila-based strawberry number’s a spicy one, thanks to a charred jalapeño-pineapple shrub. $12.<figcaption class="wp-caption-text">&nbsp;<span class="grey"></span></figcaption></figure><br />
&nbsp;<br />
<figure id="attachment_396806" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-396806" src="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-make-nice.jpg" alt="The Make Nice is made with pisco, passion fruit purée, Cointreau infused with rose petals, lime and egg white. $12. " width="1280" height="853" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-make-nice.jpg 1280w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-make-nice-300x200.jpg 300w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-make-nice-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /> The Make Nice is made with pisco, passion fruit purée, Cointreau infused with rose petals, lime and egg white. $12.<figcaption class="wp-caption-text">&nbsp;<span class="grey"></span></figcaption></figure><br />
&nbsp;<br />
<figure id="attachment_396805" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-396805" src="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-dont-panic.jpg" alt="Don't Panic! is an autumnal daiquiri. Instead of fruit, the drink gets its warmth from vanilla, hibiscus and orange peel—not to mention a mix of Mezcal, 12-year-old El Dorado rum and Lillet Blanc. $14." width="1280" height="853" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-dont-panic.jpg 1280w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-dont-panic-300x200.jpg 300w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-dont-panic-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /> Don&#8217;t Panic! is an autumnal daiquiri. Instead of fruit, the drink gets its warmth from vanilla, hibiscus and orange peel—not to mention a mix of mescal, 12-year-old El Dorado rum and Lillet Blanc. $14.<figcaption class="wp-caption-text">&nbsp;<span class="grey"></span></figcaption></figure></p>
<h6>The space</h6>
<p>Steeply angled shelves line the 41-seat room, and the space is decorated with more than 40 plants. (Luckily, one of the new hires has a botany degree.) Keating designed and built everything himself, including the shelves, wood ceiling, marble tables and copper light fixtures.</p>
<p><img class="aligncenter size-full wp-image-396810" src="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-the-room-2.jpg" alt="toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-the-room-2" width="1280" height="853" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-the-room-2.jpg 1280w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-the-room-2-300x200.jpg 300w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-the-room-2-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p><img class="aligncenter size-full wp-image-396809" src="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-the-bar.jpg" alt="toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-the-bar" width="1280" height="853" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-the-bar.jpg 1280w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-the-bar-300x200.jpg 300w, http://torontolife.com/wp-content/uploads/2016/09/toronto-restaurants-bars-praytell-cocktails-snacks-little-italy-the-bar-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>

			</div><!-- .entry-content -->

			
			
		</div> <!-- End article-contents -->

		<div class="article-aside">

			<!-- UPPER BIG BOX -->
			<div class="side-rail" style="min-width:300px; min-height:300px;">

			</div>


		</div> <!-- End article-aside -->
	</div> <!-- End article body -->

	<div class="article-footer">
		<p class="post-topics">
			<span class='topic-title'>Topics:</span>
		<a class='topic-link' href='http://torontolife.com/tag/dustin-keating/'> Dustin Keating</a><a class='topic-link' href='http://torontolife.com/tag/montauk/'> Montauk </a><a class='topic-link' href='http://torontolife.com/tag/nickie-minshall/'> Nickie Minshall </a><a class='topic-link' href='http://torontolife.com/tag/pray-tell/'> Pray Tell </a><a class='topic-link' href='http://torontolife.com/tag/sonia-mondino/'> Sonia Mondino </a><a class='topic-link' href='http://torontolife.com/tag/track-and-field-bar/'> Track and Field Bar </a>	</p>


<div class="horizontal-editorial-footer">
  <header class="horizontal-editorial-footer-header double-line">
    <h2 class="feed__header">More New Restaurants</h2>
  </header>


 <div class="horizontal-editorial-footer-item">
    <div class="horizontal-editorial-footer-image">
        <a href="http://torontolife.com/food/restaurants/whats-menu-big-tuna-poke-bar-citys-first-poke-restaurant/" data-label="Slot 1" class="sjmvm-link-394921"><img src="http://cdn.torontolife.com/wp-content/uploads/2016/08/toronto-restaurants-big-tuna-poke-bar-seafood-hawaiian-koreatown-salmon-386x217.jpg" class="feed__image wp-post-image" alt="" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/08/toronto-restaurants-big-tuna-poke-bar-seafood-hawaiian-koreatown-salmon-386x217.jpg 386w, http://torontolife.com/wp-content/uploads/2016/08/toronto-restaurants-big-tuna-poke-bar-seafood-hawaiian-koreatown-salmon-283x159.jpg 283w" sizes="(max-width: 386px) 100vw, 386px" /></a>
    </div>
    <div class="horizontal-editorial-footer-category">
    <a  href="http://torontolife.com/category/food/restaurants/" class="card__label feed-card-page--split__label ">Restaurants</a>
    </div>
    <h2 class="horizontal-editorial-footer-title">
        <a href="http://torontolife.com/food/restaurants/whats-menu-big-tuna-poke-bar-citys-first-poke-restaurant/" data-label="Slot 1" class="sjmvm-link-394921 sjmvm-title-394921">What's on the menu at Big Tuna Poke Bar, the city's first poke restaurant</a>
    </h2>


  </div>


 <div class="horizontal-editorial-footer-item">
    <div class="horizontal-editorial-footer-image">
        <a href="http://torontolife.com/food/lasa-toronto-st-clair-west-filipino/" data-label="Slot 2" class="sjmvm-link-394715"><img src="http://cdn.torontolife.com/wp-content/uploads/2016/08/IMG_5379-386x217.jpg" class="feed__image wp-post-image" alt="" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/08/IMG_5379-386x217.jpg 386w, http://torontolife.com/wp-content/uploads/2016/08/IMG_5379-283x159.jpg 283w" sizes="(max-width: 386px) 100vw, 386px" /></a>
    </div>
    <div class="horizontal-editorial-footer-category">
    <a  href="http://torontolife.com/category/food/" class="card__label feed-card-page--split__label ">Food</a>
    </div>
    <h2 class="horizontal-editorial-footer-title">
        <a href="http://torontolife.com/food/lasa-toronto-st-clair-west-filipino/" data-label="Slot 2" class="sjmvm-link-394715 sjmvm-title-394715">What's on the menu at Lasa, a casual Filipino follow-up to Lamesa on St. Clair West</a>
    </h2>


  </div>


 <div class="horizontal-editorial-footer-item">
    <div class="horizontal-editorial-footer-image">
        <a href="http://torontolife.com/food/restaurants/ricardas-mediterranean-queen-west-entertainment-district/" data-label="Slot 3" class="sjmvm-link-393878"><img src="http://cdn.torontolife.com/wp-content/uploads/2016/08/toronto-restaurants-ricardas-queen-west-entertainment-district-mediterranean-corn-386x217.jpg" class="feed__image wp-post-image" alt="" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/08/toronto-restaurants-ricardas-queen-west-entertainment-district-mediterranean-corn-386x217.jpg 386w, http://torontolife.com/wp-content/uploads/2016/08/toronto-restaurants-ricardas-queen-west-entertainment-district-mediterranean-corn-283x159.jpg 283w" sizes="(max-width: 386px) 100vw, 386px" /></a>
    </div>
    <div class="horizontal-editorial-footer-category">
    <a  href="http://torontolife.com/category/food/restaurants/" class="card__label feed-card-page--split__label ">Restaurants</a>
    </div>
    <h2 class="horizontal-editorial-footer-title">
        <a href="http://torontolife.com/food/restaurants/ricardas-mediterranean-queen-west-entertainment-district/" data-label="Slot 3" class="sjmvm-link-393878 sjmvm-title-393878">What's on the menu at Ricarda's, a new all-day Mediterranean restaurant</a>
    </h2>


  </div>


 <div class="horizontal-editorial-footer-item">
    <div class="horizontal-editorial-footer-image">
        <a href="http://torontolife.com/food/restaurants/guu-izakaya-japanese-parkdale-masaru-ogasawara-natsuhiko-sugimoto/" data-label="Slot 4" class="sjmvm-link-392040"><img src="http://cdn.torontolife.com/wp-content/uploads/2016/08/toronto-restaurants-guu-izakaya-parkdale-japanese-sashimori-2-386x217.jpg" class="feed__image wp-post-image" alt="" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/08/toronto-restaurants-guu-izakaya-parkdale-japanese-sashimori-2-386x217.jpg 386w, http://torontolife.com/wp-content/uploads/2016/08/toronto-restaurants-guu-izakaya-parkdale-japanese-sashimori-2-283x159.jpg 283w" sizes="(max-width: 386px) 100vw, 386px" /></a>
    </div>
    <div class="horizontal-editorial-footer-category">
    <a  href="http://torontolife.com/category/food/restaurants/" class="card__label feed-card-page--split__label ">Restaurants</a>
    </div>
    <h2 class="horizontal-editorial-footer-title">
        <a href="http://torontolife.com/food/restaurants/guu-izakaya-japanese-parkdale-masaru-ogasawara-natsuhiko-sugimoto/" data-label="Slot 4" class="sjmvm-link-392040 sjmvm-title-392040">What's on the menu at Guu, a new izakaya (from the original Guu chefs)</a>
    </h2>


  </div>


 <div class="horizontal-editorial-footer-item">
    <div class="horizontal-editorial-footer-image">
        <a href="http://torontolife.com/food/restaurants/whats-on-the-menu-at-cherry-street-bar-b-que-the-portlands-new-smokehouse/" data-label="Slot 5" class="sjmvm-link-391053"><img src="http://cdn.torontolife.com/wp-content/uploads/2016/07/toronto-restaurants-cherry-street-barbque-portlands-barbecue-platter-386x217.jpg" class="feed__image wp-post-image" alt="" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/07/toronto-restaurants-cherry-street-barbque-portlands-barbecue-platter-386x217.jpg 386w, http://torontolife.com/wp-content/uploads/2016/07/toronto-restaurants-cherry-street-barbque-portlands-barbecue-platter-283x159.jpg 283w" sizes="(max-width: 386px) 100vw, 386px" /></a>
    </div>
    <div class="horizontal-editorial-footer-category">
    <a  href="http://torontolife.com/category/food/restaurants/" class="card__label feed-card-page--split__label ">Restaurants</a>
    </div>
    <h2 class="horizontal-editorial-footer-title">
        <a href="http://torontolife.com/food/restaurants/whats-on-the-menu-at-cherry-street-bar-b-que-the-portlands-new-smokehouse/" data-label="Slot 5" class="sjmvm-link-391053 sjmvm-title-391053">What's on the menu at Cherry Street Bar-B-Que, a massive new smokehouse</a>
    </h2>


  </div>


 <div class="horizontal-editorial-footer-item">
    <div class="horizontal-editorial-footer-image">
        <a href="http://torontolife.com/food/restaurants/lbs-pounds-lobster-burger-salad-financial-district/" data-label="Slot 6" class="sjmvm-link-389047"><img src="http://cdn.torontolife.com/wp-content/uploads/2016/07/toronto-restaurants-lbs-lobster-burger-salad-financial-district-lobster-dinner-2-386x217.jpg" class="feed__image wp-post-image" alt="" srcset="http://cdn.torontolife.com/wp-content/uploads/2016/07/toronto-restaurants-lbs-lobster-burger-salad-financial-district-lobster-dinner-2-386x217.jpg 386w, http://torontolife.com/wp-content/uploads/2016/07/toronto-restaurants-lbs-lobster-burger-salad-financial-district-lobster-dinner-2-283x159.jpg 283w" sizes="(max-width: 386px) 100vw, 386px" /></a>
    </div>
    <div class="horizontal-editorial-footer-category">
    <a  href="http://torontolife.com/category/food/restaurants/" class="card__label feed-card-page--split__label ">Restaurants</a>
    </div>
    <h2 class="horizontal-editorial-footer-title">
        <a href="http://torontolife.com/food/restaurants/lbs-pounds-lobster-burger-salad-financial-district/" data-label="Slot 6" class="sjmvm-link-389047 sjmvm-title-389047">What's on the menu at Lbs (that's "pounds"), a lobster, burger and salad restaurant</a>
    </h2>


  </div>


</div><!-- END HORIZONTAL ATTACHMENTS MODULE -->


	</div>

</article><!-- #post-## -->





<!-- begin CrazyEgg tag -->
<script type="text/javascript">
setTimeout(function()
{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0043/2993.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- end CrazyEgg tag -->

<!-- begin QuantCast tag -->
<script type="text/javascript" data-cfasync="true">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-c54G_RnM5lvok",
labels:"books"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-c54G_RnM5lvok.gif?labels=books" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- end QuantCast tag -->

<!-- begin MOAT tag -->
<script>(function() {
try{var a={l1:document.location.host.replace(/^www\./,""),l2:document.title||"Untitled",l3:"__page__",l4:"-",sa:"",sn:""},b=[],c;for(c in a)b.push(c+"="+encodeURIComponent(a[c]));b=b.join("&");(new Image).src="//d250usrlq4zm3f.cloudfront.net?a=47a2f30b99cc440da55a9fcc8b1749fb";var d=document.createElement("script");d.type="text/javascript";d.async=!0;var e=document.getElementsByTagName("script")[0];e.parentNode.insertBefore(d,e);d.src="https://z.moatads.com/stjoecontent10857501/moatcontent.js#"+b}catch(f){try{var g=
"//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&ac=1&k="+encodeURIComponent(f)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();(new Image).src=g}catch(h){}};
})();</script>
<!-- end MOAT tag -->

<!-- begin SlimCut tag -->
<script src="https://static.freeskreen.com/publisher/32/freeskreen.min.js"></script>
<!-- end SlimCut tag -->
<div id="spu-bg"></div>
				<div id="spu-main"><a href="#" onClick="spuFlush(1);" id="spu-close">Close</a><a href="http://torontolife.com/reader-survey/" target="_blank"><div id="spu-content-box"></div></a><span id="spu-timer"></span><div id="spu-bottom"></div></div><script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {
					
					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 1,
								animationSpeed: 200,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "normal-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,
								
								enableRelatedGallery: 1,
								enableRelatedGalleryList: 1,
								backToGalleryText: "&laquo; back to current gallery",
                                
								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 0,
                                        animation: "slide",
                                        animationSpeed: 250,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0
                                        
									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:25,
                                        itemWidth:75,
										itemMargin:1,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0
                                        
									}
								}
							}
					);
					
				}
			);
		</script><script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/slick.min.js'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.simplemodal.1.4.4.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmcm_carousel = {"imgs":"http:\/\/torontolife.com\/wp-content\/plugins\/sjm-plugins\/plugins\/content-modules\/css\/img\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/carousel.min.js'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=0.5.0'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=0.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmlm = {"label":"SJM Load More","endpoint":"http:\/\/torontolife.com\/wp-admin\/admin-ajax.php","debug":"0","zones":[{"id":"3","initial_start":0,"context":"window","container":".container","max_buckets":"0","bucket_class":"","animation_type":"fadeIn","animation_duration":"250","animation_easing":"linear","change_urls":true,"change_percentage":"50","track":"when url changes","trigger":"scroll","trigger_height":"500","use_loading":true,"button_text":"Load more"}],"categories":["bars-and-clubs","restaurants"],"tags":["dustin-keating","montauk","nickie-minshall","pray-tell","sonia-mondino","track-and-field-bar"],"author":[],"postid":"396780"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/load-more/js/dst/sjm_load_more.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"http:\/\/torontolife.com\/wp-admin\/admin-ajax.php","postid":"396780"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm-widget.min.js'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/gallery_connector.min.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"http:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":".sjmvm-link-<POSTID>","title_stub":".sjmvm-title-<POSTID>","image_stub":".sjmvm-link-<POSTID> img","headline_stub":".sjmvm-headline-<POSTID>:visible","cookie_timeout":"7","debug":"0","site":"torontolife.com","experiments":[{"post_id":"388467","variants":["Why you should get a Casper","Why you need a Casper","Why you should get a Casper mattress","Why you need a Casper mattress","Get Casper's award-winning mattress now (and we'll give you $65 off)","How Casper's mattress is upping Toronto's sleep game","Buy Casper's award-winning mattress today (and we'll give you $65 off)","Buy a Casper mattress now (and we'll give you $65 off)","Get a Casper mattress now (and we'll give you $65 off)","How Casper's award-winning mattress is upping Toronto's sleep game","How Casper\u2019s flawlessly engineered mattress is upping Toronto\u2019s sleep game"]},{"post_id":"390896","variants":["Five Kiwi wines for excellent midsummer sipping","Five New Zealand wines for excellent midsummer sipping","These New Zealand wines make for refreshing midsummer sipping"]},{"post_id":"392124","variants":["New dessert parlour coats ice cream in 24 different flavours of chocolate"]},{"post_id":"391338","variants":["Inside PR firm Faulhaber's office, with an in-house showroom full of clothing and beauty products","Inside PR firm Faulhaber's office, with a celebrity-friendly showroom full of beauty products","Inside PR firm Faulhaber's Liberty Village office, with free candy, a mini studio and free lipstick"]},{"post_id":"392646","variants":["How an entrepreneur killed his blue-blood investor and dumped the body in cottage country","The bizarre story of a tech investor's murder in cottage country","Todd Howley had a billion-dollar idea so good, he'd kill for it"]},{"post_id":"394590","variants":["We asked these brave Torontonians to explain their absurd CNE food choices"]},{"post_id":"394956","variants":["10 great farmers' markets to hit on your way to the cottage","10 fruit-filled farmers' markets to hit on your way to the cottage","Where to stop for farmers' market fruits, veggies and butter tarts on your way to the cottage"]},{"post_id":"394874","variants":["Toronto's best new sandwiches right now","The 24 best new sandwiches in Toronto"]},{"post_id":"395202","variants":["Toronto's best new sandwiches right now","The 24 best new sandwiches in Toronto"]},{"post_id":"396780","variants":["What's on the menu at Pray Tell, a new cocktail and snack bar in Little Italy","What's on the menu at Pray Tell, a new cocktail bar in Little Italy with snacks by an ex-Patois chef"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-viral-alerts/sjm-viral-alerts-gallery-connector.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/torontolife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/themes/sjm-underscores/sjm-gallery/theme.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/themes/sjm-underscores/js/lib/fastclick.js?ver=1.0'></script>
<script type='text/javascript' src='http://torontolife.com/wp-content/themes/sjm-underscores/js/lib/jquery.sticky-kit.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmUnderscores = {"suppress_large_menu":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontolife.com/wp-content/themes/sjm-underscores/js/dist/sjm-scripts.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://cdn.torontolife.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toistSharing = {"target":"http:\/\/torontolife.com\/wp-admin\/admin-ajax.php","nonce":"5a435f9484","url":"http:\/\/torontolife.com\/food\/restaurants\/whats-menu-pray-tell-new-cocktail-snack-bar-ex-patois-chef\/","post_id":"396780"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/sjm-toist-sharing/toist-sharing.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tlife"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontolife.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.5.3'></script>

</div><!--end container-->

</div><!-- end wrapper -->

<div class="off-nav">
    <nav id="site-navigation" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
        <div class="nav-logo">

                <a href ="/">
                    <svg version="1.1" id="Layer_1" class="main-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 389.9 146.7" style="" xml:space="preserve">

                    <path id="XMLID_2_" class="wordmark" d="M58.3,76.5h12v70.2h-12V76.5z M265.5,51.5l-17.8-51h-16.2v70.2h11.5V19.1l18.1,51.6H277V0.5
                      h-11.5V51.5z M191.6,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1
                      C168.2,48.9,178.7,59.7,191.6,59.7 M191.6,0c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S172,0,191.6,0
                       M14.6,70.7h12v-59h14.6V0.5H0v11.2h14.6V70.7z M71.1,59.7c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1
                      c-12.9,0-23.4,10.8-23.4,24.1C47.7,48.9,58.2,59.7,71.1,59.7 M106.7,35.6c0,19.6-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6
                      C35.5,16,51.5,0,71.1,0C90.7,0,106.7,16,106.7,35.6 M324.5,0.5h-41.3v11.2h14.6v59h12v-59h14.6V0.5z M354.3,59.7
                      c12.9,0,23.4-10.8,23.4-24.1c0-13.3-10.5-24.1-23.4-24.1c-12.9,0-23.4,10.8-23.4,24.1C330.9,48.9,341.4,59.7,354.3,59.7 M354.3,0
                      c19.6,0,35.6,16,35.6,35.6s-16,35.6-35.6,35.6c-19.6,0-35.6-16-35.6-35.6S334.7,0,354.3,0 M77.8,146.7h12v-30.5h25.9V105H89.8V87.7
                      h26.7V76.5H77.8V146.7z M132.3,30.2c6,0,9.5-4.3,9.5-9.4c0-5.1-3.4-9-9.5-9H123v18.4H132.3z M133.3,41.4H123v29.3h-12V0.5h22
                      c11.2,0,20.9,8.1,20.9,20.3c0,7.3-3.7,13.9-9.8,17.2l18.2,32.7h-13.8L133.3,41.4z M26.7,76.5h-12v70.2h37.8v-11.2H26.7V76.5z
                       M123,146.7h42.3v-11.2h-30.3v-19.2h28.2V105h-28.2V87.7h30.3V76.5H123V146.7z"/>
                    </svg>
                </a>

        </div>

		<div class="menu-primary-menu-container"><ul id="js-navigation-menu" class="navigation-menu show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-327558"><a href="http://torontolife.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328914"><a href="http://torontolife.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372545"><a href="http://torontolife.com/category/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327559"><a href="http://torontolife.com/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328915"><a href="http://torontolife.com/category/culture/">Culture</a></li>
<li class="hide-on-tablet menu-item menu-item-type-post_type menu-item-object-page menu-item-329736"><a href="http://torontolife.com/neighbourhoods/">Neighbourhoods</a></li>
</ul></div>        <div class="social-container">
            <div class="social">

                <div class="social-item social-item__icon">
                    <a href="http://www.facebook.com/torontolife/"  id="fb" title="Facebook">
                        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                        <path class="icon-facebook" d="M11.539,20H7.402V10H5.334V6.553h2.068V4.484C7.402,1.673,8.569,0,11.885,0h2.761v3.447h-1.725
                        	c-1.291,0-1.377,0.482-1.377,1.381l-0.005,1.725h3.127L14.3,10h-2.761V20z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="http://www.twitter.com/torontolife/" id="twitter" title="Twitter">
                        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 20 20" style="enable-background:new 0 0 20 20;" xml:space="preserve">
                            <path class="icon-twitter" d="M20,3.797c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27
                            c-0.793,0.471-1.671,0.812-2.606,0.996c-0.748-0.798-1.815-1.296-2.995-1.296c-2.266,0-4.103,1.837-4.103,4.103
                            c0,0.322,0.036,0.635,0.106,0.935C6.439,6.74,3.416,5.107,1.392,2.624C1.039,3.23,0.837,3.935,0.837,4.687
                            c0,1.423,0.724,2.679,1.825,3.415C1.99,8.081,1.357,7.896,0.804,7.589C0.803,7.606,0.803,7.623,0.803,7.641
                            c0,1.988,1.414,3.646,3.291,4.023c-0.344,0.094-0.707,0.144-1.081,0.144c-0.265,0-0.522-0.026-0.772-0.074
                            c0.522,1.63,2.037,2.817,3.833,2.85c-1.404,1.101-3.173,1.757-5.096,1.757c-0.331,0-0.658-0.019-0.979-0.057
                            c1.816,1.164,3.973,1.844,6.29,1.844c7.547,0,11.674-6.252,11.674-11.675c0-0.178-0.004-0.355-0.012-0.531
                            C18.754,5.343,19.45,4.62,20,3.797z"/>
                        </svg>
                    </a>
                </div>

                <div class="social-item social-item__icon">
                    <a href="https://instagram.com/torontolifemag/" id="instagram" title="Instagram">
                        <svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="Layer_1" x="0" y="0" width="20px" height="20px"  viewBox="0 0 32 32" xml:space="preserve"><path class="instagram-icon" d="M28 0H4C1.8 0 0 1.8 0 4v24c0 2.2 1.8 4 4 4h24c2.2 0 4-1.8 4-4V4C32 1.8 30.2 0 28 0zM16 12c3.7 0 4 4 4 4s0.1 4-4 4c-4.1 0-4-4-4-4S12.3 12 16 12zM28 26c0 1.1-0.9 2-2 2H6c-1.1 0-2-0.9-2-2V16c0-1.1 0.9-2 2-2h2.3C8.1 14.6 8 15.3 8 16c0 4.4 3.6 8 8 8s8-3.6 8-8c0-0.7-0.1-1.4-0.3-2H26c1.1 0 2 0.9 2 2V26zM28 8c0 1.1-0.9 2-2 2h-2c-1.1 0-2-0.9-2-2V6c0-1.1 0.9-2 2-2h2c1.1 0 2 0.9 2 2V8z"/></svg>
                    </a>
                </div>

            </div>
        </div>

        <div class="menu-hr"></div>

        <div class="menu-secondary-menu-container">
            <ul class="navigation-menu">
                <li id="menu-item-327560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327560"><a href="http://torontolife.com/about/">About</a></li>
<li id="menu-item-327561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327561"><a href="https://secure.torontolife.com/subscribe.php">Subscribe to the magazine</a></li>
<li id="menu-item-378916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378916"><a href="https://secure.torontolife.com/login.php">Manage your subscription</a></li>
<li id="menu-item-378460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378460"><a href="http://torontolife.com/newsletters/">Newsletters</a></li>
<li id="menu-item-378918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378918"><a href="http://torontolife.com/announcements/toronto-life-interactive-tablet-app-relaunch/">Digital edition</a></li>
<li id="menu-item-378919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378919"><a href="https://itunes.apple.com/ca/app/toronto-life-best-restaurants/id497814397?mt=8" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://itunes.apple.com/ca/app/toronto-life-best-restaurants/id497814397?mt=8', 'Best Restaurants app');">Best Restaurants app</a></li>
<li id="menu-item-327563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327563"><a href="http://torontolife.com/advertise/">Advertise with us</a></li>
<li id="menu-item-348146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348146"><a href="http://torontolife.com/about/#privacy">Privacy policy</a></li>
            </ul>

            <p class="legal">&copy; 2016. All rights reserved. Reproduction in whole or in part strictly prohibited. <em>Toronto Life</em> is a registered trademark of Toronto Life Publishing Company Limited.</p>

        </div>

    </nav>
</div>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"4540169","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":460,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Content Delivery Network via Amazon Web Services: CloudFront: cdn.torontolife.com

 Served from: torontolife.com @ 2016-09-13 13:59:44 by W3 Total Cache -->